WAN : Protocole point à point (PPP)

Configuration de Multilink PPP avec plusieurs accès de base (BRI)

16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document présente un exemple de configuration pour un routeur avec des plusieurs interfaces BRI qui compose un autre routeur avec des plusieurs interfaces BRI, et établit une connexion du PPP à liaisons multiples (MPPP). Le routeur que les cadrans doivent identifier que plus de canaux ne sont disponibles sur le distant BRI, et composer alors le prochain numéro de téléphone du distant BRI pour établir les canaux supplémentaires.

Les deux Routeurs emploient des Profils de composeur pour coller les interfaces physiques BRI. Vous pouvez également configurer cette installation avec un groupe rotatif de routeurs d'appels comme représenté pour configurer MPPP pour plusieurs BRIs utilisant des groupes tournants.

Pour plus d'informations sur des Profils de composeur voyez en configurant et dépannage des Profils de composeur.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Cisco 3640 avec le Cisco IOS courant d'un module BRI à quatre orifices ? ? Version de logiciel 12.1(4).

  • Cisco 4000 avec quatre BRI relie le Logiciel Cisco IOS version 12.1(4) courant.

  • Deux circuits BRI de chaque côté. Ces BRIs ne sont pas configurés à un groupe de recherche.

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour trouver les informations complémentaires sur les commandes utilisées dans ce document, utilitaire de recherche de theCommand d'utilisation (clients enregistrés seulement)

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/10308/bri-mppp.gif

Configurations

Ce document utilise les configurations suivantes :

  • Melanie (Cisco 3640)

  • torito (Cisco 4000)

Melanie (Cisco 3640)
Current configuration: 

 version 12.1 
 service timestamps debug datetime msec 
 service timestamps log datetime msec 
 no service password-encryption 
 ! 
 hostname melanie 
 ! 
 enable password ww 
 ! 
 username torito password 0 ww 

 !--- Username for remote router (torito) and shared secret (used for 
 !--- Challenge Handshake Authentication Protocol (CHAP) authentication).
 !--- Shared secret must be the same on both sides.

 isdn switch-type basic-net3 
 ! 
 interface Loopback0 
  ip address 10.10.10.1 255.255.255.0 
 ! 
 interface BRI0/0 
  no ip address 
  shutdown 
  ! 
 interface BRI2/0 
  no ip address 
  shutdown 
  ! 
 interface BRI2/1 

 !--- First BRI interface.

  description ISDN number 6104 
 
!--- Phone number of this BRI.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
!--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink

 !--- Enable multilink on the physical interface.

 ! 
 interface BRI2/2 

 !--- Second BRI interface.

  description ISDN number 6103 
 
!--- Phone number of this BRI.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
!--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink

 !--- Enable multilink on the physical interface.

  ! 
 interface BRI2/3 
  no ip address 
  shutdown 
 ! 
 interface Dialer2 

 !--- Dialer interface used for dialout.

  ip unnumbered Loopback0 

 !--- Use the loopback0 address.
 !--- Static route on remote router points to this Loopback0 address.

  encapsulation ppp 
  dialer pool 1 

 !--- Defines dialer pool 1.
 !--- BRI 2/1 and BRI 2/2 are members of this pool.

  dialer string 6113
 
!--- Dial 6113 first
 .
  dialer string 6114  

 !--- If 6113 fails, dial 6114 .
 !--- Both numbers are required. Otherwise, the third call encounters a busy signal.

  dialer load-threshold 1 either 

 !--- Load level (in either direction) for traffic at which additional 
 !--- connections will be added to the MPPP bundle.
 !--- Load level values range from 1 (unloaded) to 255 (fully loaded).

  dialer-group 1 

 !--- Apply interesting traffic definition from dialer-list 1.

  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink 

 !--- Allow MPPP for the four BRI channels.
 
 ! 
 ip route 10.10.12.1 255.255.255.255 Dialer2 

 !--- Static route to remote router. 
 !--- All traffic destined for the remote router must use int Dialer2

 ! 
 dialer-list 1 protocol ip permit 

 !--- All IP traffic is designated as interesting.
 !--- This is applied to interface dialer2 with the help of dialer-group 1.

 line con 0 
  transport input none 
 line 97 114 
  modem InOut 
  transport input all 
 line aux 0 
 line vty 0 4 
  login 
 ! 
 end

Notez ces points dans la configuration du Cisco 3640 (Melanie) :

  • La configuration utilise des Profils de composeur. Les interfaces BRI sont des membres d'un groupe de numérotation. Tous les paramètres de configuration spécifiques à la destination sont configurés dans la configuration de l'interface dialer 2.

  • L'interface de numérotation a deux chaînes de numéroteur. Souvenez-vous qu'il y a deux interfaces BRI sur le routeur distant (torito). Puisque ces BRIs n'ont pas été configurés à un groupe de recherche par la compagnie de téléphone, le routeur Melanie doit composer chaque BRI individuellement. Avec de plusieurs chaînes de numéroteur, le premier numéro de téléphone est toujours composé. Seulement si cet appel échoue fait l'essai d'interface de numérotation la deuxième chaîne de numéroteur. Nous pouvons définir autant de chaînes de numéroteur selon les besoins pendant qu'ils sont utilisés dans la commande séquentielle.

  • Le seuil de charge de routeur d'appels pour MPPP est placé à un, qui est le minimum. Cette valeur peut être changée a basé sur vos structures de trafic et conditions requises. Cependant, si vous définissez un seuil de charge plus élevé, les liens supplémentaires seront seulement ajoutés quand il y a un chargement au-dessus de cette définition. Référez-vous aux commandes de réglage et facultatives de section pour plus d'informations sur la façon contrôler l'ajout des canaux à l'ensemble multiliaison.

  • La route hôte statique pour les points de routeur distant au trafic de l'interface dialer 2. est alors expédiée les membres physiques du groupe (BRI 2/1 et BRI 2/2). Créez une artère statique (ou utilisez un protocole de routage) pour les destinations trafiquent qui devraient utiliser la connexion multiliaison.

torito (Cisco 4000)
Current configuration: 
 ! 
 version 12.1 
 service timestamps debug datetime msec 
 service timestamps log datetime msec 
 no service password-encryption 
 ! 
 hostname torito 
 ! 
 username melanie password 0 ww 

 !--- Username for remote router (melanie) and shared secret 
 !--- (used for CHAP authentication).
 !--- Shared secret must be the same on both sides.

 ! 
 isdn switch-type basic-net3 

 interface Loopback0 
  ip address 10.10.12.1 255.255.255.0 
 !
 interface BRI0 
  no ip address 
  shutdown 
 !  
 interface BRI1 
  
!--- Phone number is 6113.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
 !--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  ppp authentication chap 
  
!--- Use CHAP authentication.

  ppp multilink
 
 !--- Enable multilink on the  physical interface.
  !--- Unless you use CLID/DNIS based binding, this command is required.
  !--- See Configuring and Troubleshooting Dialer Profiles for more information.

 !
 interface BRI2 
 
!--- Phone number is 6114.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 

 !--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink
 
 !--- Enable multilink on the  physical interface.
  !--- Unless you use CLID/DNIS based binding, this command is required.
  !--- See Configuring and Troubleshooting Dialer Profiles for more information.

 !
 interface BRI3 
  no ip address 
  shutdown 
  ! 
 interface Dialer1 
  ip unnumbered Loopback0 

 !--- Use the Loopback0 address.
 !--- The static route on remote router points to this Loopback0 address.

  encapsulation ppp 
  dialer pool 1 

 !--- Defines Dialer pool 1.
 !--- BRI 1 and BRI 2 are members of this pool.

  dialer remote-name melanie 

 !--- Specifies the name of the remote router.
 !--- This name matches the name used by the remote router to authenticate itself.

  dialer-group 1 

 !--- Apply interesting traffic definition from dialer-list 1.

  ppp authentication chap
 
!--- Use CHAP authentication.

  ppp multilink 
 
!--- Allow MPPP for the 4 BRI channels.
 
 ! 
 ip route 10.10.10.1 255.255.255.255 Dialer1 

 !--- Static route to remote router. 
 !--- All traffic destined for the remote router must use int Dialer1.

 dialer-list 1 protocol ip permit 

 !--- All IP traffic is designated as interesting.
 !--- This is applied to interface dialer2 using dialer-group 1.

 line con 0 
  exec-timeout 0 0 
  transport input none 
 line aux 0 
  exec-timeout 0 0 
  transport input all 
 line vty 0 4 
  password ww 
  login 
 ! 
 end

Commandes de réglage et facultatives

Vous pouvez utiliser les commandes dans cette section d'ajuster le comportement de la connexion MPPP. Vous pouvez contrôler des coûts par le réglage soigneux de tels paramètres, que les aides évitent l'utilisation inutile et inutile des liaisons de données. Ces commandes doivent être mises en application du côté qui initie le cadran.

  • dialer load-threshold load [sortant | d'arrivée | l'un ou l'autre] ? ? ? Vous pouvez configurer MPPP de sorte que des canaux supplémentaires soient soulevés juste après que le canal primaire est établi. En pareil cas, placez la valeur du seuil de charge dans la commande de dialer load-threshold load à 1. Par conséquent, les canaux supplémentaires sont évoqués, et ils continuent à rester (c'est-à-dire, ils ne font pas instabilité). Si le seuil de charge est placé à une valeur supérieure, les plusieurs canaux peuvent s'agiter, basé sur le chargement à travers le lien. Si vous voulez faire ajouter les canaux supplémentaires selon les besoins, basé sur le trafic, placez le seuil de charge à la valeur appropriée entre 1 et 255. Par exemple, si les canaux supplémentaires sont de monter à 50 pour cent de la capacité totale, le seuil devrait être placé à 128 (0.50*255).

  • secondes de ppp timeout multilink link remove ? ? ? Utilisez cette commande d'empêcher les connexions multiliaison du lien instable quand le chargement varie. Par exemple, quand le seuil de charge est placé à 15 (c'est-à-dire, 15/255 = 6 pour cent) et le trafic dépasse le seuil, des lignes supplémentaires sont évoquées. Quand le trafic tombe au-dessous du seuil, les lignes supplémentaires sont abandonnées. Dans les situations où les débits de données sont fortement variables, il est avantageux que les plusieurs canaux restent pendant une période spécifiée même si le seuil de charge tombe au-dessous de la valeur spécifiée. Assignez ces délais d'attente multiliaison pour être inférieurs cela spécifié pour le dialer idle-timeout qui contrôle le délai d'attente pour tous les liens.

  • secondes de ppp timeout multilink link add ? ? ? Utilisez cette commande d'empêcher l'ajout de plusieurs liens au paquet de député britannique jusqu'à ce que le trafic élevé soit reçu pour un intervalle spécifié. Ceci peut empêcher des rafales de trafic d'évoquer inutilement des lignes supplémentaires.

  • nombre de dialer max-link ? ? ? Pour spécifier, pour un profil du numéroteur, le nombre maximal de liens à une destination distante qui peut être en même temps, utilisez la commande de dialer max-link dans le mode de configuration d'interface. Dans cet exemple, nous avons deux que BRIs (ou quatre canaux B) sur Melanie a configurés pour un dialout. Par conséquent, chacun des quatre canaux, par défaut, est évoqué dans une connexion MPPP. Cependant, si vous voulez que seulement trois canaux B soient élevés, vous pouvez utiliser la commande de dialer max-link de limiter le nombre de liens.

Vérifiez

Cette section présente des informations que vous pouvez utiliser pour vous assurer que votre configuration fonctionne correctement.

Commandes show

Utilisez ces commandes de vérifier la connexion :

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

  • état de show isdn ? ? ? indique si le routeur communique correctement avec le commutateur RNIS. Dans la sortie, vous devez vérifier cet état de la couche 1 est EN ACTIVITÉ, et ces état et fonctionnement de la couche 2 = MULTIPLE_FRAME_ESTABLISHED apparaît. Cette commande affiche également le nombre d'appels actifs. Le pour en savoir plus, voient utilisant la commande d'état de show isdn pour le dépannage BRI.

  • show ppp multilink ? ? ? affiche des informations sur les ensembles multiliaisons qui sont en activité. Utilisez cette commande de vérifier la connexion multiliaison.

  • show dialer [nombre de type d'interface] ? ? ? affiche les informations générales de diagnostic pour des interfaces configurées pour le DDR. Si le numéroteur montait correctement, l'état du numéroteur est couche liaison de données vers le haut de message doit apparaître. Si la couche physique haute apparaît, il signifie que la ligne protocole a été soulevée, mais le protocole de contrôle de réseau (NCP) n'a pas fait. La source et les adresses de destination du paquet qui a initié la composition sont affichées dans la ligne raison d'appel. Cette commande show affiche également la configuration du temporisateur, et le temps avant les temps de connexion.

  • détail de nom d'utilisateur d'utilisateur de show caller ? ? ? affiche des paramètres pour l'utilisateur particulier tel que l'adresse IP assignée, des paramètres d'ensemble de PPP et de PPP, et ainsi de suite. Si votre version de Cisco IOS ne prend en charge pas cette commande, utilisez l'ordre d'utilisateur d'exposition.

Sortie de la commande show

La commande de show ppp multilink affiche les membres de l'ensemble multiliaison sur chaque routeur après que les liens se soient connectés. Observez que sur le routeur Melanie, le nom de l'ensemble est torito tandis que sur le torito de routeur le nom de l'ensemble est Melanie. Les interfaces et des canaux B BRI qui appartiennent au paquet sont également indiqués.

melanie#show ppp multilink 
   
   Dialer2, bundle name is torito 
   0 lost fragments, 0 reordered, 0 unassigned 
   0 discarded, 0 lost received, 1/255 load 
   0x8 received sequence, 0x8 sent sequence 
   Member links: 4 (max not set, min not set) 
   BRI2/1:1 
   BRI2/1:2 
   BRI2/2:1 
   BRI2/2:2 

   torito#show ppp multilink
   Dialer1, bundle name is melanie 
   0 lost fragments, 0 reordered, 0 unassigned 
   0 discarded, 0 lost received, 1/255 load 
   0x8 received sequence, 0x8 sent sequence 
   Member links: 4 (max not set, min not set) 
   BRI1:1 
   BRI1:2 
   BRI2:1 
   BRI2:2 

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Dépannage des commandes

Remarque: Avant d'exécuter les commandes debug, référez-vous à la section Informations importantes sur les commandes Debug.

  • mettez au point le numéroteur ? ? ? les informations de débogage de DDR d'affichages au sujet des paquets reçus sur une interface de numérotation. Ces informations peuvent aider à s'assurer qu'il y a du trafic intéressant qui peut utiliser l'interface de numérotation.

  • mettez au point l'établissement d'appel RNIS q931???shows et démolissez de la connexion réseau RNIS (couche 3).

  • debug ppp negotiation ? ? ? affiche des informations sur le trafic PPP et les échanges tandis qu'il négocie le Link Control Protocol (LCP), l'authentification, et le protocole de contrôle de réseau (NCP). Une négociation PPP réussie ouvre tout d'abord l'état LCP, puis procède à l'authentification, pour terminer par la négociation de NCP. Les paramètres de Multilien tels que le maximum reçoivent l'unité reconstruite (MRRU) sont établis quand la négociation LCP est en cours.

  • debug ppp authentication ? ? ? les messages du protocole d'authentification de PPP d'affichages, et inclut des échanges de paquet de CHAP et des échanges de Password Authentication Protocol (PAP).

  • debug ppp error ? ? ? les erreurs de protocole et les statistiques sur les erreurs d'affichages ont associé avec la négociation et l'exécution de connexion PPP.

mettez au point la sortie de commande

Pour les informations sur la façon dont dépanner le multilink en fonction par-BRI base, voir échecs d'appel de canal B de dépannage les deuxièmes sur des liens RNIS BRI. Quand vous avez le multilink fonctionnel sur 1 BRI (2 canaux B), vous pouvez ajouter BRIs au paquet.

Activez met au point décrit dans la section de commandes de dépannage, et puis cingle l'adresse du routeur distant. Le ping doit initier le cadran, et se connecte au routeur distant. Pendant que chaque lien supplémentaire est évoqué, on l'ajoute au paquet MPPP.

melanie#show debug 
   Dial on demand: 
   Dial on demand events debugging is on 
   PPP: 
   PPP authentication debugging is on 
   PPP protocol negotiation debugging is on 
   ISDN: 
   ISDN Q931 packets debugging is on 
   ISDN Q931 packets debug DSLs. (On/Off/No DSL:1/0/-) 

   melanie#ping 10.10.12.1 
   Type escape sequence to abort. 
   Sending 5, 100-byte ICMP Echos to 10.10.12.1, timeout is 2 seconds: 
   *Mar 1 05:30:45.502: BR2/1 DDR: rotor dialout [priority] 

   !---  Use BRI 2/1 to dial out.

   *Mar 1 05:30:45.502: BR2/1 DDR: Dialing cause ip (s=10.10.10.1, d=10.10.12.1)

   !--- DDR dialing cause is a ping to the remote router. 

   *Mar 1 05:30:45.502: BR2/1 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 

   *Mar 1 05:30:45.506: ISDN BR2/1: TX -> SETUP pd = 8 callref = 0x77 
   *Mar 1 05:30:45.506: Bearer Capability i = 0x8890 
   *Mar 1 05:30:45.506: Channel ID i = 0x83 
   *Mar 1 05:30:45.506: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown    
   *Mar 1 05:30:45.574: ISDN BR2/1: RX <- CALL_PROC pd = 8 callref = 0xF7 
   *Mar 1 05:30:45.574: Channel ID i = 0x89 
   *Mar 1 05:30:46.026: ISDN BR2/1: RX <- CONNECT pd = 8 callref = 0xF7 
   *Mar 1 05:30:46.030: ISDN BR2/1: TX -> CONNECT_ACK pd = 8 callref = 0x77  
   
!---  Call connects.  

   *Mar 1 05:30:46.030: %LINK-3-UPDOWN: Interface BRI2/1:1, changed state to up    
   *Mar 1 05:30:46.034: BR2/1:1: interface must be fifo queue, force fifo 
   *Mar 1 05:30:46.034: %DIALER-6-BIND: Interface BR2/1:1 bound to profile Di2   
   
!--- Call is bound to interface Dialer 2.
  
   *Mar 1 05:30:46.034: BR2/1:1 PPP: Treating connection as a callout 
   *Mar 1 05:30:46.034: BR2/1:1 PPP: Phase is ESTABLISHING, Active Open 
   
!--- LCP negotiation begins.

   *Mar 1 05:30:46.034: BR2/1:1 LCP: O CONFREQ [Closed] id 116 len 29 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: MagicNumber 0x513DE606 (0x0506513DE606) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.074: BR2/1:1 LCP: I CONFREQ [REQsent] id 11 len 28 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MagicNumber 0x00B3729B (0x050600B3729B) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.074: BR2/1:1 LCP: O CONFACK [REQsent] id 11 len 28 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MagicNumber 0x00B3729B (0x050600B3729B) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.086: BR2/1:1 LCP: I CONFACK [ACKsent] id 116 len 29 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: MagicNumber 0x513DE606 (0x0506513DE606) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.086: BR2/1:1 LCP: State is Open 
   
!--- LCP negotiation is complete.

   *Mar 1 05:30:46.090: BR2/1:1 PPP: Phase is AUTHENTICATING, by both 

   !--- PPP authentication by both sides begins.

   *Mar 1 05:30:46.090: BR2/1:1 CHAP: O CHALLENGE id 39 len 28 from "melanie"    
   *Mar 1 05:30:46.110: BR2/1:1 CHAP: I CHALLENGE id 7 len 27 from "torito"    
   *Mar 1 05:30:46.110: BR2/1:1 CHAP: O RESPONSE id 7 len 28 from "melanie"    
   *Mar 1 05:30:46.126: BR2/1:1 CHAP: I SUCCESS id 7 len 4 
   *Mar 1 05:30:46.134: BR2/1:1 CHAP: I RESPONSE id 39 len 27 from "torito"    
   *Mar 1 05:30:46.138: BR2/1:1 CHAP: O SUCCESS id 39 len 4 
   
!--- CHAP authentication is successful

   *Mar 1 05:30:46.138: BR2/1:1 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:30:46.138: Di2 PPP: Phase is UP 
   *Mar 1 05:30:46.138: Di2 IPCP: O CONFREQ [Closed] id 14 len 10 
   *Mar 1 05:30:46.138: Di2 IPCP: Address 10.10.10.1 (0x03060A0A0A01) 
   *Mar 1 05:30:46.142: BR2/1:1 MLP: torito, multilink up, first link 
   *Mar 1 05:30:46.162: Di2 IPCP: I CONFREQ [REQsent] id 7 len 10 
   *Mar 1 05:30:46.162: Di2 IPCP: Address 10.10.12.1 (0x03060A0A0C01) 
   *Mar 1 05:30:46.162: Di2 IPCP: O CONFACK [REQsent] id 7 len 10 
   *Mar 1 05:30:46.162: Di2 IPCP: Address 10.10.12.1 (0x03060A0A0C01) 
   *Mar 1 05:30:46.166: Di2 CDPCP: I CONFREQ [Not negotiated] id 7 len 4 
   *Mar 1 05:30:46.166: Di2 LCP: O PROTREJ [Open] id 14 len 10 protocol CDPCP 
   (0x820701070004)    
   *Mar 1 05:30:46.182: Di2 IPCP: I CONFACK [ACKsent] id 14 len 10 
   *Mar 1 05:30:46.182: Di2 IPCP: Address 10.10.10.1 (0x03060A0A0A01) 
   *Mar 1 05:30:46.182: Di2 IPCP: State is Open 
   *Mar 1 05:30:46.182: Di2 DDR: dialer protocol up 
   *Mar 1 05:30:46.182: Di2 IPCP: Install route to 10.10.12.1 
   *Mar 1 05:30:46.186: BR2/1 DDR: rotor dialout [priority] 
   *Mar 1 05:30:46.186: BR2/1 DDR: Attempting to dial 6113

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there is one B-channel available on the remote BRI.

   *Mar 1 05:30:46.186: ISDN BR2/1: TX -> SETUP pd = 8 callref = 0x78 
   *Mar 1 05:30:46.186: Bearer Capability i = 0x8890 
   *Mar 1 05:30:46.190: Channel ID i = 0x83 
   *Mar 1 05:30:46.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:30:46.274: ISDN BR2/1: RX <- CALL_PROC pd = 8 callref = 0xF8 
   *Mar 1 05:30:46.274: Channel ID i = 0x8A 
   *Mar 1 05:30:46.726: ISDN BR2/1: RX <- CONNECT pd = 8 callref = 0xF8 
   *Mar 1 05:30:46.730: ISDN BR2/1: TX -> CONNECT_ACK pd = 8 callref = 0x78    
   *Mar 1 05:30:46.730: %LINK-3-UPDOWN: Interface BRI2/1:2, changed state to up  
   
!--- Second B-channel is connected. 
 
   *Mar 1 05:30:46.730: BR2/1:2: interface must be fifo queue, force fifo 
   *Mar 1 05:30:46.734: %DIALER-6-BIND: Interface BR2/1:2 bound to profile Di2    
   *Mar 1 05:30:46.734: %ISDN-6-CONNECT: Interface BRI2/1:1 is now connected to 
   6113 torito 
   *Mar 1 05:30:46.734: BR2/1:2 PPP: Treating connection as a callout 
   *Mar 1 05:30:46.734: BR2/1:2 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: O CONFREQ [Closed] id 31 len 29 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: MagicNumber 0x513DE8C4 (0x0506513DE8C4) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.774: BR2/1:2 LCP: I CONFREQ [REQsent] id 12 len 28 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MagicNumber 0x00B37556 (0x050600B37556) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.774: BR2/1:2 LCP: O CONFACK [REQsent] id 12 len 28 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MagicNumber 0x00B37556 (0x050600B37556) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.786: BR2/1:2 LCP: I CONFACK [ACKsent] id 31 len 29 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: MagicNumber 0x513DE8C4 (0x0506513DE8C4) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.786: BR2/1:2 LCP: State is Open 
   *Mar 1 05:30:46.786: BR2/1:2 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:30:46.786: BR2/1:2 CHAP: O CHALLENGE id 14 len 28 from "melanie"    
   *Mar 1 05:30:46.806: BR2/1:2 CHAP: I CHALLENGE id 7 len 27 from "torito"    
   *Mar 1 05:30:46.806: BR2/1:2 CHAP: O RESPONSE id 7 len 28 from "melanie"    
   *Mar 1 05:30:46.822: BR2/1:2 CHAP: I SUCCESS id 7 len 4 
   *Mar 1 05:30:46.834: BR2/1:2 CHAP: I RESPONSE id 14 len 27 from "torito"    
   *Mar 1 05:30:46.834: BR2/1:2 CHAP: O SUCCESS id 14 len 4 
   
!---  PPP authentication is complete.

   *Mar 1 05:30:46.834: BR2/1:2 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:30:46.834: BR2/1:2 MLP: torito, multilink up 
   *Mar 1 05:30:47.138: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/1:1,
   changed state to up 
   *Mar 1 05:30:47.834: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/1:2,
   changed state to up 
   *Mar 1 05:30:52.734: %ISDN-6-CONNECT: Interface BRI2/1:2 is now connected to 
   6113 torito 
   
!--- Both B-channels are up. 
  
   melanie# 
   *Mar 1 05:31:16.186: BR2/2 DDR: rotor dialout [priority] 
   
!--- Dialout using BRI 2/2.

   *Mar 1 05:31:16.186: BR2/2 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there are no B-channels available on the remote BRI.

   *Mar 1 05:31:16.186: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x79 
   *Mar 1 05:31:16.186: Bearer Capability i = 0x8890 
   *Mar 1 05:31:16.186: Channel ID i = 0x83 
   *Mar 1 05:31:16.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:16.274: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.274: Channel ID i = 0x89 
   *Mar 1 05:31:16.298: ISDN BR2/2: RX <- PROGRESS pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.302: Progress Ind i = 0x8188 - In-band info or appropriate 
   now available 
   *Mar 1 05:31:16.318: ISDN BR2/2: RX <- DISCONNECT pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.318: Cause i = 0x8191 - User busy 

   !--- We receive a user busy signal, because there are no available 
   !--- B-channels on that BRI, and melanie must dial the next BRI on torito.

   *Mar 1 05:31:16.322: BRI2/2: wait for isdn carrier timeout, call id=0x8079 
   *Mar 1 05:31:16.322: BR2/2 DDR: Attempting to dial 6114 

   !--- Dial the second number (6114) configured with dialer string command.
   !--- This number corresponds to the second BRI on torito. 
   !--- Remember both B-channels are available on that remote BRI.

   *Mar 1 05:31:16.326: ISDN BR2/2: TX -> RELEASE pd = 8 callref = 0x79 
   *Mar 1 05:31:16.326: Cause i = 0x8091 - User busy 

   !--- Release message from the previous failed call.

   *Mar 1 05:31:16.346: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7A 
   
!--- Setup message for next call.

   *Mar 1 05:31:16.346: Bearer Capability i = 0x8890 
   *Mar 1 05:31:16.346: Channel ID i = 0x83 
   *Mar 1 05:31:16.346: Called Party Number i = 0x80, '6114', Plan:Unknown, 
   Type:Unknown  
   *Mar 1 05:31:16.362: ISDN BR2/2: RX <- RELEASE_COMP pd = 8 callref = 0xF9    
  
 !--- Release acknowledgement for previous failed call.

   *Mar 1 05:31:16.422: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xFA 
  
 !--- ISDN call progress message.

   *Mar 1 05:31:16.426: Channel ID i = 0x89 
   *Mar 1 05:31:16.878: ISDN BR2/2: RX <- CONNECT pd = 8 callref = 0xFA 
   *Mar 1 05:31:16.882: ISDN BR2/2: TX -> CONNECT_ACK pd = 8 callref = 0x7A    
   *Mar 1 05:31:16.882: %LINK-3-UPDOWN: Interface BRI2/2:1, changed state to up 

   !--- Call is connected on BRI 2/2 B-channel 1. 
  
   *Mar 1 05:31:16.882: BR2/2:1: interface must be fifo queue, force fifo 
   *Mar 1 05:31:16.882: %DIALER-6-BIND: Interface BR2/2:1 bound to profile Di2    

   !--- Call is bound to interface Dialer 2.  

   *Mar 1 05:31:16.886: BR2/2:1 PPP: Treating connection as a callout 
   *Mar 1 05:31:16.886: BR2/2:1 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: O CONFREQ [Closed] id 31 len 29 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: MagicNumber 0x513E5E8D (0x0506513E5E8D) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)   
   *Mar 1 05:31:16.926: BR2/2:1 LCP: I CONFREQ [REQsent] id 11 len 28 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MagicNumber 0x00B3EB20 (0x050600B3EB20) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:16.926: BR2/2:1 LCP: O CONFACK [REQsent] id 11 len 28 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MagicNumber 0x00B3EB20 (0x050600B3EB20) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:16.938: BR2/2:1 LCP: I CONFACK [ACKsent] id 31 len 29 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: MagicNumber 0x513E5E8D (0x0506513E5E8D) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:16.938: BR2/2:1 LCP: State is Open 
   *Mar 1 05:31:16.938: BR2/2:1 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:31:16.938: BR2/2:1 CHAP: O CHALLENGE id 14 len 28 from "melanie"    
   *Mar 1 05:31:16.958: BR2/2:1 CHAP: I CHALLENGE id 6 len 27 from "torito"    
   *Mar 1 05:31:16.958: BR2/2:1 CHAP: O RESPONSE id 6 len 28 from "melanie"    
   *Mar 1 05:31:16.974: BR2/2:1 CHAP: I SUCCESS id 6 len 4 
   *Mar 1 05:31:16.986: BR2/2:1 CHAP: I RESPONSE id 14 len 27 from "torito"    
   *Mar 1 05:31:16.986: BR2/2:1 CHAP: O SUCCESS id 14 len 4 

   !--- CHAP authentication is successful.

   *Mar 1 05:31:16.986: BR2/2:1 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:31:16.990: BR2/2:1 MLP: torito, multilink up 
   *Mar 1 05:31:17.986: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/2:1, 
   changed state to up 
   *Mar 1 05:31:22.886: %ISDN-6-CONNECT: Interface BRI2/2:1 is now connected to 
   6114 torito 

   !--- Call connection is complete.

   melanie#
   *Mar 1 05:31:46.186: BR2/2 DDR: rotor dialout [priority] 
   *Mar 1 05:31:46.186: BR2/2 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there are no B-channels available on the remote BRI.

   *Mar 1 05:31:46.186: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7B 
   *Mar 1 05:31:46.186: Bearer Capability i = 0x8890 
   *Mar 1 05:31:46.186: Channel ID i = 0x83 
   *Mar 1 05:31:46.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:46.274: Channel ID i = 0x8A 
   *Mar 1 05:31:46.302: ISDN BR2/2: RX <- PROGRESS pd = 8 callref = 0xFB 
   *Mar 1 05:31:46.302: Progress Ind i = 0x8188 - In-band info or appropriate 
   now available 
   *Mar 1 05:31:46.318: ISDN BR2/2: RX <- DISCONNECT pd = 8 callref = 0xFB 
   *Mar 1 05:31:46.322: Cause i = 0x8191 - User busy

   !--- We receive a user busy signal, since there are no available B-channels. 
   !--- on that BRI melanie must dial the next BRI on torito.

   *Mar 1 05:31:46.322: BRI2/2: wait for isdn carrier timeout, call id=0x807B 
   *Mar 1 05:31:46.326: BR2/2 DDR: Attempting to dial 6114 
   
!--- Dial the second number (6114) configured with dialer string command.
   !--- This number corresponds to the second BRI on torito. 
   !--- Remember there is one B-channels available on that remote BRI.

   *Mar 1 05:31:46.326: ISDN BR2/2: TX -> RELEASE pd = 8 callref = 0x7B 
   *Mar 1 05:31:46.326: Cause i = 0x8091 - User busy 

   !--- Release message from the previous failed call.

   *Mar 1 05:31:46.346: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7C 
  
 !--- Setup message for next call. 
  
   *Mar 1 05:31:46.346: Bearer Capability i = 0x8890 
   *Mar 1 05:31:46.346: Channel ID i = 0x83 
   *Mar 1 05:31:46.346: Called Party Number i = 0x80, '6114', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:46.362: ISDN BR2/2: RX <- RELEASE_COMP pd = 8 callref = 0xFB

   !--- Release acknowledgement for previous failed call.

   *Mar 1 05:31:46.422: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xFC 
   *Mar 1 05:31:46.426: Channel ID i = 0x8A 
   *Mar 1 05:31:46.878: ISDN BR2/2: RX <- CONNECT pd = 8 callref = 0xFC 
   *Mar 1 05:31:46.882: ISDN BR2/2: TX -> CONNECT_ACK pd = 8 callref = 0x7C    
   *Mar 1 05:31:46.882: %LINK-3-UPDOWN: Interface BRI2/2:2, changed state to up   

   !--- Call is connected on BRI 2/2 B-channel 2. 
   
   *Mar 1 05:31:46.882: BR2/2:2: interface must be fifo queue, force fifo 
   *Mar 1 05:31:46.882: %DIALER-6-BIND: Interface BR2/2:2 bound to profile Di2  

   !--- Call is bound to interface Dialer 2. 
   
   *Mar 1 05:31:46.886: BR2/2:2 PPP: Treating connection as a callout 
   *Mar 1 05:31:46.886: BR2/2:2 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: O CONFREQ [Closed] id 24 len 29 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: MagicNumber 0x513ED3BF (0x0506513ED3BF) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:46.922: BR2/2:2 LCP: I CONFREQ [REQsent] id 10 len 28 
   *Mar 1 05:31:46.922: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MagicNumber 0x00B46053 (0x050600B46053) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:46.926: BR2/2:2 LCP: O CONFACK [REQsent] id 10 len 28 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MagicNumber 0x00B46053 (0x050600B46053) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:46.938: BR2/2:2 LCP: I CONFACK [ACKsent] id 24 len 29 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: MagicNumber 0x513ED3BF (0x0506513ED3BF) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:46.938: BR2/2:2 LCP: State is Open 
   *Mar 1 05:31:46.938: BR2/2:2 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:31:46.938: BR2/2:2 CHAP: O CHALLENGE id 11 len 28 from "melanie"    
   *Mar 1 05:31:46.958: BR2/2:2 CHAP: I CHALLENGE id 6 len 27 from "torito"    
   *Mar 1 05:31:46.958: BR2/2:2 CHAP: O RESPONSE id 6 len 28 from "melanie"    
   *Mar 1 05:31:46.974: BR2/2:2 CHAP: I SUCCESS id 6 len 4 
   *Mar 1 05:31:46.982: BR2/2:2 CHAP: I RESPONSE id 11 len 27 from "torito"    
   *Mar 1 05:31:46.986: BR2/2:2 CHAP: O SUCCESS id 11 len 4 
   
!--- CHAP authentication is successful.

   *Mar 1 05:31:46.986: BR2/2:2 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:31:46.986: BR2/2:2 MLP: torito, multilink up 
   *Mar 1 05:31:47.986: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/2:2,
   changed state to up 
   *Mar 1 05:31:52.886: %ISDN-6-CONNECT: Interface BRI2/2:2 is now connected to 
   6114 torito 
   
!--- Call connection is complete.

   melanie#ping 10.10.12.1 
   
   Type escape sequence to abort. 
   Sending 5, 100-byte ICMP Echos to 10.10.12.1, timeout is 2 seconds: 
   !!!!! 
   Success rate is 100 percent (5/5), round-trip min/avg/max = 24/24/24 ms 
   
!--- Successful ping.

   melanie# 

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 10308