WAN : Protocole point à point (PPP)

Exemple de configuration - Application MUX inversée utilisant Multilink PPP

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Dans quelques environnements, il peut être nécessaire d'empaqueter de plusieurs liaisons série pour agir en tant que lien simple avec la bande passante agrégée. Ce document décrit comment configurer Cisco 4500 Routeurs pour empaqueter quatre interfaces série utilisant une interface de modèle virtuel.

Cette configuration peut être utilisée pour les Routeurs connectés au-dessus des lignes louées ou les Routeurs qui ont le Service Unit de la Manche/unité de service de données (CSU/DSU). Vous pouvez ajouter des fonctionnalités supplémentaires à cette configuration selon vos besoins.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et de matériel ci-dessous.

  • Cisco 4500 Routeurs dans un environnement de travaux pratiques avec des configurations effacées.

  • La version 12.2(10b) de ½ du ¿  de Cisco IOSï s'exécutait sur les deux Routeurs.

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Produits connexes

Cette configuration peut également être utilisée avec les versions de matériel et de logiciel suivantes :

  • Deux Routeurs quelconques avec quatre interfaces série chacun.

  • Des interfaces série WIC-1T et WIC-2T peuvent être utilisées.

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/10235/mux.gif

Configurations

Cette configuration a été testée utilisant la version du logiciel Cisco IOS 12.2(10b) sur des Routeurs de gamme 4500. Les mêmes concepts de configuration appliquent à une topologie semblable de routeur ou à d'autres releases de Cisco IOS.

Ce document utilise les configurations présentées ci-dessous.

RouterA
version 12.2
!
hostname RouterA
!
!
username RouterB password xxx
ip subnet-zero
multilink virtual-template 1
!
interface loopback 0
ip address 192.168.1.1 255.255.255.0
!
interface Virtual-Template1
 ip unnumbered loopback0
 ppp authentication chap
 ppp multilink
!
interface Serial0
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 pulse-time 3
!
interface Serial1
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 pulse-time 3
!
interface Serial2
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 pulse-time 3
!
interface Serial3
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 pulse-time 3
!
interface FastEthernet0
 ip address 10.17.1.254 255.255.255.0
!
router rip
network 10.0.0.0
network 192.168.1.0
!
end

RouterB
version 12.2
!
hostname RouterB
!
username RouterA password xxx
ip subnet-zero
multilink virtual-template 1
!
interface loopback 0
ip address 192.168.1.2 255.255.255.0
!
!
interface Virtual-Template1
 ip unnumbered loopback0
 ppp authentication chap
 ppp multilink
!
interface Serial0
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 pulse-time 3
!
interface Serial1
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 pulse-time 3
!
interface Serial2
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 pulse-time 3
!
interface Serial3
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 pulse-time 3
!
interface Ethernet0
 ip address 172.16.1.1 255.255.0.0 
!
router rip
network 172.16.0.0
network 192.168.1.0
!
end

Configurez le suivant pour implémenter la configuration ci-dessus :

  • multilink virtual-template

  • interface virtual-template

  • Ppp multilink dans chacune des interfaces série dans lesquelles l'empaquetement doit être fait.

  • Un RIP comme protocole de routage IP

Le bouclage 0 d'interface est configuré de sorte qu'il n'échoue jamais, et le bouclage 0 d'ip unnumbered améliore l'empaquetement de plus de cinq interfaces série avec la même adresse IP.

Quand toutes les interfaces série sont en hausse, et le trafic d'utilisateur doit être envoyé, le PPP à liaisons multiples crée une interface d'accès virtuel et la négociation PPP a lieu. La configuration pour cette interface d'accès virtuel est copiée du modèle virtuel. Le nombre d'interfaces série qui sont en hausse sont empaquetés dans cette interface d'accès virtuel et une bande passante agrégée est créé.

Vérifiez

Cette section présente des informations que vous pouvez utiliser pour vous assurer que votre configuration fonctionne correctement.

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

  • show ip route

  • show ip rip database

  • show ppp multilink

  • affichez l'interface virtuel-Access 1

RouterA#show ip route

   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

Gateway of last resort is not set

R 	172.16.0.0/16 [120/1] via 192.168.1.2, 00:00:19, Virtual-Access1
   	10.0.0.0/24 is subnetted, 1 subnets
C 		10.17.1.0 is directly connected, FastEthernet0
   192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 		192.168.1.0/24 is directly connected, Loopback0
C 		192.168.1.2/32 is directly connected, Virtual-Access1

RouterA#show ip route connected
     10.0.0.0/24 is subnetted, 1 subnets
C       10.17.1.0 is directly connected, FastEthernet0
     192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C       192.168.1.0/24 is directly connected, Loopback0
C       192.168.1.2/32 is directly connected, Virtual-Access1

RouterB#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

C 	172.16.0.0/16 is directly connected, Ethernet0
R 	10.0.0.0/8 [120/1] via 192.168.1.1, 00:00:18, Virtual-Access1
  	192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 		192.168.1.1/32 is directly connected, Virtual-Access1
C 		192.168.1.0/24 is directly connected, Loopback0

RouterB#show ip route connected
C    172.16.0.0/16 is directly connected, Ethernet0
     192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C       192.168.1.1/32 is directly connected, Virtual-Access1
C       192.168.1.0/24 is directly connected, Loopback0

RouterA#show ip rip database 
10.0.0.0/8    auto-summary
10.17.1.0/24    directly connected, FastEthernet0
172.16.0.0/16    auto-summary
172.16.0.0/16
    [1] via 192.168.1.2, 00:00:34, Virtual-Access1
192.168.1.0/24    auto-summary
192.168.1.0/24    directly connected, Loopback0
192.168.1.2/32    directly connected, Virtual-Access1

RouterB#show ip rip database 
10.0.0.0/8    auto-summary
10.0.0.0/8
    [1] via 192.168.1.1, 00:00:13, Virtual-Access
1172.16.0.0/16    auto-summary
172.16.0.0/16    directly connected, Ethernet0
192.168.1.0/24    auto-summary
192.168.1.0/24    directly connected, Loopback0
192.168.1.1/32    directly connected, Virtual-Access1

RouterA#show ppp multilink 
Virtual-Access1, bundle name is RouterB  
Bundle up for 17:01:59  
0 lost fragments, 0 reordered, 0 unassigned  
0 discarded, 0 lost received, 1/255 load  
0xD3C received sequence, 0x1180 sent sequence
  Member links: 4 (max not set, min not set)
    Serial0, since 17:01:59, last rcvd seq 000D38
    Serial1, since 17:01:50, last rcvd seq 000D39
    Serial2, since 17:01:46, last rcvd seq 000D3A
    Serial3, since 17:01:41, last rcvd seq 000D3B

RouterB#show ppp multilink 

Virtual-Access1, bundle name is RouterA
  Bundle up for 12:47:33
  0 lost fragments, 0 reordered, 0 unassigned
  0 discarded, 0 lost received, 1/255 load
  0x1186 received sequence, 0xD40 sent sequence
  Member links: 4 (max not set, min not set)
    Serial0, since 12:47:33, last rcvd seq 001184
    Serial1, since 12:47:27, last rcvd seq 001185
    Serial2, since 12:47:23, last rcvd seq 001182
    Serial3, since 12:47:20, last rcvd seq 001183


RouterA#show interface virtual-access 1
Virtual-Access1 is up, line protocol is up
  Hardware is Virtual Access interface
  Interface is unnumbered. Using address of Loopback0 (192.168.1.1)
  MTU 1500 bytes, BW 6176 Kbit, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  LCP Open, multilink Open
  Open: IPCP
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters 17:05:41
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     1711 packets input, 163898 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     2256 packets output, 211897 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions

RouterB#show interface virtual-access 1
Virtual-Access1 is up, line protocol is up
  Hardware is Virtual Access interface
  Interface is unnumbered. Using address of Loopback0 (192.168.1.2)
  MTU 1500 bytes, BW 6176 Kbit, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 5 seconds on reset
  LCP Open, multilink Open
  Open: IPCP
  Last input 00:00:20, output never, output hang never
  Last clearing of "show interface" counters 12:54:17
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     2256 packets input, 216460 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     1714 packets output, 160624 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Dépannage des commandes

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

Remarque: Avant d'exécuter les commandes debug, référez-vous à la section Informations importantes sur les commandes Debug.

  • debug ppp negotiation - Pour voir si un client passe la négociation PPP ; cette commande est utilisée de vérifier la négociation d'adresse.

  • debug ppp authentication - Pour voir si un client passe l'authentification. Si vous utilisez une version du logiciel Cisco IOS avant 11.2, utilisez la commande de debug ppp chap à la place.

  • debug ppp error - Pour afficher des erreurs de protocole et des statistiques sur les erreurs a associé avec la négociation et l'exécution de connexion PPP.

  • debug vtemplate - Pour afficher le modèle virtuel copiant pour former une interface d'Access virtuelle.

  • événements de multilink de debug ppp - Pour voir le débogage d'événements de ppp multilink. Affiche des informations au sujet des événements affectant des multilinks group.

  • show ppp multilink - Pour voir les membres de l'ensemble multiliaison.

Les sorties suivantes ont été obtenues de Cisco 4500 Routeurs. Ils affichent les Routeurs établissant une connexion de PPP à liaisons multiples.

RouterA#debug vtemplate
  Virtual Template debugging is on

*Dec  1 17:24:16.519: Vi1 VTEMPLATE: Reuse Vi1, recycle queue size 0
*Dec  1 17:24:16.519: Vi1 VTEMPLATE: Set default settings with ip unnumbered
*Dec  1 17:24:16.539: Vi1 VTEMPLATE: Hardware address 00d0.bbfa.f579
*Dec  1 17:24:16.543: Vi1 VTEMPLATE: Has a new cloneblk vtemplate, 
now it has vtemplate
*Dec  1 17:24:16.543: Vi1 VTEMPLATE: ********** CLONE VACCESS1 ***********
*Dec  1 17:24:16.543: Vi1 VTEMPLATE: Clone from Virtual-Template1
interface Virtual-Access1
default ip address
no ip address
encap ppp
ip unnumbered loopback0
end 

*Dec 1 17:24:16.595: %LINK-3-UPDOWN: 
Interface Virtual-Access1, changed state to up
*Dec 1 17:24:17.515: %LINEPROTO-5-UPDOWN: 
Line protocol on Interface Serial0, changed state to up
*Dec 1 17:24:17.595: %LINEPROTO-5-UPDOWN: 
Line protocol on Interface Virtual-Access1, changed state to up

RouterA#debug ppp negotiation
  PPP protocol negotiation debugging is on

Dec 11 19:39:14.523: %LINK-5-CHANGED: Interface Serial0, changed state to reset
Dec 11 19:39:14.523: Se0 LCP: State is Closed
Dec 11 19:39:14.627: %SYS-5-CONFIG_I: Configured from console by console
Dec 11 19:39:16.523: %LINK-3-UPDOWN: Interface Serial0, changed state to up
Dec 11 19:39:16.523: Se0 PPP: Treating connection as a dedicated line
Dec 11 19:39:16.523: Se0 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]
Dec 11 19:39:16.523: Se0 LCP: O CONFREQ [Closed] id 25 len 24
Dec 11 19:39:16.523: Se0 LCP:    MagicNumber 0xD4CBA693 (0x0506D4CBA693)
Dec 11 19:39:16.523: Se0 LCP:    MRRU 1524 (0x110405F4)
Dec 11 19:39:16.523: Se0 LCP:    EndpointDisc 1 RouterA (0x130A01506F6D65726F6C)
Dec 11 19:39:16.535: Se0 LCP: I CONFREQ [REQsent] id 33 len 25
Dec 11 19:39:16.535: Se0 LCP:    MagicNumber 0x03200E36 (0x050603200E36)
Dec 11 19:39:16.535: Se0 LCP:    MRRU 1524 (0x110405F4)
Dec 11 19:39:16.539: Se0 LCP:    EndpointDisc 1 RouterB (0x130B0150756C6C69676E79)
Dec 11 19:39:16.539: Se0 LCP: O CONFACK [REQsent] id 33 len 25
Dec 11 19:39:16.539: Se0 LCP:    MagicNumber 0x03200E36 (0x050603200E36)
Dec 11 19:39:16.539: Se0 LCP:    MRRU 1524 (0x110405F4)
Dec 11 19:39:16.539: Se0 LCP:    EndpointDisc 1 RouterB (0x130B0150756C6C69676E79)
Dec 11 19:39:16.539: Se0 LCP: I CONFACK [ACKsent] id 25 len 24
Dec 11 19:39:16.539: Se0 LCP:    MagicNumber 0xD4CBA693 (0x0506D4CBA693)
Dec 11 19:39:16.539: Se0 LCP:    MRRU 1524 (0x110405F4)
Dec 11 19:39:16.543: Se0 LCP:    EndpointDisc 1 RouterA (0x130A01506F6D65726F6C)
Dec 11 19:39:16.543: Se0 LCP: State is Open
Dec 11 19:39:16.543: Se0 PPP: Phase is VIRTUALIZED [0 sess, 1 load]
Dec 11 19:39:16.555: Vi1 PPP: Phase is DOWN, Setup [0 sess, 1 load]
Dec 11 19:39:16.587: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
Dec 11 19:39:16.587: Vi1 PPP: Treating connection as a dedicated line
Dec 11 19:39:16.587: Vi1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]
Dec 11 19:39:16.587: Vi1 LCP: O CONFREQ [Closed] id 1 len 29
Dec 11 19:39:16.587: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
Dec 11 19:39:16.587: Vi1 LCP:    MagicNumber 0xD4CBA6D4 (0x0506D4CBA6D4)
Dec 11 19:39:16.587: Vi1 LCP:    MRRU 1524 (0x110405F4)
Dec 11 19:39:16.587: Vi1 LCP:    EndpointDisc 1 RouterA (0x130A01506F6D65726F6C)
Dec 11 19:39:16.587: Vi1 PPP: Phase is UP [0 sess, 1 load]
Dec 11 19:39:16.591: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
Dec 11 19:39:16.591: Vi1 IPCP:    Address 192.168.1.1 (0x0306C0A80101)
Dec 11 19:39:16.591: Vi1 MLP: Added first link Se0 to bundle RouterB
Dec 11 19:39:16.623: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
Dec 11 19:39:16.623: Vi1 IPCP:    Address 192.168.1.2 (0x0306C0A80102)
Dec 11 19:39:16.623: Vi1 IPCP: O CONFACK [REQsent] id 1 len 10
Dec 11 19:39:16.623: Vi1 IPCP:    Address 192.168.1.2 (0x0306C0A80102)
Dec 11 19:39:16.623: Vi1 IPCP: I CONFACK [ACKsent] id 1 len 10
Dec 11 19:39:16.627: Vi1 IPCP:    Address 192.168.1.1 (0x0306C0A80101)
Dec 11 19:39:16.627: Vi1 IPCP: State is Open
Dec 11 19:39:16.627: Vi1 IPCP: Install route to 192.168.1.2
Dec 11 19:39:17.543: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, 
changed state to up
Dec 11 19:39:17.587: %LINEPROTO-5-UPDOWN: 
Line protocol on Interface Virtual-Access1, changed state to up

RouterB#debug ppp negotiation
  PPP protocol negotiation debugging is on

Dec 11 19:38:08.975: Se0 LCP: I CONFREQ [Closed] id 25 len 24
Dec 11 19:38:08.975: Se0 LCP:    MagicNumber 0xD4CBA693 (0x0506D4CBA693)
Dec 11 19:38:08.975: Se0 LCP:    MRRU 1524 (0x110405F4)
Dec 11 19:38:08.975: Se0 LCP:    EndpointDisc 1 RouterA (0x130A01506F6D65726F6C)
Dec 11 19:38:08.975: Se0 LCP: Lower layer not up, Fast Starting
Dec 11 19:38:08.975: Se0 PPP: Treating connection as a dedicated line
Dec 11 19:38:08.979: Se0 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]
Dec 11 19:38:08.979: Se0 LCP: O CONFREQ [Closed] id 33 len 25
Dec 11 19:38:08.979: Se0 LCP:    MagicNumber 0x03200E36 (0x050603200E36)
Dec 11 19:38:08.979: Se0 LCP:    MRRU 1524 (0x110405F4)
Dec 11 19:38:08.979: Se0 LCP:    EndpointDisc 1 RouterB (0x130B0150756C6C69676E79)
Dec 11 19:38:08.979: Se0 LCP: O CONFACK [REQsent] id 25 len 24
Dec 11 19:38:08.979: Se0 LCP:    MagicNumber 0xD4CBA693 (0x0506D4CBA693)
Dec 11 19:38:08.979: Se0 LCP:    MRRU 1524 (0x110405F4)
Dec 11 19:38:08.979: Se0 LCP:    EndpointDisc 1 RouterA (0x130A01506F6D65726F6C)
Dec 11 19:38:08.979: %LINK-3-UPDOWN: Interface Serial0, changed state to up
Dec 11 19:38:08.987: Se0 LCP: I CONFACK [ACKsent] id 33 len 25
Dec 11 19:38:08.987: Se0 LCP:    MagicNumber 0x03200E36 (0x050603200E36)
Dec 11 19:38:08.987: Se0 LCP:    MRRU 1524 (0x110405F4)
Dec 11 19:38:08.987: Se0 LCP:    EndpointDisc 1 RouterB (0x130B0150756C6C69676E79)
Dec 11 19:38:08.987: Se0 LCP: State is Open
Dec 11 19:38:08.987: Se0 PPP: Phase is VIRTUALIZED [0 sess, 1 load]
Dec 11 19:38:08.999: Vi1 PPP: Phase is DOWN, Setup [0 sess, 1 load]
Dec 11 19:38:09.039: Se0 IPCP: Packet buffered while building MLP bundle interface
Dec 11 19:38:09.043: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
Dec 11 19:38:09.043: Vi1 PPP: Treating connection as a dedicated line
Dec 11 19:38:09.043: Vi1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]
Dec 11 19:38:09.043: Vi1 LCP: O CONFREQ [Closed] id 1 len 30
Dec 11 19:38:09.043: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
Dec 11 19:38:09.043: Vi1 LCP:    MagicNumber 0x03200E78 (0x050603200E78)
Dec 11 19:38:09.043: Vi1 LCP:    MRRU 1524 (0x110405F4)
Dec 11 19:38:09.043: Vi1 LCP:    EndpointDisc 1 RouterB (0x130B0150756C6C69676E79)
Dec 11 19:38:09.043: Vi1 PPP: Phase is UP [0 sess, 1 load]
Dec 11 19:38:09.043: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
Dec 11 19:38:09.043: Vi1 IPCP:    Address 192.168.1.2 (0x0306C0A80102)
Dec 11 19:38:09.047: Vi1 MLP: Added first link Se0 to bundle RouterA
Dec 11 19:38:09.047: Vi1 PPP: Pending ncpQ size is 1
Dec 11 19:38:09.047: Se0 IPCP: Redirect packet to Vi1
Dec 11 19:38:09.047: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
Dec 11 19:38:09.047: Vi1 IPCP:    Address 192.168.1.1 (0x0306C0A80101)
Dec 11 19:38:09.047: Vi1 IPCP: O CONFACK [REQsent] id 1 len 10
Dec 11 19:38:09.047: Vi1 IPCP:    Address 192.168.1.1 (0x0306C0A80101)
Dec 11 19:38:09.051: Vi1 IPCP: I CONFACK [ACKsent] id 1 len 10
Dec 11 19:38:09.051: Vi1 IPCP:    Address 192.168.1.2 (0x0306C0A80102)
Dec 11 19:38:09.051: Vi1 IPCP: State is Open
Dec 11 19:38:09.051: Vi1 IPCP: Install route to 192.168.1.1
Dec 11 19:38:09.987: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, 
changed state to up
Dec 11 19:38:10.043: %LINEPROTO-5-UPDOWN: 
Line protocol on Interface Virtual-Access1, changed state to up

RouterB#debug ppp multilink events
Multilink events debugging is on
Dec 11 19:41:30.239: %LINK-3-UPDOWN: Interface Serial0, changed state to up
Dec 11 19:41:30.243: Se0 MLP: Request add link to bundle
Dec 11 19:41:30.243: Se0 MLP: Adding link to bundle
Dec 11 19:41:30.255: Vi1 MLP: VP: Clone from Vtemplate 1 block=1
Dec 11 19:41:30.299: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
Dec 11 19:41:30.299: Vi1 MLP: Added first link Se0 to bundle RouterA
Dec 11 19:41:31.243: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, 
changed state to up
Dec 11 19:41:31.243: Se0 MLP: cdp packet forwarded to wrong interface
Dec 11 19:41:31.299: %LINEPROTO-5-UPDOWN: 
Line protocol on Interface Virtual-Access1, changed state to up

Informations connexes


Document ID: 10235