Composition et accès : "Réseaux numériques à intégration de services (RNIS), canal de signalisation associé (CAS)"

Configuration de l'accès de base (BRI) RNIS et de l'accès primaire (PRI) en Australie

16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document couvre des questions RNIS spécifiques en Australie. Il inclut des configurations et des informations d'échantillon sur les services divers BRI et PRI qui peuvent être obtenus de la compagnie de téléphone.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Ce document n'est pas limité à des versions de matériel ou de logiciel spécifiques.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Produits connexes

Cette configuration peut être utilisée sur n'importe quel routeur avec une interface BRI ou PRI.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Utilisez l'outil Command Lookup Tool (clients enregistrés seulement) pour trouver plus d'informations sur les commandes utilisées dans ce document.

Les informations de Switchtype BRI

BRIs en Australie n'exigent aucun identifiant de service profile (SPID).

Il y a deux commutateur-types RNIS qui peuvent être utilisés :

  • basic-net3 — Actuellement le plus utilisé généralement.

  • basic-ts013 — Pour des Commutateurs plus anciens RNIS tels que MicroLink.

Switchtype PRI et information

En Australie il y a deux commutateur-types qui peuvent être utilisés :

  • primary-net5 — Actuellement le plus utilisé généralement (« Onramp ").

  • primary-ts015 — Pour des Commutateurs plus anciens RNIS tels que MacroLink.

Avec le PRI il y a également beaucoup de types de services fournis :

  • 10 canaux B (10 64 Kbits/s de Ý) — généralement connus sous le nom d'ONRAMP 10 avec primary-net5.

    !
    controller E1 0
    pri-group timeslots 1-10,16
    !
    interface Serial0:15
    isdn switch-type primary-net5
    !
  • 20 canaux B (20 64 Kbits/s de Ý) — généralement connus sous le nom d'ONRAMP 20 avec primary-net5.

    !
    controller E1 0
    pri-group timeslots 1-21
    !
    interface Serial0:15
    isdn switch-type primary-net5
    !
  • 30 canaux B (30 64 Kbits/s de Ý) — généralement connus sous le nom d'ONRAMP 30 avec primary-net5.

    !
    controller E1 0
    pri-group timeslots 1-31
    !
    interface Serial0:15
    isdn switch-type primary-net5
    !

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/10227/isdn_australia.gif

Configurations

Ce document affiche la configuration pour le RNIS dans Australie. La première configuration est un BRI tandis que les deux prochains ont lieu pour le PRI.

BRI avec le commutateur-type basic-net3

!--- Configuration uses BRI0 linked to a dialer profile 1
!--- via dialer pool to dial out.

!
!
ip routing
!
isdn switch-type basic-net3 
! 
interface loopback0
ip address 10.10.10.1 255.255.255.0
!
interface BRI0 
 ip unnumbered loopback0
 encapsulation ppp 
 dialer pool-member 1    
 isdn switch-type basic-net3 
 ppp authentication chap pap
! 
interface Dialer1 
 ip address 192.168.12.1 255.255.255.0 
 encapsulation ppp 
 dialer remote-name AROP
 dialer string 0291191111 
 dialer pool 1 
 dialer-group 1 
 ppp authentication chap pap callin    
!
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer1    
! 
dialer-list 1 protocol ip permit 
!

PRI avec le commutateur-type primary-net5

!--- Configuration uses PRI 30 x B-channels linked to a
!--- dialer profile 1 via dialer pool to dial out.

!
ip routing
! 
isdn switch-type primary-net5
! 
interface loopback0
 ip address 10.10.10.1 255.255.255.0
!
controller E1 0
 pri-group timeslots 1-31
!
interface Serial0:15
 ip unnumbered loopback0
 encapsulation ppp 
 dialer pool-member 1    
 isdn switch-type primary-net5
 ppp authentication chap pap 
! 
interface Dialer1 
 ip address 192.168.12.1 255.255.255.0 
 encapsulation ppp 
 dialer remote-name AROP
 dialer string 0291191111 
 dialer pool 1 
 dialer-group 1 
 ppp authentication chap pap callin    
!
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer1    
! 
dialer-list 1 protocol ip permit 
!

Canaux B PRI 20 utilisés pour la ligne commutée analogique aux Modems de mica de Cisco

!--- Configuration uses PRI 20 x B-channels 
!--- to terminate up to 20 modem calls
!--- even though we have 30 modems. We are restricted 
!--- by the amount of B-channels.

!
!
ip routing
! 
isdn switch-type primary-net5 
! 
interface loopback0 
ip address 10.10.10.1 255.255.255.0 
! 
controller E1 0  
pri-group timeslots 1-21
!    
interface Serial0:15 
ip unnumbered loopback0 
encapsulation ppp 
isdn switch-type primary-net5 
isdn incoming voice-modem
ppp authentication chap pap 
! 
interface Group-Async 1
ip unnumbered loopback0
encapsulation ppp 
ppp authentication chap pap
async mode dedicated
peer default ip pool swim
group-range 1 30
!
ip local pool swim 192.168.1.1 192.168.1.20
!
line 1 30
modem inout
transport input all

Vérifiez

Référez-vous à cette section pour vous assurer du bon fonctionnement de votre configuration.

L'Outil Interpréteur de sortie (clients enregistrés uniquement) (OIT) prend en charge certaines commandes show. Utilisez l'OIT pour afficher une analyse de la sortie de la commande show .

  • état de show isdn — S'assure que le routeur communique correctement avec le commutateur RNIS. Dans le résultat, vérifiez que l'état de la couche 1 soit ACTIVE, et que l'état de la couche 2 = MULTIPLE_FRAME_ESTABLISHED s'affiche. Cette commande affiche également le nombre d'appels actifs. Référez-vous utilisant la commande d'état de show isdn pour le pour en savoir plus de dépannage BRI.

  • show dialer [nombre de type d'interface] — Affiche les informations générales de diagnostic pour des interfaces configurées pour le Routage à établissement de connexion à la demande (DDR). Si le numéroteur montait correctement, l'état du numéroteur est couche liaison de données vers le haut de message devrait apparaître. Si la couche physique haute apparaît, alors la ligne protocole a été soulevée, mais le protocole de contrôle de réseau (NCP) n'a pas fait. La source et les adresses de destination du paquet qui a initié la composition sont affichées dans la ligne raison d'appel. Cette commande show affiche également la configuration et le temps du temporisateur avant les temps de connexion.

  • détail de nom d'utilisateur d'utilisateur de show caller — Affiche des paramètres pour l'utilisateur particulier tel que l'adresse IP assignée, des paramètres d'ensemble de PPP et de PPP, et ainsi de suite. Si votre version du logiciel de Cisco IOSÝ ne prend en charge pas cette commande, utilisez l'ordre d'utilisateur d'exposition.

  • show dialer map — Les affichages ont configuré les Cartes de composeur dynamiques et statiques. Cette commande peut être utilisée pour voir si un profil d'appel dynamique était créé. Vous ne pouvez pas conduire des paquets sans carte de numéroteur.

Dépannez

Utilisez cette section pour dépanner votre configuration.

Dépannage des ressources

Utilisez les ressources suivantes en dépannage au besoin :

Dépannage des commandes

Remarque: Référez-vous aux informations importantes sur les commandes de débogage avant d'utiliser les commandes de débogage.

  • mettez au point le numéroteur — Les informations de débogage de DDR d'affichages au sujet des paquets reçus sur une interface de numérotation. Ces informations peuvent aider à s'assurer qu'il y a du trafic intéressant qui peut utiliser l'interface de numérotation.

  • debug isdn q931 — Les expositions établissement d'appel et démolissent de la connexion réseau RNIS (couche 3).

  • debug modem — Affiche l'activité de ligne du modem sur un serveur d'accès. La sortie affiche quand l'état de modifications de ligne du modem.

  • debug modem csm — Une commande EXEC de dépanner des problèmes du module de commutation d'appel (CSM) sur des Routeurs avec des modems numériques internes. Avec cette commande, vous pouvez tracer la séquence complète d'appels entrant et sortants de commutation.

  • debug ppp negotiation — Affiche des informations sur le trafic PPP et les échanges tandis que négociation de Link Control Protocol (LCP) et authentification, et NCP. Une négociation PPP réussie d'abord ouvrira l'état LCP, puis authentifie, et négocie finalement le NCP. Les paramètres de Multilien tels que le maximum reçoivent l'unité reconstruite (MRRU) sont établis pendant la négociation LCP.

  • debug ppp authentication — Messages du protocole d'authentification de PPP d'affichages, y compris des échanges de paquet de protocole d'authentification CHAP (Challenge Handshake Authentication Protocol) et des échanges de Password Authentication Protocol (PAP).

  • debug ppp error — Les erreurs de protocole et les statistiques sur les erreurs d'affichages ont associé avec la négociation et l'exécution de connexion PPP.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 10227