Composition et accès : Routage à établissement de connexion à la demande (DDR)

Configuration de l'accès commuté de BRI à BRI à l'aide du routage DDR (Dialer Maps)

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document décrit comment configurer le Routage à établissement de connexion à la demande (DDR) entre deux Routeurs avec des interfaces BRI. Dans cette configuration, un petit bureau, routeur du bureau à domicile (SOHO) compose le routeur de lieu d'exploitation principal toutes les fois qu'il doit passer le trafic au réseau central. La connexion alors est automatiquement réduite s'il n'y a aucun trafic pendant une période définie par l'utilisateur. Ce réseau utilise également le protocole de routage de Protocole OSPF (Open Shortest Path First) avec la commande d'ip ospf demand-circuit d'empêcher toutes les artères pour le réseau de côté distant d'être retiré quand le lien DDR est réduit. Cependant, vous n'exigez pas d'un protocole de routage pour exécuter plus de ce lien.

Conditions préalables

Conditions requises

Les points suivants décrivent plusieurs facteurs de conception que vous devriez décider avant de configurer un lien DDR.

  • Mise en œuvre de DDR : Vous pouvez utiliser des Cartes de composeur (DDR hérité) ou des Profils de composeur. Pour plus d'informations sur les différences entre ces deux réalisations, référez-vous à configurer le RNIS DDR avec des Profils de composeur. Dans cette configuration nous utilisons des Cartes de composeur.

  • Composition simple ou bidirectionnelle : Vous pouvez configurer chaque routeur pour initier le lien DDR en composant l'autre côté, ou vous pouvez avoir seulement l'initié du côté (normalement le SOHO) la connexion de cadran. Examinez vos structures de trafic et considérez l'information affichée ci-dessous avant de décider quelle méthode de cadran à l'utiliser :

    • Si les deux Routeurs composent :

      • L'un ou l'autre de site peut initier un lien quand il y a du trafic destiné pour de l'autre le réseau routeur.

      • Les deux Routeurs pourraient composer en même temps, qui auraient comme conséquence un message occupé.

    • Si composant est limité au routeur SOHO :

      • Le trafic du lieu d'exploitation principal destiné pour le routeur SOHO échouerait si le lien n'est pas en hausse.

      • Vous éviterez les messages occupés dus aux appels « se heurtants ».

    Remarque: Dans cet exemple, seulement le routeur SOHO initie le lien DDR.

  • Protocole de routage : Vous pouvez choisir d'exécuter un protocole de routage au-dessus du lien, mais vous devez s'assurer que les mises à jour régulières telles que des hellos sont inintéressantes étiqueté, de sorte que le lien ne reste pas indéfiniment. En outre, le protocole de routage devrait maintenir la table de routage intacte et ne pas jeter les artères une fois que le lien descend. Ceci peut être fait avec la commande ou la Fonction Snapshot Routing d'ip ospf demand-circuit. Si vous ne voulez pas utiliser un protocole de routage, une artère statique peut être configurée sur chaque routeur où le prochain-saut indique de l'autre l'interface BRI routeur.

  • Le trafic intéressant : Vous devez faire attention en définissant le trafic intéressant DDR. Le trafic intéressant incorrectement défini de chaque côté peut empêcher le lien de monter une fois désiré, étant déconnecté pr3maturément, ou même n'étant pas déconnecté du tout. Par exemple, vous pouvez vouloir marquer tout le trafic de protocole de routage comme inintéressant, ainsi les mises à jour régulières ne gardent pas le lien indéfiniment.

Composants utilisés

Cette configuration a été développée et testée utilisant le logiciel et les versions de matériel ci-dessous :

  • Un routeur SOHO de Cisco 1604 avec un interface BRI U exécutant la version de logiciel 12.1(5)T de ½ du ¿  de Cisco IOSïÂ

  • Un routeur de Cisco 3640 avec le Cisco IOS courant NM-4B-U (quatre interface BRI U) 12.1(2)

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour trouver les informations complémentaires sur les commandes utilisées dans ce document, utilisez l'utilitaire de recherche de commande IOS

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/10226/config-bri-map.gif

Configurations

Ce document utilise les configurations présentées ci-dessous.

Remarque: Les informations dans ce document ont été prises d'un environnement de travaux pratiques d'isolement. Assurez-vous que vous comprenez l'impact potentiel de n'importe quelle commande sur votre réseau avant de l'utiliser.

maui-soho-01 (1600)
maui-soho-01#show running-config 
Building configuration...

Current configuration : 1656 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug datetime msec
service timestamps log datetime msec

!
hostname maui-soho-01
!
logging rate-limit console 10 except errors
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- basic AAA configuration for PPP calls

enable secret 5 <deleted>
!
username admin password <deleted>
username maui-nas-05 password cisco

!--- username for remote router (maui-nas-05) and shared secret
!--- (used for CHAP authentication)
!--- Shared secret must be the same on both sides.

ip subnet-zero
!
isdn switch-type basic-ni
!
interface Loopback0
 ip address 172.17.1.1 255.255.255.0

!--- The loopback address will be used by OSPF for the router ID.

!
interface Ethernet0
 ip address 172.16.1.1 255.255.255.0
!
interface Serial0
 no ip address
 shutdown
 no fair-queue
!
interface BRI0

!--- BRI interface used for DDR dialout

 ip address 172.20.10.2 255.255.255.0

!--- IP address
!--- The remote address is in the same subnet.

 encapsulation ppp
 ip ospf demand-circuit

!--- This forces OSPF to keep the routing table intact when the DDR link
!--- is down. This should only be configured on one router for a
!--- point-to-point circuit.

 dialer idle-timeout 900

!--- Idle timeout is set to 900 seconds (15 minutes).
!--- The link will be disconnected if there is no interesting traffic
!--- for 900 secs.

 dialer map ip 172.20.10.1 name maui-nas-05 broadcast 5551111
 dialer map ip 172.20.10.1 name maui-nas-05 broadcast 5551112

!--- dialer map statements for the remote router 
!--- The name must match the one used by the remote router to identify
!--- itself. The broadcast keyword is required to send broadcast traffic
!--- over the link(for OSPF). The two different phone numbers correspond
!--- to the b-channels of the remote side. The multiple statements allow
!--- the router to dial the second number if the first number is busy.

 dialer load-threshold 80 outbound

!--- This set the load level for traffic at which additional connections 
!--- will be added to the Multilink PPP bundle.
!--- Load level values range from 1 (unloaded) to 255 (fully loaded).
!--- The threshold in this case is 80/255 = 32%.

 dialer-group 1

!--- apply interesting traffic definition from dialer-list 1

 isdn switch-type basic-ni
 isdn spid1 51255522220101 5552222
 isdn spid2 51255522230101 5552223
 ppp authentication chap

!--- Use chap authentication.

 ppp multilink

!--- Use multilink to bring up both BRI channels.
 
!
router ospf 5
 log-adjacency-changes
 network 172.16.1.0 0.0.0.255 area 0
 network 172.17.1.0 0.0.0.255 area 0
 network 172.20.10.0 0.0.0.255 area 0
!
ip classless
ip route 172.20.0.0 255.255.0.0 172.20.10.0
no ip http server
!
access-list 101 remark Define Interesting Traffic
access-list 101 deny   ospf any any

!--- mark OSPF as uninteresting
!--- This will prevent OSPF hellos from keeping the link up.

access-list 101 permit ip any any
dialer-list 1 protocol ip list 101

!--- Interesting traffic is defined by access-list 101.
!--- This is applied to BRI0 using dialer-group 1.

!
line con 0
 exec-timeout 0 0
 login authentication NO_AUTHEN
 transport input none
line vty 0 4
!
end

maui-nas-05 (3640)
maui-nas-05#show running-config 
Building configuration...

Current configuration:
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname maui-nas-05
!
aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local

!--- basic AAA configuration for PPP calls

enable secret 5 <deleted>
!
username admin password 7 <deleted>
username maui-soho-01 password 7 cisco

!--- username for remote router (maui-soho-01) and shared secret
!--- (used for CHAP authentication)
!--- Shared secret must be the same on both sides.


ip subnet-zero
!         
isdn switch-type basic-ni
!
interface Loopback0
 ip address 172.22.1.1 255.255.255.0

!--- The loopback address is used by OSPF for the router ID.

!
interface Ethernet0/0
 ip address 172.22.53.105 255.255.255.0
!
interface Ethernet0/1
 no ip address
 shutdown
!
interface BRI1/0

!--- BRI interface used to accept dialin

 ip address 172.20.10.1 255.255.255.0

!--- IP address
!--- The remote address is in the same subnet.

 encapsulation ppp
 dialer idle-timeout 900

!--- Idle timeout is set to 900 seconds (15 minutes).
!--- Set this value to be equal to or higher than the idle-timeout on the
!--- client side. A higher idle-timeout permits the client side to
!--- determine when to bring down the link.

!
 dialer map ip 172.20.10.2 name maui-soho-01 broadcast

!--- dialer map statement for the BRI interface of the remote router 
!--- The name must be the one used by the remote router to identify
!--- itself. The broadcast keyword is required to send broadcast traffic
!--- over the link(for OSPF). Note: There is no phone number, as we are
!--- not configuring this side to dial. If you want this router to dial,
!--- add the remote side phone number to the dialer map statement

 dialer-group 1

!--- apply interesting traffic definition from dialer-list 1

 isdn switch-type basic-ni
 isdn spid1 51255511110101 5551111
 isdn spid2 51255511120101 5551112
 ppp authentication chap
 ppp multilink

!--- allow multilink connections

!

! <<--unused interface configurations have been removed.

!
router ospf 5
 network 172.20.10.0 0.0.0.255 area 0
 network 172.22.1.0 0.0.0.255 area 0
 network 172.22.53.0 0.0.0.255 area 0
 default-information originate always

!--- transmit OSPF default information 
!--- This may be required for remote router to use the BRI DDR link.

!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
ip route 172.22.0.0 255.255.0.0 172.22.53.0
no ip http server
!         
dialer-list 1 protocol ip permit

!--- All IP traffic is defined interesting.
!--- This is applied to BRI0 using dialer-group 1.

!
line con 0
 login authentication NO_AUTHEN
 transport input none
line 97 102
line aux 0
line vty 0 4
!
end

Remarque: Si le routeur fait partie d'une topologie point à point OSPF (2 Routeurs), alors seulement une extrémité du circuit de demande doit être configurée avec la commande d'ip ospf demand-circuit. Cependant, tous les Routeurs doivent avoir cette caractéristique chargée dans la zone et doivent prendre en charge la commande d'ip ospf demand-circuit. Si le routeur fait partie d'une topologie point-à-multipoint OSPF (par exemple, hub and spoke), seulement l'extrémité multipoint doit être configurée avec cette commande.

Exemple de sortie avec show

Commandes show

certaines commandes show sont prises en charge par l'outil Interpréteur de sortie, qui vous permet d'afficher une analyse de la sortie de la commande show.

  • interface de show dialer [nombre de type] - Affiche les informations générales de diagnostic pour des interfaces configurées pour le DDR et affiche la configuration et le temps du temporisateur avant les temps de connexion. Vous devriez vérifier les messages suivants :

    • Le « état du numéroteur est couche liaison de données en hausse » - le numéroteur a monté correctement.

    • « Couche physique haute » - La ligne protocole a été soulevée, mais le protocole de contrôle de réseau (NCP) n'a pas fait.

    • « Composez la raison » que ceci affiche la source et les adresses de destination du paquet qui a initié la composition.

  • état de show isdn - Assurez-vous que le routeur communique correctement avec le commutateur RNIS. Cette commande affiche également le nombre d'appels actifs que vous devriez vérifier les messages suivants :

    • Le « état de la couche 1 est EN ACTIVITÉ »,

    • « État et fonctionnement de la couche 2 = MULTIPLE_FRAME_ESTABLISHED »

    Remarque: Le pour en savoir plus, se rapportent utilisant la commande d'état de show isdn pour le dépannage BRI.

  • détail de nom d'utilisateur d'utilisateur de show caller - Ceci affiche des paramètres négociés par LCP détaillés.

Exemple de sortie avec show

La commande de show ip route affiche la table de routage sur le soho après que le lien DDR soit en hausse. Notez que des artères OSPF du site distant sont installées.

maui-soho-01#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - ISIS level-1, L2 - ISIS level-2, ia - ISIS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 172.20.10.1 to network 0.0.0.0

172.17.0.0/24 is subnetted, 1 subnets
C       172.17.1.0 is directly connected, Loopback0
     172.16.0.0/24 is subnetted, 1 subnets
C       172.16.1.0 is directly connected, Ethernet0
     172.20.0.0/16 is variably subnetted, 3 subnets, 3 masks
C       172.20.10.0/24 is directly connected, BRI0
C       172.20.10.1/32 is directly connected, BRI0
S       172.20.0.0/16 [1/0] via 172.20.10.0
     172.22.0.0/16 is variably subnetted, 2 subnets, 2 masks
O       172.22.53.0/24 [110/1572] via 172.20.10.1, 00:01:37, BRI0
O       172.22.1.1/32 [110/1563] via 172.20.10.1, 00:01:37, BRI0
O*E2 0.0.0.0/0 [110/1] via 172.20.10.1, 00:01:37, BRI0

Remarque: les artères OSPF (particulièrement le default route) du côté distant sont ajoutées à la table de routage. Ceci permet au client (maui-soho-01) pour composer le lien BRI toutes les fois qu'il doit envoyer le trafic à travers le lien. Puisque c'est un exigence-circuit OSPF, les entrées OSPF dans la table de routage ne sont pas retirées (âgé) quand le lien descend en raison du dialer idle-timeout expiré.

Dans l'avis de sortie de détail de nom d'utilisateur d'utilisateur de show caller le délai d'attente de veille pour la connexion.

maui-soho-01#show caller user maui-nas-05 detail

  User: maui-nas-05, line BR0:1, service PPP
        Active time 00:02:33, Idle time 00:00:00
  Timeouts:            Absolute  Idle
      Limits:          -         -         
      Disconnect in:   -         -         
  PPP: LCP Open, multilink Open, CHAP (AAA <--> AAA)
  LCP: -> peer, AuthProto, MagicNumber, MRRU, EndpointDisc
       <- peer, AuthProto, MagicNumber, MRRU, EndpointDisc
  NCP: Closed IPCP, CDPCP
  Dialer: Connected to 5551111, outbound
          Type is ISDN, group BR0
          Cause: ip (s=172.20.10.2, d=172.20.10.1)
  IP: Local 172.20.10.2/24
  Bundle: Member of maui-nas-05, last input 00:00:00
  Counts: 945 packets input, 147302 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          972 packets output, 150964 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

  User: maui-nas-05, line Vi1, service PPP Bundle
        Active time 00:02:32, Idle time 00:02:32
  Timeouts:            Absolute  Idle
      Limits:          -         00:15:00  
      Disconnect in:   -         00:12:26  

!--- time after which this call will be disconnected unless it receives
!--- interesting traffic

  PPP: LCP Open, multilink Open, IPCP, CDPCP
  LCP: -> peer, MagicNumber, MRRU, EndpointDisc
       <- peer
  NCP: Open IPCP, CDPCP
  IPCP: <- peer, Address
        -> peer, Address
  Dialer: Connected to 5551111, outbound
          Idle timer 900 secs, idle 153 secs
          Type is IN-BAND SYNC, group BR0
  IP: Local 172.20.10.2/24, remote 172.20.10.1
  Bundle: First link of maui-nas-05, 1 link, last input 00:02:33
  Counts: 20 packets input, 2916 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          23 packets output, 2683 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

Dépannez

commandes de débogage

Remarque: Avant d'exécuter les commandes debug, référez-vous à la section Informations importantes sur les commandes Debug.

  • debug isdn q931 - Les expositions établissement d'appel et démolissent de la connexion réseau RNIS (couche 3).

  • debug isdn q921 - Messages de la couche de liaison de transmission de données d'expositions (couche 2) sur le canal D entre le routeur et le commutateur RNIS. Utilisez ceci mettent au point si la commande d'état de show isdn n'affiche pas la couche 1 et la couche 2.

  • mettez au point le numéroteur [événements | paquets] - les informations de débogage de DDR d'affichages au sujet des paquets reçus sur une interface de numérotation.

  • debug ppp negotiation - Affiche des informations sur le trafic PPP et des échanges tout en négociant les composants de PPP comprenant le Link Control Protocol (LCP), l'authentification, et le NCP. Une négociation PPP réussie d'abord ouvrira l'état LCP, puis authentifie, et négocie finalement le NCP (habituellement IPCP).

  • debug ppp authentication - Affiche les messages du protocole d'authentification de PPP, y compris des échanges de paquet de Protocol d'authentification de défi (CHAP) et des échanges de Password Authentication Protocol (PAP).

  • debug ppp error - Les erreurs de protocole et les statistiques sur les erreurs d'affichages ont associé avec la négociation et l'exécution de connexion PPP.

Référez-vous à la technologie d'accès commuté : Techniques de dépannage pour plus d'informations sur dépanner cette connexion DDR.

Exemple de sortie de débogage

La sortie de débogage affiche l'appel DDR déclenché par un ping d'ICMP à l'interface des Routeurs distants BRI. Met au point l'exposition le routeur de soho composant, se connectant au lieu d'exploitation principal, au ppp de négociation, et à exécuter l'authentification CHAP.

maui-soho-01#debug dialer
Dial on demand events debugging is on
maui-soho-01#debug ppp negotiation
PPP protocol negotiation debugging is on
maui-soho-01#debug ppp authentication
PPP authentication debugging is on
maui-soho-01#debug isdn q931
ISDN Q931 packets debugging is on
maui-soho-01#
maui-soho-01#
maui-soho-01#
maui-soho-01#ping 172.20.10.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.20.10.1, timeout is 2 seconds:

*Mar  1 21:57:42.625: BR0 DDR: Dialing cause ip (s=172.20.10.2, d=172.20.10.1)
!--- The ping destined for 172.20.10.1 dials the BRI.
*Mar  1 21:57:42.629: BR0 DDR: Attempting to dial 5551111

!--- phone number of the remote router that is dialed

*Mar  1 21:57:42.653: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x09
*Mar  1 21:57:42.661:         Bearer Capability i = 0x8890
*Mar  1 21:57:42.669:         Channel ID i = 0x83
*Mar  1 21:57:42.677:         Keypad Facility i = '5551111'
*Mar  1 21:57:43.002: ISDN BR0: RX <-  CALL_PROC pd = 8  callref = 0x89
*Mar  1 21:57:43.010:         Channel ID i = 0x89
*Mar  1 21:57:43.189: ISDN BR0: RX <-  CONNECT pd = 8  callref = 0x89
*Mar  1 21:57:43.216: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
*Mar  1 21:57:43.236: BR0:1 PPP: Treating connection as a callout

!--- PPP negotiation begins.

*Mar  1 21:57:43.236: BR0:1 PPP: Phase is ESTABLISHING, 
Active Open [0 sess, 1 load]
*Mar  1 21:57:43.248: BR0:1 LCP: O CONFREQ [Closed] id 10 len 34
*Mar  1 21:57:43.252: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.256: BR0:1 LCP:    MagicNumber 0x153BEFE7 (0x0506153BEFE7)
*Mar  1 21:57:43.260: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.268: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130F016D6175692D736F686F2D3031)
*Mar  1 21:57:43.280: ISDN BR0: TX ->  CONNECT_ACK pd = 8  callref = 0x09
*Mar  1 21:57:43.300: BR0:1 LCP: I CONFREQ [REQsent] id 7 Len 33
*Mar  1 21:57:43.304: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.308: BR0:1 LCP:    MagicNumber 0x354AAC53 (0x0506354AAC53)
*Mar  1 21:57:43.312: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.320: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130E016D6175692D6E61732D3035)
*Mar  1 21:57:43.327: BR0:1 LCP: O CONFACK [REQsent] id 7 Len 33
*Mar  1 21:57:43.331: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.335: BR0:1 LCP:    MagicNumber 0x354AAC53 (0x0506354AAC53)
*Mar  1 21:57:43.339: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.347: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130E016D6175692D6E61732D3035)
*Mar  1 21:57:43.359: BR0:1 LCP: I CONFACK [ACKsent] id 10 Len 34
*Mar  1 21:57:43.363: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.367: BR0:1 LCP:    MagicNumber 0x153BEFE7 (0x0506153BEFE7)
*Mar  1 21:57:43.371: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.379: BR0:1 LCP:    EndpointDisc 1 Local
 (0x130F016D6175692D736F686F2D3031)
*Mar  1 21:57:43.383: BR0:1 LCP: State is Open
*Mar  1 21:57:43.383: BR0:1 PPP: Phase is AUTHENTICATING, by both
 [0 sess, 1 load]

!--- PPP Authentication begins.

*Mar  1 21:57:43.391: BR0:1 CHAP: O CHALLENGE id 6 Len 33 from "maui-soho-01"

!--- outgoing challenge for the remote router 
!--- This username should be configured in the dialer map statement
!--- at the remote router.

*Mar  1 21:57:43.399: BR0:1 CHAP: I CHALLENGE id 6 Len 32 from "maui-nas-05"

!--- incoming challenge from remote router 


!--- This username should be configured in the dialer map statement.

*Mar  1 21:57:43.415: BR0:1 CHAP: O RESPONSE id 6 Len 33 from "maui-soho-01"
*Mar  1 21:57:43.443: BR0:1 CHAP: I SUCCESS id 6 Len 4

!--- Incoming CHAP Authentication is successful.

*Mar  1 21:57:43.450: BR0:1 CHAP: I RESPONSE id 6 Len 32 from "maui-nas-05"
*Mar  1 21:57:43.466: BR0:1 CHAP: O SUCCESS id 6 Len 4

!--- Outgoing CHAP Authentication is successful.

*Mar  1 21:57:43.474: BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 1 load]
*Mar  1 21:57:43.581: Vi1 PPP: Phase is DOWN, Setup [0 sess, 1 load]
*Mar  1 21:57:43.601: BR0:1 IPCP: Packet buffered while building
 MLP bundle interface
*Mar  1 21:57:43.605: BR0:1 CDPCP: Packet buffered while building
 MLP bundle interface
*Mar  1 21:57:43.609: %LINK-3-UPDOWN: Interface Virtual-Access1, 
changed state to up

!--- Virtual access interface is automatically created (needed for multilink).

*Mar  1 21:57:43.613: Vi1 DDR: Dialer statechange to up
*Mar  1 21:57:43.617: Vi1 DDR: Dialer call has been placed
*Mar  1 21:57:43.625: Vi1 PPP: Treating connection as a callout
*Mar  1 21:57:43.625: Vi1 PPP: Phase is ESTABLISHING, Active Open 
[0 sess, 1 load]
*Mar  1 21:57:43.637: Vi1 LCP: O CONFREQ [Closed] id 1 Len 34
*Mar  1 21:57:43.641: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 21:57:43.645: Vi1 LCP:    MagicNumber 0x153BF171 (0x0506153BF171)
*Mar  1 21:57:43.649: Vi1 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 21:57:43.653: Vi1 LCP:    EndpointDisc 1 Local
 (0x130F016D6175692D736F686F2D3031)
*Mar  1 21:57:43.665: Vi1 PPP: Phase is UP [0 sess, 1 load]
*Mar  1 21:57:43.677: Vi1 IPCP: O CONFREQ [Closed] id 1 Len 10
*Mar  1 21:57:43.681: Vi1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)
*Mar  1 21:57:43.693: Vi1 CDPCP: O CONFREQ [Closed] id 1 Len 4
*Mar  1 21:57:43.697: BR0:1 MLP: maui-nas-05, multilink up, first link
*Mar  1 21:57:43.700: Vi1 PPP: Pending ncpQ size is 2
*Mar  1 21:57:43.700: BR0:1 IPCP: Redirect packet to Vi1
*Mar  1 21:57:43.708: Vi1 IPCP: I CONFREQ [REQsent] id 1 Len 10
*Mar  1 21:57:43.712: Vi1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)
*Mar  1 21:57:43.716: Vi1 IPCP: O CONFACK [REQsent] id 1 Len 10
*Mar  1 21:57:43.724: Vi1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)
*Mar  1 21:57:43.728: BR0:1 CDPCP: Redirect packet to Vi1
*Mar  1 21:57:43.732: Vi1 CDPCP: I CONFREQ [REQsent] id 1 Len 4
*Mar  1 21:57:43.736: Vi1 CDPCP: O CONFACK [REQsent] id 1 Len 4
*Mar  1 21:57:43.744: Vi1 IPCP: I CONFACK [ACKsent] id 1 Len 10
*Mar  1 21:57:43.752: Vi1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)
*Mar  1 21:57:43.756: Vi1 IPCP: State is Open

!--- IPCP state is open.

*Mar  1 21:57:43.764: Vi1 CDPCP: I CONFACK [ACKsent] id 1 Len 4
*Mar  1 21:57:43.768: Vi1 CDPCP: State is Open
*Mar  1 21:57:43.772: Vi1 DDR: dialer protocol up
*Mar  1 21:57:43.784: BR0 IPCP: Install route to 172.20.10.1

!--- Install route to remote side.

*Mar  1 21:57:44.462: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
 changed state to up
*Mar  1 21:57:44.657: %LINEPROTO-5-UPDOWN: Line protocol on Interface
 Virtual-Access1, changed state to up
*Mar  1 21:57:49.180: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to
 5551111 maui-nas-05

!--- BRI Dial on Demand Routing (DDR) Link is operational.

maui-soho-01#

Informations connexes


Document ID: 10226