Composition et accès : Routage à établissement de connexion à la demande (DDR)

Configuration du routage DDR RNIS avec des profils de numéroteur

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Le routage à établissement de connexion à la demande (DDR) répond au besoin de connexions réseau intermittentes sur des réseaux WAN à circuit commuté. Il existe deux méthodes principales pour configurer le DDR : les profils DDR hérités et les profils numéroteur. Ce document aborde les profils numéroteur. Pour plus d'informations sur la configuration du profil DDR hérité, référez-vous aux ressources suivantes :

Conditions préalables

Conditions requises

Nous recommandons vivement que vous lisiez le document configurant et dépannage des Profils de composeur avant que vous configuriez des Profils de composeur.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et matériel suivantes :

  • Cisco 2503 avec la version de logiciel de ½ du ¿  de Cisco IOSï 12.2(10b)

  • Cisco 2503 avec la version 12.2(10b) de version du logiciel Cisco IOS

  • Cisco 2520 avec la version 12.2(10b) de version du logiciel Cisco IOS

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Théorie générale

Les Profils de composeur séparent des configurations logiques des interfaces physiques qui reçoivent ou font des appels. En raison de cette séparation, les configurations de profil de numéroteur multiple peuvent partager des interfaces telles que le RNIS, des modems asynchrones, ou des connexions série synchrones. Les Profils de composeur te permettent pour lier des configurations logiques et physiques ensemble dynamiquement sur a par base d'appel. Ceci permet à des interfaces physiques pour prendre différentes caractéristiques basées sur des conditions d'appel en entrée ou en sortie. Les Profils de composeur peuvent définir l'encapsulation, les listes de contrôle d'accès, les minima ou maxima des appels, et les caractéristiques à bascule "Marche/Arrêt". Les Profils de composeur sont particulièrement utiles où de plusieurs canaux RNIS B doivent être utilisés pour se connecter à de plusieurs destinations distantes simultanément. En pareil cas, un profil du numéroteur peut être lié à un ensemble de canaux B tandis qu'un autre profil du numéroteur peut être lié à un autre ensemble de canaux B. Ceci permet à la même interface physique pour se connecter à de plusieurs destinations distantes simultanément.

Les composants d'un profil du numéroteur incluent :

  • Interfaces de numérotation - entités logiques qui utilisent un profil du numéroteur de par-destination. Vous pouvez créer un certain nombre d'interfaces de numérotation dans un routeur. Tous les paramètres de configuration spécifiques à la destination entrent en configuration de l'interface du numéroteur. Chaque interface de numérotation utilise un groupe de numérotation, qui est un pool d'interfaces physiques (le RNIS BRI et PRI, modem asynchrone, et interface série synchrone).

  • Groupe de numérotation - Chaque interface met en référence un groupe de numérotation, qui est un groupe d'interfaces physiques associé avec un profil du numéroteur. Une interface physique peut appartenir aux pools de numéroteur multiple. Le conflit pour une interface physique spécifique est résolu en configurant la commande facultative prioritaire.

  • Interfaces physiques - Des interfaces dans un groupe de numérotation sont configurées pour des paramètres d'encapsulation. Les interfaces sont également configurées pour identifier les groupes de numérotation auxquels l'interface appartiennent. PPP de support de Profils de composeur et encapsulation de High-Level Data Link Control (HDLC).

  • Classe de profil d'appel (facultative) - Paramètres de configuration d'approvisionnement aux interfaces de numérotation (par exemple, vitesse RNIS, paramètres de temporisateurs de numérotation, et ainsi de suite). Un map-class peut être mis en référence des interfaces de numéroteur multiple.

Pour plus d'informations sur des Profils de composeur, et pour déterminer si les Profils de composeur sont appropriés pour votre situation, référez-vous au document configurant et dépannage des Profils de composeur.

Conventions

Pour plus d'informations sur les conventions de documents, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant.

/image/gif/paws/9568/ddr-profiles_a.gif

Configurations

Ce document utilise les configurations suivantes.

R3 : Lieu d'exploitation principal (Cisco 2503)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R1 password 7 <deleted>
username R2 password 7 <deleted>

!--- For Challenge Handshake Authentication Protocol (CHAP), passwords must 
!--- be the same on both routers.

ip subnet-zero          
!
isdn switch-type basic-5ess
!
interface Ethernet0
  ip address 172.22.80.4 255.255.255.0 
!
interface BRI0
  no ip address
  encapsulation ppp
  dialer pool-member 1

!--- Places the interface into dialer pool # from which Dialer interfaces 
!--- may draw channels as needed. 
!--- Links the physical interface with the logical dialer interfaces.

  isdn switch-type basic-5ess
  ppp authentication chap
  ppp multilink

!--- Configure authentication and multilink on both physical and dialer interfaces.

!
interface Dialer0
  ip address 172.22.85.1 255.255.255.0 
  encapsulation ppp
  dialer pool 1

!--- Defines the pool of physical resources from which the Dialer interface 
!--- may draw B channels as needed.

dialer remote-name R1

!--- Should match the authenticated username of the peer


 dialer string 6661000 class mapclass1

!--- Dialer0 is linked to map-class mapclass1


dialer load-threshold 128 outbound
dialer-group 5

!--- DDR configuration command. 
!--- This command is linked to the dialer-list 5 command.

ppp authentication chap
ppp multilink
!
interface Dialer1
  ip address 172.22.86.1 255.255.255.0
  encapsulation ppp
  dialer pool 1
  dialer remote-name R2
  dialer string 6662000
  dialer-group 5
  ppp authentication chap
!
router eigrp 69
  redistribute static

!--- The redistribute static command advertises static routes 
!--- to a dynamic routing protocol.

passive-interface Dialer0
  passive-interface Dialer1

!--- The passive-interface command deactivates dynamic routing updates
!--- on the dialer interfaces. Prevents the Enhanced Interior Gateway 
!--- Routing Protocol (EIGRP) process from continuously bringing up the ISDN link.
 
  network 172.22.0.0
  auto-summary
  no eigrp log-neighbor-changes
!
ip classless
ip route 172.22.95.0 255.255.255.0 Dialer1
ip route 172.22.96.0 255.255.255.0 Dialer0

!--- Router uses dialer1 when reaching network 172.22.95.0.
!--- Router uses dialer0 when reaching network 172.22.96.0. 
         
!
map-class dialer mapclass1 
  dialer idle-timeout 180
  dialer fast-idle 5
dialer-list 5 protocol ip permit

!--- Defines DDR interesting traffic for dialer-group 5. Access-list may be used.

!
line con 0
line aux 0
line vty 0 4
!
end

R1 : Site distant (Cisco 2503)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R3 password 7 <deleted>

!--- For CHAP, passwords must be the same on both routers.

ip subnet-zero
!
isdn switch-type basic-5ess
!
interface Ethernet0
ip address 172.22.96.1 255.255.255.0
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 10
isdn switch-type basic-5ess
ppp multilink
!
interface Dialer1
ip address 172.22.85.2 255.255.255.0
encapsulation ppp
dialer pool 10
dialer remote-name R3
dialer string 6663000
dialer load-threshold 128 outbound
dialer-group 5
ppp authentication chap
ppp multilink
!
ip classless
ip route 172.22.0.0 255.255.0.0 172.22.80.0 
ip route 172.22.80.0 255.255.255.0 Dialer1
!
dialer-list 5 protocol ip permit
!
line con 0
line aux 0
line vty 0 4
!
end

R2 : Télétravailleur (Cisco 2520)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R2
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R3 password 7 <deleted>

!--- For CHAP, passwords must be the same on both routers.

ip subnet-zero
!
isdn switch-type basic-5ess
!
interface Ethernet0
ip address 172.22.95.1 255.255.255.0
!
interface BRI0
ip address 172.22.86.2 255.255.255.0
encapsulation ppp
dialer map ip 172.22.86.1 name R3 6663000
dialer-group 1
isdn switch-type basic-5ess
ppp authentication chap
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.22.86.1
!
dialer-list 1 protocol ip permit
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
end

Commandes de réglage et facultatives

Pour plus d'informations sur des commandes DDR, référez-vous au peer-to-peer DDR avec la documentation de commandes de Profils de composeur.

Voici une liste de commandes facultatives de temporisateur :

  • secondes de dialer idle-timeout - Spécifie la valeur de veille de temporisateur pour l'utiliser pour l'appel. Ce temporisateur déconnecte l'appel si aucun trafic intéressant n'a été transmis pendant le temps spécifié. Le par défaut est de 120 secondes.

  • secondes de rapide-inactif de numéroteur - Spécifie un temps rapide s'il y a une autre mise en attente pour la même interface et l'interface est de veille. L'appel en attente ne doit pas attendre le temporisateur de veille pour expirer. Le par défaut est de 20 secondes.

  • secondes d'attente-pour-transporteur-temps de numéroteur - Spécifie l'heure pour que la valeur temporelle de la porteuse l'utilise pour l'appel. Si aucun transporteur n'est détecté dans le temps spécifié, l'appel est abandonné.

Être suit une liste de commandes facultatives de classe de carte :

  • classe-nom de map-class dialer - Spécifie une classe de carte et écrit le mode de configuration de map class. Le configuration de map class est lié à un profil du numéroteur avec la commande de classe-nom de chaîne # de classe de numéroteur appliquée sur le mode d'appel de l'interface. Les commandes suivantes sont disponibles dans le mode de configuration de map class :

  • sec de dialer idle-timeout, sec de rapide-inactif de numéroteur, sec d'attente-pour-transporteur-temps de numéroteur (référez-vous à la section de temporisateurs).

  • dialer isdn [vitesse de vitesse] [spc] - spécifie la vitesse de ligne RNIS (les 64 Kbits/s est le par défaut). L'option spc est utilisée de spécifier une connexion semi-permanente RNIS.

Être suit une liste de commandes facultatives de PPP à liaisons multiples :

  • ppp multilink - Spécifie que cette interface de numérotation utilise le PPP à liaisons multiples (paquets de fragments au-dessus d'un paquet d'interfaces connectées à la même destination). Cette commande est placée sur l'interface physique pour des appels entrant et dans l'interface de numérotation pour des appels sortants.

  • dialer load-threshold load [sortant | d'arrivée | l'un ou l'autre] - spécifie à quels liens supplémentaires de charge de la circulation seront évoqués pour le PPP à liaisons multiples. Les valeurs valides sont de 1 à 255 (255 est de 100 pour cent d'utilisation de lien).

Voici une liste d'autres commandes que vous pouvez utiliser :

  • paquets de dialer hold-queue - Spécifie la longueur de la file d'attente pour des paquets attendant la ligne pour monter. Les valeurs valides sont de 0 à 100.

  • nombre de pool-member de numéroteur [priorité prioritaire] [minimum de minute-lien] [maximum maximum de lien] - assigne une interface physique à un groupe de numérotation.

    • priorité prioritaire - Fixe la priorité de l'interface physique dans le groupe de numérotation (de 1 à 255). Des interfaces avec les priorités les plus élevées sont sélectionnées d'abord en composant pour sortir.

    • minimum de minute-lien - Place le nombre minimal de canaux RNIS B sur une interface réservée à ce groupe de numérotation (de 1 à 255). Utilisé pour la sauvegarde de numéroteur.

    • maximum de maximum-lien - Place le nombre maximal de canaux RNIS B sur une interface réservée à ce groupe de numérotation (de 1 à 255).

  • nom du protocole de protocole de dialer-group de dialer-list {autorisation | refusez | répertoriez l'access-list-number} - commande de configuration globale utilisée pour définir le trafic intéressant qui commencera une connexion DDR. Cette commande est liée à la commande d'interface numéro de dialer-group.

    • autorisation - Les autorisations accèdent à un protocole entier.

    • refusez - Refuse l'accès à un protocole entier.

    • liste - Spécifie une liste d'accès à utiliser pour définir une finesse plus correcte qu'un protocole entier.

Vérifiez

Cette section fournit des informations qui vous permettront de vérifier que votre configuration fonctionne correctement.

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

  • show dialer [nombre de type d'interface] - Affiche les informations générales de diagnostic pour des interfaces configurées pour le DDR. Si le numéroteur montait correctement, l'état du numéroteur est couche liaison de données vers le haut de message devrait apparaître. Si la couche physique haute apparaît, alors la ligne protocole a été soulevée, mais le protocole de contrôle de réseau (NCP) n'a pas fait. La ligne raison d'appel affiche la source et les adresses de destination du paquet qui a initié la composition. Cette commande show affiche également la configuration et le temps du temporisateur avant les temps de connexion.

  • état de show isdn - Assurez-vous que le routeur communique correctement avec le commutateur RNIS. Dans le résultat, vérifiez que l'état de la couche 1 soit ACTIVE, et que l'état de la couche 2 = MULTIPLE_FRAME_ESTABLISHED s'affiche. Cette commande affiche également le nombre d'appels actifs.

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Dépannage des commandes

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

Remarque: Avant d'exécuter les commandes debug, référez-vous à la section Informations importantes sur les commandes Debug.

  • debug isdn q931 - Les expositions établissement d'appel et démolissent de la connexion réseau RNIS (couche 3).

  • debug isdn q921 - Messages de la couche de liaison de transmission de données d'expositions (couche 2) sur le canal D entre le routeur et le commutateur RNIS. Utilisez ceci mettent au point si la commande d'état de show isdn n'affiche pas la couche 1 et la couche 2.

  • mettez au point le numéroteur [événements | paquets] - les informations de débogage de DDR d'affichages au sujet des paquets reçus sur une interface de numérotation.

  • debug ppp negotiation - Affiche des informations sur le trafic PPP et des échanges tout en négociant les composants de PPP comprenant le Link Control Protocol (LCP), l'authentification, et le NCP. Une négociation PPP réussie d'abord ouvre l'état LCP, puis authentifie, et négocie finalement le NCP.

  • debug ppp authentication - Affiche les messages du protocole d'authentification de PPP, y compris des échanges de paquet de Protocol d'authentification de défi (CHAP) et des échanges de Password Authentication Protocol (PAP).

  • debug ppp error - Les erreurs de protocole et les statistiques sur les erreurs d'affichages ont associé avec la négociation et l'exécution de connexion PPP.

Pour plus d'informations sur le dépannage les Profils de composeur se rapportent au document configurant et dépannage des Profils de composeur

Exemple de sortie de débogage

R1 (172.22.85.2) cingle R3 (172.22.85.1) et déclenche une connexion DDR RNIS :

R1#debug dialer events 
     Dial on demand events debugging is on
R1#ping 172.22.85.1 

Type escape sequence to abort. 
     
Sending 5, 100-byte ICMP Echos to 172.22.85.1, timeout is 2 seconds:
*Mar 1 02:27:06.067: BR0 DDR: rotor dialout [priority]
*Mar 1 02:27:06.071: BR0 DDR: Dialing cause ip (s=172.22.85.2, d=172.22.85.1)
*Mar 1 02:27:06.075: BR0 DDR: Attempting to dial 6663000
*Mar 1 02:27:06.407: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

!--- R1 initiates the DDR process and uses its first BRI B channel.

*Mar 1 02:27:06.411: BR0:1: interface must be fifo queue, force fifo
*Mar 1 02:27:06.419: %DIALER-6-BIND: Interface BR0:1 bound to profile Di1
*Mar 1 02:27:06.619: Di1 DDR: Authenticated host R3 with no matching dialer map
*Mar 1 02:27:06.691: Di1 DDR: dialer protocol up.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 36/36/36 ms
R1#
*Mar 1 02:27:07.611: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
changed state to up
*Mar 1 02:27:12.427: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 
6663000 R3

!--- Call timeouts, R1 (172.22.85.2) pings R3 (172.22.85.1) 
!--- and triggers an ISDN DDR connection.


R3#debug ppp negotiation 
PPP protocol negotiation debugging is on
     
R3#debug ppp authentication
PPP authentication debugging is on
R3# 
*Mar 1 02:36:13.015: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

!--- R3 receives an ISDN call from R1

*Mar 1 02:36:13.019: BR0:1 PPP: Treating connection as a callin
*Mar 1 02:36:13.019: BR0:1 PPP: Phase is ESTABLISHING, 
Passive Open [0 sess, 1 load]
*Mar 1 02:36:13.019: BR0:1 LCP: State is Listen

!--- Incoming configuration request

*Mar 1 02:36:13.447: BR0:1 LCP: I CONFREQ [Listen] id 62 len 30
*Mar 1 02:36:13.447: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.447: BR0:1      LCP: MagicNumber 0x60C29964 (0x050660C29964)
*Mar      1 02:3:13.447: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.447: BR0:1      LCP: EndpointDisc 1 R1 
(0x130B0156656E75732D484B

!--- Outgoing configuration request
 
*Mar      1 02:36 13.451:BR0:1 LCP: O CONFREQ [Listen] id 2 len 32
*Mar      1 02:3:13.451: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.451: BR0:1      LCP: MagicNumber 0x0070D085 (0x05060070D085)
*Mar      1 02:3:13.451: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.451: BR0:1      LCP: EndpointDisc 1 R3 
(0x130D014A7570697465722D484B)

!--- Outgoing configuration acknowledgment

*Mar 1 02:3:13.451:      BR0:1 LCP: O CONFACK [Listen] id 62 len 30
*Mar      1 02:3:13.451: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.451: BR0:1      LCP: MagicNumber 0x60C29964 (0x050660C29964)
*Mar      1 02:3:13.451: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.451: BR0:1      LCP: EndpointDisc 1 R1 
                                              (0x130B0156656E75732D484B)

!--- Incoming configuration acknowledgment

*Mar 1 02:36:13.511:      BR0:1 LCP: I CONFACK [ACKsent] id 2 len 32
*Mar      1 02:36:13.511: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:36:13.511: BR0:1      LCP: MagicNumber 0x0070D085 (0x05060070D085)
*Mar      1 02:36:13.511: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:36:13.511: BR0:1      LCP: EndpointDisc 1 R3 
                                          (0x130D014A7570697465722D484B)

!--- Link Control Protocol is open 

*Mar      1 02:3:13.511:      BR0:1 LCP: State is Open
01:49:36: BR0:1 PPP: Phase is AUTHENTICATING, by both [0 sess, 1 load]
*Mar      1 02:3:13.511: BR0:1      CHAP: O CHALLENGE id 2 len 31 from "R3"
*Mar      1 02:3:13.515: BR0:1      CHAP: I CHALLENGE id 22 len 29 from "R1"
*Mar      1 02:3:13.515: BR0:1      CHAP: Waiting for peer to authenticate first
*Mar      1 02:3:13.571: BR0:1      CHAP: I RESPONSE id 2 len 29 from "R1"
*Mar      1 02:3:13.575:      BR0:1 CHAP: O SUCCESS id 2 len 4
*Mar 1 02:36:13.575:BR0:1 CHAP: Processing saved Challenge, id 22
*Mar 1 02:36:13.575:%DIALER-6-BIND: Interface BR0:1 bound to profile Di0
*Mar 1 02:36:13.575:BR0:1 CHAP: O RESPONSE id 22 len 31 from "R3"
*Mar 1 02:36:13.575:      BR0:1 CHAP: I SUCCESS id 22 len 4

!--- PPP CHAP Authentication succeeded 

*Mar 1 02:36:13.607:BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 0 load]
*Mar 1 02:36:13.611:Di0 PPP: Phase is UP [0 sess, 0 load]

!--- PPP NCP begins

*Mar      1 02:36:13.611:Di0 IPCP: O CONFREQ [Closed] id 2 len      10
*Mar      1 02:36:13.611:Di0 IPCP: Address 172.22.85.1 (0x0306AC165501)
*Mar      1 02:36:13.611:Di0 CDPCP: O CONFREQ [Closed] id 2 len 4
*Mar      1 02:36:13.626:      Di0 MLP: Added first link BR0:1 to bundle R1
*Mar      1 02:36:13.626:      Di0 PPP: Treating connection as a callout
*Mar      1 02:36:13.626:      BR0:1 IPCP: MLP bundle interface is built, process 
packets now
*Mar      1 02:36:13.626:      BR0:1 IPCP: Redirect packet to Di0
*Mar      1 02:36:13.627:      Di0 IPCP: I CONFREQ [REQsent] id 2 len 10
*Mar      1 02:36:13.627:      Di0 IPCP: Address 172.22.85.2 (0x0306AC165502)
*Mar      1 02:36:13.631:      Di0 IPCP: O CONFACK [REQsent] id 2 len 10
*Mar      1 02:36:13.631:      Di0 IPCP: Address 172.22.85.2 (0x0306AC165502)
*Mar      1 02:36:13.634:      BR0:1 CDPCP: MLP bundle interface is built, process 
packets now
*Mar      1 02:36:13.634:      BR0:1 CDPCP: Redirect packet to Di0
*Mar      1 02:36:13.635:      Di0 CDPCP: I CONFREQ [REQsent] id 2 len 4
*Mar      1 02:36:13.635:      Di0 CDPCP: O CONFACK [REQsent] id 2 len 4
*Mar      1 02:36:13.639:      Di0 IPCP: I CONFACK [ACKsent] id 2 len 10
*Mar      1 02:36:13.639:      Di0 IPCP: Address 172.22.85.1 (0x0306AC165501)
*Mar      1 02:36:13.639:      Di0 IPCP: State is Open
*Mar      1 02:36:13.639:      Di0 CDPCP: I CONFACK [ACKsent] id 2 len 4
*Mar      1 02:36:13.639:      Di0 CDPCP: State is Open
*Mar      1 02:36:13.643:      Di0 IPCP: Install route to 172.22.85.2
*Mar      1 02:36:14.607:      %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1, 
 changed state to up
*Mar      1 02:36:19.019:      %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 
 6661000 R1

Tandis que l'appel est encore en activité :

R3#show dialer
BRI0 - dialer type = ISDN 
Dial String Successes      Failures Last DNIS Last status
     0 incoming call(s) have been screened.
     0 incoming call(s) rejected for callback.
BRI0:1 - dialer type = ISDN
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is data link layer up
     Interface bound to profile Di0
     Current call connected 00:00:47
     Connected to 6661000 (R1)

!--- Call is connected to interface BRI 1/0: first B channel

BRI0:2 - dialer type      = ISDN
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is idle
Di0 - dialer type      = DIALER PROFILE
     Load threshold for dialing additional calls is 128
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is data link layer up
     Number of active calls = 1 (R1)

!--- Interface Dialer0 is active and connected to R1.


Dial String      Successes     Failures     Last DNIS     Last status
6661000                 0             0      never                 - Default
Di1 - dialer type      = DIALER PROFILE
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is idle
     Number of active calls = 0

Dial String      Successes     Failures     Last DNIS     Last status
6662000                 0             0      never                 - Default

Cette configuration explique comment vous pouvez dynamiquement lier les entités logiques appelées les Profils de composeur aux interfaces physiques sur a par base d'appel. À l'aide des Profils de composeur, le réseau peut se connecter aux sites distants à la meilleure flexibilité. Supplémentaire, vous pouvez employer des Profils de composeur pour utiliser mieux des ressources disponibles. Vous pouvez donc employer des Profils de composeur pour surmonter plusieurs des défauts du DDR hérité.


Informations connexes


Document ID: 9568