WAN : T1/E1 et T3/E3

Relations maître et esclave dans une connexion dos à dos T1

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document fournit une configuration d'échantillon pour connecter et tester une connexion de t1 avec deux Routeurs de Cisco 3640 dos à dos.

Dans cette configuration d'échantillon, nous avons configuré le routeur asj3640-1 de Cisco avec le clock source réglé à interne. Ceci signifie que le fournisseur de services ou l'opérateur téléphonique (compagnie de téléphone) ne fournit pas l'horloge, ainsi les besoins de t1 de dériver l'horloge intérieurement, et est le « maître » dans ce cas. Nous devons également configurer tous autres périphériques directement connectés à ce t1 pour obtenir la synchronisation du maître (routeur asj3640-1 de Cisco), et pour agir en tant que « esclaves ». Dans notre installation, l'esclave est le routeur asj3640-2 de Cisco.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Version de logiciel 11.3(10)T de Cisco IOSÝ sur asj3640-1. Nous utilisons le module réseau NM-1CT1-CSU ici.

  • Logiciel Cisco IOS version 12.2(1) sur asj3640-2. Nous utilisons le module réseau NM-2CT1-CSU ici.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous aux Conventions relatives aux conseils techniques Cisco.

Informations générales

Synchronisation

La synchronisation est une importante fonction dans des réseaux de t1. La synchronisation se rapporte à la synchronisation et à la synchronisation du transporteur de t1. La synchronisation est encodée dans le signal de données transmises, et est utilisée pour assurer la synchronisation dans tout le réseau. Dans une situation typique, un côté du t1 fournit l'horloge mère, et l'autre côté est un esclave de l'horloge mère.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

Figure 1 - Diagramme de réseau

t1_back_to_back.gif

Configurations

Ce document utilise les configurations suivantes :

  • asj3640-1

  • asj3640-2

asj3640-1
asj3640-1#show running-config
Building configuration...
Current configuration:
!
version 11.3
!
hostname asj3640-1
!
!
controller T1 1/0
 framing esf
 clock source internal
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
!
interface Serial1/0:1
 ip address 10.10.10.1 255.255.255.192
 encapsulation ppp
!
interface Ethernet2/0
 ip address 171.68.186.116 255.255.255.240
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 exec-timeout 60 0
 login
!
end

asj3640-2
asj3640-2#show running-config
Building configuration...
!
version 12.2
!
hostname asj3640-2
!
!
controller T1 1/0
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
controller T1 1/1
 shutdown
!
interface Serial1/0:1
 ip address 10.10.10.2 255.255.255.192
 encapsulation ppp
!
interface Ethernet2/0
 ip address 171.68.186.117 255.255.255.240
!
!
line con 0
 transport input none
line 1 18
line aux 0
line vty 0 4
 login
!
end

Vérifiez

Cette section présente des informations que vous pouvez utiliser pour vous assurer que votre configuration fonctionne correctement.

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

  • show interfaces serial — affiche des informations au sujet d'une interface série.

  • shows controllers — affiche des informations au sujet d'un périphérique de port physique.

  • show diag — affichages état environnemental de statistiques et de diagnostics à la mise sous tension.

Voici la sortie de ces commandes sélectionnées sur les périphériques affichés dans la figure 1. Cette sortie prouve que les fonctions réseau correctement.

Sur le routeur asj3640-1

asj3640-1#show interfaces serial 1/0:1
Serial1/0:1 is up, line protocol is up
  Hardware is DSX1
  Internet address is 10.10.10.1/26
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set, keepalive set (10 sec)
  LCP Open
  Open: IPCP, CDPCP
  Last input 00:00:02, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/2 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     56408 packets input, 3194092 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     52431 packets output, 1988028 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1, Transmitter delay is 0 flags

asj3640-1#show controllers t1
T1 1/0 is up.
  T1 with CSU interface.
  Cable Length is LONG, Rcv gain is 36 db and Tx gain is 0 db.
  No alarms detected.
  Framing is ESF, Line Code is B8ZS, Clock Source is Internal.
  Data in current interval (765 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

asj3640-1#show diag
Slot 1:
        CT1 (CSU) port adapter, 1 port
        Port adapter is analyzed
        Port adapter insertion time unknown
        Hardware revision 1.1           Board revision A0
        Serial number     5706080       Part number    800-01228-03
        Test history      0x0           RMA number     00-00-00
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 26 01 01 00 57 11 60 50 04 CC 03 00 00 00 00
          0x30: 50 00 00 00 97 10 11 17 FF FF FF FF FF FF FF FF

Sur le routeur asj3640-2

asj3640-2#show interfaces serial 1/0:1
Serial1/0:1 is up, line protocol is up
  Hardware is DSX1
  Internet address is 10.10.10.2/26
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  LCP Open
  Open: IPCP, CDPCP
  Last input 00:00:03, output 04:23:19, output hang never
  Last clearing of "show interface" counters 1d20h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 8
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     34363 packets input, 1305984 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     37049 packets output, 2090260 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1, Transmitter delay is 0 flags

asj3640-2#show controllers t1
T1 1/0 is up.
  Applique type is Channelized T1
  Cablelength is long gain36 0db
  No alarms detected.
  alarm-trigger is not set
  Framing is ESF, Line Code is B8ZS, Clock Source is Line.
  Data in current interval (557 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     0 Slip Secs, 1 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     0 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 0 Unavail Secs

asj3640-2#show diag
Slot 1:
        CT1 (CSU) Port adapter, 2 ports
        Port adapter is analyzed
        Port adapter insertion time unknown
        EEPROM contents at hardware discovery:
        Hardware revision 1.1           Board revision B0
        Serial number     16809907      Part number    800-01229-04
        Test history      0x0           RMA number     00-00-00
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 27 01 01 01 00 7F B3 50 04 CD 04 00 00 00 00
          0x30: 58 00 00 00 99 11 02 00 FF FF FF FF FF FF FF FF

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 9333