Services de mise en réseau d'applications : Cache Engines de la gamme Cisco 500

Résolution des problèmes WCCP pour une mise en cache transparente

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document fournit un cadre de base pour le dépannage du Web Cache Communication Protocol (WCCP) quand vous employez le WCCP pour implémenter la mise en cache transparente.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur ces périphériques :

  • Cisco Catalyst 6500 avec une engine 1 de superviseur et la carte de commutation multicouche (MSFC) 1 qui exécute le logiciel de ½ du ¿  de Cisco IOSïÂ

    La version de logiciel sur les 6500 est le Logiciel Cisco IOS version 12.1(8a)EX (c6sup11-jsv-mz.121-8a.EX.bin).

  • Serveur cache Cisco 550 qui exécute la version 2.51

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions de documents, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/9250/tshoot_wccp_9250-A.gif

Configuration

Une bonne approche quand vous installez un moteur de cache est de configurer seulement les commandes nécessaires pour faire le travail WCCP. Vous pouvez ajouter d'autres caractéristiques, telles que l'authentification du routeur et des listes de redirection de clients, à une date ultérieure.

Sur le cache/engine de contenu, spécifiez l'adresse IP du routeur et la version du WCCP que vous voulez utiliser.

wccp router-list 1 192.168.15.1 
wccp web-cache router-list-num 1
wccp version 2

Sur le routeur, lancez la caractéristique et spécifiez le port pour la redirection. La reconnaissance des caches se produit automatiquement.

ip wccp web-cache 

!--- This is global configuration mode.


interface Vlan100 
 ip address 172.17.241.97 255.255.255.0 
 ip wccp web-cache redirect out 

!--- This is interface configuration mode.

Appliquez le Web-cache d'ip wccp de commande réorientent sur l'interface où vous voulez intercepter les paquets de HTTP de client dans le chemin au vrai web server. Cette interface est typiquement l'interface qui vous amène au fournisseur de services Internet (ISP) de société. Cette interface n'a pas besoin d'être l'interface où vous avez installé votre cache.

Une fois que le WCCP est en activité, le routeur écoute sur tous les ports des paquets WCCP. Le moteur de cache m'envoie continuellement « ici suis » des paquets aux adresses IP qui ont une configuration dans la liste de routeur pour signaler la présence de moteur de cache. Si vous avez placé tout correctement, le routeur saisit et installe le cache. Émettez la commande de show ip wccp de visualiser la configuration.

Router# show ip wccp
Global WCCP information: 
    Router information: 
        Router Identifier:         192.168.15.1 
        Protocol Version:          2.0 

    Service Identifier: web-cache 
        Number of Cache Engines:      1 
        Number of routers:            1 
        Total Packets Redirected:     0 
        Redirect access-list:         -none- 
        Total Packets Denied Redirect:  0 
        Total Packets Unassigned:     0 
        Group access-list:            -none- 
        Total Messages Denied to Group:      0 
        Total Authentication failures:       0

L'identifiant de routeur est l'adresse IP du routeur que les moteurs de cache voit. Cette adresse n'est pas nécessairement l'interface de routeur que le trafic redirigé l'utilise pour atteindre le cache. Le détail de Web-cache de show ip wccp de commande fournit des détails au sujet des caches.

Router# show ip wccp web-cache detail 
WCCP Cache-Engine information: 
        
        IP Address:            192.168.15.2 
        Protocol Version:      2.0 
        State:                 Usable 
        Redirection:           GRE 
        Initial Hash Info:     FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFC 
                               FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
        Assigned Hash Info:    FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
                               FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
        Hash Allotment:        256 (100.00%) 
        Packets Redirected:    0 
        Connect Time:          00:02:49

Le champ de redirection représente le type de protocole qui réoriente les paquets du routeur au moteur de cache. Ce protocole peut être Encapsulation de routage générique (GRE) ou couche 2 (L2). Avec GRE, un paquet GRE encapsule les paquets. Avec L2, les paquets envoient directement dans le cache, mais les périphériques doivent être L2-adjacent.

L'attribution d'informations parasites est le nombre de positions d'informations parasites avec l'affectation dans ce cache. L'hexa représente également l'attribution d'informations parasites avec les informations initiales d'informations parasites et les informations assignées d'informations parasites. L'algorithme de hachage permet la collecte et la division de toutes les adresses Internet possibles de destination dans un certain nombre des positions. Chaque cache dans une batterie, ou groupe de caches, reçoit un pourcentage de cet ensemble de positions. Le WCCP gère dynamiquement cette quantité selon le chargement et quelques autres conditions. Si vous avez installé seulement un cache, ce cache reçoit probablement toutes les positions avec l'affectation dans le cache.

Quand le routeur commence la redirection des paquets au moteur de cache, vous voyez le nombre dans tous les paquets réorientés pour mettre en place l'augmentation.

Router# show ip wccp 
Global WCCP information: 
    Router information: 
        Router Identifier:          192.168.15.1 
        Protocol Version:            2.0 

    Service Identifier: web-cache 
        Number of Cache Engines:           1
        Number of routers:                 1 
        Total Packets Redirected:  37 
        Redirect access-list:            -none- 
        Total Packets Denied Redirect:       0 
        Total Packets Unassigned:           12 
        Group access-list:                -none- 
        Total Messages Denied to Group:      0 
        Total Authentication failures:       0 

Les paquets totaux non affectés est le nombre de paquets sans redirection en raison d'un manque d'affectation dans n'importe quel cache. Cette panne de redirection peut se produire pendant la découverte initiale des caches. La panne peut également se produire pour un petit intervalle pendant une suppression de cache.

Si le routeur ne saisit pas le cache, mettez au point l'activité WCCP. Toutes les fois que le routeur me reçoit « ici suis » le paquet du cache, le routeur que les réponses avec « je vous voient » paquet. Met au point l'état cette activité. Les commandes de débogage disponibles sont debug ip wccp events et mettent au point des paquets d'ip wccp.

Si vous prenez met au point sur un routeur après que vous évoquiez un cache, c'est le résultat :

Router# debug ip wccp event 
WCCP events debugging is on 
Router# debug ip wccp packet 
WCCP packet info debugging is on 
Router# 
2d18h: WCCP-EVNT:S00: Built new router view: 0 routers, 0 usable web caches, change 
 # 00000001 
2d18h: %SYS-5-CONFIG_I: Configured from console by console 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000001 
2d18h: WCCP-EVNT:S00: Redirect_Assignment packet from 192.168.15.2 fails source check 
2d18h: %WCCP-5-SERVICEFOUND: Service web-cache acquired on Web Cache 192.168.15.2 
2d18h: WCCP-PKT:S00: Received valid Here_I_Ampacket from 192.168.15.2 w/rcv_id 00000001 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000002 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000002 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000003 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000003 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000004 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000005 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000006 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000006

Pour augmenter le niveau de mettez au point, tracez le trafic de paquet IP pour vérifier si le routeur reçoit des paquets du moteur de cache. Cependant, vous ne voulez pas tuer un routeur dans un environnement de production, et vous voulez seulement afficher le trafic intéressant. , Employez par conséquent une liste de contrôle d'accès (ACL) pour limiter met au point seulement aux paquets qui ont l'adresse IP de cache comme source.

access-list 130 permit ip host 192.168.15.2 host 192.168.15.1  

Router# debug ip wccp event 
WCCP events debugging is on 
Router# debug ip wccp packet 
WCCP packet info debugging is on 
Router# debug ip packet 130 
IP packet debugging is on for access list 130 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 0000001B 
2d19h: datagramsize=174, IP 18390: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001C 
2d19h: datagramsize=174, IP 18392: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001D 
2d19h: datagramsize=174, IP 18394: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001E 
2d19h: datagramsize=378, IP 18398: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 364, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 0000001E 
2d19h: datagramsize=174, IP 18402: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001F 
2d19h: datagramsize=174, IP 18404: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000020 
2d19h: datagramsize=174, IP 18406: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000021 
2d19h: datagramsize=378, IP 18410: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 364, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 00000021 
2d19h: datagramsize=174, IP 18414: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000022 
2d19h: datagramsize=174, IP 18416: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 

Si le routeur ne voit aucun cache ou activité WCCP, vérifiez la Connectivité de base. Essayez de cingler le cache du routeur ou du routeur du cache. Si les pings fonctionne, vérifiez que la configuration est correcte.

Si la saisie de cache se produit mais il n'y a aucune redirection de paquet, vérifiez ce trafic atteint réellement le routeur. En outre, vérifiez ce trafic en avant à l'interface où vous avez émis le Web-cache d'ip wccp réorientez la commande. Souvenez-vous cela, avec l'interception et la redirection du trafic, que le trafic va au port TCP 80.

Si la saisie de cache se produit et vous voyez la redirection des paquets mais vos clients ne peuvent pas parcourir l'Internet, vérifiez la Connectivité de cache à l'Internet et à vos clients. Puis, essai à cingler du cache à de diverses adresses IP en Internet et à certains de vos clients. Si les pings vont à entièrement - les domaines qualifiés (URLs) au lieu des adresses IP, soient sûrs que vous avez spécifié qui serveur de Système de noms de domaine (DNS) à l'utiliser dans la configuration de cache.

Si vous n'êtes pas sûr si le cache traite les demandes ou pas, vous pouvez mettre au point l'activité de HTTP dans le cache. D'abord, vous devez limiter le trafic de sorte que vous ne détruisiez pas le cache. Sur le routeur, créez un ACL avec l'adresse IP source du client, et utilisez l'option de réorienter-liste du Web-cache d'ip wccp de commande globale.

Router(config)# access-list 50 permit 10.10.10.152 
Router(config)# ip wccp web-cache redirect-list 50

Ensuite, émettez le HTTP de débogage toute toute la commande de lancer le HTTP mettent au point dans le cache. Puis, émettez la commande de lundi de terme de lancer la surveillance terminale, et l'essai pour parcourir un site du client que vous avez configuré dans l'ACL. Voici un exemple de sortie de commande :

Cache# debug http all trace 
Cache# clear cache 
Clear cache initiated 
Clear cache complete 
irq0#cework_readfirstdata() Start the recv: 0xb820a80 len 4096 timeout 0x3a98 ms ctx 
 0xb87d280 
cework_recvurl() Start the request: 0xb20c800 0xb20c838 0xb20c8e0 
Http Request headers received from client: 
GET / HTTP/1.1 
Host: 172.17.241.126 
User-Agent: Links (0.92; Linux 2.2.19 i686) 
Accept: */* 
Accept-Charset: us-ascii, ISO-8859-1, ISO-8859-2, ISO-8859-4, ISO-8895-5, ISO-8859-13, 
 windows-1250, windows-1251, windows-1257, cp437, cp850, cp852, cp866, x-cp866-u, 
 x-mac-ce, x-kam-cs, x-koi8-r, x-koi8-u, utf-8 
Connection: Keep-Alive 

Protocol dispatch: mode=1 proto=2 
ValidateCode() Begin: pRequest=0xb20c800 
Proxy: CACHE_MISS: HealProcessUserRequest 
cework_teefile() 0xb20c800: Try to connect to server: CheckProxyServerOut(): 
 Outgoing proxy is not enabled: 0xb20c800 (F) 
GetServerSocket(): Forwarding to server: pHost = 172.17.241.126, Port = 80 
HttpServerConnectCallBack : Connect call back socket = 268055136, error = 0 
Http request headers sent to server: 
GET / HTTP/1.1 
Host: 172.17.241.126 
User-Agent: Links (0.92; Linux 2.2.19 i686) 
Accept: */* 
Accept-Charset: us-ascii, ISO-8859-1, ISO-8859-2, ISO-8859-4, ISO-8895-5, ISO-8859-13, 
 windows-1250, windows-1251, windows-1257, cp437, cp850, cp852, cp866, x-cp866-u, 
 x-mac-ce, x-kam-cs, x-koi8-r, x-koi8-u, utf-8 
Connection: keep-alive 
Via: 1.1 irq0 
X-Forwarded-For: 10.10.10.152 

cework_sendrequest: lBytesRemote = 383, nLength = 383 (0xb20c800) 
ReadResCharRecvCallback():  lBytesRemote = 1815, nLength = 1432 0xb20c800) 
IsResponseCacheable() OBJECTSIZE_IS_UNLIMITED, lContentLength = 3195 
cework_processresponse() : 0xb20c800 is cacheable 
Http response headers received from server: 
HTTP/1.1 200 OK 
Date: Mon, 19 Nov 2001 19:26:06 GMT 
Server: Apache/1.3.12 (Unix)  (Red Hat/Linux) mod_ssl/2.6.6 
 OpenSSL/0.9.5a mod_perl/1.24 
Last-Modified: Fri, 12 Oct 2001 12:45:30 GMT 
ETag: "5d63-c7b-3bc6e5ea" 
Accept-Ranges: bytes 
Content-Length: 3195 
Keep-Alive: timeout=15, max=100 
Connection: Keep-Alive 
Content-Type: text/html 

GetUpdateCode(): GET request from client, GET request to server. 
GetUpdateCode(): nRequestType = -1 
SetTChain() 0xb20c800: CACHE_OBJECT_CLIENT_OBJECT sendobj_and_cache 
Http response headers sent to client: 
HTTP/1.1 200 OK 
Date: Mon, 19 Nov 2001 19:26:06 GMT 
Server: Apache/1.3.12 (Unix)  (Red Hat/Linux) mod_ssl/2.6.6 
 OpenSSL/0.9.5a mod_perl/1.24 
Last-Modified: Fri, 12 Oct 2001 12:45:30 GMT 
ETag: "5d63-c7b-3bc6e5ea" 
Content-Length: 3195 
Keep-Alive: timeout=15, max=100 
Content-Type: text/html 
Connection: keep-alive 

cework_tee_sendheaders() 0xb20c800: sent 323 bytes to client 
cework_tee_send_zbuf() 0xb20c800: Send 1087 bytes to client (1087) 
UseContentLength(): Valid Content-Length (T) 
cework_tee_recv_zbuf() 0xb20c800: Register to recv 2108 bytes timeout 120 sec 
HttpServerRecvCallBack(): Recv Call Back socket 268055136, err 0, length 2108 
HttpServerRecvCallBack(): lBytesRemote = 3923, nLength = 2108 (186697728) 
cework_tee_send_zbuf() 0xb20c800: Send 2108 bytes to client (2108) 
UseContentLength(): Valid Content-Length (T) 
cework_setstats(): lBytesLocal = 0, lBytesRemote = 3923 (0xb20c800) 
cework_readfirstdata() Start the recv: 0xb820c00 len 4096 timeout 0x3a98 
 ms ctx 0xb87d280 
cework_cleanup_final() End the request: 0xb20c800 0xb20c838 0xb20c8e0 

De sorte que le cache ne réponde pas directement au client avec un certain contenu précédent de chargement, vous pouvez effacer le cache sur le moteur de cache. Émettez la commande claire de cache. Le texte en caractères gras met en valeur les informations pertinentes dans le débogage. Ce sont les différentes phases d'une transaction de page Web :

  1. Acquittez des en-têtes de demande de HTTP du client

  2. Envoyez des en-têtes de demande de HTTP au serveur

  3. Acquittez des en-têtes de réponse de HTTP du serveur

  4. Envoyez des en-têtes de réponse de HTTP au client

Si la page Web que vous parcourez contient de plusieurs objets, vous voyez des multiples instances des ordres précédents. Maintenez toujours le procédé de débogage aussi simple comme possible.

Si le problème persiste et vous avez besoin davantage de d'assistance, vous pouvez signaler ce problème au support technique de Cisco.

Du routeur, collectez ces informations pour fournir au support technique de Cisco :

  • La sortie de la commande de tech d'exposition

    Vous pouvez substituer la sortie des commandes de sortie de show running-config et de show version s'il y a une certaine difficulté grave avec la taille de la sortie de commande de tech d'exposition.

  • La sortie de la commande de show ip wccp

  • La sortie de la commande de détail de Web-cache de show ip wccp

  • La sortie du debug ip wccp events et mettent au point des commandes de paquets d'ip wccp, s'il y a lieu

    Cette sortie de débogage est nécessaire s'il semble y a un problème avec la transmission entre le routeur et le cache de Web. Collectez la sortie pendant l'occurrence du problème.

D'un moteur de cache de Cisco seulement, collectez ces informations pour fournir au support technique de Cisco :

  • La sortie de la commande de tech d'exposition

Quand vous entrez en contact avec le support technique de Cisco, soyez prêt à :

  • Fournissez une description claire du problème

    Incluez les réponses aux questions comme :

    • Quels sont les symptômes ?

    • Le problème se pose-t-il tout le temps, ou rarement ?

    • Le début de problème s'est-il produit après une certaine modification de configuration ?

    • Cisco ou les tiers caches sont-ils en service ?

  • Fournissez à une description claire de la topologie affectée, un diagramme si possible

  • Fournissez n'importe quelles autres informations qui peuvent aider à résoudre le problème

Voici un exemple de sortie de commande :

*********************************** Router Configuration ************************ 

Router# show running 
Building configuration... 

Current configuration : 4231 bytes 
! 
version 12.1 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname Router 
! 
boot buffersize 126968 
boot bootldr bootflash:c6msfc-boot-mz.120-7.XE1 
! 
redundancy 
 main-cpu 
  auto-sync standard 
ip subnet-zero 
ip wccp web-cache 
! 
! 
! 
interface FastEthernet3/1 
 no ip address 
 switchport 
 switchport access vlan 100 
 switchport mode access 
! 
interface FastEthernet3/2 
 no ip address 
 switchport 
 switchport access vlan 200 
 switchport mode access 
! 
interface FastEthernet3/3 
 no ip address 
 switchport 
 switchport access vlan 300 
 switchport mode access 
! 
interface FastEthernet3/4 
 no ip address 
! 
interface FastEthernet3/5 
 no ip address 
 shutdown 
! 
interface FastEthernet3/6 
 no ip address 
 shutdown 
! 
interface FastEthernet3/7 
 no ip address 
 shutdown 
! 
interface FastEthernet3/8 
 no ip address 
 shutdown 
! 
interface FastEthernet3/9 
 no ip address 
 shutdown 
! 
interface FastEthernet3/10 
 no ip address 
 shutdown 
! 
interface FastEthernet3/11 
 no ip address 
 shutdown 
! 
interface FastEthernet3/12 
 no ip address 
 shutdown 
! 
interface Vlan1 
 no ip address 
 shutdown 
! 
interface Vlan100 
 ip address 172.17.241.97 255.255.255.0 
 ip wccp web-cache redirect out 
! 
interface Vlan200 
 ip address 10.10.10.120 255.255.255.0 
! 
interface Vlan300 
 ip address 192.168.15.1 255.255.255.0 
! 
ip classless 
ip route 0.0.0.0 0.0.0.0 172.17.241.1 
no ip http server 
! 
access-list 30 permit 192.168.15.2 
! 
! 
line con 0 
 exec-timeout 0 0 
line vty 0 4 
 login 
 transport input lat pad mop telnet rlogin udptn nasi 
! 
end 
  

*********************************** Cache Configuration ************************ 

Cache# show running 

Building configuration... 
Current configuration: 
! 
! 
logging disk /local/syslog.txt debug 
! 
user add admin uid 0  capability admin-access 
! 
! 
! 
hostname Cache 
! 
interface ethernet 0 
 ip address 192.168.15.2 255.255.255.0 
 ip broadcast-address 192.168.15.255 
 exit 
! 
interface ethernet 1 
 exit 
! 
ip default-gateway 192.168.15.1 
ip name-server 172.17.247.195 
ip domain-name cisco.com 
ip route 0.0.0.0 0.0.0.0 192.168.15.1 
cron file /local/etc/crontab 
! 
wccp router-list 1 192.168.15.1 
wccp web-cache router-list-num 1 
wccp version 2 
! 
authentication login local enable 
authentication configuration local enable 
rule no-cache url-regex .*cgi-bin.* 
rule no-cache url-regex .*aw-cgi.* 
! 
! 
end 

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.


Informations connexes


Document ID: 9250