Commutation LAN : 802.1Q

Exemple de configuration de l'agrégation ISL et 802.1Q entre des commutateurs Catalyst de couche 2 à configuration fixe et des commutateurs CatOS

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (7 octobre 2015) | Commentaires


Contenu


Introduction

Ce document propose des exemples de configurations pour le protocole InterSwitch Link (ISL) et pour la jonction IEEE 802.1Q entre un commutateur Cisco Catalyst 5500 et un commutateur Catalyst 3500XL. Le document affiche les résultats de chaque commande au moment où vous émettez la commande. Vous pouvez utiliser l'un de ces commutateurs dans les scénarios de ce document pour obtenir les mêmes résultats :

  • Commutateurs de gammes Catalyst 4500/4000 et 6500/6000 qui exécutent OS de Catalyst (CatOS)

  • D'autres membres de la gamme Catalyst 5500/5000

  • Commutateurs l'uns des de configuration fixe de la couche 2 de Catalyst

    Les Commutateurs de configuration fixe de la couche de Catalyst 2 incluent le 2900/3500XL, 2940, 2950/2955 et 2970.

Avant que vous poursuiviez plus loin ce document, référez-vous au support de Protocoles d'agrégation de VLAN.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Pour créer les exemples dans ce document, ces Commutateurs ont été utilisés dans un environnement de travaux pratiques avec des configurations effacées :

  • Commutateur du Catalyst 3524XL qui exécute la version de logiciel 12.0(5)WC7 de Cisco IOSÝ

  • Commutateur de Catalyst 5500 qui exécute le logiciel de CatOS 6.4(2)

Les configurations dans ce document ont été mises en application dans un environnement de laboratoire isolé. Assurez-vous que vous comprenez l'impact potentiel de n'importe quelle configuration ou commande sur votre réseau. Les configurations sur tous les périphériques ont été effacées avec le clear config toute la commande sur le commutateur de Catalyst 5500 et commande de write erase sur le commutateur du Catalyst 3524XL d'assurer une configuration par défaut.

Conventions

Pour plus d'informations sur les conventions de documents, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Théorie générale

L'agrégation est une manière de porter un trafic de plusieurs VLAN à travers un lien point à point entre deux périphériques. Voici deux façons d'implémenter l'agrégation Ethernet :

  • ISL, un protocole propriétaire de Cisco

  • Norme de 802.1Q d'IEEE

Ce document crée un joncteur réseau qui porte le trafic de deux VLAN à travers un lien simple entre un Catalyst 3500 et un commutateur de Catalyst 5500. Les informations sur la façon dont conduire entre les deux VLAN sont hors de portée de ce document.

Remarques importantes

Pour des Commutateurs du Catalyst 2940/2950/2955/2970

Jonction de 802.1Q de support de Commutateurs de gammes Catalyst 2940 et 2950/2955 seulement. Ces Commutateurs ne prennent en charge pas la jonction ISL.

Les Commutateurs de gamme Catalyst 2970 prennent en charge l'ISL et la jonction de 802.1Q.

Pour des Commutateurs du Catalyst 2900XL/3500XL

Les Commutateurs du Catalyst 2900XL/3500XL ne prennent en charge pas le Protocole DTP (Dynamic Trunking Protocol). Utilisez l'option nonegotiate pour la commande de joncteur réseau de switchport de l'autre côté de la liaison agrégée. L'utilisation de l'option nonegotiate empêche la réception des trames DTP du pair que le commutateur XL ne peut pas traiter.

Remarque: Sur un commutateur du Catalyst 2900XL de la mémoire vive dynamique 4-MB, il y a support de jonction avec ces modules d'agrégation seulement :

  • WS-X2914-XL-V

  • WS-X2922-XL-V

  • WS-X2924-XL-V

  • WS-X2931-XL

  • WS-X2932-XL

Voir le ce tableau pour les listes de modèles de commutateurs en cours qui prennent en charge la jonction :

Modèles de commutateurs Version minimale de Cisco IOS nécessaire pour la jonction ISL Version minimale de Cisco IOS nécessaire pour la jonction de 802.1Q Version du logiciel Cisco IOS en cours nécessaire pour la jonction (ISL/802.1Q)
WS-C2916M-XL (commutateur 4-MB) Version du logiciel Cisco IOS 11.2(8)SA4, Enterprise Edition Version du logiciel Cisco IOS 11.2(8)SA5, édition d'origine Version du logiciel Cisco IOS 11.2(8.6)SA6, édition d'origine
WS-C2912-XL WS-C2924-XL WS-C2924C-XL WS-C2924M-XL WS-C2912MF-XL Version du logiciel Cisco IOS 11.2(8)SA4, Enterprise Edition Version du logiciel Cisco IOS 11.2(8)SA5, édition d'origine Version du logiciel Cisco IOS 12.0(5)WC(1) ou plus tard
WS-C2924M-XL-DC Logiciel Cisco IOS version 12.0(5)XU Logiciel Cisco IOS version 12.0(5)XU Version du logiciel Cisco IOS 12.0(5)WC(1) ou plus tard
WS-C3508G-XL WS-C3512-XL WS-C3524-XL Version du logiciel Cisco IOS 11.2(8)SA4, Enterprise Edition Version du logiciel Cisco IOS 11.2(8)SA5, édition d'origine Version du logiciel Cisco IOS 12.0(5)WC(1) ou plus tard
WS-C3548-XL Logiciel Cisco IOS version 12.0(5)XP, Enterprise Edition Logiciel Cisco IOS version 12.0(5)XP, Enterprise Edition Version du logiciel Cisco IOS 12.0(5)WC(1) ou plus tard
WS-C3524-PWR-XL WS-C3524-PWR-XL Logiciel Cisco IOS version 12.0(5)XU Logiciel Cisco IOS version 12.0(5)XU Version du logiciel Cisco IOS 12.0(5)WC(1) ou plus tard
WS-C2940-8TF-S WS-C2940-8TT-S Aucun soutien d'ISL Logiciel Cisco IOS version 12.1(13)AY Logiciel Cisco IOS version 12.1(13)AY ou plus tard pour le 802.1Q aucun soutien d'ISL
WS-C2950-12 WS-C2950-24 WS-C2950C-24 WS-C2950T-24 WS-C2955T-12 WS-C2955C-12 WS-C2955S-12 Aucun soutien d'ISL Version du logiciel Cisco IOS 12.0(5)WC(1) Version du logiciel Cisco IOS 12.0(5)WC(1) ou plus tard pour le 802.1Q aucun soutien d'ISL
WS-C2970G-24T-E Logiciel Cisco IOS version 12.1(11)AX Logiciel Cisco IOS version 12.1(11)AX Logiciel Cisco IOS version 12.1(11)AX ou plus tard

Remarque: Dans cette table, seulement WS-C2916M-XL est un commutateur de la mémoire vive dynamique 4-MB. Tous autres Commutateurs dans la liste sont des Commutateurs de la mémoire vive dynamique 8-MB. Afin de déterminer si votre commutateur a le 4 Mo ou 8 Mo de mémoire vive dynamique, émettez la commande de show version de niveau utilisateur. Le pour en savoir plus, se rapportent le comment déterminer la quantité de mémoire de commutateur utilisant la section d'interface de ligne de commande de mise à niveau logicielle dans des Commutateurs 2900XL et 3500XL de Catalyst utilisant l'interface de ligne de commande.

Pour le Catalyst 4500/4000, 5500/5000, et 6500/6000 de Commutateurs

  • La gamme Catalyst 4500/4000, qui inclut le Catalyst 2948G et Catalyst 2980G, seulement jonction de 802.1Q de supports. La gamme ne prend en charge pas la jonction ISL.

  • N'importe quel port Ethernet sur une gamme Catalyst 6500/6000 commutent le 802.1Q de supports ou l'encapsulation ISL.

  • Les ports d'agrégation du Catalyst 5500/5000 prennent en charge l'encapsulation ISL seulement, ou prennent en charge l'ISL ou le 802.1Q. Ce scénario de support dépend du module. Émettez le show port capabilities commandent de déterminer le support. La sortie de commande énonce explicitement la capacité de jonction. Voici un exemple :

    cat5509 show port capabilities 3
    Model                    WS-X5234
    Port                     3/1
    Type                     10/100BaseTX
    Speed                    auto,10,100
    Duplex                   half,full
    Trunk encap type         802.1Q,ISL
    
    !--- This port supports both 802.1Q and ISL.
    
    Trunk mode               on,off,desirable,auto,nonegotiate
    Channel                  3/1-2,3/1-4 
    Broadcast suppression    percentage(0-100)
    Flow control             receive-(off,on),send-(off,on)
    Security                 yes
    Membership               static,dynamic
    Fast start               yes
    QOS scheduling           rx-(none),tx-(1q4t)
    CoS rewrite              yes
    ToS rewrite              IP-Precedence
    Rewrite                  yes
    UDLD                     yes
    AuxiliaryVlan            1..1000,untagged,dot1p,none
    SPAN                     source,destination
  • Assurez-vous que les modes de jonction s'assortissent à travers la liaison agrégée. Si vous avez configuré un côté du lien comme joncteur réseau ISL, configurez l'autre côté du lien comme ISL. De même, si vous avez configuré un côté du lien comme 802.1Q, configurez l'autre côté du lien comme 802.1Q.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Remarque: Utilisez l'outil Command Lookup Tool (clients enregistrés seulement) pour trouver plus d'informations sur les commandes utilisées dans ce document.

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/8758/43a.gif

Configurations

Ce document utilise les configurations de commutateurs suivantes :

Ce document applique cette configuration aux Commutateurs :

  • Modes de Protocol de joncteur réseau de set vlan (VTP) sur les Commutateurs.

  • Ajoutez un deuxième VLAN, VLAN 2, sur les Commutateurs.

    Remarque: Vous ajoutez des ports sur ces VLAN.

  • Activez la jonction avec l'utilisation de l'ISL ou du 802.1Q sur le lien de Fast Ethernet qui interconnecte les Commutateurs.

    Ceci permet au joncteur réseau pour porter le trafic pour tous les VLAN.

  • Activez le spanning-tree portfast sur les ports, où les postes de travail ont la connexion.

    Selon la topologie, vous activez le spanning-tree portfast sur les ports 3/2 et 3/3 sur le Catalyst 5500 et sur les ports FastEthernet0/2 et FastEthernet0/3 sur le commutateur du Catalyst 3524XL.

Cette procédure fournit les commandes nécessaires pour configurer la jonction. Chaque étape inclut les commandes de logiciel et de CatOS de Cisco IOS. Basez votre choix de commande de utiliser sur le logiciel qui fonctionne sur le commutateur.

  1. Configurez le VTP sur les deux Commutateurs.

    Dans cet exemple, vous configurez le mode VTP comme transparent. Vous pouvez également configurer les Commutateurs en tant que le client ou serveur. Le pour en savoir plus, se rapportent créant et mise à jour des VLAN.

    • Logiciel Cisco IOS

      IOSSwitch#vlan database
      3524xl(vlan)#vtp transparent
      Setting device to VTP TRANSPARENT mode.
    • CatOS

      CatOSSwitch> (enable) set vtp mode transparent
      VTP domain modified
  2. Créez les VLAN supplémentaires.

    Vous devez se terminer cette étape sur les deux Commutateurs si le mode VTP est transparent, comme dans l'exemple. Autrement, vous devez seulement définir les VLAN supplémentaires sur le commutateur de serveur VTP.

    • Logiciel Cisco IOS

      IOSSwitch(vlan)#vlan 2
      VLAN 2 added:
      Name: VLAN0002
      IOSSwitch(vlan)#exit
      APPLY completed.
      Exiting....
    • CatOS

      CatOSSwitch(enable) set vlan 2
      VTP advertisements transmitting temporarily stopped,
      and will resume after the command finishes.
      Vlan 2 configuration successful
  3. Assignez quelques ports aux VLAN et, en même temps, activez PortFast sur ces ports s'il y a lieu.

    • Logiciel Cisco IOS

      IOSSwitch(config)#interface fastethernet 0/2
      IOSSwitch(config-if)#switchport access vlan 2
      IOSSwitch(config-if)#spanning-tree portfast
      %Warning: portfast enabled on FastEthernet0/2.
      
      !--- Usually, you need to enable PortFast on ports that connect 
      !--- to a single host. When you have enabled PortFast,  
      !--- hubs, concentrators, switches, and bridges that connect to this 
      !--- interface can cause temporary spanning tree loops.
      !--- Use PortFast with CAUTION.
      
      IOSSwitch(config-if)#exit
      
    • CatOS

      CatOSSwitch> (enable) set vlan 2 3/2
      Vlan 2 configuration successful
      VLAN 2 modified.
      VLAN 1 modified.
      VLAN Mod/Ports
      ---- -----------------------
      2     3/2 
      CatOSSwitch> (enable) set spantree portfast 3/2 enable
      
  4. Jonction d'enable sur le port.

    • Logiciel Cisco IOS

      IOSSwitch(config)#interface fastethernet 0/1
      IOSSwitch(config-if)#switchport mode trunk
      
    • CatOS

      Omettez cette étape pour des Commutateurs de CatOS. Dans l'étape 5, vous indiquez un port pendant que le joncteur réseau et, en même temps, vous définissent l'encapsulation.

  5. Écrivez l'encapsulation d'agrégation en tant qu'ISL ou 802.1Q (dot1q).

    • Logiciel Cisco IOS

      IOSSwitch(config-if)#switchport trunk encapsulation isl
      
      OR
      
      IOSSwitch(config-if)#switchport trunk encapsulation dot1q
      

      Remarque: Dans le cas de 2940/2950 de Commutateurs, n'utilisez pas ces commandes de switchport. Les Commutateurs du Catalyst 2940/2950 prennent en charge seulement l'encapsulation de 802.1Q. Quand vous activez la jonction sur l'interface avec la commande de switchport mode trunk, vous configurez automatiquement l'encapsulation de 802.1Q.

    • CatOS

      CatOSSwitch> (enable) set trunk 3/1 nonegotiate isl
      Port(s) 3/1 trunk mode set to nonegotiate.
      Port(s) 3/1 trunk type set to Isl.
      
      !--- This switch connects to a 2900XL. 
      !--- Therefore, you must use the nonegotiate option. 
      
      CatOSSwitch> (enable)

      OU

      
      !--- If you want to configure 802.1Q trunking instead,
      !--- issue this command:
      
      CatOSSwitch>(enable) set trunk 3/1 nonegotiate dot1q
      

    Il y a plusieurs options pour des modes de jonction, comme : sur, hors fonction, automatique, desirable, automatique, et nonegotiate. Pour plus d'informations sur chacun, référez-vous à la page appropriée de configuration du logiciel de CatOS pour le produit de commutateur que vous configurez.

    Dans le cas du 802.1Q, assurez-vous que le VLAN indigène s'assortit à travers le lien. Par défaut, le VLAN indigène est 1 ou le VLAN que vous avez configurés sur le port. Si votre réseau exige du VLAN indigène d'être autre que le VLAN 1, vous pouvez changer le VLAN indigène. Si vous changez l'indigène par défaut VLAN, vous devez changer le VLAN indigène de l'autre côté du lien aussi bien. Afin de changer le VLAN indigène, émettez une de ces commandes :

    • Logiciel Cisco IOS

      switchport trunk native vlan vlan-ID
      
      
    • CatOS

      set vlan vlan-ID module/port
      
      

      Remarque: Le module/port dans cette commande est le port de joncteur réseau.

Remarque: Cette sortie affiche la question des commandes sur le commutateur 3524XL. Les commentaires en les italiques bleu expliquent de certaines commandes et étapes :

Catalyst 3524XL
3524xl#show running-config
Building configuration...

Current configuration:

!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 3524xl
!
no logging console
enable password mysecret
!
!
!
!
!
ip subnet-zero
!
!
!
interface fastethernet0/1
switchport mode trunk
!

!--- If you have configured 802.1Q, 
!--- you instead see this output 
!--- under interface fastethernet0/1:
!--- interface fastethernet0/1
!--- switchport trunk encapsulation dot1q
!--- switchport mode trunk


!
interface fastethernet0/2
switchport access vlan 2
spanning-tree portfast
!
interface fastethernet0/3
spanning-tree portfast
!
interface fastethernet0/4
!

!--- Output suppressed.
!
interface VLAN1
ip address 10.10.10.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
!
line con 0
transport input none
stopbits 1
line vty 0 4
password mysecret
login
line vty 5 15
login
!
end

Remarque: Cette sortie affiche la question des commandes sur le commutateur 5500. Les commentaires en les italiques bleu expliquent de certaines commandes et étapes :

Catalyst 5500
cat5509> (enable) show config
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
........

..................

..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
!
set enablepass $2$FNl3$8MSzcpVMg1H2aWfll13aZ.
!
#system
set system name  cat5509
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 2 
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state 
 active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state 
 active stp ibm
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state 
 active mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 10.10.10.3/255.255.255.0 10.10.10.255
!
!
# default port status is enable
!
!
#module 1 : 4-port 10/100BaseTX Supervisor
!
#module 2 : 3-port 1000BaseX Ethernet
!
#module 3 : 24-port 10/100BaseTX Ethernet
set vlan 2  3/2
set trunk 3/1 nonegotiate isl 1-1005

!--- If you have configured 802.1Q trunk, 
!--- this line displays as:
!--- set trunk 3/1 nonegotiate dot1q 1-1005


set spantree portfast 3/2-3 enable
!
#module 4 empty
!
#module 5 empty
!
#module 6 : 24-port 10BaseF Ethernet
!
#module 7 empty
!
#module 8 : 24-port 10/100BaseTX Ethernet
!
#module 9 empty
end
cat5509> (enable)

Vérifiez

Commandes show

Cette section fournit les informations que vous pouvez employer pour confirmer que votre configuration fonctionne correctement.

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

Sur les Commutateurs du Catalyst 2900XL/3500XL/2950 :

  • affichez les interfaces {fastethernet | module de gigabitethernet}/switchport de port

  • show vlan

  • show vtp status

Sur le commutateur du Catalyst 5500/5000 :

  • module/port de show port capabilities

  • module/port de show port

  • module/port de show trunk

  • show vtp domain

Exemple de sortie de la commande show

Commutateur Catalyst 3500XL

  • affichez les interfaces {fastethernet | module de gigabitethernet}/switchport de port

    Utilisez cette commande de vérifier l'état administratif et opérationnel du port. En outre, utilisez cette commande de s'assurer que le VLAN indigène s'assortit des deux côtés du joncteur réseau. Le VLAN indigène traite le trafic non-marqué quand le port est en mode de jonction de 802.1Q. Référez-vous en créant et mise à jour des VLAN pour des détails sur des VLAN indigènes.

    3524xl#show interfaces fastethernet 0/1 switchport 
    Name: Fa0/1
    Switchport: Enabled
    Administrative mode: trunk
    Operational Mode: trunk
    Administrative Trunking Encapsulation: isl
    Operational Trunking Encapsulation: isl
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 0 ((Inactive))
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1,2
    Pruning VLANs Enabled: 2-1001
    
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none
    Self Loopback: No

    Remarque: Pour la jonction de 802.1Q, la sortie de l'exposition relie {fastethernet | la commande de module de gigabitethernet}/switchport de port change de cette façon :

    3524xl#show interfaces fastethernet 0/1 switchport 
    Name: Fa0/1
    Switchport: Enabled
    Administrative mode: trunk
    Operational Mode: trunk
    Administrative Trunking Encapsulation: dot1q
    Operational Trunking Encapsulation: dot1q
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 0 ((Inactive))
    Trunking Native Mode VLAN: 1 (default)
    Trunking VLANs Enabled: ALL
    Trunking VLANs Active: 1,2
    Pruning VLANs Enabled: 2-1001
    
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none
    Self Loopback: No
  • show vlan

    Utilisez cette commande de vérifier que les interfaces, ou les ports, appartiennent au VLAN correct. Dans cet exemple, seulement l'interface Fa0/2 appartient au VLAN 2. Le reste des interfaces sont des membres de VLAN 1 :

    3524xl#show vlan 
    VLAN Name                             Status    Ports
    ---- -------------------------------- --------- -------------------------------
    1    default                          active    Fa0/3, Fa0/4, Fa0/5, Fa0/6,
                                                    Fa0/7, Fa0/8, Fa0/9, Fa0/10,
                                                    Fa0/11, Fa0/12, Fa0/13, Fa0/14,
                                                    Fa0/15, Fa0/16, Fa0/17, Fa0/18,
                                                    Fa0/19, Fa0/20, Fa0/21, Fa0/22,
                                                    Fa0/23, Fa0/24, Gi0/1, Gi0/2
    2    VLAN0002                         active    Fa0/2
    1002 fddi-default                     active    
    1003 token-ring-default               active    
    1004 fddinet-default                  active    
    1005 trnet-default                    active    
    
    !--- Output suppressed.
    
    
  • show vtp status

    Utilisez cette commande de vérifier la configuration VTP sur le commutateur. Dans cet exemple, le mode VTP est transparent. Le mode VTP adéquat dépend de la topologie de votre réseau. Pour des détails sur le VTP, référez-vous en créant et mise à jour des VLAN.

    3524xl#show vtp status
    VTP Version                     : 2
    Configuration Revision          : 0
    Maximum VLANs supported locally : 254
    Number of existing VLANs        : 6
    VTP Operating Mode              : Transparent
    VTP Domain Name                 : 
    VTP Pruning Mode                : Disabled
    VTP V2 Mode                     : Disabled
    VTP Traps Generation            : Disabled
    MD5 digest                      : 0x74 0x79 0xD3 0x08 0xC0 0x82 0x68 0x63 
    Configuration last modified by 10.10.10.2 at 3-1-93 00:05:30

Commutateurs CatOS

  • module/port de show port capabilities

    Utilisez cette commande de vérifier si le port est capable de la jonction :

    cat5509 show port capabilities 3/1
    Model                    WS-X5234
    Port                     3/1
    Type                     10/100BaseTX
    Speed                    auto,10,100
    Duplex                   half,full
    Trunk encap type         802.1Q,ISL
    Trunk mode               on,off,desirable,auto,nonegotiate
    Channel                  3/1-2,3/1-4 
    Broadcast suppression    percentage(0-100)
    Flow control             receive-(off,on),send-(off,on)
    Security                 yes
    Membership               static,dynamic
    Fast start               yes
    QOS scheduling           rx-(none),TX(1q4t)
    COs rewrite              yes
    ToS rewrite              IP-Precedence
    Rewrite                  yes
    UDLD                     yes
    AuxiliaryVlan            1..1000,untagged,dot1p,none
    SPAN                     source,destination
  • module/port de show port

    cat5509> (enable) show port 3/1
    
    Port  Name               Status     Vlan       Level  Duplex Speed Type
    ----- ------------------ ---------- ---------- ------ ------ ----- ------------
     3/1                     connected  trunk      normal a-full a-100 10/100BaseTX
    
    Port  AuxiliaryVlan AuxVlan-Status
    ----- ------------- --------------
     3/1  none          none          
    
    
    Port  Security Violation Shutdown-Time Age-Time Max-Addr Trap     IfIndex
    ----- -------- --------- ------------- -------- -------- -------- -------
     3/1  disabled  shutdown             0        0        1 disabled      12
    
    Port  Num-Addr Secure-Src-Addr   Age-Left Last-Src-Addr     Shutdown/Time-Left
    ----- -------- ----------------- -------- ----------------- ------------------
     3/1         0                 -        -                 -        -         -
    
    !--- Output suppressed.
    
    
  • module/port de show trunk

    Utilisez cette commande de vérifier l'état d'agrégation et la configuration.

    cat5509> (enable) show trunk
    * - indicates vtp domain mismatch
    Port      Mode         Encapsulation  Status        Native vlan
    --------  -----------  -------------  ------------  -----------
     3/1      nonegotiate  isl            trunking      1
    
    Port      Vlans allowed on trunk
    --------  ---------------------------------------------------------------------
     3/1      1-1005
    
    Port      Vlans allowed and active in management domain 
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
    Port      Vlans in spanning tree forwarding state and not pruned
    --------  ---------------------------------------------------------------------
     3/1      1-2
    

    Remarque: Pour la jonction de 802.1Q, la sortie de cette commande change de cette façon :

    cat5509> (enable) show trunk
    * - indicates vtp domain mismatch
    Port      Mode         Encapsulation  Status        Native vlan
    --------  -----------  -------------  ------------  -----------
     3/1      nonegotiate  dot1q          trunking      1
    
    Port      Vlans allowed on trunk
    --------  ---------------------------------------------------------------------
     3/1      1-1005
    
    Port      Vlans allowed and active in management domain 
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
    Port      Vlans in spanning tree forwarding state and not pruned
    --------  ---------------------------------------------------------------------
     3/1      1-2
    
  • show vtp domain

    cat5509> (enable) show vtp domain
    DomainName                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
                                     1            2           Transparent -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    6          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    10.10.10.3      disabled disabled 2-1000

Dépannez

Il n'existe actuellement aucune information de dépannage spécifique pour cette configuration.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 8758