Composition et accès : "Réseaux numériques à intégration de services (RNIS), canal de signalisation associé (CAS)"

Configuration de profils de numéroteur à raccorder à l'aide d'un RNIS

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document fournit une configuration d'échantillon pour jeter un pont sur deux sites différents au-dessus du RNIS utilisant un canal B par site utilisant des Profils de composeur.

Conditions préalables

Conditions requises

Avant que vous tentiez cette configuration, vous devez recueillir ces informations du fournisseur de services RNIS :

  • Le type de commutateur RNIS

  • Identifiants de profil de service RNIS (SPID) et numéros dans le répertoire local (LDN), le cas échéant. En Amérique du Nord, SPIDS sont exigés pour tous les types de commutateur RNIS excepté le Point à point de la coutume 5ESS. Le LDN est le numéro de téléphone local du sept-chiffre le RNIS (aucun codes postaux) de votre routeur. Des LDN sont exigés pour DMS-100.

Vous devez également recueillir cette information réseau :

  • L'adresse Internet de Protocole point à point (PPP) - Vous devez assigner un nom de client de PPP aux deux périphériques.

  • Le type d'authentification de PPP - L'authentification de protocole d'authentification CHAP (Challenge Handshake Authentication Protocol) est préférée et est utilisée dans cet exemple.

  • Le mot de passe de PPP - Vous devez générer un mot de passe de PPP à tous les emplacements.

  • Les informations d'adresse IP - Vous devez créer une conception de réseau IP.

  • Numéros de téléphone - Numéros de téléphone RNIS des deux emplacements.

  • Nom d'utilisateur et mot de passe.

Composants utilisés

Ce document n'est pas limité à des versions de matériel et de logiciel spécifiques.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous aux Conventions relatives aux conseils techniques Cisco.

Informations générales

Les Profils de composeur permettent la configuration des interfaces physiques à séparer de la configuration logique exigée pour un appel. Avec des Profils de composeur, les configurations logiques et physiques sont dynamiquement liées sur une base de par-appel.

Remarque: Vous ne pouvez pas jeter un pont sur sur un canal et artère B sur l'autre canal.

Configurez

Ces informations de présent de section pour configurer les caractéristiques décrites dans ce document.

Remarque: Pour obtenir des informations supplémentaires sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés seulement).

Diagramme du réseau

Ce document utilise la configuration réseau suivante :

/image/gif/paws/6429/dialprofbridge.gif

Configurations

Routeur 1
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router1
no ip routing
!
enable password foo
!
username Router2 password bar
username Router3 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.1 255.255.255.0
 media-type 10BaseT
 bridge-group 1
!
interface BRI0
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
 ppp authentication chap
!
interface Dialer0
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router2
 dialer string 5552323
 dialer pool 1
 dialer-group 2
 no fair-queue
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
interface Dialer1
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router3
 dialer string 5553434
 dialer pool 1
 dialer-group 2
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
end

Routeur 2
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router2
no ip routing
!
enable password foo
!
username Router1 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.2 255.255.255.0
 no ip route-cache
 bridge-group 1
!
interface BRI0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
!
interface Dialer0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router1
 dialer string 5551212
 dialer pool 1
 dialer-group 2
 no fair-queue
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
!
end

Routeur 3
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router3
no ip routing
!
username Router1 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.3 255.255.255.0
 no ip route-cache
 bridge-group 1
!
interface BRI0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
 ppp authentication chap
!
interface Dialer0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router1
 dialer string 5551212
 dialer pool 1
 dialer-group 2
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
!
end

Vérifiez

Aucune procédure de vérification n'est disponible pour cette configuration.

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Dépannage des commandes

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

Remarque: Avant d'émettre des commandes de débogage, référez-vous aux informations importantes sur des commandes de debug.

  • debug ppp authentication — Pour voir si un client passe l'authentification. Si vous utilisez une version avant la version de logiciel 11.2 de ½ du ¿  de Cisco IOSïÂ, utilisez la commande de debug ppp chap à la place.

  • debug ppp negotiation — Pour voir si un client passe la négociation de Protocole point à point (PPP) ; c'est quand vous vérifiez la négociation d'adresse.

  • debug ppp error — Pour afficher des erreurs de protocole et des statistiques sur les erreurs a associé avec la négociation et l'exécution de connexion PPP.

  • debug isdn q931 — Pour vérifier des connexions RNIS comme utilisateurs connectez-vous, afin de voir ce qui se produit avec l'appel RNIS (par exemple, si la connexion est abandonnée).

  • état de show isdn — L'état devrait être :

    layer 1 = active
    layer 2 = MULTIPLE_FRAMES_ESTABLISHED

    Si la couche 1 n'est pas en activité, alors l'adaptateur ou le port de câblage peut être mauvais ou non branché. Si la couche 2 est dans un état de TEI_Assign, alors le routeur ne parle pas au commutateur.

  • show bridge — Pour visualiser des classes des entrées dans la base de données de pont transparent.

  • show span — Pour afficher la topologie de spanning tree connue du routeur.


Informations connexes


Document ID: 6429