Composition et accès : Connexions asynchrones

Sauvegarde asynchrone avec des profils de numéroteur

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document décrit comment configurer un routeur distant (Cisco 3640) pour composer le lieu d'exploitation principal utilisant les POTS analogiques rayent au cas où la connexion de Relais de trames descendrait. Le Cisco 3640 emploie des Profils de composeur pour fournir l'Interface de sauvegarde pour le lien de Relais de trames. En outre, une interface asynchrone spécifique est mise de côté pour l'appel sortant de sauvegarde. Notez que cette configuration peut être développée pour inclure le PPP à liaisons multiples, qui augmenterait de manière significative la bande passante disponible pour la connexion de sauvegarde. Voyez le PPP à liaisons multiples pour le DDR - La configuration de base et la vérification documentent le pour en savoir plus.

Ce document affiche comment configurer une connexion de sauvegarde avec une exécution de protocole de routage sur la liaison asynchrone. La prise en considération soigneuse est nécessaire avant de mettre en application une telle conception que la bande passante utilisée par le protocole de routage peut raccourcir la bande passante disponible pour le transfert des données. La Fonction Snapshot Routing ou les artères statiques peut être utilisée à travers la liaison asynchrone, au lieu d'un protocole de routage.

Avant de commencer

Conventions

Pour plus d'informations sur les conventions des documents, référez-vous aux Conventions utilisées pour les conseils techniques de Cisco.

Conditions préalables

Aucune condition préalable spécifique n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et de matériel ci-dessous.

  • Logiciel Cisco IOS Version 12.0(7)T

  • Cisco 3640

  • Serveur d'accès à distance de Cisco AS5200

  • Cisco 7206

Les informations présentées dans ce document ont été créées à partir de périphériques dans un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si vous travaillez dans un réseau opérationnel, assurez-vous de bien comprendre l'impact potentiel de toute commande avant de l'utiliser.

Théorie générale

Il est commun pour fournir aux chemins redondants pour des connexions WAN telles que le Relais de trames des circuits de Connexion à la demande. Les modems asynchrones et les lignes avec commutation à circuit de réseau téléphonique public commuté (POTS) sont régulièrement les interfaces WAN de sauvegarde utilisées. La planification rigoureuse est nécessaire en concevant des scénarios d'Accès direct secouru. Des facteurs tels que le trafic sur les liaisons de sauvegarde, le nombre de liens susceptibles du manque, et la planification de capacité de port de prendre en charge les circuits de sauvegarde doivent être considérés.

Trois méthodes classiques disponibles pour fournir la sauvegarde pour un lien WAN sont :

  • Interfaces de sauvegarde

  • Fonctions Dialer Watch

  • Routes statiques flottantes

Une Interface de sauvegarde demeure inactive jusqu'à ce que la liaison principale descende. La liaison de sauvegarde est alors lancée, rétablissant la connexion entre les deux sites. En mettant en application des Interfaces de sauvegarde pour des liens de Relais de trames, les sous-interfaces point par point sur les liens de Relais de trames sont avantageuses puisque les interfaces principales ou multipoints peuvent demeurer dans un état up/up même si les circuits virtuels primaires (PVCs) descendent, causant l'Interface de sauvegarde de ne pas être lancée. Il est également recommandé de configurer des Fonction Frame Relay End-to-End Keepalive sur votre réseau pour la version de logiciel 12.05(T) ou ultérieures de Cisco IOSÝ. Référez-vous au pour en savoir plus de document de Fonction Frame Relay End-to-End Keepalive.

Une Fonction Dialer Watch fournit la Connectivité fiable sans compter seulement sur définir le trafic intéressant pour déclencher des appels sortants au routeur central. Artères de particularité de moniteurs de Fonction Dialer Watch les certaines et, si ces réseaux sont inaccessibles, la Fonction Dialer Watch évoque le lien secondaire. Référez-vous à la sauvegarde configurante DDR utilisant le document de BRIs et de Fonction Dialer Watch pour plus d'informations sur des Fonctions Dialer Watch.

Les Routes statiques flottantes sont des artères statiques qui ont une distance administrative plus grande que la distance administrative des artères dynamiques. Des distances administratives peuvent être configurées sur une artère statique de sorte que l'artère statique soit moins desirable qu'une artère dynamique ; par conséquent, l'artère statique n'est pas utilisée quand l'artère dynamique est disponible. Cependant, si l'artère dynamique est perdue, l'artère statique peut succéder et le trafic peut être envoyé par cette artère alternative. Référez-vous à la sauvegarde RNIS configurante pour le document de Relais de trames pour un exemple sur la façon dont configurer des sauvegardes avec des Routes statiques flottantes.

En concevant un scénario d'Accès direct secouru, souvenez-vous pour considérer des facteurs tels que des structures de trafic sur les liaisons de sauvegarde, le nombre de liens qui pourraient échouer, et le nombre de ports disponibles au central-site dans une situation des cas les pires.

Configurez

Cette section vous fournit des informations pour configurer les fonctionnalités décrites dans ce document.

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant :

/image/gif/paws/5440/async_backup.gif

Configurations

Ce document utilise les configurations présentées ci-dessous.

Remarque: Les configurations dans ce document sont basées sur le Logiciel Cisco IOS version 12.0(7)T s'exécutant sur un Cisco 3640 et un serveur d'accès de réseau AS5200. Le Cisco 3640 a une carte de modules réseau de modem analogique NM-8AM qui permet au routeur pour placer jusqu'à huit appels analogiques sortants sans utiliser un Modem externe.

L'AS5200 a été configuré en tant que serveur d'accès normal capable de prendre en charge les utilisateurs RNIS et de connexion d'accès asynchrone aussi bien que la connexion de sauvegarde.

La configuration de maui-rtr-06 (Cisco 7206) est inutile au scénario d'Accès direct secouru. Le Cisco 7206 est seulement utilisé pour terminer les liens WAN entrants. La configuration n'est pas nécessaire pour expliquer la sauvegarde asynchrone.

maui-nas-05 (Cisco 3640)
Current configuration:
!
version 12.1
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname maui-nas-05
!
enable secret <deleted>
!
username maui-nas-02 password <deleted>

!--- username and password of the remote router for 
!--- Challenge Handshake Authentication Protocol (CHAP) authenticationip subnet-zero

no ip domain-lookup
!
interface Loopback0
 ip address 172.22.63.5 255.255.255.255
!
interface Loopback1
 ip address 172.22.69.254 255.255.255.0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 172.22.95.1 255.255.255.0
!
interface Serial3/0

!--- Frame Relay interface no ip address

 encapsulation frame-relay frame-relay lmi-type cisco
!
interface Serial3/0.1 point-to-point

!--- Frame Relay subinterface backup delay 5 10
!--- Enable backup interface 5 seconds after subinterface is down
!--- Disable dialer interface 10 seconds after subinterface comes back up 

 backup interface Dialer1

!--- Assigns dialer 1 as backup interface

ip address 192.168.10.1 255.255.255.252
 frame-relay interface-dlci 46   
!
interface Async33

!--- Async Interface set aside for dial backup

 no ip address
 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 dialer in-band

!--- Enable DDR on interface

 dialer pool-member 2

!--- Assign async interface to dialer pool 2

 async default routing

!--- Allows interface to pass routing updates over an async line

 no fair-queue
 no cdp enable
!
interface Dialer1
 ip unnumbered Loopback1

!--- Use IP address of Loopback 1 interface for Dialer Interface

 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 dialer pool 2

!--- Assign dialer interface to dialer pool 2

 dialer idle-timeout 300

!--- Set idle time in seconds before call is disconnected

 dialer string 10001

!--- Specify telephone number to be dialed (PRI on maui-nas-03)

 dialer hold-queue 50

!--- Number of interesting packets to hold in queue until 
!--- modem connection is established

 dialer-group 1

!--- Assign dialer interface to use dialer-list 1 to 
!---  determine interesting traffic 

 no peer default ip address

!--- Disable peer default IP address assignment to dialer interface

 no cdp enable
 ppp authentication chap

!--- Enforce CHAP authentication on dialer interface

 ppp chap hostname maui-backup

!--- Use maui-backup for CHAP hostname instead of maui-nas-05
!--- This username and password must be configured on the AS5200 

				ppp chap password <deleted>

!--- Create CHAP password for user Maui-backup

!
router ospf 1
 network 172.22.0.0 0.0.255.255 area 0
 network 192.168.10.0 0.0.0.3 area 0
!
ip classless
no ip http server
!
dialer-list 1 protocol ip permit

!--- Permit IP on dialer group 1 as interesting packets

!
line con 0
 transport input none
line 33

!--- Physical interface to be used for dialing
!--- Matches with interface Async 33 configured above

 script dialer mica.*

!--- Assign default chat script for mica modems to line

 modem InOut
transport input all
line 34 40
 modem InOut
 transport input all
line aux 0
line vty 0 4
 login
!
end

maui-nas-02 (Cisco AS5200)
Current configuration:
!
version 12.0
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname maui-nas-02
!
no logging console guaranteed
enable secret <deleted>
!
username maui-backup password <password>

!--- username and password used by dialin client 
!--- (configured on interface dialer 1 on the Cisco 3640)spe 2/0 2/3

 firmware location system:/ucode/mica_port_firmware
!
resource-pool disable
!
ip subnet-zero
no ip domain-lookup
!
isdn switch-type primary-ni
!
controller T1 0

!--- PRI used for dialin users

 framing esf
 clock source line primary
 linecode b8zs
 pri-group timeslots 1-24
 description "NAS Phone Number:10001"  
!
controller T1 1
 clock source line secondary
!
!
interface Loopback0
 ip address 172.22.87.2 255.255.255.255
 no ip directed-broadcast
!
interface Loopback1

!--- Loopback 1 summarizes addresses in the ip address pool
!--- Note that Loopback 1 and the address pool are in the same subnet

 ip address 172.22.83.254 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 ip address 172.22.80.2 255.255.255.0
 no ip directed-broadcast
!
interface Serial0:23

!--- D channel for T1 0

 no ip address
 no ip directed-broadcast
 isdn switch-type primary-ni
 isdn incoming-voice modem

!--- This command is required to accept analog calls on the PRI
 
fair-queue 64 256 0
 no cdp enable
!
interface Group-Async1

!--- Group-Async Interface for all dialin connections
!--- Note that this interface does not distinguish between 
!--- a backup connection or a regular dialup connection

 ip unnumbered Loopback1

!--- Use IP address of Loopback 1 interface for Dialer Interface

 no ip directed-broadcast
 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 ip tcp header-compression passive
 async default routing

!--- Allows interface to pass routing updates over an async line

 async mode interactive

!--- Enable interactive mode on async interface

 peer default ip address pool default

!--- Assign IP addresses for incoming calls from default address pool

 no fair-queue
 no cdp enable
 ppp max-bad-auth 3
 ppp authentication chap

!--- Use CHAP authentication

 group-range 1 24
!
router ospf 1
 network 172.22.0.0 0.0.255.255 area 0
!
ip local pool default 172.22.83.2 172.22.83.254

!--- IP address pool for dialin connection

ip default-gateway 172.22.80.1
ip http server
ip classless
!
!
line con 0
 transport input none
line 1 24
 exec-timeout 0 0
 autoselect during-login
 autoselect ppp
 absolute-timeout 240
 refuse-message ^CCCCCCC!!! All lines are busy, try again later ###^C
 modem InOut
 international
 transport preferred none
 transport input telnet
 transport output telnet
line aux 0
line vty 0 4
 password <deleted>
 login
!
ntp clock-period 17180069
ntp server 172.22.255.1
scheduler interval 3000
end

Vérifiez

Cette section présente des informations que vous pouvez utiliser pour vous assurer que votre configuration fonctionne correctement.

certaines commandes show sont prises en charge par l'outil Interpréteur de sortie, qui vous permet d'afficher une analyse de la sortie de la commande show.

  • ID utilisateur de show caller détaillé - Pour afficher le Link Control Protocol détaillé (LCP) - paramètres négociés.

    Remarque: L'ordre de show caller a été ajouté au logiciel de Cisco IOS dans la release 11.3(5)AA. Si votre version de logiciel ne prend en charge pas l'ordre de show caller, utilisez l'ordre d'utilisateur d'exposition.

  • show dialer - Pour déterminer si un appel physique a été fait.

  • show ip route - Pour afficher toutes les artères dans la table de routage.

  • show ip ospf database - Pour afficher la liste de relatif à l'information à la base de données de Protocole OSPF (Open Shortest Path First) pour un appareil spécifique.

  • show ip ospf interface [interface-nom] - Pour afficher les informations liées à l'OSPF d'interface. Le pour en savoir plus, voient que ce qui fait la commande de show ip ospf interface indiquez ? document.

  • détail de show ip ospf neighbor [interface-nom] [voisin-id] - pour afficher les informations d'OSPF-voisin par interface. Le pour en savoir plus, voient que ce qui fait la commande de show ip ospf neighbor indiquez ? document.

  • show ip protocols - Pour afficher les paramètres et l'état actuel du processus actif de protocole de routage. Le pour en savoir plus, voient les informations de show ip protocols dans la documentation d'ordres de Protocol-indépendant de Routage IP.

Exemple de sortie avec show

Les sorties suivantes affiche la table de routage de maui-nas-05 tandis que le lien de Relais de trames est en hausse. Notez que les artères OSPF sont vues sur la sous-interface séquentielle.

maui-nas-05#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - ISIS level-1, L2 - ISIS level-2, ia - ISIS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     192.168.10.0/30 is subnetted, 1 subnets
C       192.168.10.0 is directly connected, Serial3/0.1
     172.22.0.0/16 is variably subnetted, 7 subnets, 2 masks
O       172.22.83.254/32 [110/50] via 192.168.10.2, 00:04:40, Serial3/0.1
O       172.22.255.6/32 [110/49] via 192.168.10.2, 00:04:40, Serial3/0.1
C       172.22.63.5/32 is directly connected, Loopback0
C       172.22.95.0/24 is directly connected, Ethernet0/1
O       172.22.80.0/24 [110/49] via 192.168.10.2, 00:04:40, Serial3/0.1
O       172.22.87.2/32 [110/50] via 192.168.10.2, 00:04:42, Serial3/0.1
C       172.22.69.0/24 is directly connected, Loopback1

Quand la liaison principale échoue, la liaison de sauvegarde est évoquée, et la table de routage converge. Notez que les artères OSPF sont sur l'interface de numérotation.

maui-nas-05#show ip route 

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - ISIS, L1 - ISIS level-1, L2 - ISIS level-2, IA - ISIS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.22.0.0/16 is variably subnetted, 7 subnets, 2 masks
C       172.22.83.254/32 is directly connected, Dialer1
O       172.22.255.6/32 [110/1796] via 172.22.83.254, 00:00:48, Dialer1
C       172.22.63.5/32 is directly connected, Loopback0
C       172.22.95.0/24 is directly connected, Ethernet0/1
O       172.22.80.0/24 [110/1795] via 172.22.83.254, 00:00:48, Dialer1
O       172.22.87.2/32 [110/1786] via 172.22.83.254, 00:00:48, Dialer1
C       172.22.69.0/24 is directly connected, Loopback1

La sortie suivante affiche des détails spécifiques à l'utilisateur maui-nas-02 (le serveur d'accès du site central).

maui-nas-05#show caller user maui-nas-02 detail

  User: maui-nas-02, line tty 33, service Async
        Idle time 00:00:09
  Timeouts:            Absolute  Idle      Idle
                                 Session   Exec
      Limits:          -         -         00:10:00  
      Disconnect in:   -         -         -         
  TTY: Line 33, running PPP on As33
  Location: PPP: 172.22.83.254

  Line: Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits
  Status: Ready, Active, No Exit Banner, Async Interface Active
          HW PPP Support Active
  Capabilities: Modem Callout, Modem RI is CD, Integrated Modem
  Modem State: Ready

  User: maui-nas-02, line As33, service PPP
        Active time 00:00:35, Idle time 00:00:05
  Timeouts:            Absolute  Idle
      Limits:          -         00:05:00  
      Disconnect in:   -         00:04:54  
  PPP: LCP Open, CHAP (local <--> local), IPCP
  LCP: -> peer, ACCM, AuthProto, MagicNumber, PCompression, ACCompression
       <- peer, ACCM, AuthProto, MagicNumber, PCompression, ACCompression

!--- LCP Parameters negotiated

  NCP: Open IPCP
  IPCP: <- peer
        -> peer, Address

!--- IPCP Parameters negotiated

  Dialer: Connected 00:01:07 to 10001, outbound
          Idle timer 300 secs, idle 7 secs
          Type is IN-BAND ASYNC, group Dialer1
          Cause: ip (s=172.22.63.5, d=224.0.0.5)

!--- Reason for Dialout

  IP: Local 172.22.63.5, remote 172.22.83.254
  Counts: 23 packets input, 1204 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          27 packets output, 1498 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Dépannage des commandes

certaines commandes show sont prises en charge par l'outil Interpréteur de sortie, qui vous permet d'afficher une analyse de la sortie de la commande show.

Remarque: Avant d'exécuter les commandes debug, référez-vous à la section Informations importantes sur les commandes Debug.

  • debug dialer events - Pour afficher les informations de débogage au sujet des paquets reçus sur une interface de numérotation. Quand le routage sur demande de cadran (DDR) est activé sur l'interface, les informations au sujet de la cause de n'importe quel appel (appelé la cause d'appel) sont également affichées. Le pour en savoir plus, voient les informations d'événement de numérotation de débogage dans la documentation de commandes de debug.

  • mettez au point les paquets de numéroteur - Pour afficher les informations de débogage au sujet des paquets reçus sur une interface de numérotation. Le forme no de cette commande désactive la sortie de débogage. Le pour en savoir plus, voient les informations de paquets de numéroteur de débogage dans la documentation de commandes de debug.

  • debug ppp - Pour afficher les informations sur le trafic et des échanges d'un interréseau mettant en application le PPP. Le forme no de cette commande désactive la sortie de débogage.

    [non] debug ppp {paquet | négociation | erreur | authentification}

    Le pour en savoir plus, voient les informations de debug ppp dans la documentation de commandes de debug.

  • debug isdn event - Pour afficher des événements RNIS se produisant du côté utilisateur (sur le routeur) de l'interface RNIS. Les événements RNIS Q.931 sont affichés (établissement d'appel et démontage de la connexion réseau RNIS). Le forme no de cette commande désactive la sortie de débogage.

  • debug isdn q931 - Pour afficher des informations sur l'établissement d'appel et le démontage de la connexion réseau RNIS (couche 3) entre le routeur local (côté utilisateur) et le réseau. Le forme no de cette commande désactive la sortie de débogage. Le pour en savoir plus, voient les informations de debug isdn q931 dans la documentation de commandes de debug.

Exemple de sortie de débogage

maui-nas-05#debug ppp negotiation
PPP protocol negotiation debugging is on
maui-nas-05#debug ppp chap 
PPP authentication debugging is on
maui-nas-05#debug modem
Modem control/process activation debugging is on
maui-nas-05#debug backup
Backup events debugging is on
maui-nas-05#debug dialer
Dial on demand events debugging is on
maui-nas-05#show debug
General OS:
  Modem control/process activation debugging is on
Dial on demand:
  Dial on demand events debugging is on
Backup:
  Backup events debugging is on
PPP:
  PPP authentication debugging is on
  PPP protocol negotiation debugging is on
maui-nas-05#
*Mar  1 00:03:49.927 UTC: BACKUP(Serial3/0.1): event = primary went down
*Mar  1 00:03:49.927 UTC: BACKUP(Serial3/0.1): changed state to "waiting to back up"
*Mar  1 00:03:51.859 UTC: %LINK-3-UPDOWN: Interface Serial3/0, changed state to down
*Mar  1 00:03:52.863 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to down

!--- Primary Link is down

*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): event = timer expired
*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): secondary interface (Dialer1) made active
*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): changed state to "backup mode"
*Mar  1 00:03:55.663 UTC: As33 DDR: rotor dialout [priority]
*Mar  1 00:03:55.663 UTC: As33 DDR: Dialing cause ip (s=172.22.63.5, d=224.0.0.5)

!--- interesting traffic causes dialout

*Mar  1 00:03:55.663 UTC: As33 DDR: Attempting to dial 10001

!--- Number to be dialed (PRI on maui-nas-02)

*Mar  1 00:03:55.663 UTC: CHAT33: Attempting async line dialer script
*Mar  1 00:03:55.663 UTC: CHAT33: no matching chat script found for 10001
*Mar  1 00:03:55.663 UTC: CHAT33: Dialing using Modem script: d0efault-d0ials0cript & System script: none

!--- using default modem chat script

*Mar  1 00:03:55.663 UTC: CHAT33: process started
*Mar  1 00:03:55.663 UTC: CHAT33: Asserting DTR
*Mar  1 00:03:55.663 UTC: CHAT33: Chat script d0efault-d0ials0cript started
*Mar  1 00:03:56.927 UTC: %LINK-3-UPDOWN: Interface Dialer1, changed state to up

!--- Dialer interface is brought up

*Mar  1 00:03:56.927 UTC: Di1 LCP: Not allowed on a Dialer Profile
*Mar  1 00:03:56.927 UTC: BACKUP(Dialer1): event = primary came up
*Mar  1 00:03:57.271 UTC: Modem 1/0 Mcom: in modem state 'Dialing/Answering'
*Mar  1 00:04:06.671 UTC: Modem 1/0 Mcom: in modem state 'Waiting for Carrier'
*Mar  1 00:04:18.135 UTC: Modem 1/0 Mcom: in modem state 'Connected'
*Mar  1 00:04:18.543 UTC: Modem 1/0 Mcom: CONNECT at 31200/33600(Tx/Rx), V34, LAPM, V42bis, Originate
*Mar  1 00:04:18.599 UTC: CHAT33: Chat script d0efault-d0ials0cript finished, status = Success
*Mar  1 00:04:18.599 UTC: Modem 1/0 Mcom: switching to PPP mode
*Mar  1 00:04:18.599 UTC: TTY33: no timer type 1 to destroy
*Mar  1 00:04:18.599 UTC: TTY33: no timer type 0 to destroy
*Mar  1 00:04:20.599 UTC: %LINK-3-UPDOWN: Interface Async33, changed state to up Dialer statechange to up Async33

!--- Interface Async 33 is changed to state Up

*Mar  1 00:04:20.599 UTC: %DIALER-6-BIND: Interface As33 bound to profile Di1 Dialer call has been placed Async33
*Mar  1 00:04:20.599 UTC: As33 PPP: Treating connection as a callout
*Mar  1 00:04:20.599 UTC: As33 PPP: Phase is ESTABLISHING, Active Open
*Mar  1 00:04:20.599 UTC: Modem 1/0 Mcom: PPP escape map: TX map = FFFFFFFF, Rx map = 0

!--- LCP Negotiation begins

*Mar  1 00:04:20.599 UTC: As33 LCP: O CONFREQ [Closed] id 1 len 25
...
*Mar  1 00:04:22.599 UTC: As33 LCP: O CONFREQ [REQsent] id 2 Len 25
*...
*Mar  1 00:04:22.743 UTC: As33 LCP: I CONFACK [REQsent] id 2 Len 25
...
*Mar  1 00:04:24.599 UTC: As33 LCP: O CONFREQ [ACKrcvd] id 3 Len 25
...
*Mar  1 00:04:24.787 UTC: As33 LCP: I CONFACK [REQsent] id 3 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: I CONFREQ [ACKrcvd] id 4 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: O CONFACK [ACKrcvd] id 4 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: State is Open

!--- LCP negotiation complete

*Mar  1 00:04:24.795 UTC: Modem 1/0 Mcom: PPP escape map: TX map = A0000, Rx map= 0
*Mar  1 00:04:24.799 UTC: As33 PPP: Phase is AUTHENTICATING, by both
*Mar  1 00:04:24.799 UTC: As33 CHAP: Using alternate hostname Maui-backup
*Mar  1 00:04:24.799 UTC: As33 CHAP: O CHALLENGE id 1 Len 32 from "Maui-backup"
*Mar  1 00:04:24.799 UTC: As33 AUTH: Started process 0 pid 51
*Mar  1 00:04:24.939 UTC: As33 CHAP: I CHALLENGE id 2 Len 32 from "maui-nas-02"
*Mar  1 00:04:24.939 UTC: As33 CHAP: Using alternate hostname Maui-backup
*Mar  1 00:04:24.939 UTC: As33 CHAP: O RESPONSE id 2 Len 32 from "Maui-backup"
*Mar  1 00:04:24.955 UTC: As33 CHAP: I RESPONSE id 1 Len 32 from "maui-nas-02"
*Mar  1 00:04:24.955 UTC: As33 CHAP: O SUCCESS id 1 Len 4
*Mar  1 00:04:25.079 UTC: As33 CHAP: I SUCCESS id 2 Len 4

!--- CHAP Authentication successful

*Mar  1 00:04:25.079 UTC: As33 PPP: Phase is UP

!--- IPCP negotiation begins

*Mar  1 00:04:25.079 UTC: As33 IPCP: O CONFREQ [Not negotiated] id 1 Len 10
*Mar  1 00:04:25.079 UTC: As33 IPCP:    Address 172.22.63.5 (0x0306AC163F05)
*Mar  1 00:04:25.087 UTC: As33 IPCP: I CONFREQ [REQsent] id 3 Len 16
*Mar  1 00:04:25.091 UTC: As33 IPCP:    CompressType VJ 15 slots (0x0206002D0F00)
*Mar  1 00:04:25.091 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.091 UTC: As33 IPCP: O CONFREJ [REQsent] id 3 Len 10
*Mar  1 00:04:25.091 UTC: As33 IPCP:    CompressType VJ 15 slots (0x0206002D0F00)
*Mar  1 00:04:25.215 UTC: As33 IPCP: I CONFNAK [REQsent] id 1 Len 10
*Mar  1 00:04:25.215 UTC: As33 IPCP:    Address 172.22.83.41 (0x0306AC165329)

!--- IP address assigned to the dialin client from the address pool

*Mar  1 00:04:25.215 UTC: As33 IPCP: O CONFREQ [REQsent] id 2 Len 4
*Mar  1 00:04:25.219 UTC: As33 IPCP: I CONFREQ [REQsent] id 4 Len 10
*Mar  1 00:04:25.219 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.219 UTC: As33 IPCP: O CONFACK [REQsent] id 4 Len 10
*Mar  1 00:04:25.223 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.331 UTC: As33 IPCP: I CONFACK [ACKsent] id 2 Len 4
*Mar  1 00:04:25.331 UTC: As33 IPCP: State is Open
*Mar  1 00:04:25.331 UTC: As33 DDR: dialer protocol up
*Mar  1 00:04:25.331 UTC: As33 DDR: Call connected, 3 packets unqueued, 3 transmitted, 0 discarded
*Mar  1 00:04:25.331 UTC: Di1 IPCP: Install route to 172.22.83.254

!--- Installing route to loopback address of maui-nas-02

*Mar  1 00:04:26.079 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async33, changed state to up

!--- Async connection is up

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 5440