Sécurité et VPN : Négociation IPSec/protocoles IKE

Matériel et clients VPN Cisco prenant en charge IPSec/PPTP/L2TP

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Ce document affiche quelles versions des Clients VPN Cisco, des concentrateurs VPN, du logiciel de Cisco IOSÝ, et du support de Pare-feu PIX IPsec/Protocole PPTP (Point-to-Point Tunneling Protocol).

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur les versions de logiciel et matériel suivantes :

  • Versions du logiciel Cisco IOS 12.2.8T et ultérieures

  • Concentrateur Cisco VPN 3000

  • Concentrateur de Cisco VPN 5000 (le routage Cisco a annoncé la fin des ventes pour le Concentrateur VPN de la gamme Cisco 5000. Consultez l'annonce de fin de ventes pour plus d'informations de routage.)

  • Cisco Secure PIX Firewall et Logiciels pare-feu Cisco PIX 5.0.x par 6.3.x

  • Cisco Secure VPN Client (CSVPN) 1.0 et 1.1

    Consultez les Bulletins sur les produits EOS et EOL n° 2224 pour plus d'informations.

  • Client VPN Cisco (CVPN) 2.5 et versions ultérieures

  • Microsoft Windows 9.x, ME, SE, XP, NT 4.0, 2000 et XP

  • Solaris 2.6

  • Linux 2.2.12 et 2.2.14

  • Mac OS 9, 10.0 (Mac OS X), 10.1 et versions ultérieures

Pour obtenir le dernier logiciel VPN, visitez le centre de ressources de Cisco pour télécharger le logiciel VPN (clients enregistrés seulement). Référez-vous également à tous les Avis de fin de vie et de fin de commercialisation relatifs aux services Sécurité et VPN.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Support IPsec/PPTP

Des versions prises en charge sont listées comme version du client/version du système d'exploitation de matériel. Par exemple, la liste « Client CVPN 5000 5.1.7/5.2.22 » dans la colonne Concentrateur VPN Cisco 5000 et la ligne Windows 9x veut dire qu'IPsec/PPTP est pris en charge quand :

  • le PC de l'utilisateur final avec Windows 9x

  • s'exécute avec la version 5.1.7 de Client VPN Cisco 5000

  • et se connecte au Concentrateur VPN Cisco 5000

  • qui exécute la version du logiciel 5.2.22 de concentrateur VPN

Voir les Notes de tableau pour des informations sur les abréviations utilisées dans ce tableau.

  Version du client/ Version du système d'exploitation de matériel
Système d'exploitation du client Logiciel Cisco IOS sur un équipement IOS Concentrateur Cisco VPN 3000 Concentrateur Cisco VPN 5000 Pare-feu Cisco PIX
Windows 9x++ CSVPN 1.1/12.0.7T+ Client de routage CVPN 3000 2.5.x+ Client de routage CVPN 5000 5.1.7 / 5.2.22 CSVPN 1.1 / 5.1.x+
CVPN 3.x / 12.2.8T ou 12.3 Client de routage CVPN 3000 2.5.x / 2.5.x+   CSVPN 1.0 / 5.0.x
  Client de routage CVPN 3000 3.x+ /3.x+   Client de routage CVPN 3000 2.5.2 / 5.2.x+
      Client de routage CVPN 3.x+ / 6.0.x+
Windows ME CVPN 3.x / 12.2.8T ou 12.3 Client de routage CVPN 3000 3.x+ /3.x+ Client de routage CVPN 5000 5.1.7 / 5.2.22 Client de routage CVPN 3.x+ / 6.0.x+
Windows NT 4.0 CSVPN 1.1/12.0.7T+ Client de routage CVPN 3000 2.5.x+ Client de routage CVPN 5000 5.1.7 / 5.2.22 CSVPN 1.1 / 5.1.x+
CVPN 3.x / 12.2.8T ou 12.3 Client de routage CVPN 3000 2.5.x / 2.5.x+   CSVPN 1.0 / 5.0.x
  Client de routage CVPN 3.x + / 3.x+   Client de routage CVPN 3000 2.5.2 / 5.2.x+
      Client de routage CVPN 3.x+ / 6.0.x+
Windows 2000 CVPN 3.x / 12.2.8T ou 12.3 Client de routage CVPN 3000 3.x / 3.x Client de routage CVPN 5000 5.1.7 / 5.2.22, 5.1.10 (3DES disponible) Client de routage CVPN 3.x+ / 6.0.x+
Windows XP CVPN 3.1.2+ / 12.2.8T ou 12.3 Client de routage CVPN 3000 3.1.2+ / 3.x Client de routage CVPN 5000 5.1.10 (3DES disponible) / 5.2.22 [XP Édition familiale ou Professionnelle] Client de routage CVPN 3.1+ / 6.0.x+
Palm PDA/Palm OS 3.5   MovianVPN***/3.x    
Mini PC ou PC de poche / Windows CE   MovianVPN***/3.x    
Solaris 2.6 Client CVPN 3.X/12.2.8T Client de routage CVPN 3.5 pour Solaris / 3.5 Client de routage CVPN 5000 5.0.8 / 5.2.22 Client de routage CVPN 3.5 pour Solaris / 6.x
Mac OS 8**** et 9****   **** Netlock leavingcisco.com Client de routage CVPN 5000 5.0.3 / 5.2.22  
Mac OS 10.0 ou Mac OS X* Client CVPN 3.X/12.2.8T Client de routage CVPN pour Mac OS X / 3.5 Client de routage CVPN 5000 5.1.2 Client de routage CVPN 3.5 pour Mac OS X / 6.x
Mac OS X.1 Client CVPN 3.X/12.2.8T Client de routage CVPN pour Mac OS X / 3.5 Notes de publication relatives au client de routage CVPN 5000 5.1.4  
Mac OS X et 10.1.0 ou versions ultérieures Client de routage CVPN 3.6/12.2.8T Client de routage CVPN 3.6 pour Mac OS X, version 10.1.0 ou ultérieure / 3.0 ou ultérieure   Version 6.1(1) ou ultérieure
Linux 2.2.12 (Red Hat 6.2 Linux (Intel) ou distribution compatible, utilisant la version de noyau 2.2.12 ou ultérieure) Client CVPN 3.X/12.2.8T Client de routage CVPN 3000 3.0.8+ / 3.x+    
Linux Client CVPN 3.X/12.2.8T Client de routage CVPN 3.5 pour Linux / 3.5   Client de routage CVPN 3.5 pour Linux / 3.5
Linux 2.2.14 Client CVPN 3.X/12.2.8T   Client de routage CVPN 5000 5.0.19 / 5.2.14  
Noyau Linux (Intel) 2.2.5 Client CVPN 3.X/12.2.8T   Client de routage CVPN 5000 5.2.X  
Microsoft PPTP Microsoft PPTP natif/ 12.1.5T+ Microsoft PPTP natif / 2.5+   Microsoft PPTP indigène / 5.2+
3002   Client matériel CVPN 3.0+ / 3.0+   Client matériel CVPN 3.0+ / 6.0+
L2TP/IPSec Microsoft natif/ 12.0.7T+ Microsoft natif / 2.5+   Microsoft natif / 6.0+

Notes de tableau

  • CVPN est le Client VPN Cisco (versions 2.x et ultérieures), et non le Cisco Secure VPN Client (version 1.x seulement).

  • CSVPN est le Cisco Secure VPN Client.

  • + La prise en charge est disponible pour toutes les versions ultérieures.

  • ++ La prise en charge de Windows 98 seconde édition (SE) est ajoutée au Client VPN 3.0. Le Client VPN 3.1 nécessite la version 2 (OSR2) du système d'exploitation de Windows 95.

  • * Il n'y a aucune version DES disponible pour la version Mac X, seulement 3DES.

  • *** Le client MovianVPN est désormais en fin de vie ; consultez l'état de produit - Fin de vie pour plus d'informations.leavingcisco.com

  • **** Cisco n'est pas le fabricant d'origine (OEM) du Mac OS 8 ou du Client VPN 9. Un Client VPN pour l'usage avec les concentrateurs VPN 3000 est fourni par Netlock .leavingcisco.com

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 4504