Ethernet longue portée (LRE) et ligne numérique d'abonné (xDSL) : Ligne d'abonné numérique à débit asymétrique (ADSL)

Configuration du client PPPoE sur Cisco 2600 pour une connexion à un équipement CPE DSL non-Cisco

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (11 novembre 2015) | Commentaires


Contenu


Introduction

Ce document explique comment prendre en charge un client de Protocole PPPoE (PPP sur Ethernet) sur des Routeurs de ½ du ¿  de Cisco IOSï connectés par l'intermédiaire d'une interface Ethernet à un modem DSL ou à la CPE DSL (CPE) d'un autre constructeur.

Les ISP fournissent souvent à leurs clients un modem DSL qui a une interface Ethernet à connecter au segment d'Ethernets de client, et une interface différente pour la Connectivité de ligne DSL. En pareil cas, le modem DSL agit seulement en tant que passerelle si le CPE n'est pas configurable pour aucune connectivité IP ou fonction améliorée au-dessus de DSL. Ceci limite votre Connectivité à seulement un PC de PPPoE Client. En plus d'un routeur Cisco IOS connecté aux Ethernets du modem DSL, vous pouvez exécuter la caractéristique IOS de PPPoE Client sur le routeur de Cisco. Ceci peut connecter le plusieurs PC sur le segment d'Ethernets connecté au routeur Cisco IOS. Avec l'utilisation du routeur Cisco IOS, vous pouvez améliorer vos Connectivités DSL et toutes les caractéristiques IOS, telles que la Sécurité, le Traduction d'adresses de réseau (NAT) et le protocole DHCP (DHCP) aux hôtes internes.

La caractéristique de PPPoE te permet pour initier une session PPP sur un client connecté par Ethernets traversier simple. La session est transportée au-dessus du lien atmosphère par l'intermédiaire des trames Ethernet-jetées un pont sur encapsulées. Vous pouvez terminer la session à un bureau central d'entreprise de téléphonie locale ou à un point de présence ISP.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Version de logiciel d'IOS Software CPE de Cisco 827-4V 12.1(1)XB

  • Routeur de Cisco 2611 qui exécute une image de Logiciel Cisco IOS version 12.2(2)T1

  • Le concentrateur d'accès universel de Cisco 6400 (UAC) ce exécute une image de la version du logiciel Cisco IOS 12.1(5)DC1

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Conventions

Pour plus d'informations sur les conventions de documents, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Configurez

Dans cette section, vous êtes présenté avec les informations utilisées afin de configurer les caractéristiques décrites dans ce document.

Remarque: Pour obtenir plus d'informations sur les commandes utilisées dans ce document, utilisez l'Outil de recherche de commande (clients enregistrés uniquement).

Diagramme du réseau

Ce document utilise la configuration réseau indiquée dans le diagramme suivant.

/image/gif/paws/4105/2600pppoe_4105-a.gif

Remarque: Dans ce document, la connexion de PPPoE Client est initiée du routeur de Cisco. C'est le routeur de Cisco 2611 dans cette configuration. Le routeur de Cisco 827 dans le diagramme représente la CPE DSL de non-Cisco.

Configurations

Ce document utilise les configurations suivantes.

Routeur 2611
! 
hostname pooh 
ip host rund 172.17.247.195 
! 
ip subnet-zero 
no ip domain-lookup 
! 
vpdn enable 
no vpdn logging 
! 
vpdn-group 1 
request-dialin 
protocol pppoe 
! 
! 
! 
! 
interface Ethernet0/0 
ip address 10.200.56.22 255.255.255.0 
ip nat inside 
no ip mroute-cache 
! 
! 
! 
! 
interface Ethernet0/1 
no ip address 
pppoe enable 
pppoe-client dial-pool-number 1 
! 
interface Dialer1 
ip address negotiated 
ip nat outside 
ip mtu 1492 
encapsulation ppp 
no ip mroute-cache 
dialer pool 1 
dialer-group 1 
ppp authentication pap 
ppp pap sent-username cisco password cisco1 
! 
ip classless 
no ip http server 
! 
dialer-list 1 protocol ip permit 
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 dialer1 
access-list 1 permit 10.200.56.0 0.0.0.255 
! 
line con 0 
exec-timeout 0 0 
transport input none 
line vty 0 4 
login 
password ww 
! 
end

Routeur de Cisco DSL 827
Building configuration... 
Current configuration : 821 bytes 
! 
version 12.2 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname Chansey 
! 
! 
ip subnet-zero 
no ip domain-lookup 
! 
! 
! 
interface Ethernet0 
 no ip address  
 bridge-group 1 
! 
interface ATM0 
 no ip address 
 no atm ilmi-keepalive 
 bundle-enable 
 bridge-group 1 
 dsl operating-mode auto 
! 
interface ATM0.1 point-to-point 
 pvc 53/53
!--- vpi/vci given by the ISP 
 ! 
! 
ip classless 
ip http server 
!  
bridge 1 protocol ieee 
! 
line con 0 
 exec-timeout 0 0 
 stopbits 1 
line vty 0 4 
 exec-timeout 0 0 
 password ww 
 login local 
! 
scheduler max-task-time 5000 
end

Routeur de Cisco 6400
Current configuration : 3231 bytes 
! 
version 12.1 
no service single-slot-reload-enable 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname alyssa_nrp1 
! 
logging rate-limit console 10 except errors 
aaa new-model 
aaa authentication ppp default local 
enable password ww 
! 
username cisco password  cisco1 
redundancy 
main-cpu 
auto-sync standard 
no secondary console enable 
ip subnet-zero 
ip cef 
vpdn enable 
no vpdn logging 
! 
vpdn-group cisco 
accept-dialin 
protocol pppoe 
virtual-template 2 
! 
! 
! 
! 
! 
! 
! 
interface Loopback5 
ip address 212.93.195.100 255.255.255.0 
! 
! 
interface ATM0/0/0 
no ip address 
no ip mroute-cache 
load-interval 30 
atm pvc 16 0 16 ilmi 
no atm ilmi-keepalive 
pvc 10/100 
! 
hold-queue 1000 in 
! 
interface ATM0/0/0.60 multipoint 
pvc 6/60 
encapsulation aal5snap 
protocol pppoe 
! 
! 
interface Ethernet0/0/1 
no ip address 
! 
interface Ethernet0/0/0 
ip address 10.200.56.8 255.255.255.0 
! 
interface FastEthernet0/0/0 
no ip address 
full-duplex 
! 
! 
interface Virtual-Template2 
ip unnumbered Loopback5 
ip mtu 1492 
no ip route-cache cef 
peer default ip address pool nrp1 
ppp authentication pap 
! 
ip local pool nrp1 212.93.198.1 
ip classless 
! 
! 
line con 0 
exec-timeout 0 0 
password ww 
transport input none 
line aux 0 
line vty 0 4 
exec-timeout 0 0 
password ww 
! 
! 
end  

Vérifiez

Cette section fournit des informations qui vous permettront de vérifier que votre configuration fonctionne correctement.

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

  • le show vpdn session affiche entièrement les informations de session VPDN. Ces informations incluent l'interface, le tunnel, le nom d'utilisateur, les paquets, l'état, et les statistiques de fenêtre.

  • affichez les Ethernets 0/1 d'interface — Affiche des informations au sujet de l'interface Ethernet sur le routeur.

  • affichez le numéroteur 1 d'interfaces — Affiche des informations au sujet du numéroteur sur le routeur.

  • show ip local pool nrp1 — Affiche des informations au sujet de l'ip local pool.

  • show ip route — Affiche des informations au sujet de l'artère IP sur le routeur.

C'est le show vpdn session toute la sortie de commande sur Cisco 2611.

pooh#show vpdn session all
%No active L2TP tunnels
%No active L2F tunnels
%No active PPTP tunnels
PPPoE Session Information Total tunnels 1 sessions 1
session id: 1

!--- Local MAC address.

local MAC address: 0030.9424.af21, 
remote MAC address: 0050.736f.4c37
virtual access interface: Vi1, outgoing interface: Et0/1
599 packets sent, 599 received
9202 bytes sent, 8154 received

!--- Verify that the outgoing interface for the PPPoE session 
!--- is Ethernet0/1 and the local MAC address that displays is the 
!--- MAC address of Ethernet0/1. The remote MAC address that displays 
!--- is the MAC address of the Aggregator device (6400).  
!--- You can see it on the 6400 as the local MAC address in the 
!--- show vpdn session on the 6400.

C'est l'Ethernet d'interface d'exposition 0/1 sortie de commande sur Cisco 2611.

pooh#show interface ethernet 0/1
Ethernet0/1 is up, line protocol is up
Hardware is AmdP2, address is 0030.9424.af21 (bia 0030.9424.af21
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:40, output 00:00:01, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
739 packets input, 64127 bytes, 0 no buffer
Received 57 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
1153 packets output, 89766 bytes, 0 underruns(1/0/0)
0 output errors, 1 collisions, 1 interface resets
0 babbles, 0 late collision, 2 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

C'est la sortie de commande du numéroteur 1 d'interfaces d'exposition sur Cisco 2611.

pooh#show interfaces dialer 1
Dialer1 is up, line protocol is up (spoofing)
Hardware is Unknown
Internet address is 212.93.198.1/32
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi1
Last input never, output never, output hang never
Last clearing of "show interface" counters 01:38:43
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations  0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
403 packets input, 6082 bytes
403 packets output, 6978 bytes
Bound to:
Virtual-Access1 is up, line protocol is up
Hardware is Virtual Access interface
MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
Interface is bound to Di1 (Encapsulation PPP)
LCP Open
Listen: CDPCP
Open: IPCP
Last input 00:00:09, output never, output hang never
Last clearing of "show interface" counters 00:35:16
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
430 packets input, 6453 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
430 packets output, 7400 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions

C'est le show vpdn session toute la sortie de commande sur le Cisco 6400.

alyssa_nrp1#show vpdn session  all
%No active L2TP tunnels
%No active L2F tunnels
%No active PPTP tunnels
PPPoE Session Information Total tunnels 1 sessions 1
session id: 1
local MAC address: 0050.736f.4c37, remote MAC address: 0030.9424.af21
virtual access interface: Vi3, outgoing interface: AT0/0/0, vc: 6/60
495 packets sent, 494 received
7369 bytes sent, 7346 received

C'est la sortie de commande du show ip local pool nrp1 sur le Cisco 6400.

alyssa_nrp1#show ip local pool nrp1
Pool                     Begin           End             Free  In use
nrp1                    212.93.198.1    212.93.198.1       0       1
Available addresses:
None
Inuse addresses:
212.93.198.1       Vi3                         nrp1

C'est la sortie de commande de show ip route sur le Cisco 6400.

alyssa_nrp1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
212.93.198.0/32 is subnetted, 1 subnets
C       212.93.198.1 is directly connected, Virtual-Access3  

!--- You have to see the installed route for the remote PPPoE session.


C    212.93.195.0/24 is directly connected, Loopback5
10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
C       10.200.56.0/24 is directly connected, Ethernet0/0/0

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Dépannage des commandes

Certaines commandes show sont prises en charge par l'Output Interpreter Tool (clients enregistrés uniquement), qui vous permet de voir une analyse de la sortie de la commande show.

Remarque: Avant d'émettre des commandes debug, reportez-vous aux Informations importantes sur les commandes de débogage.

  • show debugging — Affiche les informations de débogage sur le routeur.

C'est la sortie de commande de show debugging sur Cisco 2611.

pooh#show debugging
PPP:
PPP protocol negotiation debugging is on
VPN:
PPPoE protocol events debugging is on
PPPoE control packets debugging is on
01:54:21:  Sending PADI: Interface = Ethernet0/1
01:54:21: pppoe_send_padi:
FF FF FF FF FF FF 00 30 94 24 AF 21 88 63 11 09
00 00 00 0C 01 01 00 00 01 03 00 04 82 2E 39 F0
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ...
01:54:21: PPPoE 0: I PADO L:0030.9424.af21 R:0050.736f.4c37 Et0/1
00 30 94 24 AF 21 00 50 73 6F 4C 37 88 63 11 07
00 00 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0
01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ...
01:54:23:  PPPOE: we've got our pado and the pado timer went off
01:54:23: OUT PADR from PPPoE tunnel
00 50 73 6F 4C 37 00 30 94 24 AF 21 88 63 11 19
00 00 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0
01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ...
01:54:23: PPPoE 1: I PADS L:0030.9424.af21 R:0050.736f.4c37 Et0/1
00 30 94 24 AF 21 00 50 73 6F 4C 37 88 63 11 65
00 01 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0
01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ...
01:54:23: IN PADS from PPPoE tunnel
01:54:23: Vi1 Debug: Condition 1, interface Di1 triggered, count 1
01:54:23: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
01:54:23: PPPoE: Virtual Access interface obtained.
01:54:23: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
01:54:23: Vi1 PPP: Treating connection as a callout
01:54:23: Vi1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0 load]
01:54:23: Vi1 PPP: No remote authentication for call-out
01:54:23: Vi1 LCP: O CONFREQ [Closed] id 1 len 10
01:54:23: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
01:54:23: Vi1 LCP: I CONFACK [REQsent] id 1 len 10
01:54:23: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
01:54:25: Vi1 LCP: I CONFREQ [ACKrcvd] id 2 len 18
01:54:25: Vi1 LCP:    MRU 1492 (0x010405D4)
01:54:25: Vi1 LCP:    AuthProto PAP (0x0304C023)
01:54:25: Vi1 LCP:    MagicNumber 0x5C799D85 (0x05065C799D85)
01:54:25: Vi1 LCP: O CONFNAK [ACKrcvd] id 2 len 8
01:54:25: Vi1 LCP:    MRU 1500 (0x010405DC)
01:54:25: Vi1 LCP: TIMEout: State ACKrcvd
01:54:25: Vi1 LCP: O CONFREQ [ACKrcvd] id 2 len 10
01:54:25: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
01:54:25: Vi1 LCP: I CONFREQ [REQsent] id 3 len 18
01:54:25: Vi1 LCP:    MRU 1500 (0x010405DC)
01:54:25: Vi1 LCP:    AuthProto PAP (0x0304C023)
01:54:25: Vi1 LCP:    MagicNumber 0x5C799D85 (0x05065C799D85)
01:54:25: Vi1 LCP: O CONFACK [REQsent] id 3 len 18
01:54:25: Vi1 LCP:    MRU 1500 (0x010405DC)
01:54:25: Vi1 LCP:    AuthProto PAP (0x0304C023)
01:54:25: Vi1 LCP:    MagicNumber 0x5C799D85 (0x05065C799D85)
01:54:25: Vi1 LCP: I CONFACK [ACKsent] id 2 len 10
01:54:25: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
01:54:25: Vi1 LCP: State is Open
01:54:25: Vi1 PPP: Phase is AUTHENTICATING, by the peer [0 sess, 0 load]
01:54:25: Vi1 PAP: O AUTH-REQ id 4 len 18 from "cisco"
01:54:25: Vi1 PAP: I AUTH-ACK id 4 len 5
01:54:25: Vi1 PPP: Phase is UP [0 sess, 0 load]
01:54:25: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
01:54:25: Vi1 IPCP:    Address 0.0.0.0 (0x030600000000)
01:54:25: Vi1 CDPCP: O CONFREQ [Closed] id 1 len 4
01:54:25: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
01:54:25: Vi1 IPCP:    Address 212.93.195.100 (0x0306D45DC364)
01:54:25: Vi1 IPCP: O CONFACK [REQsent] id 1 len 10
01:54:25: Vi1 IPCP:    Address 212.93.195.100 (0x0306D45DC364)
01:54:25: Vi1 IPCP: I CONFNAK [ACKsent] id 1 len 10
01:54:25: Vi1 IPCP:    Address 212.93.198.1 (0x0306D45DC601)
01:54:25: Vi1 IPCP: O CONFREQ [ACKsent] id 2 len 10
01:54:25: Vi1 IPCP:    Address 212.93.198.1 (0x0306D45DC601)
01:54:25: Vi1 LCP: I PROTREJ [Open] id 4 len 10 protocol CDPCP
(0x820701010004)
01:54:25: Vi1 CDPCP: State is Closed
01:54:25: Vi1 IPCP: I CONFACK [ACKsent] id 2 len 10
01:54:25: Vi1 IPCP:    Address 212.93.198.1 (0x0306D45DC601)
01:54:25: Vi1 IPCP: State is Open
01:54:25: Di1 IPCP: Install negotiated IP interface address 212.93.198.1
01:54:25: Di1 IPCP: Install route to 212.93.195.100
01:54:26: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1,
changed state to up

C'est la sortie de commande de show debugging sur le Cisco 6400.

*Aug 16 15:58:51.346: PPPoE: IN PADI discovery packet 
*Aug 16 15:58:51.346:   PPPoE: LMAC:ffff.ffff.ffff RMAC:0030.9424.af21 6/60 
AT0/0/0.60 
FF FF FF FF FF FF 00 30 94 24 AF 21 88 63 11 09 
00 00 00 0C 01 01 00 00 01 03 00 04 82 2E 39 F0 
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ... 
*Aug 16 15:58:51.346: PPPoE: PADO OUT from PPPoE tunnel 
*Aug 16 15:58:51.346:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
AT0/0/0.60 
00 05 09 00 AA AA 03 00 80 C2 00 07 00 00 00 30 
94 24 AF 21 00 50 73 6F 4C 37 88 63 11 07 00 00 
00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0 01 ... 
*Aug 16 15:58:53.390: PPPoE: IN PADR discovery packet 
*Aug 16 15:58:53.390:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
AT0/0/0.60 
00 50 73 6F 4C 37 00 30 94 24 AF 21 88 63 11 19 
00 00 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0 
01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ... 
*Aug 16 15:58:53.394: Vi3 PPP: Phase is DOWN, Setup [0 sess, 0 load] 
*Aug 16 15:58:53.418: PPPoE: Create session: 1 
*Aug 16 15:58:53.418: PPPoE:  1: Created 
*Aug 16 15:58:53.418:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
AT0/0/0.60 
*Aug 16 15:58:53.418: PPPoE: PADS OUT from PPPoE tunnel 
*Aug 16 15:58:53.418:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
AT0/0/0.60 
00 05 09 00 AA AA 03 00 80 C2 00 07 00 00 00 30 
94 24 AF 21 00 50 73 6F 4C 37 88 63 11 65 00 01 
00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0 01 ... 
2d08h: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to up 
*Aug 16 15:58:53.426: Vi3 PPP: Treating connection as a dedicated line 
*Aug 16 15:58:53.426: Vi3 PPP: Phase is ESTABLISHING, Active Open [0 sess, 
0 load] 
*Aug 16 15:58:53.426: Vi3 LCP: O CONFREQ [Closed] id 1 len 18 
*Aug 16 15:58:53.426: Vi3 LCP:    MRU 1492 (0x010405D4) 
*Aug 16 15:58:53.426: Vi3 LCP:    AuthProto PAP (0x0304C023) 
*Aug 16 15:58:53.426: Vi3 LCP:    MagicNumber 0x5C7E3144 (0x05065C7E3144) 
*Aug 16 15:58:53.466: Vi3 LCP: I CONFREQ [REQsent] id 1 len 10 
*Aug 16 15:58:53.466: Vi3 LCP:    MagicNumber 0x31017223 (0x050631017223) 
*Aug 16 15:58:53.466: Vi3 LCP: O CONFACK [REQsent] id 1 len 10 
*Aug 16 15:58:53.466: Vi3 LCP:    MagicNumber 0x31017223 (0x050631017223) 
*Aug 16 15:58:53.470: Vi3 LCP: I CONFNAK [ACKsent] id 1 len 8 
*Aug 16 15:58:53.470: Vi3 LCP:    MRU 1500 (0x010405DC) 
*Aug 16 15:58:53.470: Vi3 LCP: O CONFREQ [ACKsent] id 2 len 18 
*Aug 16 15:58:53.470: Vi3 LCP:    MRU 1500 (0x010405DC) 
*Aug 16 15:58:53.470: Vi3 LCP:    AuthProto PAP (0x0304C023) 
*Aug 16 15:58:53.470: Vi3 LCP:    MagicNumber 0x5C7E3144 (0x05065C7E3144) 
*Aug 16 15:58:53.510: Vi3 LCP: I CONFACK [ACKsent] id 2 len 18 
*Aug 16 15:58:53.510: Vi3 LCP:    MRU 1500 (0x010405DC) 
*Aug 16 15:58:53.510: Vi3 LCP:    AuthProto PAP (0x0304C023) 
*Aug 16 15:58:53.510: Vi3 LCP:    MagicNumber 0x5C7E3144 (0x05065C7E3144) 
*Aug 16 15:58:53.510: Vi3 LCP: State is Open 
*Aug 16 15:58:53.510: Vi3 PPP: Phase is AUTHENTICATING, by this end [0 
sess, 0 load] 
*Aug 16 15:58:53.514: Vi3 PAP: I AUTH-REQ id 5 len 18 from "cisco" 
*Aug 16 15:58:53.514: Vi3 PPP: Phase is FORWARDING [0 sess, 0 load] 
*Aug 16 15:58:53.514: Vi3 PPP: Phase is AUTHENTICATING [0 sess, 0 load] 
*Aug 16 15:58:53.514: Vi3 PAP: Authenticating peer cisco 
*Aug 16 15:58:53.514: Vi3 PAP: O AUTH-ACK id 5 len 5 
*Aug 16 15:58:53.514: Vi3 PPP: Phase is UP [0 sess, 0 load] 
*Aug 16 15:58:53.514: Vi3 IPCP: O CONFREQ [Closed] id 1 len 10 
*Aug 16 15:58:53.514: Vi3 IPCP:    Address 212.93.195.100 (0x0306D45DC364) 
*Aug 16 15:58:53.574: Vi3 IPCP: I CONFREQ [REQsent] id 1 len 10 
*Aug 16 15:58:53.574: Vi3 IPCP:    Address 0.0.0.0 (0x030600000000) 
*Aug 16 15:58:53.574: Vi3 IPCP: Pool returned 212.93.198.1 
*Aug 16 15:58:53.574: Vi3 IPCP: O CONFNAK [REQsent] id 1 len 10 
*Aug 16 15:58:53.574: Vi3 IPCP:    Address 212.93.198.1 (0x0306D45DC601) 
*Aug 16 15:58:53.574: Vi3 CDPCP: I CONFREQ [Not negotiated] id 1 len 4 
*Aug 16 15:58:53.574: Vi3 LCP: O PROTREJ [Open] id 3 len 10 protocol CDPCP 
(0x820701010004) 
*Aug 16 15:58:53.574: Vi3 IPCP: I CONFACK [REQsent] id 1 len 10 
*Aug 16 15:58:53.574: Vi3 IPCP:    Address 212.93.195.100 (0x0306D45DC364) 
*Aug 16 15:58:53.618: Vi3 IPCP: I CONFREQ [ACKrcvd] id 2 len 10 
*Aug 16 15:58:53.618: Vi3 IPCP:    Address 212.93.198.1 (0x0306D45DC601) 
*Aug 16 15:58:53.618: Vi3 IPCP: O CONFACK [ACKrcvd] id 2 len 10 
*Aug 16 15:58:53.618: Vi3 IPCP:    Address 212.93.198.1 (0x0306D45DC601) 
*Aug 16 15:58:53.618: Vi3 IPCP: State is Open 
*Aug 16 15:58:53.622: Vi3 IPCP: Install route to 212.93.198.1 
2d08h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, 
changed state to up 

Informations connexes


Document ID: 4105