Sem fio : Cisco Aironet série 1100

Utilizando VLANs com o Equipamento Cisco Aironet Wireless.

23 Maio 2008 - Tradução Manual
Outras Versões: Versão em PDFpdf | Tradução por Computador (13 Setembro 2013) | Inglês (15 Outubro 2009) | Feedback


Para obter drivers, firmware e software utilitário do Cisco Aironet, use este link para os Downloads do Cisco Wireless .


Índice

Introdução
Pré-requisitos
     Requisitos
     Componentes Usados
     Produtos Relacionados
     Convenções
Informações Complementares
Importância da VLAN Nativa
Pontos de Acesso nas VLANs
     Conceitos com Pontos de Acesso
     Configuração do Ponto de Acesso
VLANs em Pontes
     Conceitos sobre Pontes
     Configuração de Pontes
Interação com Switches Relacionados
     Configuração do Switch no Catalyst OS
     Configuração de Switches Baseados no IOS
     Configuração do Switch no Catalyst 2900XL/3500XL
Verificação
     Verifique o Equipamento Sem Fio
     Verificar o Switch
Solução de Problemas
Discussões relacionadas da comunidade de suporte da Cisco
Informações Relacionadas

Introdução

Este documento fornece um exemplo de configuração para usar LANs virtuais (VLANs) com o equipamento Cisco Aironet Wireless.

Pré-requisitos

Requisitos

Verifique se estes requisitos são atendidos antes de tentar esta configuração:

  • Familiaridade com equipamento Cisco Aironet Wireless

  • Familiaridade com conceitos de LAN Switching de VLAN e entroncamento de VLAN.

Componentes Usados

As informações neste documento são baseadas nestas versões de hardware e software:

  • Pontos de Acesso e Pontes Sem Fio do Cisco Aironet

  • Switches Cisco Catalyst

As informações apresentadas neste documento foram criadas a partir dos dispositivos em um ambiente de laboratório específico. Todos os dispositivos usados neste documento foram iniciados com uma configuração vazia (padrão). Se a sua rede estiver ativa, certifique-se de entender o impacto potencial de todos os comandos.

Produtos Relacionados

Você pode usar o lado do switch dessa configuração com qualquer um destes hardwares ou softwares:

  • Catalyst 6x00/5x00/4x00 que executa CatOS ou IOS

  • Catalyst 35x0/37x0/29xx que executa IOS

  • Catalyst 2900XL/3500XL que executa IOS

Convenções

Consulte Convenções de Dicas Técnicas da Cisco para obter mais informações sobre as convenções de documentos.

Informações Complementares

Uma VLAN é uma categoria administrativa de dispositivos de rede. Uma VLAN de camada 2 do modelo OSI é paralela a uma sub-rede na camada 3. Quando você conecta um dispositivo a um switch Cisco Catalyst, a porta onde o dispositivo está conectada é um membro da VLAN 1. O endereço MAC do dispositivo é uma parte da VLAN 1. É possível definir várias VLANs em um único switch e configurar uma porta de switch na maioria dos modelos do Catalyst com um membro de várias VLANs.

16751.gif

Quando o número de portas de uma rede excede a capacidade da porta do switch, será necessário fazer uma conexão cruzada de vários chassis de switch, o que define um tronco. O tronco não é um membro de qualquer VLAN, mas uma canalização pela qual passa o tráfego de uma ou mais VLANs.

Você pode estender as VLANs no domínio sem fio com o equipamento Cisco Aironet Wireless. Por exemplo, funcionários e visitantes podem acessar a rede sem fio de uma companhia ao mesmo tempo estar separados administrativamente. Uma VLAN mapeia para um SSID e o cliente sem fio se conecta ao SSID apropriado. Nas redes com pontes sem fio, é possível passar várias VLANs no link sem fio para fornecer conectividade a uma VLAN de locais separados.

Se você ignorar pontos menores nesses conceitos quando implantar VLANs com o equipamento Cisco Aironet Wireless, poderá obter desempenho inesperado, como:

  • A falha ao limitar VLANs permitidas no tronco às definidas no dispositivo sem fio

    Se as VLANs 1, 10, 20, 30 e 40 estiverem definidas no switch, mas somente as VLANs 1, 10 e 30 estiverem definidas no equipamento sem fio, remova as outras da porta de comutação do tronco.

  • Má utilização da designação da infra-estrutura de SSID.

    Quando você instalar pontos de acesso, só atribua a infra-estrutura de SSID quando usar SSID em:

    • dispositivos de ponto de trabalho em grupo

    • pontos de acesso do repetidor

    • pontes sem raiz

    Designar a infra-estrutura de SSID a um SSID apenas com computadores laptop sem fio para clientes é uma configuração inadequada e causa resultados inesperados.

    Em instalações de pontes, só é possível ter uma infra-estrutura de SSID. A infra-estrutura de SSID deve ser o SSID correlacionado à VLAN nativa.

  • Uso ou projeto incorreto da designação SSID do modo de convidado

    Quando você define múltiplos SSIDs/VLANs no equipamento Cisco Aironet Wireless, um (1) SSID pode ser atribuído como SSID modo convidado, com o broadcast SSID de sinais de rádio 802.11. Os demais SSIDs não são transmitidos. Os dispositivos clientes devem indicar o SSID para conexão.

  • Falha ao reconhecer que VLANS e SSIDs múltiplos indicam sub-redes múltiplas da Camada 3 do Modelo OSI

    Versões reprovadas do software Cisco Aironet permitem a ligação de vários SSIDs a uma VLAN. As versões atuais, não.

  • Falhas ou erros de desenhos de roteamento do OSI modelo Camada 3

    Cada SSID e sua VLAN vinculada devem ter um dispositivo de roteamento e uma origem para direcionar clientes, como um servidor DHCP ou o escopo de um servidor DHCP.

  • Má compreensão ou configuração incorreta da VLAN nativa

    Os roteadores e switches que compõem a infra-estrutura física de uma rede são gerenciados em um método diferente que os PCs cliente conectados a tal infra-estrutura. A VLAN do qual essas interfaces de switch e roteador são membros é chamada de VLAN Nativa (por padrão, VLAN 1). Os PCs clientes são membros de uma VLAN diferente, como telefones IP são membros de outra VLAN. A interface administrativa do ponto de acesso ou da ponte (interface BVI1) foi considerada e numerou uma parte da VLAN Nativa, independentemente de quais VLANs ou SSIDs passaram pelo dispositivo sem fio.

Importância da VLAN Nativa

Quando você usa uma porta de tronco IEEE 802.1 Q, todos os quadros são rotulados, exceto os da VLAN configurados como “VLAN Nativa” para a porta. Os quadros da VLAN Nativa são sempre transmitidos não-rotulados e normalmente recebidos não-rotulados. Portanto, quando um AP for conectado à porta do switch, a VLAN Nativa configurada no AP deverá corresponder à VLAN Nativa configurada na porta do switch.

Observação:  Se não houver correspondência nas VLANs nativas, os quadros são derrubados.

Essa situação é explicada melhor com um exemplo. Se a VLAN nativa da porta do switch for configurada como VLAN 12 e no AP a VLAN Nativa for configurada como VLAN 1, o AP enviará um quadro de sua VLAN Nativa para o switch e o switch considerará o quadro como pertencente à VLAN 12 , uma vez que os quadros da VLAN nativa do AP são não rotulados. Isso provoca uma confusão na rede e resulta em problemas de conexão. O mesmo ocorre quando a porta do switch encaminha um quadro de sua VLAN Nativa para o AP.

A configuração da VLAN nativa se torna ainda mais importante quando você tem uma configuração do AP Repetidor na rede sem fio. Não é possível configurar várias VLANs nos APs Repetidores. Os APs Repetidores suportam apenas a VLAN nativa. Portanto, a configuração da VLAN Nativa no AP de raiz, a porta do switch a que o AP é conectado e o AP Repetidor devem ser os mesmos. Caso contrário, o tráfego no switch não suportará passar de e para o AP Repetidor.

Um exemplo de problema causado pela situação de falta de correspondência do configuração da VLAN nativa do AP Repetidor ocorre quando há um servidor DHCP por trás do switch em que o AP raiz está conectado. Nesse caso, os clientes associados com o AP Repetidor não recebem um endereço IP do servidor DHCP, porque os quadros (solicitações de DHCP, no nosso caso) da VLAN Nativa do AP Repetidor (que não é a mesma que o AP raiz e o switch) são derrubados.

Além disso, quando você configurar a porta do switch, assegure-se de que todas as VLANs configuradas nos Aps são permitidas na porta do switch. Por exemplo, se as VLANs 6, 7 e 8 existirem no AP (Rede sem Fio), será necessário permitir as VLANs na porta do switch. Isso pode ser feito com este comando no switch:

            switchport trunk allowed vlan add 6,7,8
         

Por padrão, uma porta de switch configurada como tronco permite que todas as VLANs passem pela porta do tronco. Consulte Interaction with Related Switches (Interação com Switches Relacionados) para obter mais informações sobre como configurar a porta do switch.

Observação: Permitir todas as VLAns no AP também pode ser um problema em alguns casos, especificamente se a rede for grande. Isso pode resultar em alta utilização da CPU nos APs. Selecione as VLANs no switch de forma que apenas o tráfego de VLAN de interesse do AP passe pelo AP para evitar alta utilização de CPU.

Pontos de Acesso nas VLANs

Nesta seção, você vai conhecer informações para configurar os recursos descritos neste documento.

Observação: Para obter informações adicionais sobre os comandos utilizados neste documento, use a Ferramenta de Consulta de Comandos (clientes registrados somente) .

Conceitos com Pontos de Acesso

Esta seção discute conceitos sobre como implantar VLAns em pontos de acesso e aborda o diagrama de rede.

Nesta rede de exemplo, a VLAN 1 é a VLAN Nativa e as VLANs 10, 20, 30 e 40 existem e são entroncadas com outro chassis de switch. Somente as VLANs 10 e 30 são estendidas ao domínio sem fio. A VLAN Nativa é necessária para fornecer capacidade de gerenciamento e autenticações do cliente.

overview.gif

Configuração do Ponto de Acesso

Conclua estas etapas para configurar o ponto de acesso para VLANs.

  1. No Serviço de VLAN (no item de menu Services > VLAN), configure a VLAN Nativa.

    1. Em Current VLAN List (Lista de VLANs atuais), selecione New.

    2. Digite o número da VLAN Nativa na caixa VLAN ID. O número da VLAN deve corresponder ao número da VLAN Nativa configurado no switch.

    3. Como uma interface BVI 1 é associada à subinterface da VLAN Nativa, o endereço IP atribuído à interface BVI 1 deverá estar na mesma sub-rede do IP que os outros dispositivos da infra-estrutura na rede (isto é, a interface SC0 em um swtich Catalyst que execute CatOS.)

    4. Marque a caixa de seleção da VLAN Nativa.

    5. Marque as caixas de seleção da interface do rádio ou das interfaces onde a VLAN se aplica.

    6. Clique em Apply.

      vlan1.gif

      Ou, no CLI, execute esses comandos:

      AP# configure terminal
      Enter configuration commands, one per line.  End with CNTL/Z.
      AP(config)# interface Dot11Radio0.1
      AP(config-subif)# encapsulation dot1Q 1 native
      AP(config-subif)# interface FastEthernet0.1
      AP(config-subif)# encapsulation dot1Q 1 native
      AP(config-subif)# end
      AP# write memory
                           
  2. No Serviço de VLAN (no item de menu Services > VLAN), configure quaisquer VLAN Nativas subseqüentes:

    1. Em Current VLAN List (Lista de VLANs atuais), selecione New.

    2. Digite o número da VLAN Nativa desejada na caixa VLAN ID. O número da VLAN deve corresponder a uma VLAN configurada no switch.

    3. Marque as caixas de seleção da interface do rádio ou das interfaces onde a VLAN se aplica.

    4. Clique em Apply.

      vlan10.gif

      Ou, na CLI, execute esses comandos:

      AP# configure terminal
      Enter configuration commands, one per line.  End with CNTL/Z.
      AP(config)# interface Dot11Radio0.10
      AP(config-subif)# encapsulation dot1Q 10
      AP(config-subif)# interface FastEthernet0.10
      AP(config-subif)# encapsulation dot1Q 10
      AP(config-subif)# end
      AP# write memory
                           
    5. Repita as etapas 2a a 2d para cada VLAN desejada ou digite estes comandos da CLI com alterações apropriadas na subinterface dos números de VLAN:

      AP# configure terminal
      Enter configuration commands, one per line.  End with CNTL/Z.
      AP(config)# interface Dot11Radio0.30
                              
      AP(config-subif)# encapsulation dot1Q 30
                              
      AP(config-subif)# interface FastEthernet0.30
                              
      AP(config-subif)# encapsulation dot1Q 30
                              
      AP(config-subif)# end
      AP# write memory
                           
  3. No Gerenciador de SSID (no item de menu Security > SSID Manager), associe as VLANs que deseja estender à configuração sem fio a um SSID.

    Observação: Não é necessário associar todas as VLANs definidas no ponto de acesso a um SSID. Por exemplo, por razões de segurança, a maioria das instalações do ponto de acesso não associam um SSID com a VLAN nativa.

    1. Na Lista de SSID Atual, selecione New.

    2. Digite o número do SSID desejado (faz distinção entre maiúsculas e minúsculas) na caixa SSID.

    3. Selecione o número da VLAN a ser associado a esse SSID a partir da lista suspensa.

      Observação: Para manter este documento dentro do escopo desejado, a segurança de um SSID não é abordada,

    4. Clique em Apply-RadioX (Aplicar Rádio X) para criar o SSID no rádio selecionado ou em Aplicar tudo para criá-lo em todos os rádios.

      ssidred.gif

      Ou, na CLI, execute esses comandos:

      AP# configure terminal
      Enter configuration commands, one per line.  End with CNTL/Z.
      AP(config)# interface Dot11Radio0
      AP(config-if)# ssid Red
      AP(config-if-ssid)# vlan 10
      AP(config-if-ssid)# end
      AP# write memory
                           
  4. Repita as etapas 3a a 3d para cada SSID desejado ou digite estes comandos da CLI com alterações apropriadas na subinterface dos números de SSID.

    AP# configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    AP(config)# interface Dot11Radio0
    AP(config-if)# ssid Green
    AP(config-if-ssid)# vlan 30
    AP(config-if-ssid)# end
    AP# write memory
                   

    Observação: Os exemplos não incluem de autenticação. É necessária alguma forma de autenticação (Aberta, Rede-EAP) para que os clientes se associem.

VLANs em Pontes

Conceitos sobre Pontes

Esta seção discute conceitos relacionados à implantação de VLANs em pontes e aborda este diagrama de rede.

Nesta rede de exemplo, a VLAN 1 é a VLAN Nativa e as VLANs 10, 20, 30 e 40 existem. Somente as VLANs 10 e 30 são estendidas ao outro lado do link. O link sem fio é criptografado.

bridge-vlan-diagram.gif

Para criptografar dados que passem no link do rádio, aplique criptografia somente ao SSID da VLAN Nativa, Essa criptografia se aplica a todas as outras VLANs. Quando você faz uma ponte, não é necessário associar um SSID separado a cada VLAN. As configurações de VLAN continuam as mesmas nas pontes com e sem raiz.

Configuração de Pontes

Para configurar a ponte para VLANs, como o diagrama de rede de exemplo, conclua estas etapas:

  1. No Serviço de VLAN (no item de menu Services > VLAN), configure a VLAN Nativa.

    1. Selecione <New> na Lista de VLAN Atual.

    2. Digite o número da VLAN Nativa na caixa VLAN ID. Ele deve ser correspondente à VLAN Nativa configurada no switch.

    3. Como uma interface BVI 1 é associada à subinterface da VLAN Nativa, o endereço IP atribuído à interface BVI 1 deverá estar na mesma sub-rede do IP que os outros dispositivos da infra-estrutura na rede (isto é, a interface SC0 em um switch Catalyst que execute CatOS.)

    4. Marque a caixa de seleção da VLAN Nativa.

    5. Clique em Apply.

      brvlan1.gif

      Ou, no CLI, execute esses comandos:

      bridge# configure terminal
      Enter configuration commands, one per line.  End with CNTL/Z.
      bridge(config)# interface Dot11Radio0.1
      bridge(config-subif)# encapsulation dot1Q 1 native
      bridge(config-subif)# interface FastEthernet0.1
      bridge(config-subif)# encapsulation dot1Q 1 native
      bridge(config-subif)# end
      bridge# write memory
                           
  2. No Serviço de VLAN (no item de menu Services > VLAN), configure quaisquer VLAN Nativas subseqüentes:

    1. Em Current VLAN List (Lista de VLANs atuais), selecione New.

    2. Digite o número da VLAN Nativa desejada na caixa VLAN ID. O número da VLAN deve corresponder a uma VLAN configurada no switch.

    3. Clique em Apply.

      brvlan10.gif

      Ou, na CLI, execute esses comandos:

      bridge# configure terminal
      Enter configuration commands, one per line.  End with CNTL/Z.
      bridge(config)# interface Dot11Radio0.10
      bridge(config-subif)# encapsulation dot1Q 10
      bridge(config-subif)# interface FastEthernet0.10
      bridge(config-subif)# encapsulation dot1Q 10
      bridge(config-subif)# end
      bridge# write memory
                           
    4. Repita as etapas 2a a 2c para cada VLAN desejada ou digite os comandos da CLI com alterações apropriadas na subinterface dos números de VLAN.

      AP# configure terminal
      Enter configuration commands, one per line.  End with CNTL/Z.
      bridge(config)# interface Dot11Radio0.30
                              
      bridge(config-subif)# encapsulation dot1Q 30
                              
      bridge(config-subif)# interface FastEthernet0.30
                              
      bridge(config-subif)# encapsulation dot1Q 30
                              
      bridge(config-subif)# end
      bridge# write memory
                           
  3. No Gerenciador de SSID (no item de menu Security > SSID Manager) associe a VLAN Nativa ao SSID.

    Observação: Quando você faz a ponte, o único SSID que precisa associar a uma VLAN é o que se correlaciona com a VLAN Nativa. É necessário designar este SSID como a infra-estrutura de SSID.

    1. Em Current VLAN List (Lista de VLANs atuais), selecione New.

    2. Digite o número do SSID desejado (faz distinção entre maiúsculas e minúsculas) na caixa SSID.

    3. Selecione o número da VALN correlacionado à VLAN Nativa na lista suspensa.

      Observação: Para manter este documento dentro do escopo desejado, a segurança de um SSID não é abordada,

    4. Clique em Apply para criar o SSID no rádio e associá-lo à VLAN Nativa.

      brssidmgr.gif

    5. Vá até a parte inferior da página e em “Propriedade Global de SSID" selecione o SSID na lista suspensa “Set Infrastructure SSID” (Definir Infra-estrutura de SSID). Clique em Apply.

      brinfra.gifOu, na CLI, execute esses comandos:

      AP# configure terminal
      Enter configuration commands, one per line.  End with CNTL/Z.
      AP(config)# interface Dot11Radio0
      AP(config-if)# ssid Black
      AP(config-if-ssid)# vlan 1
      AP(config-if-ssid)# infrastructure-ssid
      AP(config-if-ssid)# end
      AP# write memory
                           

      Observação: Quando as VLANs estiverem em uso, os SSIDs são configurados na interface física Dot11Radio, e não em qualquer subinterface lógica.

      Observação: Este exemplo não inclui autenticação. As pontes com raiz e sem raiz requerem alguma forma de autenticação (Aberta, Rede-EAP etc) para que os clientes se associem.

Interação com Switches Relacionados

Esta seção apresentará as informações para configurar ou verificar a configuração dos switches Cisco que se conectam a um equipamento Cisco Aironet Wireless.

Observação: Para obter informações adicionais sobre os comandos utilizados neste documento, use a Ferramenta de Consulta de Comandos (clientes registrados somente) .

Configuração do Switch no Catalyst OS

Para configurar um switch que execute o Catalyst OS para entroncar VLANs a um ponto de acesso, a sintaxe do comando é set trunk <module #/port #> on dot1q e set trunk <module #/port #> <vlan list>.

Um exemplo de diagrama de rede é:

            set trunk 2/1 on dot1q
set trunk 2/1 1,10,30
         

Configuração de Switches Baseados no IOS

No modo de configuração de interface, digite estes comandos, se desejar:

  • Configure a porta do switch para entroncar VLANs a um ponto de acesso.

  • Em um switch do Catalyst que execute o IOS

  • O CatIOS inclui, mas não se limitando a:

    • 6x00

    • 4x00

    • 35x0

    • 295x

            switchport mode trunk
switchport trunk encapsulation dot1q
switchport nonegotiate
switchport trunk native vlan 1
switchport trunk allowed vlan add 1,10,30
         

Observação: O equipamento Cisco Aironet Wireless baseado em IOS não suporta Dynamic Trunking Protocol (DTP), portanto o switch não deve tentar negociá-lo.

Configuração do Switch no Catalyst 2900XL/3500XL

No modo de configuração de interface, digite estes comandos, se desejar configurar a porta do switch para entroncar VLANs a um ponto de acesso em um Catalyst 2900XL ou 3500XL que execute IOS.

            switchport mode trunk
switchport trunk encapsulation dot1q
switchport trunk native vlan 1
switchport trunk allowed vlan 1,10,30
         

Verificação

Utilize esta seção para confirmar se a sua configuração está funcionando corretamente.

A ferramentaOutput Interpreter Tool (clientes registrados somente) (OIT) é compatível com alguns show comandos. Use a OIT para visualizar uma análise da saída de comando show.

Verifique o Equipamento Sem Fio

  • show vlan - exibe todas as VLANs configuradas no ponto de acesso no momento, e seu status

    ap#show vlan
    
                      ID da LAN Virtual:  1 (Encapsulamento IEEE 802.1Q)
    
       vLAN Trunk Interfaces:  FastEthernet0.1
    Dot11Radio0.1
    Virtual-Dot11Radio0.1
    
    Isso é configurado como VLAN nativa para a(s) seguinte(s) interface(s):
    FastEthernet0
    Dot11Radio0
    Virtual-Dot11Radio0
    
       Protocols Configured:   Address:          Received:        Transmitted:
            Bridging        Bridge Group 1          36954                   0
            Bridging        Bridge Group 1          36954                   0
    
    ID da LAN Virtual:  10 (Encapsulamento IEEE 802.1Q)
    
       vLAN Trunk Interfaces:  FastEthernet0.10
    Dot11Radio0.10
    Virtual-Dot11Radio0.10
    
       Protocols Configured:   Address:          Received:        Transmitted:
            Bridging        Bridge Group 10          5297                   0
            Bridging        Bridge Group 10          5297                   0
            Bridging        Bridge Group 10          5297                   0
    
    ID da LAN Virtual:  30 (Encapsulamento IEEE 802.1Q)
    
       vLAN Trunk Interfaces:  FastEthernet0.30
    Dot11Radio0.30
    Virtual-Dot11Radio0.30
    
       Protocols Configured:   Address:          Received:        Transmitted:
            Bridging        Bridge Group 30          5290                   0
            Bridging        Bridge Group 30          5290                   0
            Bridging        Bridge Group 30          5290                   0
    
    ap#
  • show dot11 associationsshow dot11 associations - exibe informações sobre clientes associados, por SSID/VLAN

    ap#show dot11 associations
    
    802.11 Client Stations on Dot11Radio0:
    
    SSID [Green] :
    
    SSID [Red] :
    
    Others:  (not related to any ssid)
    
    ap#

Verificar o Switch

  • Em um switch baseado no Catalyst OS, show trunk <module #/port #> exibe o status de um tronco em uma determinada porta.

    Console> (enable) show trunk 2/1
    * - indicates vtp domain mismatch
    Port      Mode         Encapsulation  Status        Native vlan
    --------  -----------  -------------  ------------  -----------
     2/1      on           dot1q          trunking      1
    
    Port      Vlans allowed on trunk
    --------  ----------------------------------------------------------------
     2/1      1,10,30
    
    Port      Vlans allowed and active in management domain
    --------  ----------------------------------------------------------------
     2/1      1,10,30
    
    Port      Vlans in spanning tree forwarding state and not pruned
    --------  ----------------------------------------------------------------
     2/1      1,10,30
    Console> (enable)
  • Em um switch baseado em IOS, show interface fastethernet <module #/port #> trunk exibe o status de um tronco em uma determinada interface.

    2950g#show interface fastEthernet 0/22 trunk
    
    Port        Mode         Encapsulation  Status        Native vlan
    Fa0/22      on           802.1q         trunking      1
    
    Port        Vlans allowed on trunk
    Fa0/22      1,10,30
    
    Port        Vlans allowed and active in management domain
    Fa0/22      1,10,30
    
    Port        Vlans in spanning tree forwarding state and not pruned
    Fa0/22      1,10,30
    2950gA#
  • Em um switch baseado no Catalyst 2900XL/3500XL, show interface fastethernet <module #/port #> switchport exibe o status de um tronco em uma determinada interface.

    cat3524xl#show interface fastEthernet 0/22 switchport
    Name: Fa0/22
    Switchport: Enabled
    Administrative mode: trunk
    Operational Mode: tronco
    Administrative Trunking Encapsulation: dot1q
    Encapsulamento de Entroncamento Operacional: dot1q
    Negotiation of Trunking: Disabled
    Access Mode VLAN: 0 ((Inactive))
    Trunking Native Mode VLAN: 1 (default)
    VLANs de Entroncamento Habilitadas:   1,10,30,1002-1005
                      VLANs de Entroncamento Ativas:   1,10,30
    Pruning VLANs Enabled: 2-1001
    
    Priority for untagged frames: 0
    Override vlan tag priority: FALSE
    Voice VLAN: none
    Appliance trust: none
    Self Loopback: No
    wlan-cat3524xl-a#

Solução de Problemas

No momento, não há informações específicas de solução de problemas para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 46141