Segurança : Cisco Secure Access Control Server para Windows

Compatibilidade do Cisco Secure ACS para Windows

3 Abril 2008 - Tradução Manual
Outras Versões: Versão em PDFpdf | Tradução por Computador (29 Julho 2013) | Inglês (21 Novembro 2007) | Feedback


Índice

Introdução
Pré-requisitos
     Requisitos
     Componentes Usados
     Convenções
Software
     Sistemas Operacionais
     Navegadores da Web
     Opções de Banco de Dados de Usuário
Hardware
Discussões relacionadas da comunidade de suporte da Cisco
Informações Relacionadas

Introdução

Este documento apresenta o software e o hardware com os quais o Cisco Secure ACS para Windows (ACS) é compatível.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Usados

Este documento apresenta informações de compatibilidade sobre as versões de software e hardware específicas discutidas nas seções deste documento.

Observação: O nome deste produto foi alterado para refletir o software e o hardware compatíveis.

  • As versões de 1.0 a 2.4(x) são mencionadas como Cisco Secure para Windows NT (CSNT).

  • As versões 2.5(x) e posteriores são mencionadas como Cisco Secure ACS para Windows (ACS).

Convenções

Para obter mais informações sobre convenções de documentos, consulte Convenções e Dicas Técnicas da Cisco.

Software

Esta seção especifica os sistemas operacionais, navegadores da Web e programas de banco de dados compatíveis com o Cisco Secure ACS para Windows.

Sistemas Operacionais

Versão

Compatível Com

CSNT 2.3(x)

  • Windows NT 4.0 versão no idioma inglês (Service Pack 3 é recomendado)

CSNT 2.4(x)

  • versão em inglês do Windows NT 4.0

  • 2.4(x) foi testado com os Service Packs 4 e 5

    Observação: Os Service Packs 3 e anteriores não são compatíveis com o Ano 2000.

ACS 2.5(x)

  • Windows 2000 Server

  • Windows 2000 Advanced ou Datacenter Server sem Serviços de Cluster da Microsoft instalados

  • Windows NT Server 4.0, versão no idioma inglês (Service Pack 6a)

ACS 2.6.2 e 2.6.3

  • Windows 2000 Server (Service Pack 1)

  • Windows 2000 Advanced ou Datacenter Server sem Serviços de Cluster da Microsoft instalados (Service Pack 1)

  • Windows NT Server 4.0, versão no idioma inglês (Service Pack 6a)

ACS 2.6.4

  • Windows 2000 Server (Service Pack 1 ou 2)

  • Windows 2000 Advanced ou Datacenter Server sem Serviços de Cluster da Microsoft instalados (Service Pack 1 ou 2)

  • Windows NT Server 4.0, versão no idioma inglês (Service Pack 6a)

ACS 3.0(x)

  • Windows 2000 Server (Service Pack 1 ou 2)

  • Windows 2000 Advanced ou Datacenter Server sem Serviços de Cluster da Microsoft instalados (Service Pack 1 ou 2)

  • Windows NT Server 4.0, versão no idioma inglês (Service Pack 6a)

ACS 3.1(x)

  • Windows 2000 Server, versão no idioma inglês (Service Pack 3)

    Observação: Assim como a versão 3.1(x), o ACS não é compatível com o Windows NT ou o Windows Advanced ou Database Server. Além disso, o ACS não é compatível com Cluster do Windows 2000.

ACS 3.2(x)

  • Windows 2000 Server (Service Pack 3), versões no idioma inglês.

    Observação: O Windows 2000 Advanced Server e o Windows 2000 Datacenter Server não são sistemas operacionais compatíveis.

ACS 3.3(x)

Windows 2000 Server, com Service Pack 4 instalado

  • Windows 2000 Advanced Server, com as seguintes condições:

    • com Service Pack 4 instalado

    • sem recursos específicos do Windows 2000 Advanced Server habilitados

  • Windows Server 2003, Enterprise Edition

  • Windows Server 2003, Standard Edition

    Observação: Tanto o sistema operacional como o service pack devem ser versões no idioma inglês.

Essas restrições buscam o suporte de sistemas operacionais Microsoft Windows:

  • O recurso de processador múltiplo dos sistemas operacionais compatíveis ainda não foi testado e não é compatível.

  • A Cisco não oferece suporte ao serviço de cluster da Microsoft em nenhum sistema operacional compatível.

  • O Windows 2000 Datacenter Server é um sistema operacional não compatível.

  • Ao executar o Cisco Secure ACS no Windows Server 2003, você pode encontrar mensagens de evento que falsamente indicam que os serviços do Cisco Secure ACS falharam. Esse problema está documentado no bug Cisco CSCea91690. Para obter mais informações sobre o bug Cisco ID CSCea91690, consulte a Tabela 3 de Release Notes.

Observe essas advertências ao trabalhar com o ACS/CSNT e Sistemas Operacionais Windows.

  • Para fazer com que o CSNT faça referência ao recurso Conceder Permissão de Discagem ao Usuário, certifique-se de que essa opção esteja marcada no Gerenciador de Usuário do Windows NT das contas de usuário aplicáveis.

  • Lembre-se de que um servidor ACS pode ser um Controlador de Domínio Primário, um Controlador de Domínio de Backup ou um servidor membro.

Navegadores da Web

Versão

Compatível com

CSNT 2.3(x)

  • Microsoft Internet Explorer 3.02 ou posterior

  • Netscape Navigator 3.x

  • Netscape Communicator 4.x ou posterior

CSNT 2.4(x)

  • Microsoft Internet Explorer 4 ou 5

  • Netscape Navigator 4.0x

  • Netscape Communicator 4.x

ACS 2.5(x)

  • Microsoft Internet Explorer 5.0.x

  • Netscape Communicator 4.72, 4.73 e 4.75

ACS 2.6

  • Microsoft Internet Explorer versões 5.0.x e 5.5

  • Netscape Communicator versões 4.75 e 4.76

ACS 3.0.1

  • Microsoft Internet Explorer versões 5.0.x e 5.5

  • Netscape Communicator versão 4.76

ACS 3.0.2

  • Microsoft Internet Explorer versões 5.5 e 6.0

  • Netscape Communicator versão 4.76

ACS 3.0.3

  • Microsoft Internet Explorer versão 6.0

  • Netscape Communicator versão 7.0

ACS 3.1(x)

  • Microsoft Internet Explorer versões 5.5 e 6.0

  • Netscape Communicator versão 6.2.3

ACS 3.2(x)

  • Microsoft Internet Explorer versão 6.0 com Service Pack 1

  • Netscape Communicator versão 7.0

  • Netscape Communicator versão 7.0 para Solaris 2.7

ACS 3.3(x)

Para administrar todos os recursos incluídos na interface HTML do Cisco Secure ACS 3.3, utilize uma versão no idioma inglês de um desses navegadores da web testados e compatíveis:

  • Microsoft Internet Explorer para Microsoft Windows

    • Versão 6.0

    • Service Pack 1

    • Microsoft Java Virtual Machine

  • Netscape Communicator para Microsoft Windows

    • Versão 7.1

    • Plug-in do Java Sun 1.4.2_04

Muitos problemas conhecidos têm a ver com a utilização do Netscape Communicator com o Cisco Secure ACS. Para obter mais informações, consulte a Tabela 3 de Release Notes.

  • A Cisco não recomenda a utilização de uma conexão de rede lenta para o acesso remoto à interface HTML do Cisco Secure ACS. Alguns recursos que utilizam applets Java não têm um desempenho adequado, como páginas HTML utilizadas para configurar Restrições de Acesso de Rede e Controle de Admissão de Rede.

A Cisco não oferece suporte a outras versões desses navegadores ou a outras máquinas virtuais Java com esses navegadores. A Cisco não testa navegadores da web de outros fabricantes.

Observação: Para utilizar um navegador da web para acessar a interface HTML do Cisco Secure ACS, configure seu navegador da seguinte forma:

  • Utilize uma versão no idioma inglês de um navegador compatível.

  • Habilite o Java.

  • Habilitar o JavaScript.

  • Desabilitar o proxy HTTP.

Observe essas advertências ao trabalhar com o ACS/CSNT e um navegador da web.

  • O suporte a Java e JavaScript deve ser habilitado.

  • O proxy deve ser desabilitado.

  • O suporte a navegador é restrito a navegadores executados em plataformas de PC.

Opções de Banco de Dados de Usuário

Versão

Compatível Com

CSNT 2.3(x)

  • Banco de Dados de Usuário do Cisco Secure

  • Banco de Dados de Usuário do Windows NT

  • Banco de Dados do ODBC

  • Banco de Dados do MCIS LDAP

  • Banco de Dados do Novell NDS

  • Banco de Dados de Usuário do Servidor de Placa Token

CSNT 2.4(x)

  • Banco de Dados de Usuário do Cisco Secure

  • Banco de Dados de Usuário do Windows NT

  • Banco de Dados do ODBC

  • Banco de Dados do MCIS LDAP

  • Banco de Dados do Novell NDS

  • Banco de Dados de Usuário do Servidor de Placa Token

ACS 2.5(x)

  • Banco de Dados de Usuário do Cisco Secure

  • Banco de Dados de Usuário do Windows NT/2000

  • Banco de Dados do ODBC

  • Generic LDAP

  • Banco de Dados do MCIS

  • Banco de Dados do Novell NDS

  • Banco de Dados de Usuário do Servidor de Placa Token

ACS 2.6.1 - 2.6.3

  • Banco de Dados de Usuário do Cisco Secure

  • Banco de Dados de Usuário do Windows NT/2000

  • Banco de Dados do ODBC

  • Generic LDAP

  • Banco de Dados do MCIS

  • Banco de Dados do Novell NDS

  • Banco de Dados de Usuário do Servidor de Placa Token

  • Os seguintes Novell Clients são compatíveis:

    • Novell Client 4.6 (para Windows NT 4.0)

    • Novell Client 4.7 (para Windows 2000)

  • Esses servidores de Placa Token foram testados com o ACS 2.6(x):

    • AXENT Defender versões 4.0.3 e 4.1

    • Secure Computing SafeWord versão 5.1.1 (essa versão do Secure Computing SafeWord é executada somente no Windows NT 4.0).

    • Security Dynamics Inc. ACE/Server versão 4.1 e ACE/Client versão 1.1 para Windows 2000

    • CRYPTOAdmin versão 5.0 (build 27)

ACS 2.6.4

  • Banco de Dados de Usuário do Cisco Secure

  • Banco de Dados de Usuário do Windows NT/2000

  • Banco de Dados do ODBC

  • Generic LDAP

  • Banco de Dados do MCIS

  • Banco de Dados do Novell NDS

  • Banco de Dados de Usuário do Servidor de Placa Token

  • Novell Client 4.8 e 4.8.1 para Windows NT 4.0 ou Windows 2000

  • Esses servidores de Placa Token foram testados com o ACS 2.6(x):

    • AXENT Defender versão 4.1

    • Secure Computing SafeWord versão 5.2

    • Security Dynamics Inc. ACE/Server versão 5.0 e ACE/Client versão 1.1.2 para Windows 2000

    • CRYPTOAdmin versão 5.0 (build 27)

ACS 3.0.1

  • Banco de Dados de Usuário do Cisco Secure

  • Banco de Dados de Usuário do Windows NT/2000

  • Banco de Dados do ODBC

  • Generic LDAP

  • Banco de Dados do MCIS

  • Banco de Dados do Novell NDS

  • Banco de Dados de Usuário do Servidor de Placa Token

  • Novell Client 4.8 para Windows NT 4.0 ou Windows 2000

  • Esses servidores de Placa Token foram testados com o ACS 3.0.1:

    • AXENT Defender versão 4.1

    • Secure Computing SafeWord versão 5.2 (essa versão do Secure Computing SafeWord é executada somente no Windows NT 4.0).

    • Security Dynamics Inc. ACE/Server versão 4.1 e ACE/Client versão 1.1.1 para Windows NT 4.0 e ACE/Server versão 5.0 e ACE/Client versão 1.1.2 para Windows 2000

    • CRYPTOCard Easy RADIUS 5.0 e 5.1 em um servidor diferente

    • ActivCard Token Server 3.1

    • Vasco Token Server

ACS 3.0.2

  • Banco de Dados de Usuário do Cisco Secure

  • Banco de Dados de Usuário do Windows NT/2000

  • Banco de Dados do ODBC

  • Generic LDAP

  • Banco de Dados do MCIS

  • Banco de Dados do Novell NDS

  • Banco de Dados de Usuário do Servidor de Placa Token

  • Novell Client 4.8 para Windows NT 4.0 ou Windows 2000

  • Esses servidores de Placa Token foram testados com o ACS 3.0.2:

    • AXENT Defender versão 4.1

    • Secure Computing SafeWord versão 5.2 (essa versão do Secure Computing SafeWord é executada somente no Windows NT 4.0).

    • ACE/Server versão 5.0 e ACE/Client versão 1.1.2 para Windows 2000

    • CRYPTOCard Easy RADIUS 5.0 e 5.1 em um servidor diferente

    • ActivCard Token Server 3.1

    • Vasco Token Server

ACS 3.0.3

  • Banco de Dados de Usuário do Cisco Secure

  • Banco de Dados de Usuário do Windows NT/2000

  • Banco de Dados do ODBC

  • Generic LDAP

  • Banco de Dados do MCIS

  • Banco de Dados do Novell NDS

  • Banco de Dados de Usuário do Servidor de Placa Token

  • Novell Client 4.8.3 para Windows NT 4.0 ou Windows 2000

  • Esses servidores de Placa Token foram testados com o ACS 3.0.3:

    • AXENT Defender versão 4.1.3

    • Secure Computing SafeWord versão 5.2 (essa versão do Secure Computing SafeWord é executada somente no Windows NT 4.0).

    • ACE/Server versão 5.0 e ACE/Client versão 1.1.2 para Windows 2000

    • CRYPTOCard Easy RADIUS 5.0 e 5.1 em um servidor diferente

    • ActivCard Token Server 3.1

    • Vasco Token Server 6.0.2

ACS 3.1(x)

  • Banco de Dados de Usuário do Cisco Secure

  • Banco de Dados de Usuário do Windows 2000

  • Banco de Dados do ODBC

  • Generic LDAP (Netscape iPlanet Directory Server versão 5.1 e Windows 2000 Active Directory com Windows Service Pack 3 foram testados.)

  • Banco de Dados do MCIS

  • Banco de Dados do Novell NDS

  • Novell Client 4.8.3 para Windows 2000

  • Servidor certificado por Microsoft CA

  • Banco de Dados de Usuário do Servidor de Placa Token

  • Esses servidores de Placa Token foram testados com o ACS 3.1.1:

    • ActivCard Token Server 3.1

    • CRYPTOCard CRYPTOAdmin 5.16

    • PassGo (anteriormente, AXENT) Defender versão 5.16

    • RSA ACE/Server versão 5.0 e ACE/Client versão 1.1.2 para Windows 2000

    • Secure Computing PremierAccess Server versão 3.1

    • Vasco Vacman Server versão 6.0.2

ACS 3.2(x)

Consulte Tabelas de Software e Dispositivos Compatíveis e Interoperáveis do Cisco Secure ACS para Windows Server versão 3.2.

ACS 3.3(x)

Consulte Tabelas de Software e Dispositivos Compatíveis e Interoperáveis do Cisco Secure ACS para Windows Server Versão 3.3.

Observação: Na versão 2.3, a autenticação PAP é compatível com bancos de dados de usuário do ODBC e do MCIS com Cisco IOS® Software Releases 11.1 e posteriores. CHAP, MS-CHAP e ARAP não são compatíveis com versões anteriores à versão 11.2 do Cisco IOS Software.

Hardware

Esta seção especifica o hardware compatível com o Cisco Secure ACS for Windows.

Versão

Compatível Com

CSNT 2.3(x)

  • Processador Pentium, 200 MHz ou mais rápido

  • Sistema operacional Windows NT Server 4.0, versão no idioma inglês

  • 64 MB de RAM necessários, 128 MB recomendados

  • No mínimo 150 MB de espaço livre em disco

  • Resolução mínima de 256 cores em linhas de 800 x 600

CNST 2.4(x)

  • Processador Pentium, 200 MHz ou mais rápido

  • 64 MB de RAM necessários, 128 MB recomendados

  • Pelo menos 150 MB de espaço livre em disco (se você estiver executando o banco de dados na mesma máquina, será necessário mais espaço em disco)

  • Resolução mínima de 256 cores em linhas 800 x 600

ACS 2.5(x) e 2.6(x)

  • Processador Pentium II, 300 MHz ou mais rápido

  • 128 MB de RAM necessários, 256 MB recomendados para Windows 2000 Server

  • Pelo menos 250 MB de espaço livre em disco (Se você estiver executando o banco de dados na mesma máquina, é necessário mais espaço em disco.)

  • Resolução mínima de 256 cores em linhas 800 x 600

ACS 3.0(x) e 3.1.(x), 3.2(x), e 3.3(x)

  • Processador Pentium III, 550 MHz ou mais rápido

  • 256 MB de RAM necessários

  • Pelo menos 250 MB de espaço livre em disco (Se você estiver executando o banco de dados na mesma máquina, é necessário mais espaço em disco.)

  • Resolução mínima de 256 cores em linhas 800 x 600

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 14308