WebEx : Cisco TelePresence Management Suite (TMS)

Que versões do .NET e do IIS são exigidas para que o Windows Server instale TMS?

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Perguntas


Introdução

Este artigo relaciona-se à suite de gerenciamento do Cisco TelePresence.

Q. Que versões do .NET e do IIS são exigidas para que o Windows Server instale TMS?

A. Como parte do processo de instalação, cada versão de TMS verificará automaticamente se o server tenha as versões corretas do .NET e do IIS instalado.

  • As versões 12.0 mais recente TMS exigem a versão 3.5 do .NET.

  • As versões 11.5 à 11.9 TMS exigem o .NET v2.0

  • As versões 9.0 à 11.1 TMS exigem o .NET 1.1

Se não já apresente no server, o .NET 3.5 deve ser instalado antes de instalar a versão 12 TMS. O instalador do .NET 3.5 é ficado situado no CD TMS.

Para versões anterior, o .NET 1.1 ou o .NET 2.0 serão instalados pelo presente do instalador TMS se não.

A versão IIS é ligada ao sistema operacional de Windows.

  • Windows 2008 tem IIS7

  • Windows 2003 tem II6

  • O Windows 2000 tem IIS5

O instalador TMS verifica para ver se há a presença de IIS como parte da instalação, e instalará automaticamente o IIS se não é instalado atualmente no server.


Informações Relacionadas


Document ID: 112571