Gerenciamento de redes : Cisco Discovery Protocol (CDP)

Comportamento do protocolo cisco discovery entre o Roteadores e o Switches

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback

Introdução

Este documento descreve o comportamento do Cisco Discovery Protocol (CDP) entre um roteador e um interruptor que executem o ® do Cisco IOS.

O CDP é o protocolo proprietário da camada 2 de Cisco que é media e independente de protocolo, e é executado em todo o equipamento Cisco-manufaturado. Os dispositivos Cisco enviam a anúncios CDP ao endereço de destino de multicast 01-00-0c-cc-cc-cc para fora cada relação de rede conectada. Estes pacotes de transmissão múltipla são recebidos pelos switch Cisco e pelos outros dispositivos de rede que apoiam o CDP através de sua relação de rede conectada.

Contribuído por Meghana Tandon, por Sumanth Srinath, e por Vishnu Asok, engenheiros de TAC da Cisco.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Este documento não se restringe a versões de software e hardware específicas. Este documento aplica-se a todos os roteadores Cisco e Switches que executam o Cisco IOS.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Temporizador de CDP e tempo de contenção CDP

À revelia, os anúncios CDP são enviados cada 60 segundos nas relações que apoiam os encabeçamentos (INSTANTÂNEOS) do protocolo de acesso de sub-rede de comunicação, que incluem Ethernet, Frame Relay, e ATM. O tempo de contenção especifica a vida de uma entrada na tabela. Isto é, se nenhum anúncio é recebido de um dispositivo por um período além do holdtime, a informação do dispositivo é rejeitada (padrão 180 segundos).

A fim mudar o temporizador de CDP do padrão (60 segundos) e o holdtime CDP (180 segundos), incorpore o temporizador cdp e os comandos de configuração do IOS da Cisco do holdtime cdp respectivamente. As mudanças podem ser verificadas com o comando show cdp, que mostra o ajuste CDP dos dispositivos atuais.

Router#show cdp
Global CDP information:
        Sending CDP packets every 60 seconds
        Sending a holdtime value of 180 seconds
        Sending CDPv2 advertisements is enabled

O CDP, é permitido à revelia em todas as relações. Contudo, há uma opção para desabilitar o CDP para o roteador no conjunto ou na pela base da relação.

Topologia

Configuração do SwitchConfiguração do roteador
Switch#show run int fa1/0/23

Building configuration...
Current configuration : 267 bytes
!
interface FastEthernet1/0/23
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
 power inline never 
 spanning-tree portfast
 spanning-tree guard root
end


int vlan 10
ip address 10.111.51.3 255.255.255.224
int vlan 21
ip address 10.111.48.3 255.255.255.128
Router#show run int gi0/1
interface GigabitEthernet0/1
  no ip address
  no ip redirects
  duplex auto
  speed auto
 media-type rj45
end


interface GigabitEthernet0/1.1
  encapsulation dot1Q 1
  shutdown
end

interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
 end

interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

A relação no roteador tem as subinterfaces gi0/0.1, gi0/0.10, e gi0/0.21 do dot1q configurado com VLAN1, 10, e 21 respectivamente. A relação no interruptor é um enlace de tronco onde todos os VLAN sejam permitidos.

Router#show ip int brief

Interface                  IP-Address      OK? Method Status             Protocol
GigabitEthernet0/0         10.106.68.151   YES DHCP   up                    up
GigabitEthernet0/1         unassigned      YES NVRAM  up                    up
GigabitEthernet0/1.1       unassigned      YES unset  administratively down down
GigabitEthernet0/1.10      10.111.51.1     YES manual up                    up
GigabitEthernet0/1.21      10.111.48.1     YES manual up                    up

O interruptor mostra o roteador como um vizinho de CDP válido como mostrado aqui:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay
Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router           Fas 1/0/23        145             R S I  3845      Gig 0/1.10

O mesmo comando no roteador não revela diretamente o switch conectado.

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay
Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID

Execute debugar para o CDP a fim ajudar a determinar a razão (debugar cdp {pacotes | adjacência | eventos}).

Entra o roteador

Esta entrada é encontrada no esconderijo.

CDP-PA: version 2 packet sent out on GigabitEthernet0/1 --->the packet is sent out on gi0/1

Entra o interruptor

CDP-PA: version 2 packet sent out on FastEthernet1/0/23
CDP-EV: No space for insertion of civic location
CDP-EV: No space (1068) for insertion of location information.
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Conforme os logs precedentes, o roteador não recebeu nenhuns pacotes de CDP do interruptor em algumas das interfaces conectadas. A relação com encapsulamento do dot1q é fechada administrativamente. Assim, quando o interruptor envia o pacote de CDP, o pacote é rejeitado pelo roteador.

Nota: No roteador, a subinterface com o mais baixo encapsulamento VLAN/dot1q é selecionada como a subinterface preferida para levar os pacotes de CDP. No interruptor, o tráfego de CDP é preferido sempre no mais baixo VLAN configurado. Isto é, VLAN1 sempre, que não pode ser suprimido da base de dados de VLAN. O protocolo de CDP comporta-se diferentemente quando o interruptor envia o CDP como um dependente do pacote rotulado ou do pacote sem etiqueta em cima do VLAN nativo configurado no enlace de tronco.

No interruptor, o tráfego de CDP é preferido sempre no mais baixo VLAN configurado. Isto é, VLAN1 sempre, que não pode ser suprimido da base de dados de VLAN.

O protocolo de CDP comporta-se diferentemente quando o interruptor envia o CDP como um dependente do pacote rotulado ou do pacote sem etiqueta em cima do VLAN nativo configurado no enlace de tronco.

Cenário 1: O interruptor envia um pacote de CDP etiquetado

Switch configuration:
interface FastEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
 end

Caso 1: A subinterface que tem o VLAN1 configurado no roteador é Up/Up

interface GigabitEthernet0/1.1
  encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end

interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end


GL.S.14-3800-8#show ip int brief

Interface                  IP-Address      OK? Method Status             Protocol
GigabitEthernet0/0         10.106.68.151   YES DHCP   up                    up
GigabitEthernet0/1         unassigned      YES NVRAM  up                    up
GigabitEthernet0/1.1       unassigned      YES unset  up                    up
GigabitEthernet0/1.10      10.111.51.1     YES manual up                    up
GigabitEthernet0/1.21      10.111.48.1     YES manual up                    up

O interruptor envia o pacote de CDP no VLAN1 que será recebido pelo roteador como um pacote rotulado. O roteador verifica para ver se algumas de suas subinterfaces são configuradas com encapsulamento do dot1q VLAN1 e estão ACIMA. Se esta verificação é bem sucedida então o pacote de CDP está processado pelo roteador no gigabitethernet 0/1.1.

O roteador gerará um pacote de CDP na mais baixa subinterface numerada que é Up/Up e configurado com encapsulamento do dot1q VLAN1 (ou o mais baixo VLAN).

Nesta encenação, o roteador envia pacotes de CDP do sem etiqueta em gi0/1.1 que são recebidos pelo interruptor em FastEthernet1/0/23.

Entra o interruptor

CDP-PA: pacote da versão 2 mandado em FastEthernet1/0/23. Esta entrada é encontrada no esconderijo.

CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Entra o roteador 

CDP-PA: pacote da versão 2 mandado em GigabitEthernet0/1.1. CDP-PA: Pacote recebido do interruptor na relação GigabitEthernet0/1.1. Esta entrada é encontrada no esconderijo.

CDP-EV: Lookup for ip phone with idb= GigabitEthernet0/1.1
ip= 10.111.51.3 mac= 0021.567e.e219 platform= cisco WS-C3750-24P

Inscreva o comando show cdp neighbor no roteador.

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        149             R S I  3845      Gig 0/1.1

Inscreva o comando show cdp neigh no roteador.

Router#show cdp neigh

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge>
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,>
                  D - Remote, C - CVTA, M - Two-port Mac Relay>

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID>
Switch          Gig 0/1.1          158             S I   WS-C3750- Fas 1/0/23

Caso 2: Mude a configuração nas interfaces do roteador de modo que você não tenha nenhuma subinterface com VLAN1

!

interface GigabitEthernet0/1.1
 end
!

Router#show ip interface brief

Interface                  IP-Address      OK? Method Status             Protocol
GigabitEthernet0/0         10.106.68.151   YES DHCP   up                    up
GigabitEthernet0/0.1       unassigned      YES unset  up                    up
GigabitEthernet0/1         unassigned      YES NVRAM  up                    up
GigabitEthernet0/1.1       unassigned      YES unset  up                    up
GigabitEthernet0/1.10      10.111.51.1     YES manual up                    up
GigabitEthernet0/1.21      10.111.48.1     YES manual up                    up

Análise

O interruptor envia o pacote rotulado CDP em fa1/0/23. Quando o roteador recebe o pacote, verifica para ver se uma subinterface no roteador é configurada para o dot1q do encapsulamento para o VLAN1. Atualmente não há nenhuma subinterface configurada.

Assim o roteador recebe o pacote de CDP na interface principal. A razão que o roteador recebe o pacote na interface principal é porque o VLAN1 é ativo. Incorpore o comando do VLAN-interruptor da mostra para a confirmação. Mesmo se o roteador não tem nenhuma relação configurada para o VLAN1 o pacote de CDP é recebido ainda.

Router#show vlan-switch

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------

1    default                          active
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1    enet  100001     1500  -      -      -        -    -        1002   1003
1002 fddi  101002     1500  -      -      -        -    -        1      1003
1003 tr    101003     1500  1005   0      -        -    srb      1      1002
1004 fdnet 101004     1500  -      -      1        ibm  -        0      0
1005 trnet 101005     1500  -      -      1        ibm  -        0      0

Em tais encenações o pacote de CDP do roteador é enviado com gi0/1.

Entra o interruptor

CDP-PA: version 2 packet sent out on FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Esta entrada é encontrada no esconderijo.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Entra o roteador

CDP-PA: version 2 packet sent out on GigabitEthernet0/1>
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

Esta entrada é encontrada no esconderijo.

CDP-EV: Lookup for ip phone with idb= GigabitEthernet0/1 ip= 10.111.51.3 
mac= 0021.567e.e219 platform= cisco WS-C3750-24P

No interruptor:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        123             R S I  3845      Gig 0/1

No roteador:

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1            160             S I   WS-C3750- Fas 1/0/23

Você vê o comportamento similar quando toda a relação é configurada com o encapsulamento VLAN como o nativo.

Cenário 2: O interruptor envia um pacote de CDP do sem etiqueta

Switch configuration:

interface FastEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1
 switchport mode trunk
 end

Caso 1: A relação onde o VLAN1 é Configured é Up/Up

interface GigabitEthernet0/1.1
  encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

Quando o interruptor envia o pacote de CDP ao roteador, envia um pacote sem etiqueta como o VLAN nativo é usado para esta comunicação. Assim o roteador recebe o pacote na relação onde o VLAN1 é configurado. O roteador verifica se tem o encapsulamento VLAN1 do dot1q configurado e a relação é Up/Up. Se esta verificação é bem sucedida, o roteador envia o pacote através dessa relação.

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        5               R S I  3845      Gig 0/1.1

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1.1          8               S I   WS-C3750- Fas 1/0/23

Entra o roteador

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.1
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1.1

Uma entrada não é encontrada no esconderijo.

Entra o interruptor

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Uma entrada não é encontrada no esconderijo.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Caso 2: A relação no roteador onde o VLAN é Configured é Up/Up e em nenhuns das relações tem um VLAN nativo especificadas

interface GigabitEthernet0/1.1
encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
encapsulation dot1Q 10 native
ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
encapsulation dot1Q 21
ip address 10.111.48.1 255.255.255.128
end

Análise

Quando o interruptor envia o pacote de CDP ao roteador, envia o pacote sem etiqueta como o VLAN nativo é usado para uma comunicação. O roteador recebe o pacote sobre gi0/1.1 porque tem o VLAN1 configurado nse. O roteador verifica se tenha o VLAN1 configurado ou o qualquer outro VLAN nativo configurado. No caso atual, a relação gi0/1.10 é configurada com a palavra-chave nativa. Assim o roteador envia o pacote com a subinterface gi0/1.10.

Esta saída é considerada nesta encenação:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        5               R S I  3845      Gig 0/1.1

O resultado do vizinho de CDP no roteador é mostrado aqui:

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1.10         7               S I   WS-C3750- Fas 1/0/23

Entra o roteador

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.10
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1.1

Uma entrada não é encontrada no esconderijo.

Entra o interruptor

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Uma entrada não é encontrada no esconderijo.

CDP-PA: pacote da versão 2 mandado em FastEthernet1/0/23

Caso 3: Não há nenhuma relação onde o VLAN1 é configurado, mas nenhuma das relações tem uma palavra-chave nativa configurada

interface GigabitEthernet0/1.1
 end

interface GigabitEthernet0/1.10
 encapsulation dot1Q 10 native
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

Quando o interruptor envia o pacote ao roteador, envia o pacote sem etiqueta sobre o VLAN nativo. O roteador recebe o pacote sobre gi0/1. O roteador verifica se tenha o VLAN1 configurado ou o qualquer outro VLAN nativo configurado.

Aqui, a relação gi0/1.10 é configurada para o encapsulamento como o nativo, assim o roteador envia o pacote com gi0/1.10.

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        156             R S I  3845      Gig 0/1

Router#sh cdp neigh

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1.10         0               S I   WS-C3750- Fas 1/0/23

Entra o roteador 

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.10
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

Uma entrada não é encontrada no esconderijo.

Entra o interruptor

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Uma entrada não é encontrada no esconderijo.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Caso 4: O roteador não tem um encapsulamento do dot1q VLAN e o VLAN nativo não é especificado

interface GigabitEthernet0/1.1

 end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

Quando o interruptor envia o pacote ao roteador, envia o pacote de CDP do sem etiqueta enquanto a comunicação está sobre o VLAN nativo. O roteador recebe o pacote sobre gi0/1. O roteador verifica se tenha o VLAN1 configurado ou o qualquer outro VLAN nativo configurado. Aqui não há nenhuma relação como tal, assim o roteador envia o pacote com gi0/1 (sobre a interface principal).

Esta saída é considerada nesta encenação:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        7               R S I  3845      Gig 0/1

A saída no roteador é mostrada aqui:

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1           7               S I   WS-C3750- Fas 1/0/23

Entra o roteador

CDP-PA: version 2 packet sent out on GigabitEthernet0/1
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

Uma entrada não é encontrada no esconderijo.

Entra o interruptor

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Uma entrada não é encontrada no esconderijo.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Resumo

O roteador recebe um pacote de CDP etiquetado:

A subinterface configurada com VLAN1 é administrativamente abaixo de/para baixo.

O roteador rejeita o pacote de CDP. O interruptor não seria alistado como um vizinho de CDP. 

A subinterface configurada com VLAN1 é UP/UP. Um VLAN nativo não é especificado.

O roteador envia e recebe o pacote nesta subinterface.

O roteador não tem o VLAN1 configurado e algumas das subinterfaces são com configurado/sem palavra-chave nativa.

Os pacotes atravessam sobre a interface principal. O CDP trabalha no ambos sentidos.

O roteador recebe um pacote de CDP do sem etiqueta:

A subinterface configurada com VLAN1 é administrativamente abaixo de/para baixo.

O roteador rejeita o pacote de CDP. O interruptor não seria alistado como um vizinho de CDP.

A subinterface configurada com VLAN1 é UP/UP. Um VLAN nativo não é especificado.

O roteador envia e recebe os pacotes nesta subinterface. O CDP trabalha nos ambos sentidos.

O roteador não tem o VLAN1 configurado e nenhuma das subinterfaces é configurada com a palavra-chave nativa.

O roteador recebe os pacotes de CDP na interface principal, mas envia-os sobre a subinterface onde a palavra-chave nativa é configurada.

O roteador tem nem o VLAN1 nem a palavra-chave nativa configurado.

Os pacotes de CDP atravessam sobre a interface principal. O CDP trabalha nos ambos sentidos.



Document ID: 118736