TelePresence : Cisco Jabber Video para TelePresence (Movi)

Instalando Movi eu fui advertido que minha versão de OpenGL é demasiado velha. O que devo fazer?

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Perguntas


Introdução

Este artigo relaciona-se ao Cisco TelePresence Movi.

Q. Instalando Movi eu fui advertido que minha versão de OpenGL é demasiado velha. O que devo fazer?

A. A versão 3.0 e mais recente de Movi exige a versão 1.2 ou mais recente de OpenGL indicando o vídeo. Durante a instalação você pode obter um aviso sobre o número de versão do OpenGL do seu computador que é demasiado baixo. Isto é mais provável porque:

  1. Você está executando Movi através de um software do desktop remoto ou da máquina virtual. Isto não é apoiado.

  2. Seu sistema operacional não está usando o direcionador ou a versão do driver correta para sua placa gráfica. Promover o direcionador deve resolver este problema.

Os direcionadores actualizados podem geralmente ser transferidos do site do fabricante da placa gráfica.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 112473