Colaboração : Cisco Unified Contact Center Express

O supervisor desktop da fineza UCCX mostra todas as filas

26 Outubro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback

Introdução

Este documento descreve uma edição que seja encontrada com Cisco Unified Contact Center Express (UCCX) quando demasiada informação é indicada no supervisor desktop da fineza e igualmente descreve uma ação alternativa para a edição.

Contribuído por Arundeep Nagaraj, engenheiro de TAC da Cisco.

Pré-requisitos

Requisitos

Cisco recomenda que você tem o conhecimento de UCCX Versions10.0 e mais tarde com Desktop da fineza.

Componentes Utilizados

A informação neste documento é baseada em versões 10.0 e mais recente UCCX com Desktop da fineza.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Problema

O supervisor desktop da fineza indica estatísticas para cada fila de serviços do contato (CSQ) que é configurada em UCCX sob os relatórios sumário da Voz CSQ. Este relatório é um dispositivo vivo-DATA encaixado que puxe a informação viva do centro unificado Cisco da inteligência (CUIC).

Observou-se que os supervisores podem às vezes ver todas as filas, independentemente das equipes a que são atribuídas. Este transforma-se um problema durante todo o ambiente do centro de contato porque demasiada informação é indicada.

Causa

Esta edição ocorre porque os supervisores puderam igualmente ser configurados como usuários do relatório. Quando um supervisor é feito para ser um usuário histórico do relatório, o supervisor está atribuído igualmente ao
O grupo AllUsers.ReportingUsers, que muda a lista acessível de coleções (alarga o espaço).

O supervisor desktop da fineza puxa os dados para os relatórios sumário da Voz CSQ dos dados vivos CUIC e indica as entradas CSQ que correspondem ao espaço do supervisor, que é agora todos os CSQ porque o supervisor é igualmente um usuário do relatório.

Nota: À revelia, o supervisor é dado o acesso somente aos relatórios vivo-DATA que são documentados no Guia do Usuário do relatório do Cisco Unified Contact Center Express 10.6(1).

Solução

Nota: Esta edição é seguida como uma requisição de aprimoramento sob a identificação de bug Cisco CSCus17605.

A ação alternativa para esta edição reduz o espaço das estatísticas que aparecem no supervisor desktop da fineza, que envolve uma alteração o da disposição XML através da fineza Admin. Você deve alterar a URL para cada um dos dispositivos. Aqui está um exemplo:

<https://localhost:8444/cuic/gadget/LiveData/LiveDataGadget.jsp?gadgetHeight=310&viewId=
A66DD5561000014600001A310A648114&filterId=ResourceIAQStats.resourceId=CL%20teamName>

Estão aqui algumas observações importantes sobre este exemplo:

  • Quando somente o CL é usado dentro da URL, o relatório contém valores para todas as coleções para que o supervisor tem a permissão.

  • Quando CL%20teamName é usado dentro da URL, o teamName está substituído com o nome real da equipe a que o supervisor pertence; assim, todos os valores para as equipes a que o supervisor pertence são indicados. O teamName na URL é um placeholder e é substituído pelo valor real que está passado pela fineza ao código do dispositivo CUIC antes que esteja enviado ao server CUIC.

  • Quando CL%20Team1 for usado dentro da URL (com a suposição que Team1 é o nome real da equipe), simplesmente os valores que pertencem à coleção Team1 estão indicados.

Você deve executar estas alterações aos dispositivos CSQ também. Para obter mais informações sobre do dispositivo URL e das definições do dispositivo para os dados vivos, refira o Guia de Administração unificado Cisco CCX, a liberação 10.6.

Nota: Esta ação alternativa deve ser avaliada com cuidado quando usada, porque a alteração deve ser terminada na disposição do Desktop a nível da equipe. Você pode cancelar a disposição do padrão de sistema quando edita são feitos a nível da equipe.


Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Document ID: 118823