Switches : Switches Cisco Nexus 5000 Series

FlexPod e FCoE com exemplo de configuração do armazenamento VPC e de NetApp

26 Agosto 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (23 Abril 2015) | Feedback

Introdução

Este documento esboça a configuração do 5000 Switch do nexo em uma configuração do canal da porta virtual (VPC) a um armazenamento de NetApp a fim conseguir o Fibre Channel sobre Ethernet (FCoE).

Contribuído por Marcin Latosiewicz, engenheiro de TAC da Cisco.

Pré-requisitos

Requisitos

Cisco recomenda que você tem o conhecimento do sistema de Unified Computing (UCS) e do nexo 5000.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • 2x nexo 5548 - corridas NXOS 5.2. Bdsol-n5548-05 e -06- chamados.
  • a tela 2x UCS 6248 interconecta (FIs) - software das corridas 2.2. Bdsol-6248-03-, A e B. chamados.
  • 2x NetApp 3220 - versão 8.1 das corridas. Bdsol-3220-01-, A e B. chamados.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Configurar

Nota: Use a Command Lookup Tool ( somente clientes registrados) para obter mais informações sobre os comandos usados nesta seção.

Diagrama de Rede

Todos os diagramas neste documento foram criados na tração io em https://www.draw.io/.

Rede física

Esta configuração é significada ser uma referência simples. Utiliza link único mesmo que os Canais de porta mencionados possam facilmente ser estendidos com mais links para fornecer mais largura de banda.

Entre o UCS FIs e o nexo 5000s há somente um link único em cada lado.

Entre cada nexo 5000 e cada NetApp há igualmente um link limitado aos VPC correspondentes.

Opinião lógica VSAN

Neste caso, o VSAN 70 é usado para o lado esquerdo da tela e VSAN 80 para o lado direito.

Respectivamente, os VLAN 970 e 980 são o FCoE VLAN.

Configurações

A maioria da complexidade desta instalação é concentrada na plataforma do nexo 5000. O UCS e a configuração de NetApp são consideravelmente diretos.

Nexo 5000

Esta configuração tem muitas similaridades ao nexo 5000 NPIV FCoE com exemplo de configuração anexado NPV de FCoE UCS.

Permita as características

Em ambos os nexos 5000s:

feature npiv
feature fcoe
feature lacp

Crie a rede de área do Virtual Storage (o VSAN)

bdsol-n5548-05

vsan database
vsan 70

bdsol-n5548-06

vsan database
vsan 80

Adicionar VLAN novos para levar o tráfego de FCoE

bdsol-n5548-05

vlan 970
  fcoe vsan 70

bdsol-n5548-06

vlan 980
  fcoe vsan 80

Configuração da conectividade física

O este tipo de configuração permite que você tenha FCoE e um outro VLAN levou dentro um único tronco.

Neste caso os VPC levam VLAN 3380, configurado como o Network File System (NFS) VLAN no lado de NetApp como visto mais tarde.

A configuração é tomada de bdsol-n5548-05.

Configurar o VPC a NetApp-B

interface Ethernet1/5
switchport mode trunk
switchport trunk allowed vlan 970,3380
spanning-tree port type edge trunk
channel-group 105 mode active

interface port-channel105
switchport mode trunk
switchport trunk allowed vlan 970,3380
vpc 105

Configurar o VPC a NetApp-A

interface Ethernet1/6
switchport mode trunk
switchport trunk allowed vlan 970,3380
spanning-tree port type edge trunk
channel-group 106 mode active

interface port-channel106
switchport mode trunk
switchport trunk allowed vlan 970,3380
vpc 106

Configurar o Canal de porta que isso conduz ao UCS

interface Ethernet1/3
switchport mode trunk
switchport trunk allowed vlan 970
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
channel-group 103 mode active

interface port-channel103
switchport mode trunk
switchport trunk allowed vlan 970

Esta configuração é refletida no interruptor bdsol-n5548-06. A única diferença é que o VLAN 980 é troncos dentro levados e não 970.

Crie e ligue a configuração VSAN

Agora que a conectividade física é configurada, as relações virtuais recentemente configuradas do Fibre Channel (VFC) devem ser limitadas aos Canais de porta criados previamente. 

Nota: Esta configuração refere-se o UCS quando se opera no modo do host final da tela, não comutação do Fibre Channel (FC). Quando você executa o modo de switching FC em seu UCS, recorde mudar o modo VFC da tela do entroncamento do padrão (TF) ao entroncamento E_port (TE).

configuração bdsol-n5548-05 a NetApp

interface vfc105
bind interface port-channel105
switchport trunk allowed vsan 70
no shutdown

interface vfc105
bind interface port-channel105
switchport trunk allowed vsan 70
no shutdown

configuração bdsol-n5548-05 FCoE ao UCS

interface vfc103
bind interface port-channel103
switchport trunk allowed vsan 70
no shutdown

Como mencionado na introdução a este documento, esta configuração descreve um link único no Canal de porta entre o UCS e o Switches do nexo. É usada para a referência somente e pode ser estendida aos links adicionais.

A configuração precedente é refletida em bdsol-n5548-06. A única mudança é usar VSAN 80 em vez de VSAN 70.

Canal de porta do link do par

Nesta configuração cada lado da tela tem somente um FCoE VLAN. Aqueles VLAN não são ser em tronco entre o nexo 5000s.

O dependente em cima dos padrões de configuração e dos melhores prática, isto pode ser terminado por:

  • Nenhumas mudanças adicionais - desde que os VLAN não são criados em ambos os nexos 5000s que não podem ser em tronco. Aqueles VLAN serão vistos sob “Vlans desabilitado por erro no tronco”.
  • Remova os VLAN do tronco através do tronco de switchport permitido o comando except vlan.
  • Mencione explicitamente que VLAN são permitidos - não mencionam o FCoE VLAN.

Adicionar os VFC ao banco de dados VSAN

Os VFC recentemente configurados são adicionados ao banco de dados VSAN.

bdsol-n5548-05

vsan database
vsan 70 interface vfc103
vsan 70 interface vfc105
vsan 70 interface vfc106

bdsol-n5548-06

vsan database
vsan 80 interface vfc103
vsan 80 interface vfc105
vsan 80 interface vfc106

Configuração de QoS

Esta configuração mantém um perfil muito simples de QoS, significado como uma referência.

Para que o controle de fluxo da prioridade (PFC) a ser permitido, que permite a transmissão sem perda que é necessária para FCoE, a configuração de QoS precisa de combinar.

Somente duas classes são usadas neste caso. Um para FC/FCoE e um para o tráfego NFS que permite o Jumbo Frames.

bdsol-n5548-05# show running-config ipqos

class-map type qos class-fcoe

class-map type queuing class-fcoe
match qos-group 1

class-map type network-qos class-fcoe
match qos-group 1

policy-map type network-qos jumbo
class type network-qos class-fcoe
pause no-drop
mtu 2158
class type network-qos class-default
mtu 9216
multicast-optimize
system qos
service-policy type network-qos jumbo
service-policy type queuing input fcoe-default-in-policy
service-policy type queuing output fcoe-default-out-policy
service-policy type qos input fcoe-default-in-policy

Gerente UCS

Um guia passo a passo que lhe mostre como estabelecer uplinks de FCoE pode ser encontrado no exemplo de configuração do uplink UCS FCoE.

Como mencionado antes, neste exemplo um link único será usado somente, mas esta configuração pode ser estendida aos links múltiplos em um Canal de porta.

Configuração de canal de porta

O exemplo anterior mostra o ponto de vista do UCS. Cada lado da tela tem um Canal de porta, o número 2, com base na porta ethernet1/21.

Neste exemplo que os únicos VSAN que existem são 70 e 80, assim que ele é seguro supor que são esses em tronco.

bdsol-6248-03-A(nxos)# show vlan fcoe 

Original VLAN ID        Translated VSAN ID      Association State
----------------        ------------------      -----------------

      970                       70               Operational
      4048                      1                Operational


interface Ethernet1/21
description UF: UnifiedUplink
pinning border
switchport mode trunk
switchport trunk native vlan 4049
switchport trunk allowed vlan 1,970,4048-4049
udld disable
channel-group 2 mode active
no shutdown


interface port-channel2
description UF: UnifiedUplink
switchport mode trunk
switchport trunk native vlan 4049
switchport trunk allowed vlan 1,970,4048-4049
pinning border
speed 10000

O VLAN 970 é em tronco através do Canal de porta 2.

Configuração de QoS

Como mencionado, na configuração de QoS no nexo 5000 uma configuração de QoS fim-a-fim permite que o PFC trabalhe.

Neste exemplo do ambiente de laboratório, somente duas classes são permitidas. A classe padrão que leva o Jumbo Frames (MTU 9216) e a classe FC.

Isto combina o que foi configurado no lado do nexo em etapas precedentes. Outras classes estam presente, mas não permitido.

NetApp

Neste exemplo NetApp opera-se em 7-mode.

Um guia passo a passo em como estabelecer o lado de NetApp pode ser encontrado no guia de distribuição do armazenamento de NetApp.

Licença

Pelo menos a licença FCP (FC/FCoE) se estar presente a fim permitir o FCoE de trabalhar.

Configuração

O FCoE VLAN não precisa de ser adicionado em qualquer lugar no NetApp. Serão descobertos no estágio de descoberta VLAN da negociação de FCoE.

Como mencionado previamente, durante a configuração do nexo 5000 o NFS é segurado pelos mesmos uplinks igualmente.

bdsol-3220-01-A> rdfile /etc/rc
ifgrp create lacp dvif -b ip e1a e1b
vlan create dvif 3380
ifconfig e0M `hostname`-e0M flowcontrol full netmask 255.255.255.128 partner
e0M mtusize 1500
ifconfig dvif-3380 `hostname`-dvif-3380 netmask 255.255.255.0 partner dvif-3380
mtusize 9000 trusted
route add default 10.48.43.100 1
routed on

A configuração mostra que o portchannel LACP (ifgroup) está criado da relação e1a e e1b e a interface virtual para VLAN 3380 está adicionado. 

A mesma configuração das mostras GUI: 

Configuração do grupo de interface 

bdsol-3220-01-A> ifgrp status
default: transmit 'IP Load balancing', Ifgrp Type 'multi_mode', fail 'log'
dvif: 2 links, transmit 'IP Load balancing', Ifgrp Type 'lacp' fail 'default'
Ifgrp Status Up Addr_set
up:
e1a: state up, since 28Sep2014 00:48:23 (142+11:23:01)
mediatype: auto-10g_twinax-fd-up
flags: enabled
active aggr, aggr port: e1b
input packets 766192514, input bytes 2560966346135
input lacp packets 410301, output lacp packets 410438
output packets 615632, output bytes 81875375
up indications 9, broken indications 5
drops (if) 0, drops (link) 1
indication: up at 28Sep2014 00:48:23
consecutive 0, transitions 14
e1b: state up, since 28Sep2014 00:48:22 (142+11:23:02)
mediatype: auto-10g_twinax-fd-up
flags: enabled
active aggr, aggr port: e1b
input packets 246965410, input bytes 702882508932
input lacp packets 410301, output lacp packets 410442
output packets 615646, output bytes 81876343
up indications 9, broken indications 5
drops (if) 0, drops (link) 2
indication: up at 28Sep2014 00:48:22
consecutive 0, transitions 15

Verificar

Use esta seção para confirmar se a sua configuração funciona corretamente.

A ferramenta Output Interpreter (clientes registrados somente) apoia determinados comandos de exibição. Use a ferramenta Output Interpreter a fim ver uma análise do emissor de comando de execução.

A verificação e pesquisa defeitos seções deste centro do documento em torno dos 5000 Switch do nexo desde que são centrais a esta configuração. 

Verifique o estado de relações VFC

bdsol-n5548-05# show int vfc 105
vfc105 is trunking
Bound interface is port-channel105
Hardware is Ethernet
Port WWN is 20:68:00:2a:6a:28:68:7f
Admin port mode is F, trunk mode is on
snmp link state traps are enabled
Port mode is TF
Port vsan is 70
Trunk vsans (admin allowed and active) (70)
Trunk vsans (up) (70)
Trunk vsans (isolated) ()
Trunk vsans (initializing) ()
1 minute input rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
1 minute output rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
65 frames input, 6904 bytes
0 discards, 0 errors
65 frames output, 9492 bytes
0 discards, 0 errors

A saída precedente mostra que o VSAN 70 é ascendente e troncos no VFC e que se opera certamente no modo previsto - TF.

Verifique que NetApp e o UCS estão registrados na tela 

Verifique o banco de dados do flogi no Switches.

bdsol-n5548-05# show flogi database 
--------------------------------------------------------------------------------
INTERFACE        VSAN    FCID           PORT NAME               NODE NAME       
--------------------------------------------------------------------------------
vfc103           70    0xa00020  22:c8:54:7f:ee:f2:d6:bf 20:46:54:7f:ee:f2:d6:81
vfc105           70    0xa00000  50:0a:09:81:98:fd:66:a5 50:0a:09:80:88:fd:66:a5
                           [bdsol-3220-01-B-1a]
vfc106           70    0xa00001  50:0a:09:81:88:fd:66:a5 50:0a:09:80:88:fd:66:a5
                           [bdsol-3220-01-A-1a]

A saída precedente mostra que cada VFC tem um dispositivo entrado. Isto é esperado muito em uma instalação básica.

Caso que há uma dúvida, você pode verificar o estado no lado UCS. No modo do host final a facilidade NPV pode ser usada.

bdsol-6248-03-A(nxos)# show npv status
npiv is enabled
disruptive load balancing is disabled
External Interfaces:
====================
Interface: vfc713, State: Trunking
VSAN: 1, State: Waiting For VSAN Up
VSAN: 70, State: Up, FCID: 0xa00020

Note que o FCID (0xa00020) em NPV combina esse visto pelo interruptor do nexo.

VSAN1 não está acima no tronco nem configurado, assim que pode ser ignorado. Está aqui a verificação do VFC 713 no UCS.

bdsol-6248-03-A(nxos)# show interface vfc 713
vfc713 is trunking (Not all VSANs UP on the trunk)
Bound interface is port-channel2
Hardware is Ethernet
Port WWN is 22:c8:54:7f:ee:f2:d6:bf
Admin port mode is NP, trunk mode is on
snmp link state traps are enabled
Port mode is TNP
Port vsan is 1
Trunk vsans (admin allowed and active) (1,70)
Trunk vsans (up) (70)
Trunk vsans (isolated) ()
Trunk vsans (initializing) (1)
1 minute input rate 2523680 bits/sec, 315460 bytes/sec, 163 frames/sec
1 minute output rate 1114056 bits/sec, 139257 bytes/sec, 69 frames/sec
134861480 frames input, 159675768364 bytes
0 discards, 0 errors
405404675 frames output, 792038498124 bytes
0 discards, 0 errors

Esta saída mostra que o VSAN 70 é ascendente e que a porta se opera na porta do nó no modo NPV (NP). Isto é esperado desde que o UCS se opera no modo do host do host final.

NetApp

Como mencionado previamente, esta instalação é executado em 7-mode. O comando de modo do conjunto pôde ser diferente.

O estado FCP em relações é:

bdsol-3220-01-A> fcp topology show
Switches connected on adapter 1a:

   Switch Name: bdsol-n5548-05
Switch Vendor: Cisco Systems, Inc.
Switch Release: 5.2(1)N1(1b)
Switch Domain: 160
    Switch WWN: 20:46:00:2a:6a:28:68:41
    Port Count: 5
(...)

Switches connected on adapter 1b:

   Switch Name: bdsol-n5548-06
Switch Vendor: Cisco Systems, Inc.
Switch Release: 5.2(1)N1(1b)
Switch Domain: 35
    Switch WWN: 20:50:00:2a:6a:28:6e:41
    Port Count: 5

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

A ferramenta Output Interpreter (clientes registrados somente) apoia determinados comandos de exibição. Use a ferramenta Output Interpreter a fim ver uma análise do emissor de comando de execução.

Características configuradas

Verifique para assegurar-se de que todos os recursos requerido estejam permitidos.

bdsol-n5548-05# show feature | i npiv|fcoe|lacp
fcoe 1 enabled
fcoe-npv 1 disabled
lacp 1 enabled
npiv 1 enabled

Configuração VLAN e VSAN

Verifique a existência do FCoE VLAN e onde é enviado.

show vlan fcoe
show vlan id X

Um exemplo para o lado esquerdo da tela é mostrado aqui:

bdsol-n5548-05# show vlan fcoe 
Original VLAN ID        Translated VSAN ID      Association State
----------------        ------------------      -----------------
      970                       70               Operational

bdsol-n5548-05# show vlan id 970
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
970  VLAN0970                         active    Po1, Po103, Po105, Po106, Po107
                                                Po202, Po203, Po204, Eth1/3
                                                Eth1/5, Eth1/6, Eth1/7, Eth1/8

O VLAN 970 existe e é em tronco às portas esboçadas na configuração, assim como confirmação que leva VSAN 70.

Medida - árvore e FCoE VLAN

FCoE VLAN é um caso especial e não deve existir na medida - árvore.

bdsol-n5548-05# show spanning-tree vlan 970
Spanning tree instance(s) for vlan does not exist.

Um caso especial existe para o Spanning Tree Múltipla (MST) e o FCoE VLAN. Um exemplo do MST precisa de ser criado a fim levar FCoE VLAN, e não outros VLAN. Veja exemplos MST para disposições duplas de FCoE da tela.

VPC e FCoE VLAN

No exemplo anterior, FCoE VLAN é adicionado em VPC e em VPC está em dois dispositivos diferentes. A configuração para o entroncamento é levemente diferente para cada VPC.

O FCoE VLAN não aparecerá como VLAN permitidos na verificação consistente VPC. 

bdsol-n5548-05# show vpc consistency-parameters vpc 105

    Legend:
        Type 1 : vPC will be suspended in case of mismatch

Name                        Type  Local Value            Peer Value             
-------------               ----  ---------------------- -----------------------
Shut Lan                    1     No                     No                    
STP Port Type               1     Default                Default               
STP Port Guard              1     None                   None                  
STP MST Simulate PVST       1     Default                Default               
lag-id                      1     [(1, 2-a0-98-40-ba-fa, [(1, 2-a0-98-40-ba-fa,
                                   1, 0, 0), (7f9b,       1, 0, 0), (7f9b,     
                                  0-23-4-ee-be-35, 8069, 0-23-4-ee-be-35, 8069,
                                   0, 0)]                 0, 0)]               
mode                        1     active                 active                
Speed                       1     10 Gb/s                10 Gb/s               
Duplex                      1     full                   full                  
Port Mode                   1     trunk                  trunk                 
Native Vlan                 1     1                      1                     
MTU                         1     1500                   1500                  
Admin port mode             1                                                  
Allowed VLANs               -     3380                   3380                  
Local suspended VLANs       -     -                      -                     

Isto é esperado.

A fim verificar que o FCoE VLAN é em tronco, verifique o entroncamento da interface per. 

bdsol-n5548-05# show interface port-channel 105 trunk 

--------------------------------------------------------------------------------
Port          Native  Status        Port
              Vlan                  Channel
--------------------------------------------------------------------------------
Po105         1       trunking      --

--------------------------------------------------------------------------------
Port          Vlans Allowed on Trunk
--------------------------------------------------------------------------------
Po105         970,3380

--------------------------------------------------------------------------------
Port          STP Forwarding
--------------------------------------------------------------------------------
Po105         3380

Como mencionado, FCoE VLAN não participa na medida - árvore e não é visível como um encaminhamento STP VLAN. Contudo aparecerão como o entroncamento. 

Estado do controle de fluxo da prioridade

O controle de fluxo da prioridade é crucial para o opertaion de FCoE. A fim ter o PFC operacional, a configuração de QoS deve combinar o End to End.

A fim verificar o estado na pela base da relação:. 

bdsol-n5548-05# show interface ethernet 1/3 priority-flow-control 
============================================================
Port Mode Oper(VL bmap) RxPPP TxPPP
============================================================
Ethernet1/3 Auto On (8) 2852 13240218

A saída precedente mostra que PFC é operacional (sobre) e isso por quadros da pausa da prioridade (PPP) foi recebido e transmitido.

Para uma vista dispositivo-larga o administrador pode incorporar o comando do prioridade-fluxo-controle int da mostra:

bdsol-n5548-05# show int priority-flow-control 
============================================================
Port Mode Oper(VL bmap) RxPPP TxPPP
============================================================

Ethernet1/1 Auto Off 4 0
Ethernet1/2 Auto Off 4 0
Ethernet1/3 Auto On (8) 2852 13240218
Ethernet1/5 Auto On (8) 0 0
Ethernet1/6 Auto On (8) 0 0
(...)

As relações que foram esboçadas neste documento, os Ethernet 1/3, 1/5 e 1/6, têm o PFC permitido e operacional.

Sociedade VSAN

Os VFC configurados correspondentes precisam de ser parte do VSAN direito. Este exemplo mostra que as interfaces virtuais configuradas são parte do VSAN correto.

bdsol-n5548-05# show vsan membership 
vsan 1 interfaces:
    fc2/15           

vsan 70 interfaces:
    fc2/16            vfc103            vfc105            vfc106           

Iniciação de FCoE 

O protocolo da iniciação de FCoE atravessa diversas etapas a fim trazer acima o link entre o host final e o interruptor. 

O protocolo é descrito no protocolo da iniciação de FCoE.

O que é importante de recordar é aquele para trazer acima corretamente a relação, necessidade diferente de um par ações de acontecer como representado neste diagrama. 

Enode é um nó final, quando FCF for o interruptor. 

A fim verificar as etapas de um dos dispositivos, a facilidade do fcoe_mgr (gerente de FCoE) pode ser usada. Neste caso é o vfc 105. 

bdsol-n5548-05# show platform software fcoe_mgr info interface vfc 105

vfc105(0x841e4c4), if_index: 0x1e000068, VFC RID vfc105
FSM current state: FCOE_MGR_VFC_ST_PHY_UP
PSS Runtime Config:-
Type: 3
Bound IF: Po105
FCF Priority: 128 (Global)
Disable FKA: 0
PSS Runtime Data:-
IOD: 0x00000000, WWN: 20:68:00:2a:6a:28:68:7f
Created at: Sat Sep 27 22:45:05 2014

FC Admin State: up
Oper State: up, Reason: down
Eth IF Index: Po105
Port Vsan: 70
Port Mode: F port
Config Vsan: 70
Oper Vsan: 70
Solicits on vsan: 70
Isolated Vsan:
FIP Capable ? : TRUE
UP using DCBX ? : FALSE
Peer MAC : 00:c0:dd:22:79:39
PSS VN Port data:-
FC ID 0xA00000 -
vfc index 503316584 vfc name vfc105
vsan id 70
enode_mac 00:c0:dd:22:79:39
vfc wwn 50:0a:09:81:98:fd:66:a5

Antes da saída é continuado…

A saída contém algumas partes de informação úteis. Verifica o status atual, mostra o emperramento real entre o VFC e o portchannel e o estado real do VFC no VSAN. Mostra transições entre os estados diferentes esboçados no diagrama antes que a relação venha acima. A descoberta VLAN é executada e a solicitação FIP é recebida e respondida qual permite que o VFC venha acima.

Continuação da saída….

17) FSM:<vfc105> Transition at 554094 usecs after Sat Sep 27 22:48:06 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_BRING_UP]
Next state: [FSM_ST_NO_CHANGE]

18) FSM:<vfc105> Transition at 685820 usecs after Sat Sep 27 22:48:07 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_FIP_VLAN_DISCOVERY]
Next state: [FSM_ST_NO_CHANGE]

19) FSM:<vfc105> Transition at 686781 usecs after Sat Sep 27 22:48:07 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_FIP_SOLICITATION]
Next state: [FSM_ST_NO_CHANGE]

Curr state: [FCOE_MGR_VFC_ST_PHY_UP]

Sabido e problemas comuns

Lá um par sabido e problemas comuns com a configuração de FCoE que a equipe do centro de assistência técnica das soluções de rede de comunicação do centro de dados vê reoccur.

  • Protocolo trunk - O protocolo trunk precisa de estar acima.
    bdsol-n5548-05# show trunk protocol 

    Trunk Protocol is enabled.
  • 5500/5600 isso de NetApp 8.2.2 e de nexo executam o software NX-OS 7.x. Então isso o documento foi escrito, um problema conhecido entre estas duas versões existe e está sob a investigação por Cisco e por NetApp. As versões 6.x e 5.x de NX-OS trabalham muito bem com NetApp 8.2.2.

Informações Relacionadas


Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Document ID: 118811