Voz e comunicações unificadas : Cisco Jabber para Windows

O Jabber para Windows instala ou o Troubleshooting da falha de upgrade

15 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback

Introdução

Este documento descreve como resolver um problema que esteja causado por chaves de registro persistentes quando você instala ou promove o Jabber de Cisco para Windows.

Contribuído por Manjunath D S e por Gangabhavani Sankar Voleti, engenheiros de TAC da Cisco.

Pré-requisitos

Requisitos

A Cisco recomenda que você conheça estes tópicos:

  • Cisco Jabber para Windows
  • Sistema operacional da versão 7 de Microsoft Windows (32 e 64 mordidos)

Componentes Utilizados

Este documento não é restringido ao hardware ou às versões de software específicas.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Problema

Quando você tenta instalar ou para promover Cisco Jabber para a versão do Windows 9.6 ou 9.7, a tentativa falha e você recebe este Mensagem de Erro:

Error 1714. The older version of Cisco Jabber cannot be removed. Contact your
technical Support team

Causa

Os programas que são instalados através de um arquivo do instalador de MSi contêm uma entrada na chave do desinstalar com um valor do instalador de Windows de um. Quando os adicionar/removeres programar funcionam encontros isto, revê o nome chave e altera-o. Procura então por uma chave que seja nomeada com o GUID requisitado novamente neste lugar:

O HKLM > o software > classificam > instalador > Produtos

Desde que a chave de registro é corrompida, deve ser suprimida.

Solução

Clique a aprovação a fim recolher os logs do instalador de Windows e encontrar o registro esses pontos a ARPPRoduction.

Da máquina cliente, clique a corrida > o Regedit e navegue a estes lugar:

O HKLM > o software > classificam > instalador > Produtos > 6CEE3E513E63CD64A84A65D86E7EDADF

O HKLM > o software > classificam > instalador > Produtos > CA70A39C45D45FE449F78FC06961663

Suprima das chaves e reinicie a instalação ou o processo de upgrade. Isto deve resolver o problema.

Nota: O acesso administrativo pôde ser exigido a fim alcançar as chaves de registro no computador.



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