Sem fio/Mobilidade : LAN Wireless (WLAN)

WDS na versão 15.2(4)JA autônoma dos Access point de Cisco com exemplo local da configuração de servidor RADIUS

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback

Introdução

Este documento descreve como configurar o Wireless Domain Services (WDS) em um Access Point (AP) autônomo setup com um servidor Radius local. O documento centra-se sobre configurações com o GUI novo, mas igualmente fornece-se configurações do comando line interface(cli).

Contribuído por Maithri B e por Surendra BG, engenheiros de TAC da Cisco.

Pré-requisitos

Requisitos

Cisco recomenda que você tem o conhecimento do gerenciamento de recursos básicos GUI e a configuração de CLI em AP autônomos.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Access point do Cisco 3602e Series no software autônomo AP IOS®, liberação 15.2(4)JA1; este dispositivo atuará como um WDS AP e servidor Radius local.
  • Access point do Cisco 2602i Series no IOS Software autônomo AP, liberação 15.2(4)JA1; este dispositivo atuará como um cliente AP WDS.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Configurar

Nota: Use a Command Lookup Tool ( somente clientes registrados) para obter mais informações sobre os comandos usados nesta seção.

Configurações GUI

Crie o SSID

Este procedimento descreve como criar um Service Set Identifier (SSID) novo.

  1. Navegue à Segurança > ao gerenciador de SSID, e clique NOVO a fim criar um SSID novo.

    116597-config-wds-radius-01.png

  2. Configurar o SSID para a autenticação do Extensible Authentication Protocol (EAP).

    116597-config-wds-radius-02.png

  3. Ajuste o nível desejado da criptografia. Neste exemplo, use o acesso protegido por wi-fi 2 (WPA2).

    116597-config-wds-radius-03.png

  4. O clique aplica-se a fim salvar os ajustes.

  5. Navegue à Segurança > ao gerenciador de criptografia, e escolha o método exigido da cifra da criptografia.

    116597-config-wds-radius-04.png

Configuração de servidor RADIUS local em WDS AP

Este procedimento descreve como configurar o servidor Radius local no WDS AP:

  1. Navegue à Segurança > ao gerenciador do servidor, adicionar o IP do Bridge Virtual Interface WDS AP (BVI) como o RAIO local, e adicionar um segredo compartilhado.

    116597-config-wds-radius-05.png

  2. Navegue à Segurança > servidor Radius local > aba geral da instalação. Defina os protocolos que EAP você deseja se usar. Neste exemplo, permita a autenticação do protocolo light extensible authentication (PULO).

    116597-config-wds-radius-06.png

  3. Você pode igualmente adicionar o servidor do acesso de rede (NAS) IPs e o nome de usuário do cliente/credenciais de senha na mesma página. A configuração de um RAIO local em um WDS AP está completa.

    116597-config-wds-radius-07.png

Configuração de servidor RADIUS local no cliente AP WDS

Esta figura mostra como configurar o endereço IP de Um ou Mais Servidores Cisco ICM NT do WDS AP como o servidor Radius:

116597-config-wds-radius-08.png

Ambos os AP são configurados agora com os SSID para a autenticação de leap, e o server WDS atua como o RAIO local. Use as mesmas etapas para um RAIO externo; somente o IP do servidor Radius mudará.

Permita o WDS em WDS AP

Este procedimento descreve como permitir o WDS no WDS AP:

  1. Navegue ao Sem fio > ao WDS > aba geral da instalação, e permita o uso da caixa de verificação este AP como serviços do domínio Wireless. Isto permite o serviço WDS no AP.

  2. Em uma rede com WDS múltiplo AP, use a opção de prioridade dos serviços do domínio Wireless a fim definir o WDS preliminar e o backup WDS. O valor varia de 1-255, onde 255 são a prioridade mais alta.

    116597-config-wds-radius-09.png

  3. Navegue à aba dos grupos de servidor na mesma página. Crie uma lista do grupo de servidor da infraestrutura, a que todo o cliente WDS AP autenticará. Você pode usar o servidor Radius local no WDS AP por esse motivo. Desde que tem sido adicionado já, aparece na lista de drop-down.

    116597-config-wds-radius-10.png

  4. Permita o grupo do uso do botão de rádio para: A autenticação de infraestrutura, e o clique aplicam-se a fim salvar os ajustes.

  5. O nome de usuário e senha WDS AP pode ser adicionado à lista local do servidor Radius.

Permita o WDS no cliente AP WDS

Este procedimento descreve como permitir o WDS no cliente AP WDS:

  1. Navigatge ao Sem fio > ao AP, e permite a caixa de verificação para Participate na infraestrutura de swan. A CISNE representa a rede Sem fio-ciente estruturada.

    116597-config-wds-radius-11.png

  2. O cliente AP WDS enlata o automóvel descobre o WDS AP. Ou, você pode manualmente incorporar o endereço IP de Um ou Mais Servidores Cisco ICM NT do WDS AP para o registro do cliente à caixa de texto especificada da descoberta.

    Você pode igualmente adicionar o nome de usuário do cliente e a senha de autenticação WDS contra o servidor Radius local configurado no WDS AP.

Configurações de CLI

WDS AP

Esta é uma configuração de exemplo para o WDS AP:

Current configuration : 2832 bytes
!
! Last configuration change at 05:54:08 UTC Fri Apr 26 2013
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname MAIB-WDS-AP
!
!
logging rate-limit console 9
enable secret 5 $1$EdDD$dG47yIKn86GCqmKjFf1Sy0
!
aaa new-model
!
!
aaa group server radius rad_eap
server name Local-Radius
!
aaa group server radius Infrastructure
server name Local-Radius
!
aaa authentication login eap_methods group rad_eap
aaa authentication login method_Infrastructure group Infrastructure
aaa authorization exec default local
!
!
!
!
!
aaa session-id common
no ip routing
no ip cef
!
!
!
!
dot11 syslog
!
dot11 ssid WDS-EAP
authentication open eap eap_methods
authentication network-eap eap_methods
authentication key-management wpa version 2
guest-mode
!
!
dot11 guest
!
!
!
username Cisco password 7 13261E010803
username My3602 privilege 15 password 7 10430810111F00025D56797F65
!
!
bridge irb
!
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid WDS-EAP
!
antenna gain 0
stbc
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid WDS-EAP
!
antenna gain 0
peakdetect
dfs band 3 block
stbc
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
ip address 10.106.54.146 255.255.255.192
no ip route-cache
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
!
!
radius-server local
no authentication eapfast
no authentication mac
nas 10.106.54.146 key 7 045802150C2E1D1C5A
user WDSClient1 nthash 7
072E776E682F4D5D35345B5A227E78050D6413004A57452024017B0803712B224A
!
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
!
radius server Local-Radius
address ipv4 10.106.54.146 auth-port 1812 acct-port 1813
key 7 060506324F41584B56
!
bridge 1 route ip
!
!
wlccp authentication-server infrastructure method_Infrastructure
wlccp wds priority 254 interface BVI1
!
line con 0
line vty 0 4
transport input all
!
end

Cliente AP WDS

Esta é uma configuração de exemplo para o cliente AP WDS:

Current configuration : 2512 bytes
!
! Last configuration change at 00:33:17 UTC Wed May 22 2013
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname MAIB-WDS-Client
!
!
logging rate-limit console 9
enable secret 5 $1$vx/M$qP6DY30TGiXmjvUDvKKjk/
!
aaa new-model
!
!
aaa group server radius rad_eap
server name WDS-Radius
!
aaa authentication login eap_methods group rad_eap
aaa authorization exec default local
!
!
!
!
!
aaa session-id common
no ip routing
no ip cef
!
!
!
!
dot11 syslog
!
dot11 ssid WDS-EAP
authentication open eap eap_methods
authentication network-eap eap_methods
authentication key-management wpa version 2
guest-mode
!
!
dot11 guest
!
eap profile WDS-AP
method leap
!
!
!
username Cisco password 7 062506324F41
username My2602 privilege 15 password 7 09414F000D0D051B5A5E577E6A
!
!
bridge irb
!
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid WDS-EAP
!
antenna gain 0
stbc
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid WDS-EAP
!
antenna gain 0
peakdetect
dfs band 3 block
stbc
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
ip address 10.106.54.136 255.255.255.192
no ip route-cache
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
!
!
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
!
radius server WDS-Radius
address ipv4 10.106.54.146 auth-port 1812 acct-port 1813
key 7 110A1016141D5A5E57
!
bridge 1 route ip
!
!
wlccp ap username WDSClient1 password 7 070C285F4D06485744
wlccp ap wds ip address 10.106.54.146
!
line con 0
line vty 0 4
transport input all
!
end

Verificar

Use esta seção para confirmar se a sua configuração funciona corretamente. Uma vez que a instalação está completa, o cliente AP WDS deve poder registrar-se ao WDS AP.

No WDS AP, o Status WDS é mostrado como registrado.

116597-config-wds-radius-12.png

No cliente AP WDS, o Status WDS é infraestrutura.

116597-config-wds-radius-13.png

Nota: A ferramenta Output Interpreter (clientes registrados somente) apoia determinados comandos de exibição. Use a ferramenta Output Interpreter a fim ver uma análise do emissor de comando de execução.

Verificação CLI Output em WDS AP

Este procedimento mostra como verificar a configuração WDS AP:

MAIB-WDS-AP#sh wlccp wds ap

HOSTNAME MAC-ADDR IP-ADDR IPV6-ADDR STATE
MAIB-WDS-Client f872.ea24.40e6 10.106.54.136 :: REGISTERED

MAIB-WDS-AP#sh wlccp wds statistics

WDS Statistics for last 10:34:13:
Current AP count: 1
Current MN count: 0
AAA Auth Attempt count: 2
AAA Auth Success count: 2
AAA Auth Failure count: 0
MAC Spoofing Block count: 0
Roaming without AAA Auth count: 0
Roaming with full AAA Auth count:0
Fast Secured Roaming count: 0
MSC Failure count: 0
KSC Failure count: 0
MIC Failure count: 0
RN Mismatch count: 0

Verificação CLI Output no cliente AP WDS

Este procedimento mostra como verificar a configuração do cliente AP WDS:

MAIB-WDS-Client#sh wlccp ap

WDS = bc16.6516.62c4, IP: 10.106.54.146 , IPV6: ::
state = wlccp_ap_st_registered
IN Authenticator = IP: 10.106.54.146 IPV6: ::
MN Authenticator = IP: 10.106.54.146 IPv6::

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.



Document ID: 116597