Voz e comunicações unificadas : Cisco Jabber para Windows

O Jabber para Windows pendura no início de uma sessão

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback

Introdução

Este documento descreve um problema encontrado quando você tenta entrar ao Jabber de Cisco para Windows e fornece uma solução ao problema.

Contribuído por Jasmeet Sandhu, engenheiro de TAC da Cisco.

Pré-requisitos

Requisitos

A Cisco recomenda que você tenha conhecimento destes tópicos:

  • Cisco Jabber para Windows
  • Cisco Unified Presence Server (COPOS)

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco Jabber para a liberação 9.x de Windows
  • No desenvolvimento dos locais com Cisco Unified Presence Server libere 8.x e mais tarde

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Problema

Quando você tenta entrar ao Jabber de Cisco para Windows, o programa pendura na “conexão.”

Causa

Esta encenação faz com que o Jabber de Cisco seja incapaz de conectar ao server.  Um endereço IP de Um ou Mais Servidores Cisco ICM NT é incorporado para o server do início de uma sessão no Jabber de Cisco, mas o nome de nó dos COPOS é configurado como um nome de host um pouco do que um endereço IP de Um ou Mais Servidores Cisco ICM NT, e esse nome de host é unresolvable. A fim verificar o nome de nó dos COPOS, navegue à página de admin > ao sistema > à topologia de cluster. Segundo as indicações destes logs, mesmo se você incorpora o endereço IP de Um ou Mais Servidores Cisco ICM NT para COPOS, Cisco Jabber tentativas para conectar ao nome de host:

2012-05-01 11:18:52,937 INFO  [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(33)]
[JabberWerx] [IMPStackCap::Log::log] - [LoginMgr.dll]: login, jabber, serv:<cupsHostName>
2012-05-01 11:18:52,937 DEBUG [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(32)]
[JabberWerx] [IMPStackCap::Log::log] - [XmppMgr.dll]: Enter CXmppClientMgr::SignOn
2012-05-01 11:18:52,937 DEBUG [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(32)]
[JabberWerx] [IMPStackCap::Log::log] - [XmppSDK.dll]: CXmppClient::SignOn
2012-05-01 11:18:52,937 DEBUG [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(32)]
[JabberWerx] [IMPStackCap::Log::log] - [XmppSDK.dll]: Connect result is:1

Solução

Peça a entrada do Domain Name Server (DNS) para resolver o nome de domínio totalmente qualificado dos COPOS (FQDN) e para certificar-se de que a estação de trabalho é parte do domínio do diretório ativo (AD). Se a estação de trabalho não é parte do domínio, o nome de host é unresolvable. Se somente o FQDN é parte do domínio AD, você deve fazer à estação de trabalho parte do domínio ou criar uma entrada do host local na estação de trabalho. A fim fazer isto, para editar os “anfitriões” arquiva localizado em C:\WINDOWS\system32\drivers\etc, e registra para trás dentro ao Jabber de Cisco para Windows.

Prevenção

Quando o DNS tem uma entrada para o FQDN dos COPOS, certifique-se de que as estações de trabalho que Cisco Jabber para Windows é distribuído sobre são parte do domínio AD.



Document ID: 116299