Roteadores : Roteadores de serviços de agregação Cisco ASR 903 Series

Flap dos membros do grupo de canal de porta ASR 903 após a configuração EVC

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback

Introdução

Este documento descreve a solução a uma edição em que os membros do grupo de canal de porta batem depois que as conexões virtuais dos Ethernet (EVC) são configuradas no Roteadores dos serviços da agregação do 903 Series de Cisco ASR.

Contribuído por Amer Ibrahimovic, engenheiro de TAC da Cisco.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

A informação neste documento é baseada no Roteadores dos serviços da agregação do 903 Series de Cisco ASR configurado como um dispositivo da ponta de provedor com canal de porta para o dispositivo do edge de cliente.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Problema

Os membros do grupo de canal de porta começam bater depois que você configura as conexões virtuais dos Ethernet (EVC); quando você remove a configuração EVC, os membros do grupo de canal de porta já não batem.

As saídas de exibição dos logs similares a esta:

GigabitEthernet0/0/4 taken out of port-channel1
GigabitEthernet0/0/4 added as member-2 to port-channel1
GigabitEthernet0/0/5 taken out of port-channel1
GigabitEthernet0/0/5 added as member-2 to port-channel1

Esta edição é específica aos Canais de porta ASR 903 com EVC e é considerada nesta configuração de exemplo:

!
interface Port-channel1
mtu 1604
no ip address
no negotiation auto
service instance 999 ethernet
encapsulation dot1q 999
rewrite ingress tag pop 1 symmetric
bridge-domain 999
!
service instance 1700 ethernet
encapsulation dot1q 1700
rewrite ingress tag pop 1 symmetric
xconnect 172.26.225.1 1700 encapsulation mpls pw-class TE101
!
service instance 1820 ethernet
encapsulation dot1q 1820
rewrite ingress tag pop 1 symmetric
xconnect 172.26.225.15 1820 encapsulation mpls pw-class TE305
!
interface GigabitEthernet0/0/4
mtu 1604
no ip address
negotiation auto
service-policy input Core-In
service-policy output Core-Out
channel-group 1 mode active
!
interface GigabitEthernet0/0/5
mtu 1604
no ip address
negotiation auto
cdp enable
service-policy input Core-In
service-policy output Core-Out
channel-group 1 mode active

Solução

Quando você configura os Canais de porta com o EVC no ASR 903, você deve configurar 1 EVC com encapsulamento do sem etiqueta e protocolo L2. Por exemplo:

interface Port-channel1
!
service instance 1 ethernet
encapsulation untagged
bridge-domain 1
l2protocol peer
!

Para obter mais informações sobre de ASR 903 preste serviços de manutenção a exemplos e os Canais de porta, referem a seção EFPs e de EtherChannéis das conexões virtuais configurando dos Ethernet no 903 Router de Cisco ASR.


Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Document ID: 116116