Cisco Interfaces and Modules : Cisco Wireless LAN Controller Module

Malha e de vlan múltiplo WGB exemplo de configuração do apoio

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece uma configuração de exemplo para apoio do vlan múltiplo da malha e do Workgroup Bridge (WGB) com a autenticação aberta (AUTH aberto) e o protocolo lightweight extensible authentication (PULO).

Nota: Contribuído por Surendra BG, engenheiro de TAC da Cisco.

Outros documentos nesta série

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Este documento não se restringe a versões de software e hardware específicas.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Use a Command Lookup Tool (somente clientes registrados) para obter mais informações sobre os comandos usados nesta seção.

Diagrama de Rede

Este documento usa esta instalação de rede, que mostra como conseguir o apoio do vlan múltiplo no interruptor atrás do WGB com AUTH aberto. O PULO é adicionado na extremidade.

A topologia é:

Servidor DHCP — Interruptor — Controlador do Wireless LAN (WLC) — Ponto de acesso raiz (RAP) (malha))))) (((((WGB — Interruptor

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/wireless-lan-controller-module/115752-mesh-wgb-01.gif

  • O server do protocolo de configuração dinâmica host (DHCP) é configurado para 50 pés e 100 VLAN.

  • O WLC tem as interfaces dinâmica criadas para 50 pés e 100 VLAN.

  • O WGB tem subinterfaces para VLAN exigidos — 50 pés e 100.

  • O interruptor atrás do WGB exigiu VLAN — 50 pés e 100.

Na instalação de laboratório, o VLAN 40 é para o Gerenciamento WLC, VLAN 40 em 50 pés da malha RAP, e VLAN no WGB. Os clientes atrás do interruptor WGB obtêm o endereço IP de Um ou Mais Servidores Cisco ICM NT dos 50 pés e do VLAN 100 VLAN sobre o ar através do WGB e do RAP da malha.

Nota: A mesma instalação guarda bom para o ponto de acesso de modo local (AP) também.

Configurações

Este documento utiliza as seguintes configurações:

  • WLC WGB

  • Switch

  • PULO

WLC WGB

No comando line interface(cli) WLC, inscreva o comando enable vlan do wgb da configuração.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/wireless-lan-controller-module/115752-mesh-wgb-02.gif

No WGB CLI, incorpore o comando do unificar-VLAN-cliente do bridge de grupo de trabalho.

workgroup-bridge unified-vlan-client
dot11 ssid WGB_LWAPP
   vlan 50
   authentication open
   guest-mode
   infrastructure-ssid
end

interface Dot11Radio0
 no ip address
 no ip route-cache
 ssid WGB_LWAPP
 station-role workgroup-bridge
 
interface Dot11Radio0.50
 encapsulation dot1Q 50 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.100
 encapsulation dot1Q 100
 no ip route-cache
 bridge-group 100
 
interface FastEthernet0.50
 encapsulation dot1Q 50 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet0.100
 encapsulation dot1Q 100
 no ip route-cache
 bridge-group 100

interface BVI1

!--- Grab the IP address from VLAN 50 which is across wireless
 
 ip address dhcp  
 no ip route-cache

Switch

A configuração para o interruptor é:

Switch#sh cdp neighbors
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
 
Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
BGL14-TACLAB-ASW-S8
                 Fas 0/2           150          R S I     WS-C3550- Fas 0/27
SURBG-AP         Fas 0/1           130           T I      AIR-AP124 Fas 0
Switch#
Switch#sh run int fa 0/1
Building configuration...

Current configuration : 127 bytes
!
interface FastEthernet0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 50
 switchport mode trunk
end

Switch#sh vlan br
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                         
12   VLAN0012                         active
40   VLAN0040                         active
50   VLAN0050                         active
100  VLAN0100                         active
Switch#sh run int vlan 50
Building configuration...
Current configuration : 41 bytes
!
interface Vlan50
 ip address dhcp
end

Switch#sh run int vlan 100
Building configuration...
 
Current configuration : 42 bytes
!
interface Vlan100
 ip address dhcp
end

Switch#sh ip int br | i up
Vlan12                 unassigned      YES DHCP    up                    up
Vlan50                 172.16.1.7      YES DHCP    up                    up
Vlan100                100.0.0.21      YES DHCP    up                    up

Em conclusão, os 50 pés VLAN e 100 relações obtêm o endereço IP de Um ou Mais Servidores Cisco ICM NT do servidor DHCP, que é atrás do interruptor na instalação central através do Sem fio através do RAP e do WGB da malha.

No WLC, o VLAN correto é traçado às relações corretas.

O VLAN 100 agarra o endereço IP de Um ou Mais Servidores Cisco ICM NT e essa entrada no WLC.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/wireless-lan-controller-module/115752-mesh-wgb-03.gif

Os 50 pés VLAN agarram o endereço IP de Um ou Mais Servidores Cisco ICM NT e essa entrada no WLC.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/wireless-lan-controller-module/115752-mesh-wgb-04.gif

PULO

Configurar o WLAN para o WPA2 - perfil local do eap do 802.1X.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/wireless-lan-controller-module/115752-mesh-wgb-05.gif

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/wireless-lan-controller-module/115752-mesh-wgb-06.gif

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/wireless-lan-controller-module/115752-mesh-wgb-07.gif

Assegure a prioridade da autenticação nos pontos locais do Extensible Authentication Protocol (EAP) à base de dados de usuário local.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/wireless-lan-controller-module/115752-mesh-wgb-08.gif

WGP AP

dot11 ssid WGB_LWAPP
   vlan 50
   authentication open eap eap
   authentication network-eap eap
   authentication key-management wpa version 2
   dot1x credentials wgb
   dot1x eap profile eapfast
   infrastructure-ssid
   no ids mfp client
!

!--- Profile configured -- LEAP

eap profile eapfast                
 method leap
!
!
!

!--- Credentials used by this WGB AP to get auth with WLC (Local net users)

dot1x credentials wgb         
 username cisco123
 password 7 0822455D0A16544541
 

interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm
 !
 encryption vlan 50 mode ciphers aes-ccm
 !
 ssid WGB_LWAPP
 !
 packet retries 128
 station-role workgroup-bridge
!
interface Dot11Radio0.50
 encapsulation dot1Q 50 native
 no ip route-cache
 bridge-group 1
!
interface Dot11Radio0.100
 encapsulation dot1Q 100
 no ip route-cache
 bridge-group 100
 bridge-group 100 spanning-disabled

O cliente está no estado de corrida com Segurança do PULO.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/wireless-lan-controller-module/115752-mesh-wgb-09.gif

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 115752