Switches : Switches Cisco Catalyst 6500 Series

Catalyst 6500 Series Switch usando o exemplo de configuração VPL

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (19 Dezembro 2015) | Feedback


Índice


Introdução

Este documento fornece uma configuração de exemplo para o serviço virtual da LAN privada (VPL) nos Cisco Catalyst 6500 Series Switch permite empresas de ligar junto completamente seus LAN com base em Ethernet das sites múltiplo por seu provedor de serviços.

Pré-requisitos

Requisitos

Certifique-se de atender a estes requisitos antes de tentar esta configuração:

  • Conhecimento básico da configuração em Cisco Catalyst 6500 Series Switch

  • Tenha o conhecimento básico dos VPL

Componentes Utilizados

A informação neste documento é baseada no Cisco Catalyst 6500 Series Switch.

Os VPL são apoiados no Catalyst 6500 Switch com SIP-600/SUP3B ou mais tarde com Software Release 12.2(33)SXH ou Mais Recente do½ do¿Â do Cisco IOSïÂ. O interruptor exige o uso de cartões do SORVO executar a funcionalidade VPL.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Informações de Apoio

Da perspectiva da empresa, os VPL usam a rede pública do provedor de serviços como um LAN de Ethernet gigante que conecta dispositivos das sites múltiplo CE, que parece conectar a uma ponte lógica que seja controlada sobre uma rede IP/MPLS.

Os VPL simplificam o limite LAN/WAN e apresentam-no como uma interface Ethernet, que pareça estar no mesmo LAN, apesar do lugar.

Crie primeiramente um exemplo do forwarding virtual (VFI) em cada Catalyst 6500 Switch a fim estabelecer VPL. O VFI especifica o VPN ID de um domínio VPL, dos endereços do outro dispositivo no domínio, e do tipo de sinalização e de mecanismo de encapsulamento do túnel para cada dispositivo de peer. O grupo de VFIs formou pela interconexão dos dispositivos é chamado um exemplo VPL, que formasse a ponte da lógica sobre uma rede de pacote comutado.

A decisão de encaminhamento de pacote de informação é feita quando você procura o exemplo do forwarding virtual da camada 2 (VFI). A fim evitar o problema de um pacote que dá laços no núcleo do fornecedor, os dispositivos reforçam um princípio do horizonte dividido para os VC emulados.

Antes que você configure VPL, configurar o MPLS no núcleo de modo que um caminho comutado por rótulo (LSP) exista entre os dispositivos.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Use a Command Lookup Tool (somente clientes registrados) para obter mais informações sobre os comandos usados nesta seção.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-6500-series-switches/113563-vpls-6500-config-01.gif

Configurações

Este documento utiliza as seguintes configurações:

Catalyst 6500 Switch 1
switch6500_1#configure terminal


!--- Enable the Layer 2 VFI manual configuration mode.

switch6500_1(config)#l2 vfi VPLS-A manual

!--- Configure a VPN ID for a VPLS domain.

switch6500_1(config-vfi)#vpn id 500

!--- Specify the remote peering router ID 
!--- and the tunnel encapsulation type or the pseudo-wire 
!--- property to be used to set up the emulated VC.

switch6500_1(config-vfi)#neighbor 10.7.1.3 encapsulation mpls
switch6500_1(config-vfi)#exit

switch6500_1(config)#interface Loopback 0
switch6500_1(config-if)#ip address 10.7.1.2 255.255.255.255

switch6500_1(config)#interface GigabitEthernet 6/3
switch6500_1(config-if)#switchport

!--- Set the interface as an 802.1Q tunnel port. 

switch6500_1(config-if)#switchport mode dot1qtunnel

!--- Set the VLAN when the interface is in Access mode.

switch6500_1(config-if)#switchport access vlan 500


!--- Create a dynamic switched virtual interface (SVI).

switch6500_1(config)#interface Vlan 500

!--- Disable IP processing.

switch6500_1(config-if)#no ip address

!--- Specify the Layer 2 VFI that you are binding to the VLAN port.

switch6500_1(config-if)#xconnect vfi VPLS-A
switch6500_1(config-if)#exit

switch6500_1(config)#vlan 500
switch6500_1(config-vlan)#state active
switch6500_1(config-vlan)#exit


!--- Save the configurations in the device.

switch6500_1(config)#copy running-config startup-config
switch6500_1(config)#exit

Catalyst 6500 Switch 2
switch6500_2#configure terminal

switch6500_2(config)#l2 vfi VPLS-B manual
switch6500_2(config-vfi)#vpn id 500
switch6500_2(config-vfi)#neighbor 10.7.1.2 encapsulation mpls
switch6500_2(config-vfi)#exit

switch6500_2(config)#interface Loopback 0
switch6500_2(config-if)#ip address 10.7.1.3 255.255.255.255

switch6500_2(config)#interface GigabitEthernet 3/3
switch6500_2(config-if)#switchport
switch6500_2(config-if)#switchport mode dot1qtunnel
switch6500_2(config-if)#switchport access vlan 500

switch6500_2(config)#interface Vlan 500
switch6500_2(config-if)#no ip address
switch6500_2(config-if)#xconnect vfi VPLS-B
switch6500_2(config-if)#exit

switch6500_2(config)#interface vlan 500
switch6500_2(config-vlan)#state active
switch6500_2(config-vlan)#exit


!--- Save the configurations in the device.

switch6500_2(config)#copy running-config startup-config
switch6500_2(config)#exit

Verificar

Use esta seção para confirmar se a sua configuração funciona corretamente.

A Output Interpreter Tool (apenas para clientes registrados) (OIT) suporta determinados comandos show. Use a OIT para exibir uma análise da saída do comando show.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


Informações Relacionadas


Document ID: 113563