Analytics and Automation Software : Cisco Tidal Enterprise Scheduler

Planificador maré da empresa: Compatibilidade do mestre/cliente/transportador se o mestre é o cargo 5.3.1.362

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Se você atualiza o mestre ou o cliente à versão 5.3.1.362 ou mais recente, há algumas considerações de compatibilidade. Este documento fornece a informação sobre o que precisa de ser levado em consideração.

Pré-requisitos

Requisitos

Cisco recomenda que você tem o conhecimento do planificador maré da empresa.

Componentes Utilizados

A informação neste documento é baseada no mestre ou no cliente maré do planificador da empresa que está sendo considerado para a atualização a 5.3.1.362 ou mais atrasado.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Solução

O arquivo de leia-me para o planificador maré 5.3.1 da empresa tem esta nota para a construção 5.3.1.362:

Construção 5.3.1.362 do cliente, mestre, API, saCmd, transportador

Nota: Todos os componentes devem ser atualizados para apoiar a mudança do protocolo. Atualize o primeiro mestre, então outros componentes.

Se o mestre é atualizado a 5.3.1.362 ou mais atrasado, o cliente maré deve igualmente ser atualizado a 5.3.1.362 ou mais atrasado. Se o cliente maré é atualizado a 5.3.1.362 ou mais atrasado, o mestre deve igualmente ser atualizado a 5.3.1.362 ou mais atrasado. O transportador é uma ferramenta do cliente que também necessidades de ser atualizado a 5.3.1.362 ou mais atrasado se o mestre é atualizado.

Se você atualiza seu mestre a 5.3.1.362, você não pode transportar entre um “PRE 5.3.1.362" mestre e um mestre “post-5.3.1.362”.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 113512