Cisco Interfaces and Modules : Módulo de serviços sem fio Cisco Catalyst 6500 Series/7600 Series

Guia de distribuição WiSM-2 2DP

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

O módulo de Serviços sem fio (WiSM) -2 2 planos dos dados é os módulos de serviço de processo de dados wireless da próxima geração para o Cat6K após a lâmina WiSM e WiSM-2 1 DP do serviço. Não há nenhuma diferença entre o WiSM-2 1DP e WiSM-2 2 DP, a não ser a liberação SW antes de 7.2 Cisco apoiou somente um plano dos dados na lâmina. O segundo DP estava fisicamente na placa, mas não foi ativado no software. Com a liberação da versão de software 7.2.103 do controlador e do software novo para Sup720 e o Sup 2Tmodules, ambos os planos dos dados são ativados. Consequentemente, o apoio para até 1000 Access point (AP) e 15,000 clientes é fornecido com transferência de dados total de 20 GBsec.

A placa de base do WiSM-2 é baseada no projeto da placa filha do controlador de 5508 Sem fio. O protocolo do controlador de WLAN (WCP) é do “a colagem software” entre o supervisor e o controlador WiSM-2. WCP é executado no UDP/IP, a porta 10000 sobre a relação do serviço. Uma vez que o controlador WiSM-2 está acima, há umas pulsação do coração ou um Keepalives do software entre o supervisor e o controlador WiSM-2. O controlador pede o supervisor para sua informação do entalhe/processador. O controlador transporta seu endereço IP de gerenciamento ao módulo do supervisor (quando a em--mosca mudada, ele é transportada ao supervisor automaticamente). Após cada 12 hellos (240 s), o controlador pede a informação de estado global sobre outros controladores no sistema.

Figura controlador de 1. Cisco Catalyst 6500 Series WiSM2

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-01.gif

Como um componente da rede de Cisco Unified Wireless, este controlador fornece uma comunicação realtime entre pontos de acesso da Cisco, o sistema de controle de rede Cisco (NC), e o motor dos Serviços de mobilidade de Cisco (MSE) para entregar políticas de segurança centralizadas, capacidades wireless do Intrusion Prevention System (IPS), o Gerenciamento vencedor dum prémio RF, e o Qualidade de Serviço (QoS). Com tecnologia de CleanAir, o WiSM2 protege o desempenho 802.11n fornecendo o acesso da cruz-rede ao tempo real e à informação histórica da interferência RF para o Troubleshooting e a definição rápidos. Com esta aproximação integrada à rede de comunicação Wireless em grande escala, os clientes podem realizar benefícios significativos dos custos total da propriedade (TCO) aerodinamizando custos de suporte e reduzindo o tempo ocioso de rede de planeamento e não programado.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Características WiSM-2

As características e a característica WiSM-2 2DP com versão 7.2.103 do software WLC são resumidas na tabela seguinte.

Note essa versão de software 12.2.(33)SXJ2 de Sup720 e versão de software 15.0(1)SY1 do Sup 2T são exigidos para a operação do controlador WiSM-2 2DP.

Paridade de recurso com os 5500 controladores do dispositivo
Interoperabilidade com módulos de outro serviço, primeira geração WiSM-1 e WiSM-2
Apoio até 1000 clientes APs/15,000 e 5,000 etiquetas
Upgrade de licença de 100 AP nos incrementos até 1000 AP
Taxa de transferência plana dos dados (cifrado/Unencrypted/ACL) de 20 Gbps
Apoie Sup720, Sup720-10G, Sup-2T, chassi do 6500-E Series
Apoie nenhuns série com fãs de alta velocidade
Versão de software 12.2(33)SXJ2or de Sup720 mais tarde
Versão de software 15.0(1)SY1 do Sup 2T ou mais tarde
Apoio até as lâminas 7 em um chassi; 14 no modo VSS
Apoie até as lâminas 5 em um chassi quando os módulos de outro serviço estam presente; 10 no VSS
Apoio para OEAP

Exigências de instalação de rede

Esta é uma lista de componentes que são exigidos quando WiSM-2 de distribuição no chassi do Catalyst:

Dispositivo/aplicativo Versões do SW
Catalizador 650X com o catalizador 650X do Sup 720 com Sup 2T 12.2(33)SXJ2 ou 15.0(1)SY1 mais atrasado ou mais tarde
Placas de linha dos Ethernet — Testado e compatível com WiSM-2 6148, 6516, 6548, 6704-10Gb, 6708-10Gb, 6716-10Gb, 6748 e 6724
WiSM-2 controladores NC 7.2.103.0 1.1.0.1114
Série MSE 33XX 7.2.103.0.64bit

WiSM-2 opera-se com o supervisor 720 e incluir da família 2T:

  • Supervisor VS-S2T-10G-XL - Supervisor Engine 2T-10GE com PFC4XL

  • Supervisor VS-S2T-10G - Supervisor Engine 2T-10GE com PFC4

Para lista adicionais apoiado e do módulo não suportado, refira estes Release Note.

FS3 supervisor 720 (WS-SUP720) – Igualmente referido como o supervisor 720-3a.

FS4 supervisor 720-3B (WS-SUP720-3B) – Esta é uma atualização do supervisor original 720 que adiciona o apoio para um número hardware novo de características baseadas, tais como contadores MPLS e ACL. (EOL 1/2012).

720-3BXL do supervisor FS5 (WS-SUP720-3BXL) – Fornece as mesmas capacidades dos recursos de hardware que um supervisor 720-3B, mas igualmente adiciona a capacidade aumentada para armazenar até 1 milhão rotas IPV4.

FS6 supervisor 720-3C-10GE e supervisor 720-3CXL-10GE – Adiciona o apoio para 2 portas de uplink x 10GE no painel dianteiro assim como o apoio para um número de recursos de hardware novos, tais como o apoio para o link do virtual switch (VSL).

Nota: O chassi do Catalyst em que Cisco WiSM-2 é instalado precisa um módulo do supervisor 720/2T. Esta tabela mostra os entalhes apoiados para Cisco WiSM-2. Não se recomenda instalar WiSM-2 no slot de supervisor.

Slot 6503-E 6504-E 6506-E 6509-V-E 6513-E
1 X X X X X
2 X X X X X
3 X X X X X
4 - X X X X
5-6 - - X X X
7-8 - - - X X
9 - - - X X
10-13 - - - - X

Nota: WiSM-2(s) são apoiados no acima – Chassi da série E.

Slot 6506 6509 6509-NEB-A com o único fan tray HS 6513
1 X X X X
2 X X X X
3 X X X X
4 X X X X
5-6 X* X* X* X*
7-8 - X X X*
9 - X X X
10-13 - - - X

entalhes do *Supervisor não recomendados como os entalhes WiSM-2.

Nota: WiSM-2(s) são apoiados no chassi acima das NON-E-séries com fan trays HS.

Topologia BasicWiSM-2 e Cat6500

Topologia de rede básica com os módulos de serviço Wireless 65K e WiSM-2 do gato

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-02.png

Configuração inicial do sistema com Sup720

Conclua estes passos:

  1. Promova o gato 65XX com o Software Release 12.2(33)SXJ2 de Cisco IOS� fornecido no cisco.com.

    Nota: Se promovendo de WiSM-2 1DP a WiSM-2 2 DP, primeiramente você precisa de promover o Cat65XX a 12.2(33)SXJ2 antes de promover o WiSM2 ao código de 7.2.103.0 para permitir DP2. Também, vice versa se degradando o gato 65XX abaixo de 12.2(33)SXJ2 você precisa de degradar o WiSM-2 2DP a uma imagem WiSM-2 1DP.

  2. Somente depois o melhoramento do software do Catalyst IOS o sistema reconhecerá a lâmina WiSM-2 2DP. A elevação inicial do Catalyst IOS pode ser feita por TFTPing o IOS Software novo ao sistema ou copiando a imagem à placa Flash.

    A elevação do sistema pode ser feita igualmente através do comando do IOS CLI se o sistema é operacional e não ser configurada pela primeira vez.

    Veja este exemplo: diretório do cardof instantâneo o “disco 0: ”

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-03.gif

  3. Reinicie o Cat65XX emitindo um comando reset do rommon ou com o reload no clion IO o Cat650X. Então, recarregue o sistema com a imagem nova e certifique-se que a “imagem de boot” está apontando à imagem IOS nova do gato no sistema ou no disco flash como no exemplo abaixo.

    Mesmos podem ser realizados carregando o software da alerta do IOS CLI se o sistema não está sendo configurado pela primeira vez.

    Este exemplo é a instalação de software inicial da placa Flash com a alerta de ROMMON.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-04.gif

  4. Depois que o reload com o software novo o comando show version mostra a versão de software como afixada no CCO. Certifique-se que o software apropriado esteve carregado. Por exemplo:

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-05.gif

  5. Introduza a placa WiSM-2 o no entalhe disponível 65XX- E e execute agora o comando show module no Cat65XX como mostrado em seguida. O módulo WiSM-2 tem que ser mostrado na lista.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-06.gif

  6. Se o módulo não está na lista restaurou o sistema outra vez. Se o módulo é mostrado na lista a seguir continua com a próxima etapa.

    As próximas etapas são instalar feita/elevação e configurar o software no WiSM-2 ou o cartão WiSM-2 DP no sistema Cat65XX.

  7. Você pode carregar o software através da interface da linha de comando. A configuração através do WebUI não está disponível neste momento porque a interface de gerenciamento no controlador wireless não foi configurada. O controlador deve ser configurado para operar-se corretamente em sua rede e ser configurado com os endereços IP de Um ou Mais Servidores Cisco ICM NT de suas sub-redes de trabalho. Você pode configurar o controlador wireless diretamente anexando às portas de Console no controlador WiSM-2 ou abrindo uma sessão de console ao módulo do controlador da relação do catalizador como mostrado aqui:

    Você pode alcançar o WiSM-2 através de um comando session diretamente agora.

    cat650X#session slot 2 processor 1

    Nota: A fim executar este comando, o serviço VLAN e o escopo de DHCP têm que ser configurados nos IO na alerta da configuração global segundo as indicações da seção que configura uma comunicação de Sup720 ou Sup2T e WiSM-2 2DP.

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-07.gif

  8. Após ter configurado o controlador WiSM-2 e o sysinfo da mostra comande, você deve ver este para output com endereço IP de Um ou Mais Servidores Cisco ICM NT da relação de Mgmt de 10.70.0.10, por exemplo:

    Nota: Refira o manual de configuração WLC.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-08.gif

  9. Se você precisa de restaurar o controlador WiSM-2 no catalizador, use este comando:

    (Config)# hw module <#> reset

    Nota: Salvar as mudanças ou as alterações de configuração de controle antes que você emita o comando reset.

    Se você precisa de restaurar o controlador aos padrões de fábrica, olhe a tela quando anexado à porta de Console no controlador WiSM-2, porque a opção da restauração para vir acima e para bater então a chave do <esc>. No menu do controlador, escolha a opção 4 restaurar o controlador aos padrões de fábrica.

    Ao sem energia ou no controlador WiSM-2 wireless no chassi do Catalyst, use este comando:

    (Config)#power enable module <#>

Configuração inicial do sistema com Sup 2T

Conclua estes passos:

  1. Promova o gato 65XX com o Cisco IOS Software Release 15.0(1)SY1 fornecido no cisco.com.

    Nota: Se você tem um tronco de WiSM que inclua VLAN na escala de 1 a 1000 e você pretende usar somente 1 ao 10, incorpore este comando:

    no wism module x controller y allowed-vlan 11-1000

    Nota: Se promovendo de WiSM-2 1DP a WiSM-2 2 DP, primeiramente você precisa de promover o Cat65XX a 15.0(1)SY1 antes que você promova o WiSM2 ao código de 7.2.103.0 para permitir DP2. Também, vice versa se degradando o gato 65XX a mais cedo do que 15.0(1)SY1 você precisa de degradar o WiSM-2 2DP a uma imagem WiSM-2 1DP.

    Somente depois o melhoramento do software do Catalyst IOS o sistema reconhecerá a lâmina WiSM-2 2DP. A elevação inicial do Catalyst IOS pode ser feita por TFTPing o IOS Software novo ao sistema, ou copiando a imagem à placa Flash. A elevação do sistema pode igualmente ser feita através do comando do IOS CLI se o sistema é operacional e não ser configurada pela primeira vez.

    Veja este exemplo: diretório da placa Flash do “disco 0: ”

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-09.gif

  2. Reinicie o Cat65XX emitindo um comando reset do rommon ou com o reload no clion IO o Cat650X. Então, recarregue o sistema com a imagem nova e certifique-se que a “imagem de boot” está apontando à imagem IOS nova do gato no sistema ou no disco flash como no exemplo seguinte.

    O mesmos podem ser realizados carregando o software da alerta do IOS CLI se o sistema não está sendo configurado pela primeira vez.

    Este exemplo é a instalação de software inicial da placa Flash com a alerta de ROMMON.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-10.gif

    Após o reload com o software novo, o comando show version mostra a versão de software como afixada no CCO. Certifique-se que o software apropriado esteve carregado.

  3. Introduza a placa WiSM-2 no entalhe disponível 65XX- E e execute o comando show module no Cat65XX como mostrado aqui. O módulo WiSM-2 tem que ser mostrado na lista.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-11.gif

  4. Se o módulo não está na lista, restaure o sistema outra vez. Se o módulo é mostrado na lista, a seguir continue com a próxima etapa.

    As próximas etapas são instalar feita/elevação e configurar o software no WiSM-2 ou o cartão WiSM-2 no sistema Cat65XX.

  5. Você pode carregar a primeira vez do software através da interface da linha de comando. A configuração através do WebUI não está disponível neste momento porque a interface de gerenciamento no controlador wireless não foi configurada. O controlador deve ser configurado para operar-se corretamente em sua rede e ser configurado com os endereços IP de Um ou Mais Servidores Cisco ICM NT de suas sub-redes de trabalho. Você pode configurar o controlador wireless diretamente anexando às portas de Console no controlador WiSM-2, ou abrindo uma sessão de console ao módulo do controlador da relação do catalizador como mostrado abaixo:

    Você pode alcançar o WiSM-2 através de um comando session diretamente agora.

    cat650X#session slot 2 processor 1

    Nota: A fim executar este comando, o serviço VLAN e o escopo de DHCP têm que ser configurados nos IO na alerta da configuração global segundo as indicações de configurar uma comunicação de Sup720 ou Sup2T e WiSM-2 2DP.

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-12.gif

  6. Após ter configurado (não mostrado neste DG) o controlador WiSM-2 e o sysinfo da mostra comande, você deve ver este para output com endereço IP de Um ou Mais Servidores Cisco ICM NT da relação de Mgmt de 10.70.0.10. Por exemplo:

    Nota: Refira o manual de configuração WLC.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-13.gif

  7. Se você precisa de restaurar o controlador WiSM-2 para obter ao menu da configuração inicial do controlador no catalizador, use este comando reset.

    Nota: Salvar as mudanças ou as alterações de configuração de controle antes de emitir o comando reset.

    (Config)# hw module <#> reset

    Se você precisa de restaurar o controlador aos padrões de fábrica, olhe a tela quando anexado à porta de Console no controlador WiSM-2, porque a opção da restauração para vir acima e para bater então a chave do <esc>. Do menu do controlador, escolha a opção 4 a fim restaurar o controlador aos padrões de fábrica.

    Ao sem energia ou no controlador WiSM-2 wireless no chassi do Catalyst, use este comando:

    (Config)#power enable module <#>

Configurando uma comunicação de Sup720 ou Sup2T e WiSM-2 2DP

Termine estas etapas a fim configurar o Sup 720/2T – uma comunicação WiSM-2:

  1. O módulo Cat65XX-E SUP comunicar-se-á à placa WiSM-2 através da interface de porta interna do serviço no cartão WiSM-2. Siga por favor as etapas abaixo para configurar corretamente as relações e os VLAN no Cat65XX para comunicar-se corretamente com a lâmina WiSM-2. A porta do serviço no cartão WiSM-2 deve ser configurada para o endereço de DHCP ou o endereço IP estático.

    Nota: O endereço IP de Um ou Mais Servidores Cisco ICM NT da porta do serviço deve estar na sub-rede diferente das interfaces de gerenciamento do controlador.

  2. Crie um VLAN no supervisor 720 ou 2T. Este VLAN é local ao chassi e é usado para uma comunicação entre Cisco WiSM e Catalyst Supervisor 720 ou 2T sobre uma interface de gigabit no supervisor e a serviço-porta em Cisco WiSM.

    Nota: Todos os números de VLAN e endereços IP de Um ou Mais Servidores Cisco ICM NT são exemplos.

    Exemplo:

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
  3. Se durante a configuração de controle você escolheu o endereço de DHCP para a porta do serviço, a seguir continue como segue:

    Crie um escopo de DHCP para a porta do serviço de Cisco WiSM no supervisor 720/2T ou em um servidor DHCP autônomo. Por exemplo:

    ipdhcp pool wism-service-port
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
  4. Associe então o VLAN para a porta do serviço.

    Por exemplo:

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
  5. Emita o comando status do wism da mostra a fim verificar que Cisco WiSM recebeu um endereço IP de Um ou Mais Servidores Cisco ICM NT do servidor DHCP.

    Estado do wism da mostra Cat650X#

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-14.gif

    A configuração manual da RETARDAÇÃO não é apoiada nos Cisco IOS Software Release 12.2(33) SXI e mais tarde. a Auto-retardação será criada pelo sistema automaticamente para você.

    Exemplo:

    
    !--- Create the VLAN in the Supervisor 720/2T
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    
    !
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    !
  6. O supervisor cria automaticamente uma interface de canal de porta para o controlador independente em Cisco WiSM-2 assim que o módulo for detectado. Geralmente os canais de porta têm um alto número, tal como 405 abaixo. Por exemplo:

    Resumo da relação Cat650X#showip

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-15.gif

  7. Adicionalmente, certifique-se de que você permite os VLAN que são configurados em Cisco WiSM-2 através do canal de porta e das interfaces de gigabit com estes comandos. Certifique-se que os VLAN são igualmente ativos.

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos{trust/vlan-based}<dscp/cos/ip-precedence> - 
    Trust state of theLAGInterface
    

    Nota: Configurar o controlador com este comando, por exemplo:

    !
    wism  module 3 controller 1 allowed-vlan 10-120
    wism module 3 controller 1 native-vlan70
    wism module 3 controller 1 qosvlan-based
    !

    Nota: Veja o apêndice A para um exemplo completo da configuração Cat6504.

  8. Este comando deve ser permitido policiando o Sem fio ao tráfego prendido no Cat6K:

    Cat-6K(config)#wism module {#} controller {#}  qosvlan-based-  VLAN Based QoS-
  9. Verifique a execução acima do comando configuration com este comando:

    #show wism module 3 controller 1 status

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-16.gif

    Resumo: O controlador de Cisco WiSM-2 é introduzido no entalhe apropriado e posto sobre. A configuração básica é terminada com conclusão das etapas acima. Com a conclusão da configuração básica, você pode configurar o controlador de Cisco WiSM-2 através do console CLI ou através da interface da WEB do controlador de Cisco WiSM-2. A fim usar o comando session, você tem que certificar-se de que a porta do serviço em Cisco WiSM-2 está atribuída uma estática ou o endereço IP atribuído DHCP. Você precisa de configurar separadamente o WLC no módulo de Cisco WiSM-2, inicialmente do CLI e então da interface da WEB.

  10. Agora você pode conectar à interface de gerenciamento do controlador através do GUI ou à sessão de console com seu portátil conectado com os Ethernet ou a conexão Wireless e continuar a configuração.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-17.gif

  11. Verifique as licenças disponíveis no controlador se a contagem é zero contacta por favor a equipe de suporte de TAC da licença para refrescar as licenças.

  12. Faça os AP juntar-se ao WiSM-2 através de um switch de rede da camada 2/3.

  13. Faça clientes Wireless conectar ao AP, e envie o tráfego aos servidores internos e os outros clientes Wireless e tráfego (por exemplo, sibilo) fazem-no completamente sem nenhumas gotas.

    Isto termina a configuração 720/2T e Wism-2 básica do Sup. As alterações de configuração adicionais podem ser feitas através da relação do WebUI similar a todo o outro controlador wireless. Este guia de distribuição WiSM-2 não fornece detalhes sobre a configuração de controle wireless.

    Nota: Refira o manual de configuração WLC para mais informação.

Configurando WiSM-2 dos NC

Similar a todo o outro controlador wireless, o controlador WiSM-2 pode ser configurado dos NC. São exigidos NCSver1.1 ou mais tarde para que os NC reconheçam e configurem controladores WiSM-2 2DP. O tiro de tela seguinte mostra como os NC controlam WiSM e controladores WiSM-2. Mostra os entalhes que são introduzidos e a porta interna conectaram a.

Nota: WiSM vem sempre acima como dois controladores, e o WiSM-2 novo mostra como um controlador.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-18.gif

Configurando Sup720 ou uma comunicação 2T e WiSM-2 em um modo VSS

O enabler chave da tecnologia VSS é um link especial que ligue os dois chassis junto. Isto é chamado um link do virtual switch (VSL).

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-19.gif

Nota: O supervisor 720-3C-10GE, 720-3CXL-10GE o orSupervisor VS-S2T-10G-XL, VS-S2T-10G é exigido apoiar o modo VSS.

A mudança a mais importante com Cisco WiSM em um ambiente VSS é a maneira que você a alcança e controla. Em um ambiente de sistema de switching virtual de Cisco, um interruptor ID é exigido para muitos comandos usados para administrar o WiSM-2.

Os entalhes partem de 17 e de extremidades em 29 para 13 chassis do entalhe para Switch1, e de 33 e de extremidades em 45 para o interruptor 2. de 13 chassis do entalhe.

Cat650X# show module switch {#} slot {#}

Exemplo: SLOT 11 do interruptor 2 do módulo show

Wismstatus Cat650X#show - Mostra os módulos WiSM-2 no interruptor VSS.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-20.gif

A configuração manual da RETARDAÇÃO não é apoiada nos Cisco IOS Software Release 12.2(33)SXJ e Mais Recente. a configuração da Auto-retardação será configurada para você pelo sistema.

O módulo do supervisor cria automaticamente duas relações do port−channel para os dois controladores independentes no interruptor VSS para WiSM-2s assim que o módulo for detectado. Geralmente os port−channels têm um alto número. O EtherChannel para WiSM-2 parte de 689 e termina em 746.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-21.gif

O Contra-módulo Cat65XX-E comunicar-se-á às placas WiSM-2 através do serviço interno VLAN que tem que ser similar definido à configuração do chassi único I:

(Wism serviço-VLAN Cat-6K)# {identificação vlan}

Exemplo da configuração no Cat6500:

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

Crie um escopo de DHCP para a porta do serviço de Cisco WiSM-2 no supervisor 720/2T ou em um servidor DHCP autônomo. Por exemplo:

ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1

Permita os VLAN que são configurados em Cisco WiSM-2 através do canal de porta e das interfaces de gigabit com estes comandos:

Cat-6K(config)# wism  switch (#) module {#} controller 1 allowed-vlan {vlan range}
Cat-6K(config)# wism switch (#) module {#} controller 1 native-vlan {vlan id}
Cat-6K(config)# wism switch (#) module {#} controller 1  qos trust  <dscp/cos/ip-precedence> - 		

!--- Trust state of the Interface

Cat-6K(config)# wism switch (#) module {#} controller 1  qosvlan-based  - 

!--- VLAN Based QoS should be enabled for policing  the  wireless to wired  traffic on Cat6K

A fim verificar as instalações do módulo apropriado no modo VSS, emita estes comandos:

estado do controlador 1 do módulo 4 do interruptor 2 do showwism

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-22.gif

módulo 4 do interruptor 2 do show interface status

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-23.gif

Interruptor todo do módulo Cat6500#Show – Verifica os módulos nos 2 Switches VSS.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-24.gif

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-25.gif

Agora, você pode conectar à interface de gerenciamento do controlador através do GUI ou à sessão de console com seu portátil conectado com os Ethernet ou a conexão Wireless e continuar a configuração.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-26.gif

Verifique as licenças disponíveis no controlador se a contagem é zero contacta por favor a equipe de suporte de TAC da licença para refrescar as licenças.

Faça os AP juntar-se ao WiSM-2 através de um switch de rede da camada 2/3.

Faça clientes Wireless conectar ao AP e enviar o tráfego aos servidores internos e aos outros clientes Wireless e o tráfego (por exemplo, sibilo) fá-lo completamente sem nenhumas gotas.

Isto termina a configuração 2T e WiSM-2 básica de Sup720 ou do Sup. As alterações de configuração adicionais podem ser feitas através da relação do WebUI apenas como em todo o outro controlador wireless. Este guia de distribuição WiSM-2 não entrará em detalhes da configuração de controle wireless.

Isto termina a instalação VSS dos módulos WiSM-2 2DP na configuração VSS do catalizador. As alterações de configuração adicionais podem ser feitas através da relação do WebUI similar a todo o outro controlador wireless.

Este guia de distribuição WiSM-2 não fornece detalhes sobre a configuração de controle wireless.

WiSM às instruções de upgrade WiSM-2

Conclua estes passos:

  1. Transfira arquivos pela rede o arquivo de configuração de WiSM1 e salvar o.

    1. Emita o comando do uploaddatatypeconfig de transferência a fim especificar o tipo de arquivo.

    2. Emita o comando tftp do modo da transferência de arquivo pela rede de transferência a fim definir o modo de transferência de arquivo.

      (o FTP igualmente pode ser usado. Altere os comandos em conformidade.)

    3. Emita o comando de “TFTP_server_IP_address” do serverip da transferência de arquivo pela rede de transferência a fim definir o endereço IP do servidor de TFTP.

    4. Emita o comando de “TFTP_server_path” do trajeto da transferência de arquivo pela rede de transferência a fim definir o trajeto do diretório padrão TFTP onde o arquivo de configuração precisa de ser transferido arquivos pela rede.

    5. Emita o comando do <filename> do nome de arquivo da transferência de arquivo pela rede de transferência a fim especificar o nome de arquivo.

    6. Emita o comando start da transferência de arquivo pela rede de transferência transferir arquivos pela rede o arquivo.

    7. O mesmos podem ser feitos do WebUI.

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-27.gif

  2. Execute a configuração inicial no WiSM-2 para trazer acima o controlador. Certifique-se que há alcançabilidade ao servidor TFTP através da porta do serviço/rede de sistema de distribuição.

  3. Transfira o arquivo de configuração salvar de WiSM a WiSM-2. Siga este procedimento similar a etapa 1:

    1. Emita o comando do downloaddatatypeconfig de transferência a fim especificar o tipo de arquivo.

    2. Emita o comando transfer download mode tftp para definir o modo de transferência de arquivo. (o FTP igualmente pode ser usado. Altere os comandos em conformidade.)

    3. Emita o comando de “TFTP_server_IP_address” do serverip da transferência de transferência a fim definir o endereço IP do servidor de TFTP.

    4. Emita o comando transfer download path 'TFTP_server_path' a fim definir o trajeto do diretório padrão TFTP onde o arquivo de configuração precisa de ser transferido arquivos pela rede.

    5. Emita o comando do <filename> do nome de arquivo da transferência de transferência a fim especificar o nome de arquivo.

    6. Emita o comando transfer download start transferir arquivos pela rede o arquivo.

    7. O mesmos podem ser feitos do WebUI.

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-28.gif

      Uma vez que o arquivo de configuração é transferido ao controlador, o controlador restaurará e carreg.

  4. Emita o comando da inválido-configuração da mostra no controlador. Deve mostrar todas as configurações inválidas.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-29.gif

    Nota: Você pôde ver os comandos inválidos relativos ao gerenciador AP que aparece. Isto é esperado porque WiSM-2 2 não tem um gerenciador AP separado.

  5. Verifique os AP que juntam-se e se os clientes podem passar o tráfego.

Apêndice A: Exemplo Cat6504 de executar a configuração (trunketed)

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes
!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
noaaa new-model
!
ipdhcp excluded-address 192.168.1.1 192.168.1.10
ipdhcp excluded-address 192.168.2.1 192.168.2.20
ipdhcp excluded-address 192.168.0.1 192.168.0.20
!
ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
!
nomlsacltcam share-global
mlsnetflow interface
mlscef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 10-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qosvlan-based
diagnosticbootup level minimal
port-channel per-module load-balance
!
redundancy
main-cpu
auto-sync running-config
modesso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 70
switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
!
interface GigabitEthernet1/2
noip address
!
Truncated …..
interface Vlan22
description communication VLAN btween Sup720 and WiSM-2
ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
noip http server
!
control-plane
!
dial-peercor custom
!
line con 0
linevty 0 4
login
linevty 5 15
login
!
end

CAT6504-MA#

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 113444