Analytics and Automation Software : Cisco Tidal Enterprise Scheduler

Planificador maré da empresa: Instale o Mensagem de Erro do .NET 2.0

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento descreve uma edição no Cisco Tidal Enterprise Scheduler (TE) que ocorre quando você instala o Windows Agent e recebe um erro que indique que você deve instalar o .NET 2.

Pré-requisitos

Requisitos

Você deve ser entrado como o administrador local para terminar o procedimento neste documento.

Componentes Utilizados

A informação neste documento é baseada no agente 3.x do Cisco Tidal Enterprise Scheduler.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter informações sobre convenções de documentos.

Problema

Se você instala o .NET 4.0 e recarrega o server após a instalação, você pôde receber um erro que o .NET 2.0 dos estados deve ser instalado.

Esta edição ocorre porque o .NET 4.0 não instala todos os componentes das versões precedentes do .NET. Desde que a instalação do .NET 4.0 não é cumulativa, você deve instalar cada versão do .NET.

Solução

O Cisco Tidal Enterprise Scheduler exige somente o .NET 2.0. Se você instalou, mais cedo ou umas versões mais atrasadas do .NET, você deve instalar o .NET 2.0 também.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 113301