Colaboração : Cisco Unified Contact Center Enterprise

Perguntas mais frequentes da instalação UCCE 8.x

26 Outubro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Perguntas


Introdução

Este documento responde a algumas mais frequentemente das perguntas feitas (FAQ) sobre a instalação 8.x do Cisco Unified Contact Center Enterprise (UCCE).

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Q. Que Microsoft� SQL 2005 32 construções do bit é apoiado pelo Cisco Unified Contact Center Enterprise (UCCE) 8.5?

A. UCCE 8.5 é apoiado com estas 32 edições do bit SQL:

  1. Edição padrão/de empreendimento 2005 do Microsoft SQL server de 32 bits com:
    • Microsoft Windows server 2003, edição padrão

    • Microsoft Windows server 2003, edição de empreendimento

    • Microsoft Windows server 2008 R2, edição padrão

    • Microsoft Windows server 2008 R2, edição de empreendimento

  2. Service Packs da Microsoft
    • O SP3 ou um pacote de serviços mais alto são exigidos para o Microsoft SQL server 2005

    • O SP4 ou um pacote de serviços mais alto são exigidos para o Microsoft SQL server 2005 ao usar o Microsoft Windows server 2008 R2

Q. UCCE 8.5 é apoiado com 64 o bit Microsoft SQL 2005?

A. Não, UCCE 8.5 não é apoiado com 64 o bit Microsoft SQL 2005.

Q. É possível instalar um UCCE 8.0 em um server de Windows 2008?

A. Microsoft Windows 2008 não é apoiado até ICM 8.5.2. O Microsoft Windows server 2008 R2 é apoiado com ICM 8.5(2) e mais atrasado. Também, considere estes pontos:

  • Ao promover a 8.5(2), e quando a intenção é usar Windows Server 2008 R2 para fornecer o apoio, o sistema existente (SO CTI e CCE unificado) deve ser promovido 8.0(1a) ao primeiro.

  • 8.0(1a) próprio não exige Windows 2008 ou o hardware 64-bit, mas é uma condição prévia para instalar 8.5(2) a versão de manutenção (porque o sistema operacional exige o hardware 64-bit).

  • Atualmente, somente o SP1 para o Microsoft Windows server 2008 R2 é apoiado.

Para mais informação, refira estes documentos:

Q. O Cisco Security Agent (CSA) é apoiado em UCCE 8.5.x com o server de Windows 2008?

A. Conforme a especificação do hardware e do software do sistema (conta de materiais) para Cisco unificou a empresa do centro de contato ICM/& a liberação hospedada 8.5(x), Cisco incentiva a instalação do Cisco Security Agent para Cisco unificou a liberação do centro ICM/Contact 8. 5(x) em todos os nós de servidor unificados do centro ICM/Contact. Contudo, o CSA não é apoiado em Windows Server 2008 R2 e consequentemente não se aplica a 8.5(2) ou mais atrasado quando usado nessa plataforma. Você pode transferir o agente autônomo CSA gratuitamente em http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=278875240.

Certifique-se selecionar a versão independente a mais recente do CSA para o Cisco Unified Contact Center Enterprise, com base na versão 6.0 do motor CSA para a liberação unificada da empresa do centro de contato 8.5(1). As versões anterior do CSA, que foram apoiadas em liberações adiantadas da empresa unificada do centro ICM/Contact, não são apoiadas na liberação 8.5(1). Consequentemente, você deve desinstalar liberações adiantadas do CSA antes de promover para liberar 8.5(1). Para mais informação, refira o guia da elevação para o ICM e o SO CTI para a liberação do Cisco Unified Contact Center Enterprise 8.5(1) e a instalação/guia de distribuição do Cisco Security Agent para Cisco unificou a empresa Center ICM/Contact & hospeda, a liberação 8.5(1).

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 113293