Sem fio : Controladores sem fio Cisco 2500 Series

Guia de distribuição wireless do controlador do Cisco 2500 Series

20 Fevereiro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Feedback

Introdução

Este documento serve como um guia de implementação para o Controller Wireless da Cisco 2500 Series. O controlador wireless do Cisco 2500 Series é uma solução Wireless sistema-larga eficaz na redução de custos para o retalho, os filiais de empreendimento, e as pequenas e médias empresas. O controlador pode escalar em uma rede enquanto a rede cresce.

O controlador wireless do Cisco 2500 Series mistura-se na rede de Cisco Unified Wireless (CUWN) e trabalhos com os Access point da leve Cisco (AP) e o Sistema de controle sem fio da Cisco (WCS) ou o sistema de controle de rede Cisco (NC) ou a infraestrutura principal (PI) a fim fornecer funções sistema-largas do Wireless LAN. O controlador wireless do Cisco 2500 Series fornece uma comunicação do tempo real entre o Sem fio AP e os outros dispositivos a fim entregar políticas de segurança centralizadas, acesso do convidado, sistema wireless da prevenção de intrusão (wIPS), Gerenciamento contexto-ciente (lugar), do Radio Frequency (RF), e qualidade de serviços (QoS) para Serviços de mobilidade tais como a Voz e o vídeo, e o apoio do Access point de OfficeExtend (OEAP) para a solução do teleworker.

O controlador wireless do Cisco 2500 Series apoia um máximo dos 50 pés AP de pouco peso em incrementos das licenças 5 AP com um mínimo de uma licença 5 AP, que lhe faça uma solução econômica para o retalho e as pequenas e médias empresas. O controlador wireless do Cisco 2500 Series oferece a cobertura robusta com a/b/g do 802.11 ou entrega confiança inaudita com o uso de 802.11n, soluções Wireless da próxima geração 802.11ac e de Cisco e Rede sem fio do Cisco enterprise.

Contribuído por Nicolas Darchis, engenheiro de TAC da Cisco.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

A informação neste documento é baseada no controlador do Sem fio do Cisco 2500 Series.

Especificações de hardware

  • Portas dos dados - portas de Ethernet Gigabit 4 x 1

  • Porta de Console - 1 x RJ45

  • Fonte de alimentação 48V externo

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Recursos adicionais

  • Apoio para o controle e o abastecimento do protocolo dos pontos de acesso Wireless (CAPWAP).

  • A criptografia em dados CAPWAP escava um túnel (os DTL) (opcionais).

  • contagem Licença-baseada AP. Contagens AP - 50 pés (nas etapas de 5, 25, 50 pés). Isto foi aumentado a 75 até à data do código de software da liberação 7.4.

  • Contagem do cliente suportado - 500 (em todo o ESTADO). Isto foi aumentado a 1000 até à data do código de software da liberação 7.4.

  • Contagem apoiada da etiqueta - 500.

  • Triple Play pronto - Dados, Voz, e vídeo dos apoios.

  • 500 Mbps do ritmo de transferência de tráfego total (não importa como muitas portas são conectadas). Isto foi aumentado a 1Gbps até à data do código de software da liberação 7.4.

  • O grupo da agregação do link (RETARDAÇÃO) está disponível somente até à data do código de software da liberação 7.4 e mais tarde.

  • No código de software da liberação 7.4 e mais tarde, os 2504 podem atuar como uma âncora da mobilidade para até 15 túneis da mobilidade para outros controladores.

  • Na liberação 7.4, os 2504 começaram apoiar AP diretamente conectados no modo local somente. Os AP diretamente conectados não foram apoiados antes que se liberam.

  • A mobilidade nova de 2504 apoios (isto é, mobilidade com os controladores convirgidos do acesso tais como o 3850/5760) na liberação 8.0 e mais atrasado.

Nota: Os 2504 apoiam nem a característica prendida do convidado antes da versão 8.0, nem a característica do Multicast-unicast (somente Multicast-Multicast). Igualmente não apoia as características de Lync SDN e de Flexconnect AVC que são introduzidas na versão 8.1

Nota: Para uma lista exata de características suportadas, verifique os Release Note para ver se há seu software release específico, que contêm as características não apoiadas no parágrafo WLC 2504.

Arquitetura de hardware do controlador do Sem fio do Cisco 2500 Series

Estas seções fornecem uma introspecção maior na arquitetura do controlador do Sem fio do Cisco 2500 Series.

O controlador wireless do Cisco 2500 Series tem fisicamente o mesmo form fatora que o controlador de Cisco 2106. O CPU em um controlador wireless do Cisco 2500 Series é um multi-núcleo CPU e pode segurar o plano dos dados e o tráfego de dados do Sem fio. O CPU pode segurar o aplicativo plano do controle, que segura todo o tráfego de gerenciamento necessário “controlar” uma rede Wireless.

O controlador wireless do Cisco 2500 Series tem uma memória de sistema 1 GB. Dois tipos de dispositivos de memória são apoiados a fim armazenar imagens do software. O flash da bota contém o código da bota, e o flash compacto contém o código de aplicativo que pode imagens de armazenamento múltiplo. O painel dianteiro abriga quatro portas de Ethernet Gigabit. Duas das portas são 802.3af capazes. Todas as portas transferirão o tráfego para/desde a rede Wireless.

O controlador wireless do Cisco 2500 Series é posto por um tijolo externo da potência 48VDC. O tijolo da potência pode tratar a entrada de energia de 110VAC a 240VAC.

Configuração básica do controlador do Sem fio do Cisco 2500 Series

Estas ferramentas e a informação são precisadas antes que você possa instalar o controlador:

  • Hardware de controle wireless:

    • Controlador com cabo de alimentação e hardware de montagem fábrica-fornecidos

    • Rede, rede de serviço do sistema operacional, e cabos AP como necessário para o console CLI

    • Terminal emulator de VT100 no console CLI (PC, portátil, ou palmtop)

    • Cabo serial do modem nulo para conectar o console e o controlador CLI

  • Servidor TFTP local (exigido a fim transferir as atualizações de software do sistema operacional). Cisco usa um servidor TFTP integral. Isto significa que os servidores TFTP da terceira não podem ser executado na mesma estação de trabalho que Cisco WCS porque Cisco WCS e servidores TFTP da terceira usa a mesma porta de comunicação.

Se o controlador é trazido acima pela primeira vez sem a configuração anterior, participa automaticamente em um assistente que lhe peça uma série de informação de configuração. O assistente primeiramente alertará primeiramente para o usuário - identificação e senha. Este assistente não pode ser contorneado e você deve incorporar toda a informação que pede.

Cuidado: Não conecte um cabo PoE à porta de Console. Esta ação danifica o controlador.

Configuração de controle com o CLI

Antes que você possa configurar o controlador para operações básicas, você precisa de conectá-lo a um PC que use um terminal emulator de VT100 (tal como o HyperTerminal, o ProComm, o Minicom, ou a ponta). Termine estas etapas a fim conectar o PC à porta de Console do controlador:

  1. Obstrua o conector RJ-45 em um cabo serial do modem nulo na porta de Console e na outra extremidade do controlador do cabo na porta serial do PC.

  2. Comece o programa de simulação terminal do PC.

  3. Configurar o programa de simulação terminal para estes parâmetros:

    • 9600 bauds

    • 8 bits de dados

    • Nenhum controle de fluxo

    • 1 bit de parada

    • Sem paridade

O controlador wireless do Cisco 2500 Series tem 4 portas de Ethernet Gigabit. Cada porta é, à revelia, uma porta de tronco de VLAN do 802.1Q. As características do trunking VLAN da porta não são configuráveis.

Uma relação é uma entidade lógica no controlador. Uma relação tem os parâmetros múltiplos associados com ela; que iinclude o endereço IP de Um ou Mais Servidores Cisco ICM NT, o gateway padrão (para a sub-rede IP), a porta física preliminar, a porta física secundária, a etiqueta VLAN, e o servidor DHCP. Desde que a RETARDAÇÃO não é usada, cada relação é traçada pelo menos a uma porta física preliminar e a uma porta secundária opcional. As interfaces múltiplas podem ser traçadas a uma única porta wireless do controlador.

Há uns tipos múltiplos de relações no controlador wireless, quatro de que são os tipos estáticos que devem estam presente e são configurados no tempo de instalação:

  • Interface de gerenciamento (estático e configurado no tempo de instalação; imperativo)

  • Relação do gerenciador AP - Não exigido para o controlador do Sem fio do Cisco 2500 Series

  • Interface virtual (estático e configurado no tempo de instalação; imperativo)

  • Interface dinâmica (definida pelo utilizador)

A interface de gerenciamento é a interface padrão para o Gerenciamento In-Band do controlador e da Conectividade aos serviços de empreendimento tais como server do Authentication, Authorization, and Accounting (AAA). A interface de gerenciamento é usada igualmente para comunicações entre o controlador e os AP. A interface de gerenciamento é o único consistentemente endereço IP de Um ou Mais Servidores Cisco ICM NT da relação da em-faixa do “processo de ping” no controlador. A interface de gerenciamento atua como uma relação do gerente AP à revelia.

A interface dinâmica com “a opção do Gerenciamento dinâmico AP” permitida nela é usada como o origem de túnel para pacotes do controlador ao AP, e como o destino para pacotes CAPWAP do AP ao controlador. As interfaces dinâmica para o gerente AP devem ter um endereço IP exclusivo. Tipicamente, isto é configurado na mesma sub-rede como a interface de gerenciamento, mas esta não é necessariamente uma exigência. No caso do controlador wireless do Cisco 2500 Series, um único gerente dinâmico AP pode apoiar todo o número de AP. Contudo, como um melhor prática, sugere-se para ter 4 relações dinâmicas separadas do gerente AP e para associá-las às 4 interfaces de gigabit. À revelia, a interface de gerenciamento atua como uma relação do gerenciador AP também e é associada a uma interface de gigabit. Em consequência, se você usa a interface de gerenciamento, você precisa de criar somente 3 relações mais dinâmicas do gerente AP e de associá-las às 3 interfaces de gigabit permanecendo.

Nota: Se você usa relações do gerente AP, o pacote de descoberta CAPWAP que é enviado inicialmente pelos AP a fim descobrir o WLC está enviado ainda para o endereço IP de Um ou Mais Servidores Cisco ICM NT da interface de gerenciamento. A interface de gerenciamento responde com uma RESPOSTA da DESCOBERTA CAPWAP a fim dar a lista de relações do gerente AP do WLC. Isto significa que os AP precisam sempre UDP 5246 e a alcançabilidade 5247 à interface de gerenciamento do controlador e que a opção de DHCP 43 deve mencionar somente o endereço IP de Um ou Mais Servidores Cisco ICM NT da interface de gerenciamento, não os endereços IP de Um ou Mais Servidores Cisco ICM NT do gerente AP.

A interface virtual é usada para apoiar o Gerenciamento de mobilidade, a transmissão de DHCP, e a Segurança encaixada da camada 3 como a autenticação da Web e a terminação VPN do convidado. A interface virtual deve ser configurada com um endereço IP de Gateway unassigned e não utilizado. Uma interface virtual típica é 1.1.1.1. O endereço da interface virtual não é processo de ping e não deve existir em nenhuma tabela de roteamento em sua rede.

As interfaces dinâmica são criadas por usuários e projetadas ser análogas aos VLAN para o dispositivo do cliente do Wireless LAN. O controlador wireless do Cisco 2500 Series apoiará até 16 interfaces dinâmica. As interfaces dinâmica devem ser configuradas em uma rede IP e em um VLAN originais. Cada interface dinâmica atua como uma transmissão de DHCP para os clientes Wireless associados ao Sem fio LAN (WLAN) traçado à relação. Um WLAN associa um Service Set Identifier (SSID) a uma relação e é configurado com Segurança, QoS, políticas de rádio, e outros parâmetros de rede Wireless. Pode haver até 16 WLAN configurados pelo controlador. Os servidores de gerenciamento, tais como um servidor Radius e um servidor de NTP, não devem estar em uma sub-rede da interface dinâmica mas devem estar na sub-rede da interface de gerenciamento ou em toda a outra sub-rede não adicionada ao WLC.

Nota: A RETARDAÇÃO é apoiada no controlador wireless do Cisco 2500 Series somente no código de software da liberação 7.4 e mais tarde.

Configurar o switch vizinho

À revelia, todas as quatro portas no controlador wireless do Cisco 2500 Series são portas de tronco 802.1Q. O controlador é conectado sempre a uma porta de Ethernet Gigabit no switch confinante. A porta do switch vizinho é configurada enquanto um tronco 802.1Q e somente os VLAN apropriados são permitidos no tronco. Todos VLAN restantes são podados. Isto não é necessário, mas é um melhor prática do desenvolvimento porque quando os VLAN irrelevantes são podados, o controlador processa somente quadros relevantes que aperfeiçoa o desempenho.

Esta é a configuração de switchport do 802.1Q:

switchport 
switchport trunk encapsulation dot1q
switchport trunk native vlan X
switchport trunk allowed vlan X
switchport mode trunk
end

Configurar o controlador do Sem fio do Cisco 2500 Series

Configurar o controlador com o assistente Startup

Esta saída do assistente é tomada do software da liberação 7.4, assim que pôde ser levemente diferente em liberações de outro software.

(Cisco Controller)(Cisco Controller)


Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup


Would you like to terminate autoinstall? [yes]:
AUTO-INSTALL: starting now...
rc = 0
AUTO-INSTALL:no interfaces registered.
AUTO-INSTALL: process terminated - no configuration loaded


System Name [Cisco_b2:19:c4] (31 characters max):WLC
Enter Administrative User Name (24 characters max): admin
Enter Administrative Password (3 to 24 characters): *******
Re-enter Administrative Password                 : *******

Enable Link Aggregation (LAG) [yes][NO]: no

Management Interface IP Address: 10.48.39.212
Management Interface Netmask: 255.255.255.0
Management Interface Default Router: 10.48.39.5
Management Interface VLAN Identifier (0 = untagged): 0
Management Interface Port Num [1 to 4]: 1
Management Interface DHCP Server IP Address: 10.48.39.5

Virtual Gateway IP Address: 1.1.1.1

Multicast IP Address: 239.1.1.1

Mobility/RF Group Name: Nico

Network Name (SSID): none

Configure DHCP Bridging Mode [yes][NO]: no

Allow Static IP Addresses [YES][no]: yes

Configure a RADIUS Server now? [YES][no]: no
Warning! The default WLAN security policy requires a RADIUS server.
Please see documentation for more details.

Enter Country Code list (enter 'help' for a list of countries) [US]: BE

Enable 802.11b Network [YES][no]: yes
Enable 802.11a Network [YES][no]: yes
Enable 802.11g Network [YES][no]: yes
Enable Auto-RF [YES][no]: yes

Configure a NTP server now? [YES][no]: yes
Enter the NTP server's IP address: 10.48.39.33
Enter a polling interval between 3600 and 604800 secs: 3600

Configuration correct? If yes, system will save it and reset. [yes][NO]: yes

Configuration saved!
Resetting system with new configuration...


Configuration saved!
Resetting system

Nota: A configuração precedente é um exemplo. Pôde diferir de um instala a outro.

(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.4.121.0
Bootloader Version............................... 1.0.20
Field Recovery Image Version..................... 7.6.101.1
Firmware Version................................. PIC 16.0


Build Type....................................... DATA + WPS

System Name...................................... WLC
System Location..................................
System Contact...................................
System ObjectID.................................. 1.3.6.1.4.1.9.1.1279
IP Address....................................... 10.48.39.212
Last Reset....................................... Software reset
System Up Time................................... 0 days 0 hrs 14 mins 58 secs
System Timezone Location.........................
System Stats Realtime Interval................... 5
System Stats Normal Interval..................... 180


--More-- or (q)uit
Configured Country............................... BE  - Belgium
Operating Environment............................ Commercial (0 to 40 C)
Internal Temp Alarm Limits....................... 0 to 65 C
Internal Temperature............................. +31 C
External Temperature............................. +35 C
Fan Status....................................... 4300 rpm

State of 802.11b Network......................... Enabled
State of 802.11a Network......................... Enabled
Number of WLANs.................................. 1
Number of Active Clients......................... 0

Memory Current Usage............................. Unknown
Memory Average Usage............................. Unknown
CPU Current Usage................................ Unknown
CPU Average Usage................................ Unknown

Burned-in MAC Address............................ 84:78:AC:B2:19:C0
Maximum number of APs supported.................. 75

A instalação da licença

O controlador wireless do Cisco 2500 Series não tem nenhuma licenças instalada. Sem nenhuma licenças instalada, os AP não poderão juntar-se ao controlador. Recomenda-se instalar licenças apropriadas no controlador wireless do Cisco 2500 Series a fim trabalhar com o controlador enquanto você vai para a frente. O controlador wireless do Cisco 2500 Series é enviado com uma licença de avaliação por um período de 60 dias (isto é, 8 semanas 4 dias). A licença de avaliação é uma licença baixa somente.

A licença pedida pode ser instalada no controlador com o CLI ou o GUI. A licença instalada pode ser verificada com o CLI e o GUI. Em ambos os casos, deve haver um servidor TFTP que hospede os arquivos de licença.

(Cisco Controller) >license install ?
<url> tftp://<server ip>/<path>/<filename>
(Cisco Controller)

O comando all da licença da mostra indica as licenças instaladas.

Nota: Esta licença inclui uma funcionalidade dos dados DTL.

(Cisco Controller) >show license all

License Store: Primary License Storage
StoreIndex: 2 Feature: base-ap-count Version: 1.0
License Type: Permanent
License State: Active, In Use

License Count: 50/50/0
License Priority: Medium
StoreIndex: 3 Feature: data encryption Version: 1.0
License Type: Permanent
License State: Active, In Use

License Count: Non-Counted
License Priority: Medium
License Store: Evaluation License Storage
StoreIndex: 0 Feature: base Version: 1.0
License Type: Evaluation
License State: Active, Not in Use, EULA accepted
Evaluation total period: 8 weeks 4 days
Evaluation period left: 8 weeks 4 days
License Count: Non-Counted
License Priority: Low
StoreIndex: 1 Feature: base-ap-count Version: 1.0
License Type: Evaluation
License State: Inactive
Evaluation total period: 8 weeks 4 days
Evaluation period left: 8 weeks 4 days
License Count: 50/0/0
License Priority: None
(Cisco Controller) >

Permita DTL no controlador do Cisco 2500 Series

A fim permitir DTL em um AP ou particularmente em um grupo de AP, certifique-se de que você tem a licença da criptografia de dados instalada no controlador. Os DTL (criptografia de dados) podem ser permitidos na pela base AP do guia avançada uma vez que você seleciona os detalhes AP.

Selecione um AP, vá ao guia avançada, e verifique a caixa de verificação da criptografia de dados.

(Cisco Controller) >config ap link-encryption enable ? 
<Cisco AP> Enter the name of the Cisco AP. all Apply the configuration for
all capable Cisco AP
(Cisco Controller) >config ap link-encryption enable J-3502E
(Cisco Controller) >show ap link-encryption all
Encryption Dnstream Upstream Last
AP Name State Count Count Update
-------------- --- -------- -------- ------
J-3502E En 102 747 22:12
J-1262 Dis 0 0 22:12
J-1040 Dis 0 0 22:13
J-1140 Dis 0 0 22:10

(Cisco Controller) >show dtls connections

AP Name Local Port Peer IP Peer Port Ciphersuite
------------ ------------- ------------- ---------- ------------------
J-3502E Capwap_Ctrl 10.10.10.116 41066 TLS_RSA_WITH_AES_128_CBC_SHA
J-3502E Capwap_Data 10.10.10.116 41066 TLS_RSA_WITH_AES_128_CBC_SHA
J-1262 Capwap_Ctrl 10.10.10.120 45543 TLS_RSA_WITH_AES_128_CBC_SHA
J-1040 Capwap_Ctrl 10.10.10.122 65274 TLS_RSA_WITH_AES_128_CBC_SHA
J-1140 Capwap_Ctrl 10.10.10.123 4825 TLS_RSA_WITH_AES_128_CBC_SHA

(Cisco Controller) >

Configurar o PI e adicionar o controlador do Sem fio do Cisco 2500 Series

O PI é o software de gestão atual usado para controlar o controlador do Sem fio do Cisco 2500 Series. As versões anterior foram chamadas WCS ou NC. Fornece ferramentas de gerenciamento avançadas como o indicador da cobertura sem fio e serviços com base na localização. Há uma relação estreita entre a versão de software do sistema de administração (Infrastructure/NCS/WCS principal) e a versão de software WLC. Veja a matriz de compatibilidade de software wireless assim como a infraestrutura principal e Release Note WLC para liberações compatíveis apoiadas. A infraestrutura principal usa o SNMP a fim controlar controladores wireless, Access point, e dispositivos do cliente. Os dispositivos wireless do controlador do Cisco 2500 Series precisam de ter o SNMP configurado corretamente.

Conclua estes passos:

  1. Entre à interface da WEB PI com a URL:
    https://<prime-ip-address>
  2. SNMPv2 é configurado no controlador do Sem fio do Cisco 2500 Series. A fim configurar SNMPv2 através da interface da WEB do controlador, selecione o Gerenciamento > o SNMP > as comunidades. Os padrões wireless do controlador do Cisco 2500 Series são público e comunidade de leitura/gravação da comunidade de somente leitura privados. Adicionar as comunidades novas ou altere-as como necessário. Para a simplicidade, os padrões são usados.



  3. Na relação PI, seleta opere > centro de trabalho do dispositivo. Seleto adicionar o dispositivo da barra de menus. Note que isto pôde diferir dependente em cima se você usa o tema clássico do PI ou se você ucs NC ou WCS.

  4. Incorpore o endereço IP de Um ou Mais Servidores Cisco ICM NT da interface de gerenciamento wireless do controlador do Cisco 2500 Series e configurar os parâmetros de SNMP apropriados. Clique em OK.



    O controlador é adicionado com sucesso e o controlador wireless do Cisco 2500 Series está pronto para ser fornecida pelo PI.

A fim verificar o controlador wireless do Cisco 2500 Series depois que é adicionado no PI, vá verificação para trás no centro de trabalho do dispositivo se é com sucesso sincronizado e controlado. As credenciais erradas SNMP puderam sair d “unmanaged”.

Cenários de distribuição wireless do controlador do Cisco 2500 Series

O controlador wireless do Cisco 2500 Series fornece uma solução Wireless unificada eficaz na redução de custos. Embora o controlador tenha o múltiplo 10/100/1000 de porta, não se comporta como o Switches ou o Roteadores. Não se recomenda usar portas diferentes como uma aplicação do hub/interruptor. Este ponto fundamental é um aspecto principal para obter o melhor desempenho fora do controlador.

O controlador wireless do Cisco 2500 Series apoia portas de uplink múltiplas. Na liberação 7.4 e mais atrasado você pode usar a RETARDAÇÃO a fim construir um EtherChannel e tratar diversas portas como apenas uma conexão. Ou, você pode desabilitar a RETARDAÇÃO e configurar um sistema onde o Gerenciamento e as interfaces dinâmica possam ser configurados em portas física diferentes, e o tráfego de dados pode comutar para a frente e para trás infra a rede das portas física respectivas.

O controlador wireless do Cisco 2500 Series igualmente apoia AP-gerentes múltiplos (para o Balanceamento de carga AP) onde os AP-gerentes múltiplos podem ser configurados além do que um gerenciador AP que é limitado com uma interface de gerenciamento. Neste caso, recomenda-se ter todos os AP-gerentes na mesma sub-rede como uma interface de gerenciamento.

<CISCO2504> >show interface summary

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2 2 10 10.10.10.12 Dynamic Yes No
apmgr3 3 10 10.10.10.13 Dynamic Yes No
apmgr4 4 10 10.10.10.14 Dynamic Yes No
management 1 10 10.10.10.10 Static Yes No
virtual N/A N/A 1.1.1.1 Static No No

<CISCO2504> >

Na saída acima, a interface de gerenciamento e o gerenciador AP são limitados junto à porta 1. Três mais AP-gerentes são criados em outras portas física (2,3, e em 4) na mesma sub-rede como interfaces de gerenciamento.

Os AP que se juntam ao controlador são carga equilibrada tais que cada porta no controlador compartilha da carga dos 50 pés AP. Cada porta na configuração precedente permite que 13 AP juntem-se ao controlador.

É igualmente possível ter AP-gerentes múltiplos em uma sub-rede diferente do que a interface de gerenciamento. Contudo, neste caso, recomenda-se que você desabilita o gerenciador AP da interface de gerenciamento e cria uma outra relação do gerenciador AP em portas física diferentes em uma sub-rede diferente do que a interface de gerenciamento. Todos os AP-gerentes múltiplos nesta encenação devem estar na mesma sub-rede.

<CISCO2504> >show interface summary

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2 2 11 10.10.11.12 Dynamic Yes No
apmgr3 3 11 10.10.11.13 Dynamic Yes No
apmgr4 4 11 10.10.11.14 Dynamic Yes No
management 1 10 10.10.10.10 Static No No
virtual N/A N/A 1.1.1.1 Static No No

<CISCO2504> >

Na saída precedente, o Gerenciamento e o gerenciador AP não são limitados. Nesta encenação, os AP-gerentes múltiplos podem ser criados em uma sub-rede diferente da interface de gerenciamento e ser traçados às portas física diferentes.

Nota: O servidor DHCP interno funciona somente (para clientes Wireless) com o proxy DHCP permitido.

Algumas das encenações apoiadas pelo controlador wireless do Cisco 2500 Series são descritas aqui com configurações de amostra.

Cenário 1

A interface de gerenciamento com um gerenciador AP encaixado é configurada na porta 1. Dois WLAN são configurados no controlador. O WLAN 1 e o WLAN 2 são traçados à interface de gerenciamento.

Uma topologia simples tem o controlador wireless do Cisco 2500 Series conectado a um Catalyst 3560 Switch. A porta de Ethernet Gigabit 1 no controlador é conectada à porta de Ethernet Gigabit 1/0/1 no interruptor.

Switch#sh run int gig 1/0/1
Building configuration...

Current configuration : 123 bytes
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
end

Switch#

A configuração da interface de gerenciamento no controlador wireless do Cisco 2500 Series é direta e tem o Gerenciamento dinâmico AP permitido.

Dois WLAN são configurados. WLAN1 e WLAN2 são traçados à interface de gerenciamento e prestam serviços de manutenção a clientes.

<CISCO2504> >show wlan summ

Number of WLANs.................................. 2

WLAN ID WLAN Profile Name / SSID Status Interface Name
------- ------------------------------------- -------- --------------------
1 WLAN1 / WLAN1 Enabled management
2 WLAN2 / WLAN2 Enabled management

<CISCO2504> >

Servidor DHCP interno com o proxy DHCP permitido

O servidor DHCP TestVlan10 é configurado do este espaço nos serviços AP do controlador e e em clientes. A configuração do servidor de DHCP no controlador é simples.

<CISCO2504> >show dhcp summary

Scope Name Enabled Address Range
TestVlan10 Yes 10.10.10.100 -> 10.10.10.200


<CISCO2504> >show dhcp detailed TestVlan10
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.10.100
Pool End.................................. 10.10.10.200
Network................................... 10.10.10.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.10.10 0.0.0.0 0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0 0.0.0.0 0.0.0.0
Netbios Name Servers...................... 0.0.0.0 0.0.0.0 0.0.0.0

<CISCO2504> >

Esta é a captação da configuração de DHCP do GUI do controlador wireless do Cisco 2500 Series:

O proxy DHCP é permitido em todos os controladores de Cisco à revelia.

Em todas as configurações precedente, o VLAN10 não é etiquetado no interruptor. Todo o tráfego do interruptor é originado à porta 1 no controlador. Os AP e o tráfego do cliente são enviados ao sem etiqueta do controlador.

Os AP são conectados ao Catalyst Switch com estas configurações de switchport. O switchport pode ser em tronco ou configurado para ser uma porta de acesso.

Switch#sh run int gig 1/0/9
Building configuration...

Current configuration : 132 bytes
!
interface GigabitEthernet1/0/9
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
end

Switch#sh run int gig 1/0/10
Building configuration...

Current configuration : 66 bytes
!
interface GigabitEthernet1/0/10
switchport access vlan 10
end

Switch#

O AP pode juntar-se ao controlador e o estado do AP pode ser verificado no controlador. Há dois AP que se juntaram ao controlador e podem ser confirmados pelo estado nesta captação:

<CISCO2504> >show ap join stats summary all

Number of APs.............................................. 2

Base Mac AP EthernetMac AP Name IP Address Status
00:22:90:96:69:00 00:22:90:90:ab:d3 AP0022.9090.abd3 10.10.10.103 Joined
ec:44:76:b9:7d:c0 c4:7d:4f:3a:e3:78 APc47d.4f3a.e378 10.10.10.105 Joined


<CISCO2504> >show ap summary

Number of APs.................................... 2

Global AP User Name.............................. Not Configured
Global AP Dot1x User Name........................ Not Configured

AP Name Slots AP Model Ethernet MAC Location
---------------- ----- ----------------- ----------------- ----------------
AP0022.9090.abd3 2 AIR-LAP1142N-A-K9 00:22:90:90:ab:d3 default location
APc47d.4f3a.e378 2 AIR-CAP3502E-A-K9 c4:7d:4f:3a:e3:78 default location

Port Country Priority
---- ------- ------
1 US 1
1 US 1

Os AP que se juntaram ao controlador podem igualmente ser verificados pelo sumário do AP no controlador. Configurar o nome AP e o lugar do AP instala.

Configurar o nome e o endereço IP de Um ou Mais Servidores Cisco ICM NT do controlador sob a Alta disponibilidade a fim aprontar o AP.

Com esta configuração, o AP junta-se ao controlador configurado como a primeira preferência.

Servidor de DHCP externo com proxy DHCP desabilitado

Esta é uma instalação geral que seja na prática para todos os controladores de Cisco para algumas disposições. As configurações são quase as mesmas que notáveis previamente, mas têm o proxy DHCP desabilitado.

O gerenciador AP conecta neste ponto da encenação a um servidor de DHCP externo.

Nota: Recomenda-se permitir um servidor DHCP interno ou um servidor de DHCP externo.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
network 10.10.11.0 255.255.255.0
default-router 10.10.11.1
!

Servidor de DHCP externo com o proxy DHCP permitido

Esta é uma instalação geral que seja um dos melhores prática para todos os controladores de Cisco. As configurações são quase as mesmas como referido no precedente com o proxy DHCP permitido.

A interface de gerenciamento nesta encenação é dirigida sempre a um servidor de DHCP externo.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
network 10.10.11.0 255.255.255.0
default-router 10.10.11.1
!

Cenário 2

A interface de gerenciamento com o gerenciador AP permitido é traçada à interface dinâmica dynamic11 da porta 1. é traçada a uma outra interface física (porta 2) para o tráfego de dados. O WLAN 1 é traçado à interface de gerenciamento e o WLAN 2 é traçado à interface dinâmica.

Um mais escopo de DHCP é configurado no controlador. Este escopo de DHCP configurado TestVlan11 é traçado à interface dinâmica configurada no controlador.

<CISCO2504> >show dhcp summary

Scope Name Enabled Address Range
TestVlan10 Yes 10.10.10.100 -> 10.10.10.200
TestVlan11 Yes 10.10.11.100 -> 10.10.11.200


<CISCO2504> >show dhcp detailed TestVlan11
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.11.100
Pool End.................................. 10.10.11.200
Network................................... 10.10.11.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.11.10 0.0.0.0 0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0 0.0.0.0 0.0.0.0
Netbios Name Servers...................... 0.0.0.0 0.0.0.0 0.0.0.0

<CISCO2504> >

Servidor DHCP interno com o proxy DHCP permitido

À revelia, o proxy DHCP é permitido no controlador como visto em uma das captações precedentes. A interface dinâmica dynamic11 é configurada e traçada a VLAN11. A relação é traçada igualmente ao servidor DHCP interno configurado. A interface dinâmica não é permitida para o Gerenciamento dinâmico AP.

Um dos WLAN configurados é traçado à interface de gerenciamento e o segundo WLAN é traçado à interface dinâmica configurada dynamic11. O servidor DHCP preliminar é uma necessidade para a configuração nesta encenação, mas deve ser apontado à interface de gerenciamento.

Servidor de DHCP externo com proxy DHCP desabilitado

Os clientes obtêm com sucesso endereços IP de Um ou Mais Servidores Cisco ICM NT do servidor de DHCP externo configurado. Verifique o estado do servidor DHCP interno e certifique-se de que o servidor DHCP interno está desabilitado.

Servidor de DHCP externo com o proxy DHCP permitido

Os clientes obtêm com sucesso endereços IP de Um ou Mais Servidores Cisco ICM NT do servidor de DHCP externo configurado.

Cenário 3

A interface de gerenciamento com o gerenciador AP permitido é traçada à porta 2 da porta 1. é configurada para ser um backport. O WLAN 1 é traçado à interface de gerenciamento.

Nesta encenação o Gerenciamento e as interfaces dinâmica são configurados na porta 1 com o servidor DHCP interno ou o servidor de DHCP externo. As portas 1 e 2 são conectadas a 2 Switches diferentes. Isto fornece a Redundância à rede da camada 2 e do switch de camada 3 segundo as indicações destas captações da topologia e da relação.

Encenação 4: RETARDAÇÃO

Na liberação 7.4 e em um software mais atrasado no WLC, é possível configurar a RETARDAÇÃO. Note que o 1 Gbps das estadas da taxa de transferência do macacão 2504 WLC não importa como muitas portas você conectam.

Nesta encenação, a porta 1 e 2 do WLC 2504 foi conectada ao mesmo interruptor na porta 8 e 10 empacotado no canal de porta 1. Exige-se para obstruir todas as portas WLC ao mesmo interruptor (a menos que no caso 2 do catalizador 6000 no VSS ou nexo no VPC).

(Cisco Controller) >show port summary

STP Admin Physical Physical Link Link
Pr Type Stat Mode Mode Status Status Trap POE
-- ------- ---- ------- ---------- ---------- ------ ------- -------
1 Normal Forw Enable Auto 1000 Full Up Enable N/A
2 Normal Forw Enable Auto 1000 Full Up Enable N/A
3 Normal Disa Enable Auto Auto Down Enable N/A
4 Normal Disa Enable Auto Auto Down Enable N/A


(Cisco Controller) >show lag summary

LAG Enabled

(Cisco Controller) >show interface summary


Number of Interfaces.......................... 2

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
-------------------------------- ---- -------- --------------- ------- ------ -----
management LAG untagged 10.48.39.212 Static Yes No
virtual N/A N/A 1.1.1.1 Static No No

(Cisco Controller) >show interface detailed management

Interface Name................................... management
MAC Address...................................... 84:78:ac:b2:19:cf
IP Address....................................... 10.48.39.212
IP Netmask....................................... 255.255.255.0
IP Gateway....................................... 10.48.39.5
External NAT IP State............................ Disabled
External NAT IP Address.......................... 0.0.0.0
VLAN............................................. untagged
Quarantine-vlan.................................. 0
Active Physical Port............................. LAG (13)
Primary Physical Port............................ LAG (13)
Backup Physical Port............................. Unconfigured
DHCP Proxy Mode.................................. Global
Primary DHCP Server.............................. 10.48.39.5
Secondary DHCP Server............................ Unconfigured
DHCP Option 82................................... Disabled
ACL.............................................. Unconfigured
mDNS Profile Name................................ Unconfigured
AP Manager....................................... Yes
Guest Interface.................................. No
L2 Multicast..................................... Enabled

Você pode ver que é agora impossível selecionar portas para relações no WLC porque todas são anexadas ao pacote da porta da RETARDAÇÃO (que mostrará sempre como o número 13).

No interruptor, todas as portas que participam no pacote devem ter o exatamante a mesma configuração (especialmente VLAN nativo do tronco e VLAN permitidos). Neste exemplo, permitido VLAN foram limitados ao que será usado no WLC que é um melhor prática.

Uma vez que as relações são empacotadas junto com o modo do comando channel-group X sobre, uma relação de Canal de porta do número X está criada. Promova a mudança da configuração deve ser terminado na relação de Canal de porta e não nas portas individuais anymore.

Nico3560C#show run int g0/8
Building configuration...

Current configuration : 208 bytes
!
interface GigabitEthernet0/8
switchport access vlan 33
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
mls qos trust dscp
channel-group 1 mode on
end

Nico3560C#show run int g0/10
Building configuration...

Current configuration : 182 bytes
!
interface GigabitEthernet0/10
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
mls qos trust dscp
channel-group 1 mode on
end


Nico3560C#show etherchannel 1 summ
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator

M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port


Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) - Gi0/8(P) Gi0/10(P)

Nico3560C#

Nico3560C#show run int po1
Building configuration...

Current configuration : 131 bytes
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
end

 O Src-dst-ip do balanceamento de carga do eterchannel do comando é exigido igualmente no interruptor globalmente para que este trabalhe.

Estes são apenas alguns projetos executados por usuários a fim leverage o serviço Wireless a seus dispositivos do cliente com CUWN.

Diretrizes para distribuir o controlador do Sem fio de Cisco2500

As portas Ethernet no Controladores sem fio Cisco série 2500 não trabalham como portas de switch (isto é, duas máquinas conectadas diretamente a estas portas não podem se comunicar um com o otro). Você não deve conectar server, tais como o DHCP, o TFTP, e assim por diante, nestas portas e esperar clientes Wireless e AP receber um endereço IP de Um ou Mais Servidores Cisco ICM NT deste servidor DHCP.

As portas Ethernet no controlador wireless do Cisco 2500 Series devem somente ser conectar usada/uplink a uma rede de infraestrutura configurada como (uma interface de gerenciamento e interfaces dinâmica) da interface de dados ou os AP-gerentes conectam.

Se as portas de Ethernet múltipla em um controlador wireless do Cisco 2500 Series uplinked a um interruptor da infraestrutura, você deve certificar-se que as interfaces de dados (Gerenciamento ou interfaces dinâmica) ou as relações dos AP-gerentes estão configuradas para estes portas física uplinked. Portas Ethernet físicas que são usadas porque um uplink infra a um interruptor não deve ser deixado o desconfigurado. Isto pôde conduzir aos comportamentos inesperados.

O unicast do Multicast não é uma configuração suportada no controlador do Sem fio do Cisco 2500 Series. Em consequência, HREAP/Flexconnect AP não podem receber o tráfego multicast porque HREAP/Flexconnect AP trabalham somente com unicast do Multicast.

Instalação expressa da Web

Na versão 7.6.130 e mais recente, o WLC oferece uma versão expressa do GUI. É uma maneira de configurar-la através do GUI, mas é igualmente um painel de monitoração simplificado que mostre que a primeira vez você conecta.

Na primeira conexão GUI você verá este:

Esta página mostra todos os dados de monitoramento em uma maneira fácil e acessível. A fim alcançar “o GUI velho” e completo, você pode clicar avançado no canto superior direito. Uma vez que você reage de modo avançado, você não pode ir para trás ao GUI expresso a menos que você configurar o WLC. Como um benefício da instalação expressa GUI, você terá um botão home no canto superior direito da página WLC a retornar à página expressa da monitoração.

A fim configurar os 2504 através da instalação expressa GUI, você precisa de conectar um PC à porta 2, espera o SYS conduzido para girar o verde, e consulta então a 192.168.1.1 em seu navegador. Isto trabalha somente na porta 2, que permite que você conecte a porta 1 do WLC para a conectividade de rede.

A configuração do controlador através da instalação expressa GUI igualmente muda várias configurações padrão para combinar melhor disposições das empresas de pequeno porte.

Um assistente especial aparecerá então para a configuração:

Nota: O assistente de configuração expresso GUI (relação do dia 0) pode ser alcançado através de um cliente conectado prendido ou de um cliente Wireless. O assistente de configuração fácil GUI em uma conexão ligada com fio aparece somente quando você obstrui dentro um cliente prendido e não há nenhum Access point ao controlador. Se você obstrui dentro um Access point que comece transmitir o CiscoAirprovision SSID, o assistente prendido GUI é já não acessível e a configuração fácil da instalação GUI pode ser terminada somente através de um cliente Wireless que seja conectado no SSID. Consequentemente, é prendida ou wireless, mas este assistente GUI não trabalha em ambos simultaneamente.

Alta Disponibilidade

No código de software da liberação 7.5 e mais tarde, os 2500 podem ser comprados como HA-SKU. Isto significa que os 2504 podem então atuar como N+1 WLC. Ainda não apoia AP SSO.

O HA SKU WLC não exige uma licença e está lá caso que todo o outro WLC de seu grupo da mobilidade falha. Pode então apoiar uma licença da contagem do máximo AP por 90 dias, que comece quando o WLC original falhou e quando o APS começou se juntar ao HA-SKU. Não há nenhuma replicação de configuração no redudancy N+1. Verifique a Alta disponibilidade do guia de distribuição para obter mais informações sobre do HA.

É igualmente possível transformar um NON-HA SKU WLC em um HA SKU quando você permite a unidade secundária HA SKU:


Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.