Cisco Interfaces and Modules : Módulo de serviços sem fio Cisco Catalyst 6500 Series/7600 Series

Guia de distribuição do módulo de Serviços sem fio 2 (WiSM2)

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

O Controlador do Cisco Wireless Services Module 2 (WiSM2) para os Catalyst 6500 Series Switches é uma plataforma altamente escalável e flexível que permite serviços pelo sistema para tecnologia wireless essencial em ambientes empresariais de pequeno e médio porte e de campus. Projetado para a escalabilidade do desempenho 802.11n e do máximo, o controlador WiSM2 apoia uma densidade mais elevada dos clientes e entrega mais eficiente que vagueia, com pelo menos nove vezes a taxa de transferência das redes 802.11a/g existentes. O uptime aumentado ofertas do controlador WiSM2 com a capacidade para controlar simultaneamente até 1,000 Access point (AP); desempenho superior para a voz de qualidade segura da vídeo fluente e do pedágio; e recuperação de falha melhorada para uma experiência consistente da mobilidade nos ambientes de exigência.

Controlador do Cisco Catalyst 6500 Series WiSM2

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-01.gif

Como um componente da rede de Cisco Unified Wireless, este controlador fornece uma comunicação realtime entre Access point do Cisco Aironet, o Sistema de controle sem fio da Cisco (WCS), e o motor dos Serviços de mobilidade de Cisco para entregar políticas de segurança centralizadas, capacidades wireless do Intrusion Prevention System (IPS), o Gerenciamento vencedor dum prêmio RF, e o Qualidade de Serviço (QoS). Com tecnologia de CleanAir o WiSM2 protege o desempenho 802.11n pelo fornecimento do acesso da cruz-rede ao tempo real e à informação histórica da interferência RF para rapidamente, pela pesquisa de defeitos e pela definição. Esta aproximação integrada à rede de comunicação Wireless em grande escala, clientes pode realizar benefícios significativos dos custos total da propriedade (TCO) aerodinamizando custos de suporte e reduzindo o tempo ocioso de rede de planeamento e não programado.

Recursos

Os outros recursos e as características do controlador WiSM2 são resumidos aqui.

Nota: A versão de software 12.2.(33)SXJ de Sup720 é o software mínimo exigido para a operação com o controlador WiSM2.

Paridade de recurso com os 5500 controladores do dispositivo:

  • Interoperabilidade com módulos de outro serviço e WiSM1

  • Apoios até 1,000 clientes APs/15,000

    Nota: A liberação de 7.0.116.0 de WiSM2 podia somente apoiar 500 AP e 10,000 clientes; contudo, a liberação de 7.2.103.0 pode apoiar 1,000 AP e 15,000 clientes. Refira Release Note para controladores de LAN e Lightweight Access Points do Cisco Wireless para a liberação 7.2.103.0 para mais informação.

  • Upgrade de licença de 100 AP nos incrementos até 500 AP

  • Taxa de transferência plana dos dados (cifrado/Unencrypted/ACL) de 10 Gbps

  • Apoios Sup720, Sup720-10G, Sup-2T, e chassi do 6500-E Series

  • Apoios nenhum série com fãs de alta velocidade

  • Versão de software 12.2(33)SXJ de Sup720 ou mais altamente

  • Apoios até as lâminas 7 em um chassi; 14 no modo VSS

  • Apoia até as lâminas 5 em um chassi quando os módulos de outro serviço estam presente; 10 no VSS

  • Apoio para OEAP

Pré-requisitos

Requisitos

Esta é uma lista de componentes que são exigidos quando WiSM2 de distribuição no chassi do Catalyst:

Dispositivo/aplicativo Versões do SW
Catalizador 650X com 720 Sup* 12.2(33)SXJ ou mais altamente
Placas de linha dos Ethernet - Testado e compatível com WiSM2 6148, 6516, 6548, 6704-10Gb, 6708-10Gb, 6716-10Gb, 6748 e 6724
Controladores WiSM2 7.0 MR1 ver 7.0.116.0
WCS 7.0 MR1 ver 7.0.172.0

*O o chassi do Catalyst em que Cisco WiSM2 é instalado precisa um módulo do supervisor 720.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Produtos Relacionados

WiSM2 opera-se com a família do supervisor 720, incluindo:

  • FS3 supervisor 720 (WS-SUP720) – Igualmente referido como o supervisor 720-3a.

  • FS4 supervisor 720-3B (WS-SUP720-3B) – Esta é uma atualização do apoio adicionando do supervisor 720 originais para um número de características com base em hardware novas como contadores MPLS e ACL.

  • 720-3BXL do supervisor FS5 (WS-SUP720-3BXL) – Fornece as mesmas capacidades dos recursos de hardware que um supervisor 720-3B, mas igualmente adiciona a capacidade aumentada para armazenar até 1 milhão rotas IPV4.

  • FS6 supervisor 720-3C-10GE e supervisor 720-3CXL-10GE – Adiciona o apoio para 2 portas de uplink x 10GE no painel dianteiro assim como o apoio para um número de recursos de hardware novos como o apoio para o link do virtual switch (VSL).

Nota: O chassi do Catalyst em que Cisco WiSM2 é instalado precisa um módulo do supervisor 720. Esta tabela mostra os entalhes apoiados para Cisco WiSM2. Instalar WiSM2 no slot de supervisor não é recomendada.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-08.gif

Nota: WiSM2(s) são apoiados no – Chassi da série E.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-09.gif

* Slots de supervisor não recomendados como os entalhes WiSM2.

Nota: WiSM2(s) são apoiados no chassi acima das NON-E-séries com fan trays HS.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Topologia básica WiSM2 e de Catalyst 6500

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-02.gif

Configuração inicial do sistema

Conclua estes passos:

  1. Promova o catalizador 65XX com o IOS Software 12.2(33)SXJ fornecido no cisco.com. Somente depois o melhoramento o software do Catalyst IOS o sistema reconhecerá a lâmina WiSM2. A elevação do Catalyst IOS pode ser feita através de TFTPing o IOS Software novo ao sistema ou simplesmente copiando a imagem na placa Flash. A placa Flash tem que ser 256 MB em tamanho ou maior. Aqui está um exemplo:

    CAT6504-MA#dir disk1:
    Directory of disk1:/
    
        1  -rw-        4713  Jul 12 2010 20:36:44 +00:00  cat6504-ma
        2  -rw-        8112   Mar 1 2007 19:18:56 +00:00  running-config
        3  -rw-   130796804  Mar 30 2011 14:49:24 +00:00  
          s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
    512040960 bytes total (381222912 bytes free)
  2. Emita o comando reload no Cat650X a fim reiniciar o Cat65XX. Então, recarregue o sistema com a imagem nova e certifique-se que a “imagem de boot” está apontando à imagem nova do Catalyst IOS no sistema ou no disco flash como neste exemplo:

    rommon 1 > dir disk1:
    
    Initializing ATA monitor library...
    Directory of disk1:
    
    5      130796804 -rw-     s72033-adventerprise_wan-mz.122-33.SXJ.bin
    35816    4713      -rw-     cat6504-ma
    4      8112      -rw-     running-config
    rommon 2 > boot disk1:s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
  3. Depois que você recarrega com o software novo, o comando sh version mostrará a versão de software como afixada no cisco.com. Certifique-se que o software apropriado está carregado:

    CAT6504-MA#sh version
    Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISE_WAN-M), Version 
       12.2(33)SXJ, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2011 by Cisco Systems, Inc.
    Compiled Thu 17-Mar-11 15:10 by prod_rel_team
    
    ROM: System Bootstrap, Version 12.2(17r)S4, RELEASE SOFTWARE (fc1)
  4. Introduza a placa WiSM2 no entalhe disponível 65XX- E e emita o comando sh module no Cat65XX. O módulo WiSM2 tem que aparecer na lista:

    CAT6504-MA#sh module
    Mod Ports Card Type                              Model              Serial No.
    --- ----- -------------------------------------- ------------------ -----------
      1    2  Supervisor Engine 720 (Active)         WS-SUP720-3BXL     SAL1101CWTQ
      2   48  SFM-capable 48 port 10/100/1000mb RJ45 WS-X6548-GE-TX     SAL09497FS3
      3    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDER
    
    Mod MAC addresses                       Hw    Fw           Sw           Status
    --- ---------------------------------- ------ ------------ ------------ -------
      1  0017.9568.72b4 to 0017.9568.72b7   5.3   8.4(2)       12.2(33)SXJ  Ok
      2  0016.470d.ec04 to 0016.470d.ec33  10.2   7.2(1)       12.2(33)SXJ  Ok
      3  0011.92ff.ed20 to 0011.92ff.ed2f   0.5   12.2(18r)S1  12.2(33)SXJ  Ok
    
    Mod  Sub-Module                  Model              Serial       Hw     Status
    ---- --------------------------- ------------------ ----------- ------- -------
      1  Policy Feature Card 3       WS-F6K-PFC3BXL     SAL1052CK95  1.8    Ok
      1  MSFC3 Daughterboard         WS-SUP720          SAL1052CK3E  2.6    Ok
      2  IEEE Voice Daughter Card    WS-F6K-GE48-AF     SAL094978HV  1.2    Ok
    
    Mod  Online Diag Status
    ---- -------------------
      1  Pass
      2  Pass
      3  Pass
    CAT6504-MA#
  5. Se o módulo não está na lista, restaure o sistema outra vez. Se o módulo é mostrado na lista, continue com a próxima etapa.

    Nota: As próximas etapas são instalar feita/elevação e configurar o software no WiSM2 no Catalyst 65XX Switch.

  6. Você pode carregar o software através da interface da linha de comando. A configuração através do WebUI não está disponível neste momento desde que a interface de gerenciamento no controlador wireless não é configurada ainda. O controlador deve ser configurado para operar-se corretamente em sua rede e ser configurado com os endereços IP de Um ou Mais Servidores Cisco ICM NT de suas sub-redes de trabalho. Você pode configurar o controlador wireless diretamente anexando o às portas de Console no controlador WiSM2 ou abrindo uma sessão de console ao módulo do controlador da relação do catalizador como mostrado aqui.

    Nota:  Você pode alcançar o WiSM2 através de um comando session diretamente agora.

    CAT6504-MA#session slot 3 processor 1
    The default excape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session
    Trying 192.168.2.21 ... Open
    
    (WiSM-slot3-1)
    User: admin
    Password:*******
    (WiSM-slot3-1) >
  7. Após ter configurado o controlador WiSM2 e ter emitido o comando do sysinfo da mostra, você deve ver este para output com endereço IP de Um ou Mais Servidores Cisco ICM NT da relação de Mgmt de 10.70.0.10:

    (WiSM-slot3-1) >show sysinfo
    
    Manufacturer's Name.............................. Cisco Systems Inc.
    Product Name..................................... Cisco Controller
    Product Version.................................. 7.0.114.114
    Bootloader Version............................... 1.0.7
    Field Recovery Image Version..................... 1.0.0
    Firmware Version................................. FPGA 1.6, Env 0.0, USB console
       2.2
    Build Type....................................... DATA + WPS
    
    System Name...................................... Jian1-ma
    System Location.................................. TME Lab - Mike's Rack
    System Contact................................... Mike Adler
    System ObjectID.................................. 1.3.6.1.4.1.9.1.1293
    IP Address....................................... 10.70.0.10
    Last Reset....................................... Watchdog reset
    System Up Time................................... 0 days 0 hrs 11 mins 46 secs
    System Timezone Location.........................
    Current Boot License Level....................... base
    Current Boot License Type........................ Evaluation
    Next Boot License Level.......................... base
    Next Boot License Type........................... Evaluation
    
    Configured Country............................... US  - United States
    
    --More-- or (q)uit
    
    State of 802.11b Network......................... Enabled
    State of 802.11a Network......................... Enabled
    Number of WLANs.................................. 3
    Number of Active Clients......................... 0
    
    Burned-in MAC Address............................ 00:11:92:FF:EC:00
    Maximum number of APs supported.................. 100
    
    (WiSM-slot3-1) >
  8. Se você precisa de restaurar o controlador WiSM2 no chassi do Catalyst, use este comando:

    (Config)# hw module <#> reset
    

    Se você precisa de restaurar o controlador aos padrões de fábrica - olhe a tela, quando anexado à porta de Console no controlador WiSM2, porque na opção da restauração para vir acima e para bater então a chave do <esc>. No menu do controlador, escolha a opção 4 restaurar o controlador aos padrões de fábrica. A fim pôr FORA ou SOBRE o controlador WiSM2 wireless no chassi do Catalyst, use este comando:

    (Config)#power enable module <#>
    

Configurar Sup720 e uma comunicação WiSM2

Termine estas etapas a fim configurar Sup720 – Uma comunicação WiSM2:

  1. O módulo do catalizador 65XX-E SUP comunicar-se-á à placa WiSM2 através da interface de porta interna do serviço no cartão WiSM2. Termine estas etapas a fim configurar corretamente as relações e os VLAN no catalizador 65XX para comunicar-se corretamente com a lâmina WiSM2. A porta do serviço no cartão WiSM2 deve ser configurada para o endereço de DHCP ou o endereço IP estático.

    Nota: Se você tem um tronco de WiSM que inclua VLAN na escala de 1 a 1000 e você pretende usar somente 1 ao 10, incorpore este comando: nenhum controlador y permitir-VLAN 11-1000 do módulo x do wism

    Nota: O endereço IP de Um ou Mais Servidores Cisco ICM NT da porta do serviço deve estar na sub-rede diferente das interfaces de gerenciamento do controlador.

  2. Crie um VLAN no supervisor 720. Este VLAN é local ao chassi e é usado para uma comunicação entre Cisco WiSM e Catalyst Supervisor 720 sobre uma interface de gigabit no supervisor e a serviço-porta em Cisco WiSM.

    Nota: Todos os números de VLAN e endereços IP de Um ou Mais Servidores Cisco ICM NT são exemplos.

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
    
  3. Se durante a configuração de controle você escolheu o endereço de DHCP para a porta do serviço, crie um escopo de DHCP para a porta do serviço de Cisco WiSM no supervisor 720 ou em um servidor DHCP autônomo:

    Ip dhcp excluded-address 192.168.2.1 192.168.2.50
  4. Associe o VLAN para a porta do serviço.

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
    
  5. Emita o comando status do wism da mostra a fim verificar que Cisco WiSM recebeu um endereço IP de Um ou Mais Servidores Cisco ICM NT do servidor DHCP.

    Cat650X# show wism status
    CAT6504-MA#sh wism status
    
    Service Vlan : 22, Service IP Subnet : 192.168.2.1/255.255.254.0
          WLAN                     Management
    Slot  Controller Service IP    IP           SW Version  Controller Type  Status
    ----+-----------+-------------+-----------+-----------+-----------------+-------
    3     1          192.168.2.21  10.70.0.10  7.0.114.114 WS-SVC-WISM-2-K9  Oper-Up
    
    CAT6504-MA#

    A configuração manual da RETARDAÇÃO não é apoiada nos Cisco IOS Software Release 12.2(33) SXI e mais tarde. a Auto-retardação será criada pelo sistema automaticamente para você.

    
    !--- Create the VLAN in the Supervisor 720 
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    !
    
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    
    !
    
    

    Nota: Igualmente crie um conjunto de DHCP separadamente para o VLAN de gerenciamento ou toda a outra interface dinâmica configurado no controlador wireless para os AP e em clientes Wireless.

  6. O supervisor cria automaticamente uma interface de canal de porta para o controlador independente em Cisco WiSM2 assim que o módulo for detectado. Geralmente, os canais de porta têm um alto número, tal como 405 neste exemplo:

    Cat650X#sh ip int brief
    GigabitEthernet3/4    unassigned     YES unset  administratively down down
    Port-channel3         unassigned     YES unset  down             down
    Port-channel405       unassigned     YES unset  up               up
    Vlan1                 unassigned     YES NVRAM  administratively down down
    Vlan22                192.168.2.1    YES NVRAM  up               up
    VLAN70                10.70.0.5      YES NVRAM  up               up
    Vlan192               192.168.0.1    YES NVRAM  up               up
    CAT6504-MA#
  7. Adicionalmente, certifique-se de que você permite os VLAN que são configurados em Cisco WiSM2 através do canal de porta e das interfaces de gigabit com estes comandos. Certifique-se que os VLAN são igualmente ativos.

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos {trust/vlan-based}  
    <dscp/cos/ip-precedence> - Trust state of theLAG Interface 
    

    Nota: Configurar o controlador com isto comanda. Aqui está um exemplo:

    !
    wism  module 3 controller 1 allowed-vlan 30-100 
    !--- service VLAN should not 
    !--- be included
    
    wism module 3 controller 1 native-vlan 70
    wism module 3 controller 1 qos trust ip-precedence
    wism module 3 controller 1 qos vlan-based
    !

    Nota: Veja o apêndice B para um exemplo completo da configuração do catalizador 6504.

  8. O controlador com base em VLAN do módulo do comando new Cat-6K(config)#wism de QoS {#} {#} QoS baseado VLAN VLAN-baseado qos deve ser permitido policiando o Sem fio ao tráfego prendido no Catalyst 6K.

    A fim aplicar o vigilante do fluxo ou um policer agregado no ingresso de uma interface dinâmica VLAN (SVI) para (Sem fio ao tráfego prendido) o tráfego ascendente, há uma necessidade de emitir estes comandos new. Na liberação to12.2(33)SXI4 prévio, não havia nenhuma capacidade de policiar o tráfego que saiu da retardação de WiSM (L2) ao SVI (L3); a política de QoS aplicada era uma política com base em VLAN e não tinha nenhum efeito e nenhum policiamento foi feito assim.

    Na liberação 12.2(33)SXI4, um comando new foi introduzido permitir um comando qos com base em VLAN na RETARDAÇÃO de WiSM equivalente aos qos dos mls VLAN-baseados em todo o comando switchport L2 na RETARDAÇÃO de WiSM.

    Este é o comando CLI da RETARDAÇÃO WiSM-1 permitir o Policiamento de tráfego na versão do IOS 12.2(33)SXI4:

    • No modo do chassi independente:

      wism module <module_no> controller <controller_no> qos-vlan-based
      
    • No modo de CHASSI VSS:

      wism switch <switch_no> module <module_no> controller <controller_no> qos-vlan-based
      

    Na liberação 12.2(33)SXJ, exigida para apoiar o controlador WiSM-2, no comando mudado:

    • No modo do chassi independente:

      wism module <module_no> controller <controller_no> qos vlan-based
      
    • No modo de CHASSI VSS:

      wism switch <switch_no> module <module_no> controller <controller_no> qos vlan-based
      

    Não há nenhuma diferença na funcionalidade dos dois comandos, apenas uma mudança na sintaxe. Especificamente, não há nenhum hífen (-) após qos.

  9. Verifique a execução do comando de configuração precedente:

    #show wism module 2 controller 1 status
    
    CAT6504-#show wism module 3 controller 1 status
    
    WiSM Controller 1 in Slot 2 configured with auto-lag
    
    Operational Status of the Controller : Oper-Up
    Service VLAN                         : 22
    Service Port                         : 3
    Service Port Mac Address             : 0007.7d0a.7001
    Service IP Address                   : 192.168.2.21
    Management IP Address                : 10.70.0.12
    Software Version                     : 7.0.116.0
    Port Channel Number                  : 403
    Allowed-vlan list                    : 30-100
    Native VLAN ID                       : 70
    WCP Keep Alive Missed                : 0
    CAT6504-MA#
  10. Resumo: O controlador de Cisco WiSM2 é introduzido no entalhe apropriado e posto sobre. A configuração básica é terminada com a ajuda do script de instalação. Com a conclusão da configuração básica, você pode configurar o controlador de Cisco WiSM2 através do console CLI ou através da interface da WEB do controlador de Cisco WiSM2. A fim usar o comando session, você tem que certificar-se de que a porta do serviço em Cisco WiSM2 está atribuída uma estática ou o endereço IP atribuído DHCP. Você precisa de configurar separadamente o WLC no módulo de Cisco WiSM2, inicialmente do CLI e então da interface da WEB.

  11. Agora você pode conectar à interface de gerenciamento do controlador através do GUI ou à sessão de console com seu portátil conectado com os Ethernet ou a conexão Wireless e continuar a configuração.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-03.gif

  12. Verifique as licenças disponíveis no controlador. Se a contagem é zero, contacte a equipe de suporte de TAC da licença para refrescar as licenças.

  13. Mande os AP juntar-se ao WiSM2 através de um switch de rede da camada 2/3.

  14. Mande os clientes Wireless conectar ao REGAÇO e enviar o tráfego aos servidores internos e a outros clientes Wireless e certificar-se do tráfego (isto é, sibilo) fazem-no completamente sem nenhumas gotas.

  15. Isto termina Sup720 básico e a configuração WiSM2. As alterações de configuração adicionais podem ser feitas através da relação do WebUI apenas como em todo o outro controlador wireless. Este guia de distribuição WiSM2 não entra em detalhes da configuração de controle wireless.

Configurar WiSM2 do WCS

Apenas como todo o outro controlador wireless, o controlador WiSM2 pode ser configurado do WCS. O ver 7.0.172.0 WCS ou é exigido mais altamente para que o WCS reconheça e configure os controladores WiSM2.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-04-1.gif

A imagem abaixo das mostras como um WCS controla WiSM e controladores WiSM2, incluindo os entalhes em que são introduzidos e a porta interna a que são conectados.

Nota: WiSM vem sempre acima como dois controladores e as mostras WiSM2 novas como um controlador.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-05-1.gif

Configurar Sup720 e uma comunicação WiSM2 em um modo VSS

O enabler chave da tecnologia VSS é um link especial que ligue os dois chassis junto, chamado um link do virtual switch (VSL).

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-06.gif

Nota: Supervisor 720-3C-10GE ou supervisor 720-3CXL-10GE exigido apoiar o modo VSS.

A mudança a mais importante com Cisco WiSM em um ambiente VSS é a maneira que você a alcança e controla. Em um ambiente de Cisco VSS, um interruptor ID é exigido para muitos comandos usados para administrar o WiSM2.

Os entalhes partem de 17 e de extremidades em 29 para 13 chassis do entalhe para Switch1, e de 33 e de extremidades em 45 para o interruptor 2. de 13 chassis do entalhe.

Entalhe do interruptor do módulo show Cat650X# {#} {#}

show module switch 2 slot 11

Estado do wism Cat650X#show - Mostra os módulos WiSM2 no interruptor VSS.

VSS#show wism status
Service vlan : 8, Service IP Subnet : 8.100.1.8/255.255.255.0
     WLAN
Slot Controller  Service IP  Management IP  SW Version  Controller Type  Status
----+----------+-----------+--------------+------------+----------------+-------
18   1           8.100.1.59  10.173.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
25   1           8.100.1.90  10.178.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
34   1           8.100.1.65  10.172.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
36   1           8.100.1.63  10.170.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up

A configuração manual da RETARDAÇÃO não é apoiada nos Cisco IOS Software Release 12.2(33)SXJ e Mais Recente. a configuração da Auto-retardação será configurada para você pelo sistema.

O módulo do supervisor cria automaticamente duas interfaces de canal de porta para os dois controladores independentes no interruptor VSS para WiSM2s assim que o módulo for detectado. Geralmente os canais de porta têm um alto número. O EtherChannel para WiSM2 parte de 689 e termina em 746.

VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0
VSS#

O módulo do catalizador 65XX-E VS-S720-10G comunicar-se-á às placas WiSM2 através do serviço interno VLAN que tem que ser definido apenas como uma configuração do chassi único:

(Cat-6K)# wism service-vlan {vlan id}

Exemplo da configuração no Catalyst 6500:

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

Crie um escopo de DHCP para a porta do serviço de Cisco WiSM2 no supervisor 720 ou em um servidor DHCP autônomo. por exemplo:

Ip dhcp excluded-address 192.168.2.1 192.168.2.50

Permita os VLAN que são configurados em Cisco WiSM2 através do canal de porta e das interfaces de gigabit com estes comandos:

Controlador 1 permitir-VLAN do módulo do interruptor do wism Cat-6K(config)# (#) {#} {escala vlan}

Controlador 1 nativo-VLAN do módulo do interruptor do wism Cat-6K(config)# (#) {#} {identificação vlan}

Confiança <dscp/cos/ip-precedence> dos qos do controlador 1 do módulo do interruptor do wism Cat-6K(config)# (#) {#} - estado de confiança da relação

O controlador 1 QoS baseado VLAN VLAN-baseado qos do módulo do interruptor do wism Cat-6K(config)# (#) {#} deve ser permitido policiando o Sem fio ao tráfego prendido no Catalyst 6K.

Para verificar as instalações do módulo apropriado no modo VSS, emita este comando:

show wism switch 2 module 4 controller  1 status
VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0

show interface status switch 2 module 4
VSS#show interfaces status switch 2 module 4

Port           Name          Status        Vlan       Duplex  Speed Type
Te2/4/1                      connected     trunk        full    10G 10GBase Svc
Te2/4/2                      notconnect    unassigned   full    10G 10GBase Svc
Gi2/4/3                      connected     8            full   1000 1000Base Svc
Gi2/4/4                      disabled      1            full   1000 1000Base Svc
VSS#
VSS#

Interruptor do módulo Cat6500#Show – No oprder para verificar os módulos nos 2 Switches VSS.

VSS#show module switch
 Switch Number:     1   Role:   Virtual Switch Active
----------------------  -----------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1    6  Firewall Module                        WS-SVC-FWM-1       SAD0948020X
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDEF
  3    6  Firewall Module                        WS-SVC-FWM-1       SAD1404027Z
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD100304T6
  6    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL14481073
  7    5  Supervisor Engine 720 10GE (Active)    VS-S720-10G        SAL13410X3Y
  9    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JENZ
 10   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAD114900Y3
 11   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112908Z2
 12    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE      SAL09444NPS

 Switch Number:     2   Role:   Virtual Switch Standby
----------------------  ------------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDFJ
  3    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD103103TH
  4    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1412DAKJ
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD094902UX
  6    6  Firewall Module                        WS-SVC-FWM-1       SAD10450180
  8    5  Supervisor Engine 720 10GE (Hot)       VS-S720-10G        SAL1332VP1Q
 11   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL09433SP8
 13   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112504YY

Você pode agora conectar à interface de gerenciamento do controlador através do GUI ou à sessão de console com seu portátil conectado com os Ethernet ou a conexão Wireless e continuar a configuração.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-07.gif

Verifique as licenças disponíveis no controlador. Se a contagem é zero, contacte a equipe de suporte de TAC da licença para refrescar as licenças.

Mande os AP juntar-se ao WiSM2 através de um switch de rede da camada 2/3.

Mande clientes Wireless conectar ao REGAÇO e enviar o tráfego aos servidores internos e aos outros clientes Wireless e certificar-se do tráfego (isto é, sibilo) fazem-no completamente sem nenhumas gotas.

Isto termina Sup720 básico e a configuração WiSM2. As alterações de configuração adicionais podem ser feitas através da relação do WebUI apenas como em todo o outro controlador wireless. Este guia de distribuição WiSM2 não entra nos detalhes de configuração de controle wireless.

Isto igualmente termina a instalação VSS dos módulos WiSM2 na configuração VSS do catalizador. As alterações de configuração adicionais podem ser feitas através da relação do WebUI apenas como em todo o outro controlador wireless. Este guia de distribuição WiSM2 não entra nos detalhes de configuração de controle wireless.

Apêndice A: Switch básico e terminologia WiSM2

Termo
AP Ponto de acesso
APM Relação do gerente AP
DEC EtherChannel distribuído
DFC Distributed Forwarding Card
DynInt Interface dinâmica
FWSM Módulo firewall service
IDSM Módulo de serviço da intrusion detection
ISSU No upgrade de software do serviço
RETARDAÇÃO Agregação do link
MEC EtherChannel de Multichassi
Mgmt Interface de gerenciamento
NAM Módulo Network Analysis Modules
OIR Online introduzido e remoção
Porta Porta física de Gbps
RSPAN SPAN remoto
PERÍODO Analisador de porta de switch
SSO Switchover Completa Stateful
STP Spanning Tree Protocol
VACL VLAN Access Control List
VLAN LAN virtual
VSL Link do virtual switch
VSS Sistema do virtual switch
WCP Protocolo de controle wireless
WCS Sistema de controle wireless
WiSM Módulo de Serviços sem fio

Apêndice B: Exemplo do catalizador 6504 de executar a configuração

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes

!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
no aaa new-model
!
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.2.1 192.168.2.20
ip dhcp excluded-address 192.168.0.1 192.168.0.20
!
ip dhcp pool wism-service-port
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1
!
no mls acl tcam share-global
mls netflow interface
mls cef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 30-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qos vlan-based
diagnostic bootup level minimal
port-channel per-module load-balance
!
redundancy
 main-cpu
  auto-sync running-config
 mode sso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 70
 switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
!
interface GigabitEthernet1/2
 no ip address
!

Truncated …..

interface Vlan22
 description communication VLAN btween Sup720 and WiSM-2
 ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
 ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
no ip http server
!
control-plane
!
dial-peer cor custom
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end

CAT6504-MA#

Informações Relacionadas


Document ID: 112968