Gerenciamento e automatização de redes : Cisco Configuration Professional

Configuração de roteador básico usando o Cisco Configuration Professional

12 Agosto 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (27 Abril 2015) | Feedback


Índice


Introdução

Este documento descreve como usar o Cisco Configuration Professional (Cisco CP) para definir a configuração básica do roteador. A configuração básica do roteador inclui a configuração do endereço IP de Um ou Mais Servidores Cisco ICM NT, o roteamento padrão, a estática e o roteamento dinâmico, o NATing estático e dinâmico, o nome de host, a bandeira, a senha secundária, as contas de usuário, e as outras opções. Cisco CP permite que você configure seu roteador em diversos ambientes de rede, tais como o Small Office Home Office (SOHO), o escritório filial (BO), o escritório oficial, e a instalação central ou as matrizes da empresa, com uma interface de gerenciamento baseado na Web fácil de usar.

Para obter mais informações sobre do Cisco Configuration Professional, refira o guia de início rápido do Cisco Configuration Professional.

Pré-requisitos

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco 2811 Router com Software Release 12.4(9) do � do Cisco IOS

  • Versão 2.5 de Cisco CP

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Instale o Cisco Configuration Professional

Execute estas etapas a fim instalar o CCP:

  1. Transfira Cisco CP V2.5 do Centro de Software da Cisco (clientes registrados somente) e instale-o em seu PC local.

    A versão a mais atrasada de Cisco CP pode ser encontrada no Web site CCP.

  2. Lance Cisco CP de seu PC local através do Start > Programs > do Cisco Configuration Professional e escolha a comunidade que tem o roteador que você quer configurar.

    basic-router-config-ccp-42.gif

    basic-router-config-ccp-43.gif

  3. A fim descobrir o dispositivo que você quer configurar, destacar o roteador e clicar o botão da descoberta.

    basic-router-config-ccp-44.gif

Nota: Para obter informações sobre dos modelos e das versões do IOS do roteador Cisco que são compatíveis a CCPv2.5, refira a seção compatível das liberações do Cisco IOS.

Nota: Para obter informações sobre das exigências PC que executa CCPv2.5, refira a seção dos requisitos do sistema

Configuração de roteador para dirigir Cisco CP

Execute estas etapas de configuração a fim dirigir Cisco CP em um roteador Cisco:

  1. Conecte a seu roteador que usa o telnet, SSH, ou através do console.

    Incorpore o modo de configuração global usando este comando:

    Router(config)#enable
    Router(config)#
  2. Se o HTTP e o HTTPS são permitidos e configurados de usar números de porta não padronizados, você pode saltar esta etapa e simplesmente usar o número de porta já configurado.

    Permita o roteador HTTP ou o servidor HTTPS usando estes comandos do Cisco IOS Software:

    Router(config)# ip http server
    Router(config)# ip http secure-server
    Router(config)# ip http authentication local
    
  3. Crie um usuário com o nível de privilégio 15:

    Router(config)# username <username> privilege 15 password 0 <password>
    
    

    Nota: Substitua o <username> e o <password> com o nome de usuário e senha que você quer configurar. Não use a mesma senha para seu usuário e permita senhas.

  4. Configurar o SSH e o telnet para o login local e o nível de privilégio 15.

    Router(config)# line vty 0 4
    Router(config-line)# privilege level 15
    Router(config-line)# login local
    Router(config-line)# transport input telnet
    Router(config-line)# transport input telnet ssh
    Router(config-line)# exit
    
  5. (Opcional) permita o logging local de apoiar a função de monitoramento do log:

    Router(config)# logging buffered 51200 warning
    

Requisitos

Este documento supõe que o roteador Cisco é plenamente operacional e configurado para permitir que Cisco CP faça alterações de configuração.

Para obter informações completas sobre de como começar usar Cisco CP, refira a obtenção começado com Cisco Configuration Professional.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Configurar

Nesta seção, você é presentado com a informação para configurar as configurações básicas para um roteador em uma rede.

Nota: Use a Command Lookup Tool (somente clientes registrados) para obter mais informações sobre os comandos usados nesta seção.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/111999/basic-router-config-ccp-01.gif

Nota: Os esquemas de endereçamento IP usados nesta configuração não são legalmente roteáveis na Internet. São os endereços da RFC1918 que foram usados em um ambiente de laboratório.leavingcisco.com

Configuração da interface

Execute estas etapas a fim configurar as relações de um roteador Cisco:

  1. Clique em casa a fim ir ao homepage de Cisco CP.

    O homepage de Cisco CP fornece a informação tal como o hardware e software do roteador, da disponibilidade de recurso, e de um sumário de configuração.

    /image/gif/paws/111999/basic-router-config-ccp-02.gif

  2. Escolha configuram > gerenciamento de interface > relações e as conexões > criam a conexão a fim configurar a conexão de WAN para a relação.

    Como um exemplo, para o FastEthernet0/1, escolha a opção dos Ethernet e o clique cria a nova conexão.

    Nota: Para outros tipos de relações como Ethernet, escolha o tipo de interface respectiva e o clique cria a nova conexão para continuar.

    /image/gif/paws/111999/basic-router-config-ccp-03-1.gif

    basic-router-config-ccp-03-2.gif

  3. Clique em seguida a fim continuar uma vez que esta relação aparece:

    /image/gif/paws/111999/basic-router-config-ccp-04.gif

  4. Escolha o FastEthernet0/1 (desejado) da opção de relações disponível e clique-o em seguida.

    /image/gif/paws/111999/basic-router-config-ccp-05.gif

  5. Especifique o endereço IP estático com a máscara de sub-rede correspondente para a relação e clique-o em seguida.

    /image/gif/paws/111999/basic-router-config-ccp-06.gif

  6. Configurar o roteamento padrão com parâmetros opcionais tais como o endereço IP de Um ou Mais Servidores Cisco ICM NT do salto seguinte (172.16.1.2 conforme o diagrama da rede) fornecido pelo ISP e clique-o em seguida.

    /image/gif/paws/111999/basic-router-config-ccp-07.gif

    Este indicador aparece e mostra o sumário de configuração configurado pelo usuário. Clique em Finish.

    Nota: A Conectividade da configuração pode ser verificada verificando a caixa de seleção ao lado do teste a Conectividade após configurar. Este é uns recursos opcionais disponíveis.

    /image/gif/paws/111999/basic-router-config-ccp-08.gif

    Este indicador aparece e mostra o estado da entrega do comando ao roteador. Se não, indica erros se a entrega do comando falha devido aos comandos ou aos recursos não suportados incompatíveis.

    /image/gif/paws/111999/basic-router-config-ccp-09.gif

  7. Escolha configuram > gerenciamento de interface > relações e as conexões > editam relações/conexões a fim adicionar/editam-nos/supressões as várias relações.

    /image/gif/paws/111999/basic-router-config-ccp-10-1.gif

    basic-router-config-ccp-10-2.gif

    Destaque a relação com que você quer fazer mudanças e clique editar se você quer editar ou mudar a configuração da interface. Aqui, você pode mudar o endereço IP estático existente.

    basic-router-config-ccp-11.gif

Configuração de NAT

Configuração NAT dinâmica

Execute estas etapas a fim configurar o NAT dinâmico em um roteador Cisco:

  1. Escolha configuram > Roteador> NAT > NAT básico e clicam o lançamento a tarefa selecionada a fim configurar o NATing básico.

    /image/gif/paws/111999/basic-router-config-ccp-12.gif

  2. Clique em Next.

    /image/gif/paws/111999/basic-router-config-ccp-13.gif

  3. Escolha a relação que conecta ao Internet ou a seu ISP e escolha o intervalo de endereço IP a que o acesso ao Internet deve ser compartilhada. Após ter escolhido esta informação, clique em seguida como mostrado aqui:

    /image/gif/paws/111999/basic-router-config-ccp-14.gif

  4. Este indicador aparece e mostra o sumário de configuração configurado pelo usuário. Clique em Finish.

    /image/gif/paws/111999/basic-router-config-ccp-15.gif

  5. O indicador da configuração de NAT da edição mostra a configuração NAT dinâmica configurada com o endereço IP de Um ou Mais Servidores Cisco ICM NT traduzido sobrecarregado (PATing). Se você quer configurar o NATing dinâmico com conjunto de endereços, clique o conjunto de endereços.

    /image/gif/paws/111999/basic-router-config-ccp-16.gif

  6. Clique em Add.

    /image/gif/paws/111999/basic-router-config-ccp-17.gif

    Aqui, a informação tal como o nome do pool e o intervalo de endereço IP com netmask são fornecidos. Pode haver as épocas em que a maioria dos endereços no pool foram atribuídos, e o pool do endereço IP de Um ou Mais Servidores Cisco ICM NT está esgotado quase. Quando isto ocorre, a PANCADINHA pode ser usada com um único endereço IP de Um ou Mais Servidores Cisco ICM NT a fim satisfazer pedidos adicionais para endereços IP de Um ou Mais Servidores Cisco ICM NT. Verifique a tradução de endereço de porta (PAT) se você quer o roteador usar a PANCADINHA quando o conjunto de endereços é próximo à prostração. Clique em OK.

    basic-router-config-ccp-18.gif

  7. Clique em Add.

    /image/gif/paws/111999/basic-router-config-ccp-19.gif

  8. O clique edita.

    /image/gif/paws/111999/basic-router-config-ccp-20.gif

  9. Escolha o conjunto de endereços no tipo campo, forneça o nome ao conjunto de endereços como o pool, e clique a APROVAÇÃO.

    /image/gif/paws/111999/basic-router-config-ccp-21.gif

  10. Este indicador mostra a configuração para o NATing dinâmico com o conjunto de endereços. Relações designadas do clique NAT.

    /image/gif/paws/111999/basic-router-config-ccp-22.gif

    Use este indicador a fim designar as interfaces internas e externas que você quer usar nas traduções NAT. O NAT usa as designações internas e exteriores quando interpreta Regras de tradução, porque as traduções estão executadas do interior a fora, ou da parte externa ao interior.

    Uma vez que designadas, estas relações são usadas em todas as regras da tradução NAT. As relações designadas aparecem acima da lista das Regras de tradução no indicador principal NAT.

    basic-router-config-ccp-23.gif

Configuração do NAT estático

Execute estas etapas a fim configurar o NAT estático em um roteador Cisco:

  1. Escolha configuram > Roteador> NAT > editam a configuração de NAT e o clique adiciona a fim configurar o NATing estático.

    /image/gif/paws/111999/basic-router-config-ccp-24.gif

  2. Escolha o sentido do interior a exterior ou da parte externa a para dentro, e especifique o endereço IP de Um ou Mais Servidores Cisco ICM NT interno a ser traduzido abaixo traduzem da relação. Para que a tradução conecte a área, escolha o tipo:

    • Escolha o endereço IP de Um ou Mais Servidores Cisco ICM NT se você quer a tradução do endereço ser traduzido a um endereço IP de Um ou Mais Servidores Cisco ICM NT definido no campo do endereço IP de Um ou Mais Servidores Cisco ICM NT.

    • Escolha a relação se você quer a tradução do endereço usar o endereço de uma relação no roteador. A tradução do endereço é traduzida ao endereço IP de Um ou Mais Servidores Cisco ICM NT atribuído à relação que você especifica no campo da relação.

    A verificação reorienta a porta se você quer incluir a informação de porta para o dispositivo interno na tradução. Isto permite-o de usar o mesmo endereço IP público para dispositivos múltiplos, enquanto a porta especificada para cada dispositivo é diferente. Você deve criar uma entrada para cada mapeamento de porta para esta traduzido para endereçar. Clique o TCP se este é um número de porta de TCP e clique o UDP se é um número de porta UDP. No campo de porta original, entre no número de porta no dispositivo interno. No campo de porta traduzido, entre no número de porta que o roteador deve se usar para esta tradução. Refira permitir que o Internet alcance a seção dos dispositivos internos de configurar a tradução de endereço de rede: Obtenção começado.

    /image/gif/paws/111999/basic-router-config-ccp-25.gif

    Este indicador mostra a configuração estática do NATing com o redirecionamento de porta permitido:

    basic-router-config-ccp-26.gif

Configuração de roteamento

Configuração do roteamento estático

Execute estas etapas a fim configurar o roteamento estático em um roteador Cisco:

  1. Escolha configuram > estática do Roteador> e o roteamento dinâmico e o clique adicionam a fim configurar o roteamento estático.

    /image/gif/paws/111999/basic-router-config-ccp-27.gif

  2. Incorpore o endereço de rede de destino com máscara e escolha a interface enviada ou o endereço IP de Um ou Mais Servidores Cisco ICM NT do salto seguinte.

    /image/gif/paws/111999/basic-router-config-ccp-28.gif

    Este indicador mostra a rota estática configurada para a rede de 10.1.1.0 com 172.16.1.2 como o endereço IP de Um ou Mais Servidores Cisco ICM NT do salto seguinte:

    /image/gif/paws/111999/basic-router-config-ccp-29.gif

Configuração do roteamento dinâmico

Execute estas etapas a fim configurar o roteamento dinâmico em um roteador Cisco:

  1. Escolha configuram > estática e roteamento dinâmico do Roteador>.

  2. Selecione o RASGO e o clique edita.

    /image/gif/paws/111999/basic-router-config-ccp-30.gif

  3. A verificação permite o RASGO, escolhe a versão RIP, e o clique adiciona.

    /image/gif/paws/111999/basic-router-config-ccp-31.gif

  4. Especifique o endereço de rede a ser anunciado.

    /image/gif/paws/111999/basic-router-config-ccp-32.gif

  5. Clique em OK.

    /image/gif/paws/111999/basic-router-config-ccp-33.gif

  6. O clique entrega a fim transferir os comandos ao roteador.

    /image/gif/paws/111999/basic-router-config-ccp-34.gif

    Este indicador mostra a configuração de roteamento dinâmica do RASGO:

    basic-router-config-ccp-35-1.gif

    basic-router-config-ccp-35-2.gif

Configuração variada

Execute estas etapas a fim configurar as outras configurações básicas em um roteador Cisco:

  1. Escolha configuram > opções de roteador do Roteador> e o clique edita se você quer mudar as propriedades do hostname, do Domain Name, da bandeira, e da senha secreta "enable" (habilitação) para um roteador.

    /image/gif/paws/111999/basic-router-config-ccp-36.gif

  2. Escolha configuram > acesso de roteador > contas de usuário/vista a fim adicionar/editam/supressões as contas de usuário ao roteador.

    /image/gif/paws/111999/basic-router-config-ccp-37-1.gif

    basic-router-config-ccp-37-2.gif

  3. Escolha configuram > utilidades > configuração running da salvaguarda ao PC a fim salvar a configuração ao NVRAM do roteador assim como ao PC e restaurar a configuração atual para optar por ajustes (da fábrica).

    Nota: A fim usar o CCP para restaurar o arquivo de configuração armazenou em um computador a um roteador ou backup o arquivo de configuração de um roteador a um computador, alcança o editor da configuração, e o clique que eu concordo. No indicador configurar, escolha a configuração da importação do PC, e clique então o botão running da configuração da substituição.

    /image/gif/paws/111999/basic-router-config-ccp-38.gif

Configuração de CLI

Configuração do roteador
Router#show run
Building configuration...

Current configuration : 2525 bytes

!

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption

!

hostname Router

!

boot-start-marker
boot-end-marker

!

no logging buffered
enable password cisco

!

no aaa new-model

!

resource policy

!
!
!

ip cef

!
!
!


!--- RSA certificate generated after you enable the 
!--- ip http secure-server command.

crypto pki trustpoint TP-self-signed-2401602417
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2401602417
 revocation-check none
 rsakeypair TP-self-signed-2401602417

crypto pki certificate chain TP-self-signed-2401602417
 certificate self-signed 01
  30820248 308201B1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 32343031 36303234 3137301E 170D3130 30353139 30393031 
  31315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34303136 
  30323431 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
  8100CD35 A3A6E322 9B6005DA A0FF26C2 8A0DC5AF 27B38F3B DBF2BF58 D8F2655D 
  31115681 EC8BC750 03FE3A25 0F79DC74 3A839496 CB9486F1 A1F5BF43 D92BA7AF 
  3C72A57B D8D37799 50493588 A5A18F7F 27955AB0 AC36B560 3BE9F648 A4F6F41F 
  B9E9C5E6 F9570DEB 5555FDED 9593BD00 5ABB30CD D3B9BDFA F570F987 651652CE 
  3D310203 010001A3 70306E30 0F060355 1D130101 FF040530 030101FF 301B0603 
  551D1104 14301282 10526F75 7465722E 70616D6D 692E636F 6D301F06 03551D23 
  04183016 80146A0A C2100122 EFDA58AB C319820D 98256622 52C5301D 0603551D 
  0E041604 146A0AC2 100122EF DA58ABC3 19820D98 25662252 C5300D06 092A8648 
  86F70D01 01040500 03818100 83B0EC8C 6916178F 587E15D6 5485A043 E7BB258D 
  0C9A63F2 DA18793D CACC026E BC0B9B33 F8A27B34 5BD7DD7F FCECA34F 04662AEC 
  07FD7677 A90A8D1C 49042963 C2562FEC 4EFFF17C 360BF88A FEDC7CAA AE308F6C 
  A5756C4A F574F5F3 39CE14AE BAAEC655 D5920DD0 DA76E296 B246E36E 16CFBC5A 
  00974370 170BBDAD C1594013
  	quit



!
! 
!
!
!
!
!
!
!--- Create a user account named ccpccp with all privileges.

username ccpccp privilege 15 password 0 cisco123
archive
 log config
  hidekeys


!
!
!
!
!
!
!--- The LAN interface configured with a private IP address.

interface FastEthernet0/0
 description $ETH-LAN$
 ip address 192.168.1.1 255.255.255.0
 

!--- Designate that traffic that originates from behind 
!--- the interface is subject to Network Address Translation (NAT).

 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto


!
!--- This is the LAN interface configured with a routable (public) IP address.

interface FastEthernet0/1
 description $ETH-WAN$
 ip address 172.16.1.1 255.255.255.0
 
!--- Designate that this interface is the 
!--- destination for traffic that has undergone NAT.
 
ip nat outside
 ip virtual-reassembly
duplex auto
 speed auto


!
!
!--- RIP version 2 routing is enabled. 

router rip
 version 2
 network 192.168.1.0
 no auto-summary

!--- This is where the commands to enable HTTP and HTTPS are configured.

ip http server
ip http authentication local
ip http secure-server


!
!--- This configuration is for dynamic NAT.
!



!--- Define a pool of outside IP addresses for NAT.

ip nat pool pool 10.10.10.1 10.10.10.100 netmask 255.255.255.0

!--- In order to enable NAT of the inside source address,
!--- specify that traffic from hosts that match access list 1
!--- are NATed to the address pool named pool1.

ip nat inside source list 1 pool pool1


!
!--- Access list 1 permits only 122.168.1.0 network to be NATed.

access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255


!
!--- This configuration is for static NAT
!--- In order to translate the packets between the real IP address 10.10.10.1 with TCP 
!--- port 80 and the mapped IP address 172.16.1.1 with TCP port 500.
!

ip nat outside source static tcp 10.10.10.1 8080 172.16.1.1 80 extendable

!
!




!
!
!--- The default route is configured and points to 172.16.1.2.

ip route 0.0.0.0 0.0.0.0 172.16.1.2

!
!
!
!

control-plane

!
!
!
!
!
!
!
!
!
!

line con 0
line aux 0

!--- Telnet enabled with password as cisco.

line vty 0 4
 password cisco
 transport input all
line vty 5 15
 password cisco
 transport input all

!
!
!

end

Verificar

Escolha configuram > relação & as conexões > editam conexões de interface > conexão de teste a fim testar a conectividade de ponta a ponta. Você pode especificar o endereço IP de Um ou Mais Servidores Cisco ICM NT da extremidade remota se você clica o botão de rádio especificado pelo utilizador.

/image/gif/paws/111999/basic-router-config-ccp-39.gif

Troubleshooting

A Output Interpreter Tool (apenas para clientes registrados) (OIT) suporta determinados comandos show. Use a OIT para exibir uma análise da saída do comando show.

Nota: Consulte Informações Importantes sobre Comandos de Debugação antes de usar comandos debug.

Você pode usar estas opções a fim pesquisar defeitos:

  • Escolha o ajuda > sobre este roteador a fim ver os detalhes do hardware e software do roteador.

    /image/gif/paws/111999/basic-router-config-ccp-40.gif

  • A opção de ajuda fornece a informação sobre as várias opções disponíveis em Cisco CP para a configuração do roteador.

    /image/gif/paws/111999/basic-router-config-ccp-41.gif

Como posso eu mudar o nome de usuário e a senha para o roteador?

Você pode mudar o nome e a senha de usuário de roteador através de Cisco CP. Termine estas etapas a fim mudar o nome de usuário e a senha:

  1. Crie uma conta de usuário provisória nova, e entre então à conta de usuário provisória.

  2. Mude o nome de usuário e a senha da conta de usuário principal (isto é, a conta de usuário do roteador em que você quer mudar o nome de usuário e a senha) em seu Cisco CP.

  3. Logout da conta provisória, e do início de uma sessão à conta de usuário principal.

  4. Suprima da conta de usuário provisória depois que você muda a senha para a conta principal.

Eu recebo um erro interno quando eu uso o internet explorer 8 para alcançar Cisco CP. Como eu resolvo esse problema?

Problema

Você pôde receber este erro interno quando você usa o internet explorer 8 para configurar o 2800 Series Router que usa Cisco CP:

Erro interno: [Fault= de FaultEvent [o faultString= " Send da falha RPC falhou o erro NetConnection.Call.Failed Channel.Connect.Failed” do faultDetail= " " Client.Error.MessageSend” do faultCode=: HTTP: Estado 200: URL: cancelable=true eventPhase=2] do bubbles=false da " falha” do type= 'http://localhost:8600/messagebroker/amf'"] messageId="A08846FF-E7C6-F578-7C38-61C6E94899C7"

Degradar Javas não resolve a edição.

Solução

Este erro pôde ser o resultado de uma edição da compatibilidade do navegador. O internet explorer 8 muda muitos aspectos fundamentais de pedidos tornando-se para o IE. Cisco recomenda que você degrada o internet explorer à versão 7. Você deve igualmente desinstalar e reinstalar Cisco CP.

Eu recebo este Mensagem de Erro quando eu tento instalar Cisco CP: “Incapaz de ler o arquivo de origem. O arquivo podia ser corrompido. Reinstale por favor o Cisco Configuration Professional para resolver a edição.” Como eu resolvo esse problema?

Problema

Quando você transfere o arquivo de configuração do aplicativo e tenta instalar Cisco CP, você pôde receber este erro:

Unable to read the source file. File could be Corrupted.
Please re-install Cisco Configuration Professional to resolve the issue

Solução

Tente o seguinte a fim resolver isto.

  1. Suprima de todos os exemplos de Cisco CP em seu PC, e execute uma transferência fresca e instale-a.

  2. Se a etapa precedente não trabalha, tente transferir uma versão diferente de Cisco CP.

  3. Se a etapa precedente não trabalha, para contactar o tac Cisco.

    Nota: Você deve ter credenciais válidas do usuário de Cisco a fim contactar o tac Cisco.

Como eu alcanço os logs técnicos de Cisco CP?

O Start > Programs > o Cisco Systems > o Cisco Configuration Professional do clique > recolhem dados para o suporte técnico. Cisco CP arquiva automaticamente entra um arquivo zip nomeado _ccptech.zip. Execute uma busca do sistema local de arquivo para este arquivo se não salvar a seu Desktop. Você pode enviar estes logs técnicos a CiscoTAC para um Troubleshooting mais adicional.

Nota: Feche todos os exemplos de Cisco CP para obter livrado de todas as outras edições em arquivar os logs.

A descoberta do roteador toma mais tempo do que usual. Como eu resolvo esse problema?

Problema

Uma vez que Cisco CP é lançado e a comunidade está configurada, a descoberta do roteador toma mais tempo do que usual. Estão aqui os logs de Cisco CP que descrevem o tempo decorreram:

July 10, 2009 8:29:19 AM EDT Discovering device test-router
July 10, 2009 8:29:20 AM EDT Last discovery clean-up elapsed time was 47 milliseconds.
July 10, 2009 8:31:13 AM EDT Discovery job allocation elapsed time was 113859 milliseconds.
July 10, 2009 8:31:13 AM EDT Authentication completed.
July 10, 2009 8:40:28 AM EDT Video feature disabled. Video feature discovery elapsed time=214375 ms
July 10, 2009 8:51:15 AM EDT Security feature ready - elapsed time was 860734 milliseconds.
July 10, 2009 8:51:16 AM EDT Total device test-router discovery elapsed time was 1316047 milliseconds.

Esta edição ocorre com todo o Roteadores independentemente de seus modelo e plataforma. Além, não há nenhuma memória ou problemas relacionados CPU no Roteadores.

Solução

Verifique o modo de autenticação. Se a autenticação não ocorre localmente, a seguir verifique se há uma edição com o server de autenticação. Fixe toda a edição com o server de autenticação a fim resolver esta edição.

Eu sou incapaz de ver a página de configuração IPS em Cisco CP. Como eu resolvo esse problema?

Problema

Quando uma característica específica na janela de configuração não mostra qualquer coisa exceto uma página em branco, pôde haver questões de incompatibilidade.

Solução

Verifique estes artigos a fim resolver esta edição:

  • Verifique se essa característica específica é apoiada e permitida em seu modelo do roteador.

  • Verifique se seus apoios da versão de roteador que caracterizam. As incompatibilidades da versão de roteador podiam ser resolvidas com uma upgrade de versão.

  • Verifique se o problema é com licenciar atual.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 111999