Roteadores : Roteadores de serviços integrados Cisco 3800 Series

Cliente de AnyConnect VPN (SSL) no IOS Router com exemplo de configuração CCP

29 Julho 2013 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (28 Agosto 2009) | Feedback


Índice


Introdução

Este documento descreve como estabelecer um roteador do ® do Cisco IOS para executar SSL VPN em uma vara com o Cisco AnyConnect VPN Client que usa o Cisco Configuration Professional (CCP). Esta configuração aplica-se a um caso específico onde o roteador não permite o tunelamento dividido e os usuários se conectam diretamente ao roteador antes de receberem permissão para acessar a Internet.

A tecnologia de VPN SSL ou WebVPN possui suporte nas seguintes plataformas do IOS Router:

  • 870, 1811, 1841, 2801, 2811, 2821, 2851

  • 3725, 3745, 3825, 3845, 7200 e 7301

O CCP é uma ferramenta com base em GUI de gerenciamento de dispositivos que permite que você configure os roteadores de acesso com base no Cisco IOS, incluindo roteadores de serviços integrados da Cisco, Cisco 7200 Series Routers e o Cisco 7301 Router. O CCP é instalado em um PC e simplifica a configuração básica do roteador, segurança, comunicações unificadas, tecnologia wireless, WAN e LAN através de assistentes com base em GUI fáceis de utilizar.

Os roteadores encomendados com CCP são enviados com o Cisco Configuration Professional Express (CCP Express) instalado na memória flash do roteador. O CCP Express é uma versão leve do CCP. Você pode utilizar o CCP Express para configurar recursos básicos de segurança nas interfaces WAN e LAN do roteador. O CCP Express está disponível na memória flash do roteador.

Pré-requisitos

Requisitos

Certifique-se de atender a estes requisitos antes de tentar esta configuração:

  • Microsoft Windows 2000 ou XP

  • Navegador da Web com SUN JRE 1.4 ou posterior ou um navegador controlado por ActiveX

  • Privilégios administrativos locais no cliente

  • Cisco IOS Router com Advanced Security image -12.4(20)T ou posterior

  • Cisco Configuration Professional 1.3

    Se o Cisco Configuration Professional ainda não estiver carregado em seu computador, você poderá obter uma cópia gratuita do software e instalar o arquivo .exe (cisco-config-pro-k9-pkg-1_3-en.zip) na página Download de Software. Para obter informações detalhadas sobre a instalação e a configuração do CCP, consulte o Guia de Início Rápido do Cisco Configuration Professional.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco IOS Series 1841 Router com versão do software 12.4(24)T

  • Cisco Configuration Professional (CCP) 1.3

  • Cisco AnyConnect SSL VPN Client para Windows versão 2.3.2016

Nota: As informações apresentadas neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

ssl-ios-01.gif

Tarefas de Pré-configuração

  1. Você deve configurar o roteador para o CCP.

    Os roteadores com a licença apropriada do pacote da segurança já possuem o aplicativo CCP carregado na memória flash. Consulte o Guia de Início Rápido do Cisco Configuration Professional para obter e configurar o software.

  2. Baixe uma cópia do arquivo .pkg de VPN do Anyconnect para seu PC de configuração.

Configuração do AnyConnect VPN no IOS

Nesta seção, você será apresentado aos passos necessários para configurar os recursos descritos neste documento. Este exemplo de configuração usa o CCP Wizard para habilitar a operação do Anyconnect VPN no IOS Router.

Conclua estes passos para configurar o AnyConnect VPN no Cisco IOS Router:

  1. Instalar e habilitar o Anyconnect VPN Software no Cisco IOS Router

  2. Configurar um contexto de VPN SSL e o gateway de VPN SSL com o CCP Wizard

  3. Configurar o banco de dados de usuários para usuários do Anyconnect VPN

  4. Configurar os recursos para expor aos usuários

Passo 1. Instalar e habilitar o Anyconnect VPN Software no Cisco IOS Router

Para instalar e habilitar o AnyConnect VPN Software no IOS Router, conclua estes passos:

  1. Abra o aplicativo CCP, vá para Configure > Security e, em seguida, clique em VPN.

  2. Expanda SSLVPN e escolha Packages.

    /image/gif/paws/110608/ssl-ios-02.gif

  3. No Cisco SSLVPN Client Software, clique em Browse.

    A caixa de diálogo Install SSL VPN Client Package é exibida.

    /image/gif/paws/110608/ssl-ios-03.gif

  4. Especifique o local da imagem do Cisco Anyconnect VPN Client.

    • Se a imagem do Cisco Anyconnect VPN client estiver na flash do roteador, clique no botão de opção da caixa de diálogo Router File System e clique em Browse.

    • Se a imagem do Cisco Anyconnect VPN Client não estiver na flash do roteador, clique no botão de opção da caixa de diálogo My Computer e clique em Browse.

    A caixa de diálogo File Selection é exibida.

    ssl-ios-04.gif

  5. Selecione a imagem do cliente que você deseja instalar e clique em OK.

    ssl-ios-05.gif

  6. Após você especificar o local da imagem do cliente, clique em Install.

  7. Clique em Yes e, em seguida, em OK.

  8. Uma vez que a imagem do cliente seja instalada com êxito, você receberá esta mensagem:

    /image/gif/paws/110608/ssl-ios-06.gif

  9. Clique em OK para continuar.

Passo 2. Configurar um contexto de VPN SSL e o gateway de VPN SSL com o CCP Wizard

Conclua estes passos para configurar um contexto de VPN SSL e o gateway de VPN SSL:

  1. Vá para Configure > Security > VPN e clique em SSL VPN.

  2. Clique em SSL VPN Manager e, em seguida, clique na guia Create SSL VPN.

    /image/gif/paws/110608/ssl-ios-07.gif

  3. Marque o botão de opção Create a New SSL VPN e, em seguida, clique em Launch the selected task.

    A caixa de diálogo SSL VPN Wizard é aberta.

    /image/gif/paws/110608/ssl-ios-08.gif

  4. Clique em Next.

    /image/gif/paws/110608/ssl-ios-09.gif

  5. Insira o endereço IP do novo gateway de VPN SSL e insira um nome exclusivo para este contexto de VPN SSL.

    Você pode criar contextos diferentes de VPN SSL para o mesmo endereço IP (gateway de VPN SSL), mas cada nome deve ser exclusivo. Este exemplo usa este endereço IP: https://172.16.1.1/

  6. Clique em Next e prossiga para o Passo 3.

Passo 3. Configurar o banco de dados de usuários para usuários do AnyConnect VPN

Para autenticação, você pode utilizar um servidor AAA, usuários locais ou ambos. Este exemplo de configuração usa usuários criados localmente para a autenticação.

Conclua estes passos para configurar o banco de dados de usuários para usuários do AnyConnect VPN:

  1. Após concluir o Passo 2, clique no botão de opção Locally on this router localizado na caixa de diálogo User Authentication do SSL VPN Wizard.

    /image/gif/paws/110608/ssl-ios-10.gif

    Esta caixa de diálogo permite que você adicione usuários ao banco de dados local.

  2. Clique em Add e insira as informações do usuário.

    /image/gif/paws/110608/ssl-ios-11.gif

  3. Clique em OK e adicione usuários a mais conforme o necessário.

  4. Depois de adicionar os usuários necessários, clique em Next e prossiga para o Passo 4.

Passo 4. Configurar o túnel completo de Anyconnect

Conclua estes passos para configurar o túnel completo do AnyConnect e o pool de endereços IP para os usuários:

  1. Como o AnyConnect concede acesso direto aos recursos da intranet corporativa, a lista de URLs não precisa ser configurada. Clique no botão Next localizado na caixa de diálogo Configure Intranet Websites.

    /image/gif/paws/110608/ssl-ios-12.gif

  2. Certifique-se de que a caixa de verificação Enable Full Tunnel esteja marcada.

    ssl-ios-17.gif

  3. Crie um pool de endereços IP que podem ser utilizados pelos clientes deste contexto de VPN SSL.

    O pool de endereços deve corresponder aos endereços disponíveis e roteáveis em sua intranet.

  4. Clique as elipses () ao lado do endereço IP de Um ou Mais Servidores Cisco ICM NT associe o campo, e escolha-o criam um IP pool novo.

  5. Na caixa de diálogo Add IP Local Pool, insira um nome para o pool (por exemplo, novo) e clique em Add.

    /image/gif/paws/110608/ssl-ios-18.gif

  6. Na caixa de diálogo Add IP address range, insira o intervalo do pool de endereços para os clientes VPN do Anyconnect e clique em OK.

    Nota: Antes da versão 12.4(20)T, o pool de endereços IP deveria estar em um intervalo de uma interface conectada diretamente ao roteador. Se desejar utilizar um intervalo de pool diferente, você poderá criar um endereço de loopback associado ao seu novo pool para satisfazer esta exigência. .

  7. Clique em OK.

  8. Certifique-se de marcar a caixa de seleção Install Full Tunnel Client.

    ssl-ios-19.gif

  9. Configure as opções avançadas do túnel, como tunelamento dividido, DNS dividido, configurações de proxy do navegador e servidores DNS e WINS.

    Nota: A Cisco recomenda que você configure pelo menos os servidores DNS e WINS.

      Para configurar opções avançadas do túnel, conclua estes passos:

    1. Clique no botão >Advanced Tunnel Options.

    2. Clique na guia DNS and WINS Servers e insira os endereços IP primários dos servidores DNS e WINS.

      ssl-ios-19a.gif

    3. Para configurar o tunelamento dividido, clique na guia Split Tunneling.

      ssl-ios-19b.gif

      A capacidade de transmitir tráfego protegido e não protegido na mesma interface é conhecida como tunelamento dividido. O tunelamento dividido exige que você especifique exatamente qual tráfego é protegido e qual é o destino desse tráfego. Assim, somente o tráfego especificado entra no túnel, enquanto que o resto é transmitido sem criptografia através da rede pública (Internet).

      Por exemplo, consulte ASA 8.x: Exemplo de Configuração de Permissão do Tunelamento Dividido para o AnyConnect VPN Client no ASA, o qual fornece instruções passo a passo sobre como permitir o acesso do Cisco AnyConnect VPN Client à Internet quando ele está tunelado em um Cisco Adaptive Security Appliance (ASA) 8.0.2.

  10. Após configurar as opções necessárias, clique Next.

  11. Personalize a página do portal de VPN SSL ou selecione os valores padrão.

    A página de personalização do portal de VPN SSL permite que você personalize como a página do portal de VPN SSL é mostrada para seus clientes.

    /image/gif/paws/110608/ssl-ios-20.gif

  12. Após personalizar a página do portal de VPN SSL, clique Next.

  13. Clique em Finish.

    ssl-ios-21.gif

  14. Clique em Deliver para salvar sua configuração e clique em OK.

    O SSL VPN Wizard envia seus comandos para o roteador.

    ssl-ios-22.gif

    Nota: Se você receber uma mensagem de erro, a licença de VPN SSL pode estar incorreta.

    Para corrigir um problema de licença, conclua estes passos:

    1. Vá para Configure > Security > VPN e clique em SSL VPN.

    2. Clique em SSL VPN Manager e, em seguida, clique na guia Edit SSL VPN no lado direito.

      /image/gif/paws/110608/ssl-ios-23.gif

    3. Realce seu contexto recém-criado e clique no botão Edit.

      /image/gif/paws/110608/ssl-ios-24.gif

    4. No campo do Maximum Number of users, insira o número correto de usuários para sua licença.

    5. Clique em OK e, em seguida, em Deliver.

      Seus comandos são gravados no arquivo de configuração.

Configuração de CLI

O CCP cria estas configurações da linha de comando:

Router
Router#show run
Building configuration...

Current configuration : 4110 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
no logging buffered
enable password cisco
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login ciscocp_vpn_xauth_ml_1 local
aaa authorization exec default local
!
!
aaa session-id common
!
crypto pki trustpoint TP-self-signed-1951692551
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1951692551
 revocation-check none
 rsakeypair TP-self-signed-1951692551
!
!
crypto pki certificate chain TP-self-signed-1951692551
 certificate self-signed 02
  3082023E 308201A7 A0030201 02020102 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31393531 36393235 3531301E 170D3039 30383037 31303538
  33345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 39353136
  39323535 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CD40 156E21C4 4F84401A F5674319 CC05B708 72A79C69 90997D30 6F556A37
  75FC53DA AB0B43AF 70E7DBC2 C9416C4B 009C3695 67C20847 4F0BC7B0 715F0518
  5E558DFC 13A20167 5D169C47 3BC083C9 A2B66790 79B83814 5008EBF6 169FA897
  6D955F46 2BDADBB0 5275F07E C124CCF3 64DD9CE1 1B6F5744 282E4EA5 A0840385
  5FD90203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF 30110603
  551D1104 0A300882 06526F75 74657230 1F060355 1D230418 30168014 05F279A9
  C556AF46 C5F7A1F0 2ADD2D22 F75BF7B7 301D0603 551D0E04 16041405 F279A9C5
  56AF46C5 F7A1F02A DD2D22F7 5BF7B730 0D06092A 864886F7 0D010104 05000381
  81004886 D666121E 42862509 CA7FDACC 9C57C8BE EB6745FC 533A8C08 FEF2C007
  274374EE 803823FB 79CFD135 2B116544 88B5CFB1 B7BB03E2 F3D65A62 B0EE050A
  924D3168 98357A5B E1F15449 5C9C22D0 577FB036 A3D8BB08 5507C574 18F2F48F
  0694F21C 0983F254 6620FCD7 8E460D29 B09B87E8 ADC3D589 F4D74659 A5CEA30F 1A9C
        quit
dot11 syslog
ip source-route
!
!
!
!
ip cef
!
multilink bundle-name authenticated
!
!
!
username test privilege 15 password 0 test
username tsweb privilege 15 password 0 tsweb
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 10.77.241.111 255.255.255.192
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description $ES_LAN$
 ip address 172.16.1.1 255.255.255.0
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface ATM0/0/0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface Vlan1
 no ip address
!
ip local pool new 192.168.10.1 192.168.10.10
ip forward-protocol nd
ip route 10.20.10.0 255.255.255.0 172.16.1.2
ip route 10.77.233.0 255.255.255.0 10.77.241.65
ip http server
ip http authentication local
ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password cisco
 transport input telnet ssh
 transport output telnet
!
scheduler allocate 20000 1000
!
webvpn gateway gateway_1
 ip address 172.16.1.1 port 443
 http-redirect port 80
 ssl trustpoint TP-self-signed-1951692551
 inservice
 !
webvpn install svc flash:/webvpn/svc_1.pkg sequence 1
 !
webvpn context sales
 secondary-color white
 title-color #CCCC66
 text-color black
 ssl authenticate verify all

 !
 !
 policy group policy_1
   
   functions svc-enabled
   
   svc address-pool "new"
   svc dns-server primary 10.1.1.1
   svc wins-server primary 10.1.1.2
 default-group-policy policy_1
 aaa authentication list ciscocp_vpn_xauth_ml_1
 gateway gateway_1
 max-users 10
 inservice
!
end

Estabelecimento da conexão do AnyConnect VPN Client

Conclua estes passos para estabelecer uma conexão do AnyConnect VPN Client com o roteador.

Nota: Adicione um roteador à lista de sites confiáveis no Internet Explorer. Para obter mais informações, consulte Adição de um Security Appliance/Roteador à Lista de Sites Confiáveis (IE).

  1. Insira o URL ou o endereço IP da interface WebVPN do roteador em seu navegador da Web no formato mostrado.

    https://<url>

    OU

    https://<IP address of the Router WebVPN interface>

    ssl-ios-25.gif

  2. Insira seu nome de usuário e a senha.

    ssl-ios-26.gif

  3. Clique no botão Start para iniciar a conexão de túnel do AnyConnect VPN.

    ssl-ios-27.gif

  4. Esta janela é mostrada antes da conexão VPN SSL ser estabelecida.

    ssl-ios-28.gif

    Nota: O software ActiveX deve ser instalado em seu computador antes do AnyConnect VPN ser baixado.

    A mensagem Connection Established é mostrada assim que o cliente se conecta com êxito.

    ssl-ios-29.gif

  5. Assim que a conexão for estabelecida com êxito, clique na guia Statistics.

    A guia Statistics exibe informações sobre a conexão SSL.

    ssl-ios-30.gif

  6. Clique em Details.

    O Cisco AnyConnect VPN Client: A caixa de diálogo Statistics Detail é mostrada.

    ssl-ios-31.gif

    As caixas de diálogo Statistics Details exibe informações estatísticas detalhadas da conexão, incluindo o estado do túnel e o modo, a duração da conexão, o número de bytes e frames enviados e recebidos, informação de endereço, informação do transporte e o estado da avaliação de postura do Cisco Secure Desktop. O botão Reset nesta guia redefine as estatísticas da transmissão. O botão Export permite que você exporte as estatísticas atual, a interface e a tabela de roteamento para um arquivo de texto. O AnyConnect Client pergunta a você um nome e local para o arquivo de texto. O nome padrão é AnyConnect-ExportedStats.txt e o local padrão é na área de trabalho.

  7. Na caixa de diálogo Cisco AnyConnect VPN Client, clique na guia About.

    Esta guia indica as informações de versão do Cisco AnyConnect VPN Client.

    ssl-ios-32.gif

Verificar

Use esta seção para confirmar se a sua configuração funciona corretamente.

Comandos

Vários comandos show estão associados ao WebVPN. Você pode executar estes comandos na interface de linha de comando (CLI) para mostrar estatísticas e outras informações. Para obter informações detalhadas sobre os comandos show, consulte Verificação da Configuração do WebVPN.

Nota: A Output Interpreter Tool (apenas para clientes registrados) (OIT) suporta determinados comandos show. Use a OIT para exibir uma análise da saída do comando show.

  • Router#show webvpn session context all
    WebVPN context name: sales
    Client_Login_Name  Client_IP_Address  No_of_Connections  Created  Last_Used
    test               10.20.10.2                 3         00:03:10  00:02:56
  • Router#show webvpn session user test context sales
    WebVPN user name = test ; IP address = 10.20.10.2 ; context = sales
        No of connections: 0
        Created 00:26:05, Last-used 00:25:24
        User Policy Parameters
          Group name = policy_1
        Group Policy Parameters
          url list name = "webserver"
          idle timeout = 2100 sec
          session timeout = Disabled
          functions =
                    mask-urls
                    svc-enabled
    
          citrix disabled
          address pool name = "new"
          dpd client timeout = 300 sec
          dpd gateway timeout = 300 sec
          keepalive interval = 30 sec
          SSLVPN Full Tunnel mtu size = 1406 bytes
          keep sslvpn client installed = enabled
          rekey interval = 3600 sec
          rekey method =
          lease duration = 43200 sec
  • Router#show webvpn stats
    User session statistics:
        Active user sessions     : 1          AAA pending reqs         : 0
        Peak user sessions       : 2          Peak time                : 00:00:52
        Active user TCP conns    : 0          Terminated user sessions : 2
        Session alloc failures   : 0          Authentication failures  : 1
        VPN session timeout      : 0          VPN idle timeout         : 0
        User cleared VPN sessions: 0          Exceeded ctx user limit  : 0
        Exceeded total user limit: 0
        Client process rcvd pkts : 108        Server process rcvd pkts : 0
        Client process sent pkts : 589        Server process sent pkts : 0
        Client CEF received pkts : 76         Server CEF received pkts : 0
        Client CEF rcv punt pkts : 0          Server CEF rcv punt pkts : 0
        Client CEF sent pkts     : 0          Server CEF sent pkts     : 0
        Client CEF sent punt pkts: 0          Server CEF sent punt pkts: 0
    
        SSLVPN appl bufs inuse   : 0          SSLVPN eng  bufs inuse   : 0
        Active server TCP conns  : 0
    
    Mangling statistics:
        Relative urls            : 0          Absolute urls            : 0
        Non-http(s) absolute urls: 0          Non-standard path urls   : 0
        Interesting tags         : 0          Uninteresting tags       : 0
        Interesting attributes   : 0          Uninteresting attributes : 0
        Embedded script statement: 0          Embedded style statement : 0
        Inline scripts           : 0          Inline styles            : 0
        HTML comments            : 0          HTTP/1.0 requests        : 0
        HTTP/1.1 requests        : 9          Unknown HTTP version     : 0
        GET requests             : 9          POST requests            : 0
        CONNECT requests         : 0          Other request methods    : 0
        Through requests         : 0          Gateway requests         : 9
        Pipelined requests       : 0          Req with header size >1K : 0
        Processed req hdr bytes  : 2475       Processed req body bytes : 0
        HTTP/1.0 responses       : 0          HTTP/1.1 responses       : 0
        HTML responses           : 0          CSS responses            : 0
        XML responses            : 0          JS responses             : 0
        Other content type resp  : 0          Chunked encoding resp    : 0
        Resp with encoded content: 0          Resp with content length : 0
        Close after response     : 0          Resp with header size >1K: 0
        Processed resp hdr size  : 0          Processed resp body bytes: 0
        Backend https response   : 0          Chunked encoding requests: 0
    
    HTTP Authentication stats :
        Successful NTLM Auth     : 0          Failed NTLM Auth         : 0
        Successful Basic Auth    : 0          Failed Basic Auth        : 0
        Unsupported Auth         : 0          Unsup Basic HTTP Method  : 0
        NTLM srv kp alive disabld: 0          NTLM Negotiation Error   : 0
        Oversize NTLM Type3 cred : 0          Internal Error           : 0
        Num 401 responses        : 0          Num non-401 responses    : 0
        Num Basic forms served   : 0          Num NTLM forms served    : 0
        Num Basic Auth sent      : 0          Num NTLM Auth sent       : 0
    
    CIFS statistics:
      SMB related Per Context:
        TCP VC's                 : 0          UDP VC's                 : 0
        Active VC's              : 0          Active Contexts          : 0
        Aborted Conns            : 0
      NetBIOS related Per Context:
        Name Queries             : 0          Name Replies             : 0
        NB DGM Requests          : 0          NB DGM Replies           : 0
        NB TCP Connect Fails     : 0          NB Name Resolution Fails : 0
      SMB related Global:
        Sessions in use          : 0          Mbufs in use             : 0
        Mbuf Chains in use       : 0          Active VC's              : 0
        Active Contexts          : 0          Browse Errors            : 0
        Empty Browser List       : 0          NetServEnum Errors       : 0
        Empty Server List        : 0          NBNS Config Errors       : 0
        NetShareEnum Errors      : 0
      HTTP related Per Context:
        Requests                 : 0          Request Bytes RX         : 0
        Request Packets RX       : 0          Response Bytes TX        : 26286
        Response Packets TX      : 33         Active Connections       : 0
        Active CIFS context      : 0          Requests Dropped         : 0
      HTTP related Global:
        Server User data         : 0          CIFS User data           : 0
        Net Handles              : 0          Active CIFS context      : 0
        Authentication Fails     : 0          Operations Aborted       : 0
        Timers Expired           : 0          Pending Close            : 0
        Net Handles Pending SMB  : 0          File Open Fails          : 0
        Browse Network Ops       : 0          Browse Network Fails     : 0
        Browse Domain Ops        : 0          Browse Domain Fails      : 0
        Browse Server Ops        : 0          Browse Server Fails      : 0
        Browse Share Ops         : 0          Browse Share Fails       : 0
        Browse Dir Ops           : 0          Browse Network Fails     : 0
        File Read Ops            : 0          File Read Fails          : 0
        File Write Ops           : 0          File Write Fails         : 0
        Folder Create Ops        : 0          Folder Create Fails      : 0
        File Delete Ops          : 0          File Delete Fails        : 0
        File Rename Ops          : 0          File Rename Fails        : 0
        URL List Access OK       : 0          URL List Access Fails    : 0
    
    Socket statistics:
        Sockets in use           : 1          Sock Usr Blocks in use   : 1
        Sock Data Buffers in use : 0          Sock Buf desc in use     : 0
        Select timers in use     : 1          Sock Select Timeouts     : 0
        Sock Tx Blocked          : 0          Sock Tx Unblocked        : 0
        Sock Rx Blocked          : 0          Sock Rx Unblocked        : 0
        Sock UDP Connects        : 0          Sock UDP Disconnects     : 0
        Sock Premature Close     : 0          Sock Pipe Errors         : 12
        Sock Select Timeout Errs : 0
    
    Port Forward statistics:
      Client                                Server
        proc pkts                : 0          proc pkts                 : 0
        proc bytes               : 0          proc bytes                : 0
        cef pkts                 : 0          cef pkts                  : 0
        cef bytes                : 0          cef bytes                 : 0
    
    WEBVPN Citrix statistics:
    
                   Server                   Client
      Packets in  : 0                        0
      Packets out : 0                        0
      Bytes in    : 0                        0
      Bytes out   : 0                        0
    
    ACL statistics:
        Permit web request       : 0          Deny web request         : 0
        Permit cifs request      : 0          Deny cifs request        : 0
        Permit without ACL       : 0          Deny without match ACL   : 0
        Permit with match ACL    : 0          Deny with match ACL      : 0
    
    Single Sign On statistics:
        Auth Requests            : 0          Pending Auth Requests    : 0
        Successful Requests      : 0          Failed Requests          : 0
        Retranmissions           : 0          DNS Errors               : 0
        Connection Errors        : 0          Request Timeouts         : 0
        Unknown Responses        : 0
    
    URL-rewrite splitter statistics:
        Direct access request    : 0          Redirect request         : 0
        Internal request         : 0
    
    Tunnel Statistics:
        Active connections       : 0
        Peak connections         : 1          Peak time                : 00:34:51
        Connect succeed          : 3          Connect failed           : 0
        Reconnect succeed        : 0          Reconnect failed         : 0
        DPD timeout              : 0
      Client                                Server
        in  CSTP frames          : 32         out IP pkts              : 5
        in  CSTP data            : 5
        in  CSTP control         : 27
        in  CSTP bytes           : 1176       out IP bytes             : 805
        out CSTP frames          : 4          in  IP pkts              : 0
        out CSTP data            : 0
        out CSTP control         : 4
        out CSTP bytes           : 32         in  IP bytes             : 0
        cef in CSTP data frames  : 0          cef out forwarded pkts   : 0
        cef in CSTP data bytes   : 0          cef out forwarded bytes  : 0
        cef out CSTP data frames : 0          cef in forwarded pkts    : 0
        cef out CSTP data bytes  : 0          cef in forwarded bytes   : 0
  • No CCP, escolha Monitoring > Security > VPN Status > SSL VPN > Users para ver as listas de usuários da VPN SSL no roteador.

    ssl-ios-33.gif

  • Escolha Monitoring > Security > VPN Status > SSL VPN > Sales para ver as informações atuais da sessão de VPN SSL no roteador.

    ssl-ios-34.gif

Troubleshooting

Use esta seção para resolver problemas de configuração.

Problema de Conectividade SSL

Problema: Os clientes VPN SSL não conseguem se conectar ao roteador.

Solução: Endereços IP insuficientes no pool de endereços IP podem causar este problema. Aumente o número de endereços IP no pool de endereços IP no roteador para resolver este problema.

Para obter informações de troubleshooting do AnyConnect VPN Client, consulte Perguntas Frequentes do AnyConnect VPN Client.

Erro: SSLVPN Package SSL-VPN-Client : installed Error: Disco

Problema: Você recebe este erro ao instalar o pacote SVC em um roteador: SSLVPN Package SSL-VPN-Client : installed Error: Disco.

Solução: Este erro pode ser resolvido com a reformatação da flash.

Comandos para Troubleshooting

Vários comandos clear estão associados ao WebVPN. Para obter informações detalhadas sobre os comandos show, consulte Verificação da Configuração do WebVPN.

Vários comandos debug estão associados ao WebVPN. Para obter informações detalhadas sobre estes comandos, consulte Uso de Comandos de Depuração do WebVPN.

Nota: O uso de comandos debug pode afetar negativamente seu dispositivo Cisco. Antes de utilizar comandos debug, consulte Informações Importantes sobre Comandos Debug.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 110608