Cisco Interfaces and Modules : Voz de alta densidade/Módulos de rede de fax da Cisco

Placas de Interface de Voz/WAN Multiflex Trunk (MFT) T1/E1 (VWICs Multiflex) de Segunda Geração com 1 e 2 Portas

1 Julho 2009 - Tradução Manual
Outras Versões: Versão em PDFpdf | Tradução por Computador (29 Julho 2013) | Inglês (14 Outubro 2009) | Feedback

Índice

Introdução
Pré-requisitos
Requisitos
Componentes Utilizados
Convenções
Informações de Apoio
Principais Recursos
Recurso Drop and Insert Integrado
Configuração
Diagrama de Rede
Configurações
Verificação
Troubleshooting
Discussões relacionadas da comunidade de suporte da Cisco

Introdução

Este documento apresenta um exemplo de configuração das placas de interface de voz/WAN multiflex trunk (MFT) T1/E1 (VWICs multiflex) de segunda geração com 1 e 2 portas que oferecem suporte a aplicativos de dados e voz nos Cisco Multiservice Routers. A VWIC multiflex combina as funcionalidades da placa de interface WAN (WIC) e da placa de interface de voz (VIC) para fornecer as seguintes melhorias:

  • O suporte às placas T1 e E1--T1/E1 MFT VWIC2 oferece flexibilidade adicional na configuração das placas MFT VWIC2 ao oferecer suporte a T1, T1 fracionário, E1 e E1 fracionário para aplicativos de voz e de WAN.
  • Recurso drop and insert em todas as versões – Todos os módulos VWIC2 MFT agora incluem o recurso de multiplexação de drop and insert, o que elimina CSU/DSUs e multiplexadores drop and insert externos de outros fornecedores.
  • Recursos avançados de relógio – As VWIC2s MFT com 2 portas podem habilitar cada uma das portas para ser sincronizada por fontes de relógio independentes para aplicativos de dados. Esse recurso de relógio independente não é aceito por aplicativos de voz e pelo módulo AIM-ATM-VOICE-30.
  • Opção dedicada de cancelamento de eco – As VWIC2s MTP possuem um slot integrado para um módulo dedicado de cancelamento de eco de tronco multiflex (EC-MFT-32 e EC-MFT-64) que oferece o recurso avançado de cancelamento de eco para condições de rede exigentes. Para mais informações sobre esse recurso, consulte o capítulo Configuração do Cancelamento de Eco de Hardware no Guia de Configuração de Porta de Voz.

Pré-requisitos

Requisitos

Antes de tentar utilizar esta configuração, verifique se os seguintes pré-requisitos são atendidos:

  • Imagem do Cisco IOS – Para executar esses recursos nas interfaces T1/E1, instale uma imagem do IP Plus ou IP Voice (mínimo) do Cisco IOS Release 12.3(14)T ou posterior.
  • Suporte a VWICs – As placas VWIC multiplex são aceitas nos Cisco 2600XM, Cisco 2691, Cisco 2800, Cisco 3700, e Cisco 3800 Series Routers quando instaladas nos módulos de rede listados nos Componentes Utilizados. As placas VWIC multiflex podem também ser instaladas em qualquer slot VIC do roteador.
  • Modo de relógio independente – Com suporte apenas dos seguintes módulos:
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-T1/E1

Para ativar o modo de relógio independente, use a palavra-chave independent no comando clock source. A palavra-chave  independent é expandida nos comandos clock source internal e clock source line para especificar que a porta pode operar em um domínio de relógio independente. Antes da adição da palavra-chave  independent, a porta 0 era a origem principal de relógio padrão, a porta 1 era a origem secundária de relógio padrão e era temporizada em loop. Com o relógio independente habilitado, essa dependência não existe mais, de modo que a palavra-chave  independent significa que as duas portas podem ter o relógio aplicado separadamente.

Quando o relógio independente é configurado, a controladora oferecerá somente um grupo de canais e a nenhuma aplicação de voz. Se mais de um grupo de canais estiver configurado, a seguinte mensagem de erro será mostrada:

channel-group 2 timeslots 3
%Channel-group already created.
%Only 1 channel-group can be configured with independent clocking.
%Insufficient resources to create channel group

Ao fazer a configuração dos comandos clock source independent e no clock source independent, o grupo de canais deve ser removido da configuração.

Componentes Utilizados

As informações neste documento baseiam-se em combinações dos módulos de rede aceitas pelas placas de interface de voz/WAN multiflex trunk T1/E1 de segunda geração com 1 e 2 portas. Se o seu módulo de rede for:

  • NM-HDV (para opção VWIC, escolha 0 ou 1), estas placas poderão ser utilizadas:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-2MFT-G703
  • NM-HDV2 (para opção VWIC, escolha 0 ou 1), estas placas poderão ser utilizadas:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
  • NM-HD-2VE (para opção VWIC, escolha 0, 1 ou 2), estas placas poderão ser utilizadas:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
  • NM-2W, NM-1FE1R2W, NM-1FE2W-V2, NM-2FE2W-V2 (para opção VWIC, escolha 0, 1 ou 2), essas placas poderão ser utilizadas:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703

Nota: Para que esse recurso funcione corretamente, os módulos de rede listados aqui devem ser instalados em uma das seguintes plataformas: Cisco 2600XM, Cisco 2691, Cisco 2800 Series, Cisco 3662 (modelos para telefonia), Cisco 3700 Series e Cisco 3800 Series.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Informações de Apoio

Principais Recursos

As placas de interface de voz/WAN multiflex trunk T1/E1 de segunda geração com 1 e 2 portas possuem os seguintes principais recursos:

  • Suporte total ao FDL (Facility Data Link) de T1
  • Loopbacks locais da controladora
  • Loopbacks remotos da controladora
  • RFC 1406 e MIB CSU/DSU integrado
  • Gerenciamento de MIB e SNMP (Simple Network Management Protocol)
  • Firmware para suporte a T1 e homologação da Camada 1 E1
  • Redefinição de VWIC iniciada pelo usuário e download de FPGA (Field-Programmable Gate Array)
  • Suporte a voz (inclui a configuração do grupo DS0 e PRI)

A lista a seguir apresenta os nomes e descrições dos módulos com placas de interface de voz/WAN multiflex trunk T1/E1 de segunda geração com 1 e 2 portas.

  • VWIC2-1MFT-T1/E1 -- Tronco de voz/WAN multiflex (T1/E1) RJ-48 com 1 porta
  • VWIC2-2MFT-T1/E1 -- Tronco de voz/WAN multiflex (T1/E1) RJ-48 com 2 portas
  • VWIC2-1MFT-G703-- Tronco multiflex RJ-48 com 1 porta (E1 G.703)
  • VWIC2-2MFT-G703 -- Tronco multiflex RJ-48 com 2 portas (E1 G.703)

Nota: Essas baseboards também podem fornecer cancelamento de eco de hardware se houver uma placa filha (EC-MFT-32 ou EC-MFT-64) montada na baseboard. Para obter mais informações, consulte o Guia de Configuração de Portas de Voz em Cisco.com.

Nota: Embora a operação G.703 não estruturada seja específica da operação de E1, as placas VWIC2-1/2MFT-G703 também oferecem suporte à operação de T1 estruturada.

Recurso Integrado de Drop and Insert

O recurso drop and insert permite a remoção de slots de tempo DS0 de uma interface E1 e a inserção nos slots de tempo de outra interface E1. Esse recurso está disponível nos aplicativos VWIC. Ao fazer a configuração do recurso drop and insert, garanta que a estrutura E1 sob as controladoras envolvidas (o local de configuração dos grupos tdm) seja a mesma. Se você usar diferentes tipos de frame, os bits de sinalização podem não ser lidos de forma correta. Esta falha ocorre durante a "remoção" de um canal de uma controladora e a "inserção" em um canal de outra controladora. Os slots de tempo de drop and insert não precisam ser contíguos.

Configuração

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota:Para obter informações adicionais sobre os comandos usados neste documento, utilize a Command Lookup Tool (somente clientes registrados).

Diagrama de Rede

Este documento usa a configuração de rede mostrada no diagrama a seguir.

Configurações

Este documento utiliza a configuração apresentada abaixo.


  • Este exemplo mostra uma controladora T1 configurada para dados e para o recurso drop and insert.
    Router# show run
    Building configuration...
    
    version 12.4
    
    card type t1 0 0
    !
    no network-clock-participate wic 0
    ip subnet-zero
    ip cef
    !
    no ip dhcp use vrf connected
    !
    controller t1 0/0
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    controller t1 0/1
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    !
    interface Serial0/0:1
     ip address 10.0.0.1 255.255.255.0
    !
    interface Serial0/1:1
     ip address 10.0.0.2 255.255.255.0
    !
    connect t1-xconnect T1 0/0 2 T1 0/1 2
     !
    !
    
    
  • Este exemplo mostra uma controladora T1 Cisco 2620XM com uma VWIC2-2MFT-T1 com 2 portas instalada.
    Router# show run
    
    Building configuration...
    
    version 12.4
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname vnt-2620XM-55a
    !
    boot-start-marker
    boot-end-marker
    !
    card type t1 0 0
    logging buffered 64000 debugging
    enable password 7 095B59
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone EST -5
    clock summer-time EDT recurring
    no network-clock-participate slot 1
    network-clock-participate wic 0
    network-clock-select 1 T1 0/0
    voice-card 0
     dspfarm
     no local-bypass
    !
    voice-card 1
     no dspfarm
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup
    ip host redclay 172.18.108.26
    !
    !
    !
    controller T1 0/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1-24 type fxo-ground-start
    !
    controller T1 0/1
     framing sf
     linecode ami
    !
    controller T1 1/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1 type e&m-immediate-start
     ds0-group 1 timeslots 2 type e&m-immediate-start
    !
    !
    !
    interface FastEthernet0/0
     ip address 14.80.55.38 255.255.255.0
     duplex auto
     speed auto
    !
    ip default-gateway 14.80.55.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    !
    ip http server
    !
    connect TieA voice-port 1/1/0 T1 1/0 0
     !
    !
    connect TieB voice-port 1/1/1 T1 1/0 1
     !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:0
    !
    voice-port 1/0:1
    !
    voice-port 1/1/0
     signal immediate
    !
    voice-port 1/1/1
     signal immediate
    !
    !
    dial-peer cor custom
    !
    !
    line con 0
     exec-timeout 0 0
    line aux 0
    line vty 0 4
     exec-timeout 0 0
     password 7 131200
     login
    !
    ntp clock-period 17180246
    ntp server 172.18.106.15
    !
    end
    
    
    

  • Verificação

    No momento, não há procedimento de verificação disponível para esta configuração.


    Discussões relacionadas da comunidade de suporte da Cisco

    A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


    Troubleshooting

    No momento, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.


    Document ID: 65322