IP : Protocolo IP multicast

Guia de Configuração Rápida do Multicast

1 Julho 2009 - Tradução Manual
Outras Versões: Versão em PDFpdf | Tradução por Computador (29 Julho 2013) | Inglês (30 Agosto 2005) | Feedback

Índice

Introdução
Pré-requisitos
      Requisitos
      Componentes Utilizados
      Convenções
Modo Denso
Modo Esparso com um RP
Modo Esparso com Vários RPs
Auto-RP com um RP
Auto-RP com Vários RPs
DVMRP
MBGP
MSDP
Roteamento Multicast de Stubs
UDLR IGMP para Links via Satélite
PIMv2 BSR
CGMP
Snooping de IGMP
PGM
MRM
Troubleshooting
Discussões relacionadas da comunidade de suporte da Cisco

Introdução

O multicast de IP é uma tecnologia de conservação de largura de banda que reduz o tráfego ao entregar simultaneamente um único fluxo de informações para milhares de destinatários corporativos e residenciais. Os aplicativos que se beneficiam do multicast incluem as vídeo-conferências, comunicações corporativas, ensino à distância e a distribuição de software, cotações da bolsa de valores e notícias. Este documento discute as noções básicas de configuração do multicast para vários cenários de rede.

Pré-requisitos

Requisitos

A Cisco recomenda que os leitores deste documento tenham conhecimento básico do Internet Protocol (IP) Multicast.

Nota: Consulte a documentação Internet Protocol Multicast para obter mais informações.

Componentes Utilizados

Este documento não se restringe a versões de software e hardware específicas.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Modo Denso

A Cisco recomenda que você use o modo esparso do Protocol Independent Multicast (PIM), preferencialmente o Auto-RP, sempre que possível, especialmente em distribuições novas. No entanto, se o uso do modo denso for desejado, configure o comando ip multicast-routing e o comando de interface ip pim sparse-dense-mode em cada interface que precisa processar tráfego de multicast. O requisito comum para todas as configurações neste documento é configurar o multicast globalmente e configurar o PIM nas interfaces. A partir do Cisco IOS® Software Release 11.1, é possível configurar os comandos de interface ip pim dense-mode e ip pim sparse-mode simultaneamente com o comando ip pim sparse-dense-mode. Nesse modo, a interface será tratada como estando em modo denso se o grupo estiver no modo denso. Se o grupo estiver no modo esparso (por exemplo, se um RP for conhecido), a interface será tratada como modo esparso.

Nota: A “Origem” nos exemplos deste documento representa a origem do tráfego de multicast, enquanto “Receptor” representa o receptor do tráfego de multicast.

mcast1.gif

Configuração de Roteador A

ip multicast-routing

interface ethernet0
ip address <address> <mask>
ip pim sparse-dense-mode

interface serial0
ip address <address> <mask>
ip pim sparse-dense-mode

Configuração de Roteador B

ip multicast-routing

interface serial0
ip address <address> <mask>
ip pim sparse-dense-mode

interface ethernet0
ip address <address> <mask>
ip pim sparse-dense-mode 

Modo Esparso com um RP

Neste exemplo, Roteador A é o RP que normalmente é o roteador mais próximo da origem. A configuração de RP estático requer que todos os roteadores no domínio PIM possuam os mesmos comandos ip pim rp-address configurados. É possível configurar vários RPs, mas pode haver apenas um RP por grupo específico.

mcast2.gif

Configuração de Roteador A

ip multicast-routing
ip pim rp-address 1.1.1.1


interface ethernet0
ip address <address> <mask>
ip pim sparse-dense-mode

interface serial0
ip address 1.1.1.1 255.255.255.0
ip pim sparse-dense-mode 

Configuração de Roteador B

ip multicast-routing
ip pim rp-address 1.1.1.1


interface serial0
ip address <address> <mask>
ip pim sparse-dense-mode

interface ethernet0
ip address <address> <mask>
ip pim sparse-dense-mode 

Modo Esparso com Vários RPs

Neste exemplo, Source-A está enviando para 224.1.1.1, 224.1.1.2 e 224.1.1.3. Source-B envia para 224.2.2.2, 224.2.2.3 e 224.2.2.4. Pode haver um roteador, tanto RP 1 quanto RP 2, como RP para todos os grupos. Entretanto, se você desejar que RPs diferentes manipulem grupos diferentes, será necessário configurar todos os roteadores para incluírem os grupos que serão atendidos pelos RPs. Este tipo de configuração de RP estático requer que todos os roteadores no domínio PIM tenham os mesmos comandos ip pim rp-address address acl configurados. Você também pode usar o Auto-RP para obter a mesma configuração, a qual é mais fácil de configurar.

mcast3.gif

Configuração de RP 1

ip multicast-routing

ip pim RP-address 1.1.1.1 2
ip pim RP-address 2.2.2.2 3

access-list 2 permit 224.1.1.1
access-list 2 permit 224.1.1.2
access-list 2 permit 224.1.1.3
access-list 3 permit 224.2.2.2
access-list 3 permit 224.2.2.3
access-list 3 permit 224.2.2.4

Configuração de RP 2

ip multicast-routing

ip pim RP-address 1.1.1.1 2
ip pim RP-address 2.2.2.2  3

access-list 2 permit 224.1.1.1
access-list 2 permit 224.1.1.2
access-list 2 permit 224.1.1.3
access-list 3 permit 224.2.2.2
access-list 3 permit 224.2.2.3
access-list 3 permit 224.2.2.4 

Configuração de Roteador 3 e Roteador 4

ip multicast-routing
ip pim RP-address 1.1.1.1  2
ip pim RP-address 2.2.2.2  3


access-list 2 permit 224.1.1.1
access-list 2 permit 224.1.1.2
access-list 2 permit 224.1.1.3
access-list 3 permit 224.2.2.2
access-list 3 permit 224.2.2.3
access-list 3 permit 224.2.2.4 

Auto-RP com um RP

O auto-RP requer que você configure os RPs para anunciar suas disponibilidades como RPs e agentes de mapeamento. Os RPs usam o endereço 224.0.1.39 para enviar seus anúncios. O agente de mapeamento de RP escuta os pacotes anunciados dos RPs e, em seguida, envia os mapeamentos de RP para grupo em uma mensagem de descoberta que é enviada para 224.0.1.40. Essas mensagens de descoberta são usadas pelas rotas restantes para os mapeamentos de RP para grupo. Você pode usar um RP que também atue como agente de mapeamento ou pode configurar vários RPs e diversos agentes de mapeamento para fins de redundância.

Observe que, quando você seleciona uma interface da qual os anúncios de RP serão originados, a Cisco recomenda que você use uma interface como a interface de loopback, em vez de uma interface física. Também é possível utilizar interfaces de VLAN comutadas (SVIs). Se uma interface de VLAN é usada para anunciar o endereço do RP, a opção interface-type do comando ip pim [vrf vrf-name] send-rp-announce {interface-type interface-number | ip-address} scope ttl-value deve conter a interface e o número da VLAN. Por exemplo, o comando é semelhante a ip pim send-rp-announce Vlan500 scope 100. Ao selecionar uma interface física, você dependerá dessa interface estar sempre ativa. Esse não é sempre o caso, e o roteador parará de se anunciar como o RP uma vez que a interface física se torne inoperante. Uma interface de loopback está sempre ativa e nunca se torna inativa, o que garante que o RP continue a se anunciar por quaisquer interfaces disponíveis como um RP. Esse será o caso mesmo que uma ou mais interface física falhe. A interface de loopback deverá estar habilitada para PIM e ser anunciada pelo Interior Gateway Protocol (IGP), ou deverá ser alcançável por roteamento estático.

mcast4.gif

Configuração de Roteador A

ip multicast-routing

ip pim send-rp-announce loopback0 scope 16
ip pim send-rp-discovery scope 16

interface loopback0
ip address <address> <mask>
ip pim sparse-dense-mode

interface ethernet0
ip address <address> <mask>
ip pim sparse-dense-mode

interface serial0
ip address <address> <mask>
ip pim sparse-dense-mode 

Configuração de Roteador B

ip multicast-routing


interface ethernet0
ip address <address> <mask>
ip pim sparse-dense-mode

interface serial0
ip address <address> <mask>
ip pim sparse-dense-mode 

Auto-RP com Vários RPs

As listas de acesso neste exemplo permitem que os RPs sejam um RP apenas para os grupos desejados. Se nenhuma lista de acessos estiver configurada, os RPs estarão disponíveis para todos os grupos. Caso dois RPs anunciem sua disponibilidade para os mesmos grupos, os agentes de mapeamento resolverão esses conflitos pela regra "o endereço IP superior vence".

Quando dois RPs anunciam para esse grupo, é possível configurar cada roteador com um endereço de loopback para influenciar que roteador será o RP de um grupo específico. Posicione o endereço IP superior no RP preferido e use a interface de loopback como origem dos pacotes de anúncio. Por exemplo, ip pim send-RP-announce loopback0. Quando vários agentes de mapeamento são usados, cada um deles anuncia o mesmo grupo para mapeamentos de RP para o grupo de descoberta de 224.0.1.40.

mcast5.gif

Configuração de RP 1

ip multicast-routing

interface loopback0
ip address <address> <mask>
ip pim sparse-dense-mode

ip pim send-RP-announce loopback0 scope 16 group-list 1
ip pim send-RP-discovery scope 16


access-list 1 permit 239.0.0.0 0.255.255.255 

Configuração de RP 2

ip multicast-routing

interface loopback0
ip address <address> <mask>
ip pim sparse-dense-mode

ip pim send-RP-announce loopback0 scope 16 group-list 1
ip pim send-RP-discovery scope 16


access-list 1 deny 239.0.0.0 0.255.255.255
access-list 1 permit 224.0.0.0 15.255.255.255 

Consulte o Guia de Configuração e Diagnóstico do Auto-RP para obter mais informações sobre o Auto-RP.

DVMRP

É possível que seu provedor de serviço da Internet (ISP) sugira a criação de um túnel de Distance Vector Multicast Routing Protocol (DVMRP) para o ISP para que você obtenha acesso ao backbone multicast da Internet (mbone). Os comandos mínimos para a configuração de um túnel DVMRP são mostrados aqui:

interface tunnel0
ip unnumbered <any pim interface>
tunnel source <address of source>
tunnel destination <address of ISPs mrouted box>
tunnel mode dvmrp
ip pim sparse-dense-mode

Normalmente, o ISP cria um túnel até um computador UNIX que executa o "mrouted" (DVMRP). Se, em vez disso, o ISP criar um túnel até outro dispositivo Cisco, use o modo de túnel GRE padrão.

Se você desejar gerar pacotes de multicast para terceiros no mbone em vez de receber pacotes multicast, será necessário anunciar as sub-redes de origem. Se o endereço de seu host de origem de multicast for 131.108.1.1, será necessário anunciar a existência dessa sub-rede para o mbone. Redes conectadas diretamente são anunciadas com métrica 1 por padrão. Se a sua origem não estiver diretamente conectada ao roteador com o túnel DVMRP, configure o seguinte na interface tunnel0:

ip dvmrp metric 1 list 3
access-list 3 permit 131.108.1.0 0.0.0.255

Nota: Você deve incluir uma lista de acesso com este comando para impedir o anúncio da tabela de roteamento unicast inteira no mbone.

Se a sua configuração for similar à mostrada aqui e você desejar propagar as rotas de DVMRP pelo domínio, configure o comando ip dvmrp unicast-routing nas interfaces serial0 dos Roteadores A e B. Esse procedimento proporciona o encaminhamento das rotas de DVRMP para os vizinhos de PIM que terão, em seguida, uma tabela de roteamento DVRMP utilizada para fins de Reverse Path Forwarding (RPF). As rotas de DVMRP aprendidas têm precedência de RPF sobre todos os outros protocolos, exceto para as rotas conectadas diretamente.

mcast6.gif

MBGP

O Multiprotocol Border Gateway Protocol (MBGP) é um método básico de lidar com dois conjuntos de rotas: um conjunto para o roteamento unicast e outro para o roteamento multicast. O MBGP fornece o controle necessário para decidir para onde os pacotes de multicast podem fluir. O PIM utiliza as rotas associadas ao roteamento multicast para construir árvores de distribuição de dados. O MBGP fornece o caminho de RPF, mas não a criação do estado de multicast. O PIM ainda é necessário para encaminhar os pacotes de multicast.

mcast7.gif

Configuração de Roteador A

ip multicast-routing


interface loopback0
ip pim sparse-dense-mode
ip address 192.168.2.2 255.255.255.0


interface serial0
ip address 192.168.100.1 255.255.255.0


interface serial1
ip pim sparse-dense-mode
ip address 192.168.200.1 255.255.255.0


router bgp 123
network 192.168.100.0 nlri unicast
network 192.168.200.0 nlri multicast
neighbor 192.168.1.1 remote-as 321 nlri unicast multicast
neighbor 192.168.1.1 ebgp-multihop 255
neighbor 192.168.100.2 update-source loopback0
neighbor 192.168.1.1 route-map setNH out


route-map setNH permit 10
match nlri multicast
set ip next-hop 192.168.200.1


route-map setNH permit 20 

Configuração de Roteador B

ip multicast-routing


interface loopback0
ip pim sparse-dense-mode
ip address 192.168.1.1 255.255.255.0


interface serial0
ip address 192.168.100.2 255.255.255.0


interface serial1
ip pim sparse-dense-mode
ip address 192.168.200.2 255.255.255.0


router bgp 321
network 192.168.100.0 nlri unicast
network 192.168.200.0 nlri multicast
neighbor 192.168.2.2 remote-as 123 nlri unicast multicast
neighbor 192.168.2.2 ebgp-multihop 255
neighbor 192.168.100.1 update-source loopback0
neighbor 192.168.2.2 route-map setNH out


route-map setNH permit 10
match nlri multicast
set ip next-hop 192.168.200.2


route-map set NH permit 20 

Se as topologias unicast e multicast forem congruentes (por exemplo, estiverem passando pelo mesmo link), a diferença primária na configuração residirá no comando nlri unicast multicast. Exemplo:

network 192.168.100.0 nlri unicast multicast

Topologias congruentes com MBGP possuem uma vantagem — mesmo que o tráfego siga pelos mesmos caminhos, políticas distintas podem ser aplicadas ao BGP de unicast e ao BGP de multicast.

Consulte O Que É o MBGP? para obter mais informações sobre o MBGP.

MSDP

O Multicast Source Discovery Protocol (MSDP) conecta vários domínios PIM-SM. Cada domínio de PIM-SM usa seus próprios RPs independentes e não precisa depender de RPs em outros domínios. O MSDP permite que os domínios descubram origens de multicast de outros domínios. Se você também estiver fazendo um peer de BGP com o mesmo peer de MSDP, será necessário usar o mesmo endereço IP do BGP para o MSDP. Quando o MSDP faz verificações de peer de RPF, ele espera que seu endereço de peer seja igual ao que o BGP/MBGP fornece ao executar uma consulta de tabela de rotas no RP na mensagem de SA. No entanto, não será necessário executar o BGP/MBGP com o peer de MSDP se houver um caminho BGP/MBGP entre os peers de MSDP. Se não houver nenhum caminho BGP/MBGP e mais de um peer de MSDP, você deverá usar o comando ip msdp default-peer. O exemplo adiante mostra que RP A é o RP de seu domínio e RP B é o RP de seu domínio.

mcast8.gif

Configuração de Roteador A

ip multicast-routing


ip pim send-RP-announce loopback0 scope 16
ip pim send-RP-discovery scope 16


ip msdp peer 192.168.100.2
ip msdp sa-request 192.168.100.2

interface loopback0
ip address <address> <mask>
ip pim sparse-dense-mode

interface serial0
ip address 192.168.100.1 255.255.255.0
ip pim sparse-dense-mode 

Configuração de Roteador B

ip multicast-routing

ip pim send-RP-announce loopback0 scope 16
ip pim send-RP-discovery scope 16


ip msdp peer 192.168.100.1
ip msdp sa-request 192.168.100.1

interface loopback0
ip address <address> <mask>
ip pim sparse-dense-mode

interface serial0
ip address 192.168.100.2 255.255.255.0
ip pim sparse-dense-mode 

Roteamento Multicast de Stubs

O Roteamento Multicast de Stubs permite configurar roteadores remotos/stub como agentes de proxy IGMP. Em vez de participar totalmente do PIM, esses roteadores stub encaminham mensagens de IGMP dos hosts para o roteador multicast de upstream.

mcast9.gif

Configuração de Roteador 1

int s0
ip pim sparse-dense-mode
ip pim neighbor-filter 1


access-list 1 deny 140.1.1.1

O comando ip pim neighbor-filter é necessário porque Roteador 1 não reconhece Roteador 2 como um vizinho de PIM. Se você configurar Roteador 1 no modo esparso, o filtro vizinho será desnecessário. Roteador 2 não deve ser executado no modo esparso. No modo denso, as origens de multicast de stubs podem inundar os roteadores do backbone.

Configuração de Roteador 2

ip multicast-routing
int e0
ip pim sparse-dense-mode
ip igmp helper-address 140.1.1.2


int s0
ip pim sparse-dense-mode 

UDLR IGMP para Links via Satélite

O Unidirectional Link Routing (UDLR) fornece um método de encaminhamento de pacotes de multicast sobre um link via satélite unidirecional para redes stub que possuem um canal de apoio. Isso é semelhante ao Roteamento Multicast de Stubs. Sem esse recurso, o roteador uplink não consegue detectar dinamicamente os endereços do grupo de multicast IP para encaminhar via link unidirecional, pois o roteador de downlink não pode enviar nada de volta.

mcast10.gif

Configuração de Uplink-rtr

ip multicast-routing


interface Ethernet0
description Typical IP multicast enabled interface
ip address 12.0.0.1 255.0.0.0
ip pim sparse-dense-mode


interface Ethernet1
description Back channel which has connectivity to downlink-rtr
ip address 11.0.0.1 255.0.0.0
ip pim sparse-dense-mode


interface Serial0
description Unidirectional to downlink-rtr
ip address 10.0.0.1 255.0.0.0
ip pim sparse-dense-mode
ip igmp unidirectional-link
no keepalive 

Configuração de Downlink-rtr

ip multicast-routing


interface Ethernet0
description Typical IP multicast enabled interface
ip address 14.0.0.2 255.0.0.0
ip pim sparse-dense-mode
ip igmp helper-address udl serial0


interface Ethernet1
description Back channel which has connectivity to downlink-rtr
ip address 13.0.0.2 255.0.0.0
ip pim sparse-dense-mode


interface Serial0
description Unidirectional to uplink-rtr
ip address 10.0.0.2 255.0.0.0
ip pim sparse-dense-mode
ip igmp unidirectional-link
no keepalive 

BSR PIMv2

Se todos os roteadores da rede estiverem executando PIMv2, será possível configurar um BSR em vez do Auto-RP. O BSR e o Auto-RP são muito semelhantes. Uma configuração de BSR necessita da configuração de candidatos de BSR (de forma semelhante ao RP-Announce no Auto-RP) e BSRs (semelhantes a Auto-RP Mapping Agents). Para configurar um BSR, execute os seguintes passos:

  1. Nos BSRs candidatos, configure:

    ip pim bsr-candidate interface hash-mask-len pref

    Onde interface contém o endereço IP dos BSRs candidatos. Convém (mas não é necessário) que hash-mask-Len seja idêntico em todos os BSRs candidatos. Um BSR candidato com o maior valor de pref é eleito como BSR para este domínio.

    Um exemplo do uso do comando é fornecido abaixo:

    ip pim bsr-candidate ethernet0 30 4

    O BSR PIMv2 coleta as informações de RP do candidato e divulga as informações definidas por RP associadas a cada prefixo de grupo. Para impedir um único ponto de falha, configure mais de um roteador em um domínio como BSRs candidatos.

    Um BSR é eleito entre os BSRs candidatos automaticamente com base nos valores de preferências configurados. Para servirem como BSRs candidatos, os roteadores devem estar conectados e estarem no backbone da rede, e não na área de dial-up da rede.

  2. Configure os roteadores RP candidatos. Este exemplo mostra um RP candidato na interface ethernet0 para o intervalo de endereços admin-scope inteiro:

    access-list 11 permit 239.0.0.0 0.255.255.255
    ip pim rp-candidate ethernet0 group-list 11

CGMP

Para configurar o Group Management Protocol (CGMP), configure o seguinte na interface do roteador em contato com o switch:

ip pim sparse-dense-mode
ip cgmp

Em seguida, configure o seguinte no switch:

set cgmp enable

Snooping de IGMP

O snooping de Internet Group Management Protocol (IGMP) está disponível no release 4.1 do Catalyst 5000. O snooping de IGMP requer uma placa Supervisor III. Nenhuma configuração além da do PIM é necessária para configurar o snooping de IGMP no roteador. Um roteador ainda é necessário com o snooping de IGMP para possibilitar as consultas de IGMP.

O exemplo abaixo mostra como habilitar o snooping de IGMP no switch:

Console> (enable) set igmp enable
IGMP Snooping is enabled.
CGMP is disabled. 

Se você tentar ativar o IGMP, e o CGMP já estiver habilitado, você verá o seguinte:

Console> (enable) set igmp enable
Disable CGMP to enable IGMP Snooping feature. 

PGM

O Pragmatic General Multicast (PGM) é um protocolo de transporte multicast confiável para aplicativos que requer o fornecimento de dados multicast ordenado e sem duplicatas a partir de várias origens para vários receptores. O PGM garante que um receptor do grupo receba todos os pacotes de dados de transmissões e retransmissões ou possa detectar perdas irrecuperáveis de pacotes de dados.

Não há comandos globais de PGM. O PGM é configurado por interface com o comando ip pgm. Você deverá habilitar o roteamento multicast no roteador com o PIM na interface.

MRM

O Multicast Routing Monitor (MRM) facilita a detecção automatizada de falhas em uma infraestrutura de roteamento multicast de grande porte. O MRM foi projetado para alertar um administrador de rede sobre problemas de roteamento multicast praticamente em tempo real.

O MRM possui dois componentes: MRM tester e MRM manager. O MRM tester é um emissor ou receptor.

O MRM está disponível no Cisco IOS Software Release 12.0(5)T ou posterior. Somente os MRM testers e managers precisam executar a versão do Cisco IOS compatível com o MRM.

mcast11.gif

Testar Configuração do Emissor

interface Ethernet0
  ip mrm test-sender 

Testar Configuração do Receptor

interface Ethernet0
  ip mrm test-receiver 

Testar Configuração do Gerenciador

ip mrm manager test1
 manager e0 group 239.1.1.1
 senders 1
 receivers 2 sender-list 1


 access-list 1 permit 10.1.1.2
 access-list 2 permit 10.1.4.2 

A saída do comando show ip mrm manager no Test Manager é mostrada a seguir:

Test_Manager# show ip mrm manager
   Manager:test1/10.1.2.2 is not running
     Beacon interval/holdtime/ttl:60/86400/32
     Group:239.1.1.1, UDP port test-packet/status-report:16384/65535
     Test sender:
       10.1.1.2
     Test receiver:
       10.1.4.2

Comece o teste usando o comando mostrado aqui. O test manager envia mensagens de controle ao emissor de teste e ao receptor de teste conforme configurado nos parâmetros de teste. O receptor de teste ingressa no grupo e monitora os pacotes de teste enviados pelo emissor.

Test_Manager# mrm start test1
 *Feb  4 10:29:51.798: IP MRM test test1 starts ......
Test_Manager#

Para exibir um relatório de status para o test manager, execute este comando:

Test_Manager# show ip mrm status

IP MRM status report cache:
Timestamp        Manager          Test Receiver   Pkt Loss/Dup (%)       Ehsr
*Feb  4 14:12:46 10.1.2.2         10.1.4.2        1            (4%)      29
*Feb  4 18:29:54 10.1.2.2         10.1.4.2        1            (4%)      15
Test_Manager#

A saída mostra que o receptor enviou dois relatórios de status (uma linha cada) em uma determinada hora. Cada relatório contém uma perda de pacote durante a janela do intervalo (padrão de um segundo). O valor "Ehsr" mostra o valor estimado do próximo número da sequência do emissor do teste. Se o receptor do teste observar pacotes duplicados, um número negativo será mostrado na coluna "Pkt Loss/Dup".

Para interromper o teste, execute o comando:

Test_Manager# mrm stop test1
*Feb  4 10:30:12.018: IP MRM test test1 stops
Test_Manager# 

Durante a execução do teste, o emissor do MRM começa a enviar pacotes RTP para o endereço do grupo configurado no intervalo padrão de 200 ms. O receptor monitora (espera) os mesmos pacotes no mesmo intervalo padrão. Se o receptor detectar uma perda de pacotes no intervalo padrão da janela de cinco segundos, ele enviará um relatório para o MRM manager. É possível exibir o relatório de status do receptor com o comando show ip mrm status no MRM manager.

Troubleshooting

Alguns dos problemas mais comuns encontrados quando o multicast IP é implementado em uma rede são quando o roteador não encaminha tráfego de multicast devido a uma falha de RPF ou a configurações de TTL. Consulte o Guia de Troubleshooting do Multicast IP para obter informações detalhadas sobre esses e outros problemas, sintomas e resoluções comuns.


Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Document ID: 9356