Voz e comunicações unificadas : Cisco Unified Communications Manager (CallManager)

Suporte de Produtos de Software de Terceiros para Aplicativos de Voz

8 Junho 2009 - Tradução Manual
Outras Versões: Versão em PDFpdf | Tradução por Computador (29 Julho 2013) | Inglês (1 Março 2007) | Feedback

Índice

Introdução
Pré-requisitos
      Requisitos
      Componentes Utilizados
      Convenções
Suporte de Software de Terceiros para Aplicativos de Voz
      Suporte de Software de Terceiros para o Cisco CallManager
      Suporte de Software de Terceiros ao Cisco Unity 4.2 ou Posterior
      Suporte de Software de Terceiros ao Cisco ICM/IPCC Enterprise e Hosted Editions
Discussões relacionadas da comunidade de suporte da Cisco

Introdução

Este documento lista as versões com suporte dos produtos de terceiros para os diversos aplicativos de voz, como o Cisco CallManager, Cisco Unity e Cisco ICM/IPCC Enterprise e Hosted Editions.

Pré-requisitos

Requisitos

A Cisco recomenda que você adquira conhecimento destes tópicos:

  • Cisco CallManager

  • Cisco Unity

  • Cisco ICM/IPCC Enterprise e Hosted Editions

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco CallManager 3.1(x) ou posterior

  • Cisco Unity 4.2 ou posterior

  • Cisco ICM/IPCC Enterprise e Hosted Editions Versões 7.0(0) SR1 a SR4 e 7.1(x)

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração padrão. Se a sua rede estiver em um ambiente de produção, esteja ciente do impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Suporte de Software de Terceiros para Aplicativos de Voz

Suporte de Software de Terceiros para o Cisco CallManager

Esta tabela lista os produtos de software de terceiros com suporte para o Cisco CallManager:

Aplicativo

Produto de software de terceiros

Versão do CallManager

Antivírus

Network Associates

McAfee VirusScan Enterprise 4.5

Cisco CallManager 3.1(x) a 3.3(3)

  • McAfee VirusScan Enterprise 7.0

  • McAfee VirusScan Enterprise 7.1

  • McAfee VirusScan Enterprise 8.0i

  • McAfee ePolicy Orchestrator 3.5

Cisco CallManager 3,2(x) ou posterior

Symantec

  • Norton Antivirus Corporate Edition Versão 7.61

  • Symantec AntiVirus Corporate Edition Versão 8.0

Cisco CallManager 3.2(2c) a 3.3(3)

  • Symantec AntiVirus Corporate Edition Versão 8.1

  • Symantec AntiVirus Corporate Edition Versão 9.0

  • Symantec AntiVirus Corporate Edition Versão 10.0

Cisco CallManager 3.2(2c) ou posterior

Symantec AntiVirus Corporate Edition Versão 10.1.4

Cisco CallManager Versão 3.3(0) e Cisco Unified CallManager Versões 4.1(0) e 4.2(0)

Trend Micro

ServerProtect5

Cisco CallManager 3.2(2c) ou posterior

OfficeScan Versão 7.3

Cisco CallManager 4.0(x) Cisco CallManager 4.1(x)

Computer Associates

eTrust Antivirus 7.0

Cisco CallManager 3.3.3

Software de gerenciamento/monitoração de servidores

Concord

eHealth para Cisco CallManager 5.6.5

Cisco CallManager 3.2(3) e 3.3(x)

eHealth Suite 5.7

Cisco CallManager 4.1(2)

Hewlett Packard

HP OpenView, Performance Manager Versão 3.30, Operations Agent 7.0

Cisco CallManager 3.1(2c) e 3.2(x)

HP OpenView, Performance Manager Versão 3.30, Operations Agent 7,1

Cisco CallManager 3.3(x)

HP OpenView Operations Agent 7.27, OVPA3.65, OVIS 5.2

Cisco CallManager 4.1.2

Micromuse

Netcool for Voice over IP Versão 10

Cisco CallManager 3.3(x)

Netcool for VoIP1.1, Netcool/SSM Agent 3.1 SP2

Cisco CallManager 4.1.2

BMC Software

PATROL for Microsoft Windows Servers Versão 3.0.03

Cisco CallManager 3.3(x)

Info Vista

InfoVista IP Telephony Solution Versão 1.0

Cisco CallManager 3.3(3) e 4.0(1)

Acesso Remoto

VNC

Acompanha o Cisco CallManager para uso do administrador e em upgrades remotos.

Windows Terminal Services

Acompanha o Cisco CallManager somente para uso do administrador. Sem instalações remotas.

iLO

Acompanha os Cisco Media Convergence Servers baseados em HP. Somente para uso do administrador.

Consulte Agentes de Plataformas de Terceiros com o Cisco CallManager para obter informações sobre os produtos de software de terceiros com suporte no Cisco CallManager.

Suporte de Software de Terceiros ao Cisco Unity 4.2 ou Posterior

A tabela nesta seção lista os produtos de software de terceiros com suporte no Cisco Unity 4.2 ou posterior.

Nota: A política de suporte da Cisco é que os clientes podem implementar softwares de verificação de vírus de terceiros no servidor Cisco Unity. No entanto, a Cisco espera que os clientes (ou seus parceiros de integração de sistemas) testem a interoperabilidade de tais produtos com o Cisco Unity antes da implementação dos produtos. Isso minimiza o risco da descoberta de problemas no ambiente de produção entre o Cisco Unity e os produtos de terceiros carregados no servidor.

Nota: Alguns softwares de terceiros qualificados para uso com o Cisco Unity podem não estar qualificados para uso com o Windows Server 2003. Consulte a documentação do fabricante para obter mais informações.

Aplicativo

Software de terceiro

Software antivírus

  • Computer Associates InoculateIT para Microsoft Windows NT e Windows 2000 Versão 4.53, Build 627 ou posterior

  • McAfee

    • ePolicy Orchestrator Versão 3.0 ou posterior. Há suporte ao agente do ePolicy Orchestrator para uso com o servidor Cisco Unity apenas quando ele está configurado para aceitar atualizações em vez de funcionar como fonte de distribuição de atualizações para outros computadores.

    • GroupShield Domino Versão 5.0 ou posterior

    • NetShield para Microsoft Windows NT e Windows 2000 Versão 4.5 ou posterior

    • VirusScan Enterprise Versão 7.0 ou posterior

  • Symantec

    • AntiVirus Corporate Edition Versão 8.1 ou posterior

    • Norton AntiVirus para Lotus Notes/Domino Versão 2.5 ou posterior

    • Norton AntiVirus para Microsoft Exchange Versão 2.13 ou posterior

    • Norton AntiVirus para Microsoft Windows NT e Windows 2000 Versão 5.02 ou posterior

  • Trend Micro

    • ScanMail para Lotus Notes Versão 2.5 ou posterior

    • ScanMail para Microsoft Exchange 2000 Versão 5 ou posterior

    • ServerProtect para Microsoft Windows Versão 5.5 ou posterior

Software de gerenciamento/monitoração de servidores

  • Adiscon EventReporter

  • Concord SystemEDGE Versão 4.1 ou posterior

  • Hewlett-Packard OpenView (com suporte para monitoração de IP dos serviços do Cisco Unity, SQL Server e Exchange em todas as plataformas de hardware do Cisco Unity aceitas.)

  • Microsoft

    • Console de Gerenciamento (MMC)

    • Network Provider Monitor

  • NetIQ VoIP Manager Versão 2.0 ou posterior para Cisco Unity (instale somente o agente no servidor Cisco Unity.)

Consulte Hardware e Software com Suporte e Políticas de Suporte para o Cisco Unity 4.2 ou Posterior para obter mais informações sobre os produtos de software de terceiros com suporte no Cisco Unity.

Suporte de Software de Terceiros ao Cisco ICM/IPCC Enterprise e Hosted Editions

Esta tabela mostra o software antivírus com suporte para o Cisco ICM/IPCC Enterprise e Hosted Editions:

Aplicativo

Software de terceiro

Administração remota

  • Windows 2000 Windows Terminal Services 10 (Modo de administração remota)

  • Área de Trabalho Remota do Windows Server 2003 (Modo de console)

  • Symantec pcANYWHERE 12.0 Qualificado para ICM 7.1 ou posterior

  • Symantec pcANYWHERE 11.0.1 Qualificado para ICM 7.0 SR1 – SR4

  • RealVNC 4.1 Qualificado para ICM 7.1 ou posterior

  • RealVNC 4.0 Qualificado para ICM 7.0 SR1 – SR4

  • TridiaVNC Pro 4.1

Software antivírus

  • McAfee VirusScan Enterprise 7.1 Qualificado para ICM 7.0

  • McAfee VirusScan Enterprise 8.0i Qualificado para ICM 7.0 e 7.1, todos os SRs

  • Symantec AntiVirus Corporate Edition 10.0 Qualificado para ICM 7.0 e 7.1, todos os SRs

  • Trend Micro ServerProtect Versão 5.5+ Qualificado para ICM 7.0 e 7.1, todos os SRs

Navegador da Internet

Internet Explorer 6.0 (Service Pack 1 ou posterior) Qualificado para ICM 7.0 e 7.1, todos os SRs

Utilitário de Zip

WinZIP 9.x Qualificado para ICM 7.0 e 7.1, todos os SRs

Acrobat Reader

Adobe Acrobat Reader 7.0 Qualificado para ICM 7.0 e 7.1, todos os SRs


Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Document ID: 82131