Cisco Interfaces and Modules : Módulo de serviços sem fio Cisco Catalyst 6500 Series/7600 Series

Pesquise defeitos e configurar o módulo de Serviços sem fio inicial (WiSM) Setup

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Tradução Manual (1 Julho 2009) | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento discute os comandos usados para verificar e resolver problemas da instalação inicial do WiSM. Este documento igualmente cobre as etapas básicas necessárias configurar o motor 720 do Catalyst 6500 Supervisor (Sup720) para comunicar-se com o módulo de WiSM que é instalado nele.

Pré-requisitos

Requisitos

Assegure-se de que você tenha algum conhecimento básico sobre o controlador do Wireless LAN e sua configuração, assim como algum conhecimento básico dos Cisco Catalyst 6500 Switch que executam o supervisor 720 e as características tais como a agregação do enlace de EtherChannel (RETARDAÇÃO). Independentemente destes, não há nenhuma exigência específica para este documento.

Componentes Utilizados

A informação neste documento é baseada no módulo de Cisco WiSM instalado em um motor 720 do Catalyst 6500 Supervisor que execute o Software Release 12.2(18)SXF2 nativo do½ do¿Â do Cisco IOSïÂ, mas nos comandos apply a todas as Versões do IOS que apoiam o supervisor 720 e o cartão de WiSM.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Informações de Apoio

Cisco WiSM é um membro da família do controlador de LAN do Cisco Wireless. Trabalha conjuntamente com o Lightweight Access Points do Cisco Aironet, Cisco WCS, e a Aplicação de localização sem fio da Cisco para entregar uma solução Wireless segura e unificada que apoie dados wireless, Voz, e aplicativos de vídeo.

Cisco WiSM integra lisamente no Cisco Catalyst 6500 Series Switch e em um Supervisor Engine 720 do Cisco catalyst 6500. Todas as versões do Supervisor Engine 720 são apoiadas. O WiSM é apoiado igualmente nos Cisco 7600 Router que executam somente o Cisco IOS Software Release 12.2(18)SXF5.

Esta tabela alista os entalhes apoiados no Cisco catalyst 6500 para Cisco WiSM:

Slot 6503-E 6504-E 6506 6509 6513
1-3 X X X X  
4   X X X  
5-6     X X  
7-8       X  
9       X X
10-13         X

Nota: Sem nenhum módulo de outro serviço instalado, o chassi de Catalyst 6509 Switch pode apoiar até sete Cisco WiSMs, o Catalyst 6506 com um supervisor 720 pode apoiar até quatro Cisco WiSMs, e todo o outro chassi de Catalyst 6500 Series Switch pode apoiar até seis Cisco WiSMs. Se uns ou vários módulos de serviço são instalados, o chassi pode apoiar até um máximo de quatro módulos de serviço (WiSMs incluído). Os supervisores redundantes não podem ser usados com estas configurações máxima.

Cisco WiSM consiste em dois Cisco 4404 controladores, assim que o pessoal TI deve estar ciente que dois controladores separados existem em um único módulo. O primeiro controlador está considerado o cartão de WiSM-A, quando o segundo controlador for considerado o cartão de WiSM-B. As relações e o endereçamento de IP têm que ser considerados em ambos os cartões independentemente. WiSM-A controla 150 Access point, quando WiSM-B controlar um lote separado de 150 Access point. Estes controladores podem ser agrupados junto em um grupo da mobilidade que formam um conjunto.

Há uns tipos múltiplos de relações em cada controlador de Cisco WiSM; três delas são os tipos predefinidos que devem estam presente e configuraram no tempo de instalação:

  • Interface de gerenciamento (predefinida e imperativa)

  • Relação do gerenciador AP (predefinida e imperativa)

  • Interface virtual (predefinida e imperativa)

  • relação Operador-definida (definida pelo utilizador)

  • relação da Serviço-porta (predefinida e imperativa)

Lido configurando um sistema de controle do Módulo de serviços e do Sem fio do Cisco Wireless para detalhes de cada um do tipo de relações.

No WiSM, a porta do serviço é usada para sincronizar o Supervisor Engine e o WiSM.

Configurar uma comunicação entre o supervisor 720 e Cisco WiSM

Nota: Se você tem um tronco de WiSM que inclua VLAN na escala de 1 a 1000 e você pretende usar somente 1 ao 10, incorpore o comando: nenhum controlador y permitir-VLAN 11-1000 do módulo x do wism

Depois que o controlador de Cisco WiSM é instalado em um entalhe e detectado pelo supervisor, estas configurações estão feitas no Supervisor Engine para comunicar-se com o WiSM.

  1. Crie um escopo de DHCP para a Serviço-porta do catalizador WiSM.

    ip dhcp excluded-address 192.168.10.1 192.168.10.2
    
    !
    ip dhcp pool wism-service-port
     
    network 192.168.10.0 255.255.255.0
    
    default-router 192.168.10.1
    
    

    Alternativamente, você pode igualmente sessão (proc 1 ou 2 do entalhe X da sessão) ou console diretamente em WiSM e para ajustar endereços IP estáticos (Serviço-porta do endereço da relação da configuração).

    Certifique-se de que o endereço IP de Um ou Mais Servidores Cisco ICM NT da porta do serviço não é um endereço IP roteável em sua rede porque é usado somente para uma comunicação entre Sup720 e o WiSM.

  2. Crie o gateway da porta do serviço de WiSM e atribua o endereço IP de Um ou Mais Servidores Cisco ICM NT.

    Crie um VLAN no supervisor 720. Este VLAN é local ao chassi e é usado para uma comunicação entre Cisco WiSM e Catalyst Supervisor 720 sobre uma interface de gigabit no supervisor e uma porta do serviço em Cisco WiSM.

    interface Vlan192
    
    Description WiSM Service Port Gateway or Management Interface on CAT6K
    ip address 192.168.10.1 255.255.255.0
    
    

    Nota: Deve já haver uma interface de VLAN do Gerenciamento de redes para alcançar o Cat6K.

  3. Atribua as portas do serviço de WiSM a um VLAN.

    Configurar este comando usar VLAN 192 para comunicar-se com a serviço-porta.

    wism service-vlan 192
    
    

    Nota: A relação vlan para o vlan definido no wism serviço-WLAN X precisa de estar no mesmo chassi que o controlador, e o escopo de DHCP precisa de ser definido no mesmo chassi a que o WiSM é conectado. Para que a atribuição de DHCP trabalhe, você precisa de ter sua relação XX vlan no interruptor onde o escopo de DHCP é definido.

  4. Crie a interface de gateway de WiSM Management/AP-Manager no Cat6K.

    Este é um exemplo de configuração:

    interface vlan40
    
    Description WiSM Management/AP-Manager Interface Gateway
    ip address 40.1.1.1
    
    

    Nota: Comandos novos introduzidos Software Release 12.2(18)SXF5 de WiSM usar-se com portas da auto-RETARDAÇÃO (na escala da elevação 200). Estes comandos podem ser usados em vez das etapas 5 e 6.

    Em um envionment NON-VSS, emita o controlador do no> do módulo <module/slot do wism de nativo-VLAN 40 do controlador 1 do no> do módulo <module/slot do wism 1 permitir-VLAN id(40) vlan nativo, id1 vlan, vlan2, etc….

    comandos. Em um envionment VSS, emita o controlador do no> do interruptor <module/slot do wism de nativo-VLAN 40 do controlador 1 do no> do interruptor <module/slot do wism 1 permitir-VLAN id(40) vlan nativo, id1, vlan2 vlan, comandam etc…. Os serviços podem temporariamente ser interrompidos (para aproximadamente dois sibilos) depois que você incorpora este comando.

    Incorpore este comando configurar a confiança de QoS para a relação:

     wism module <module/slot no> controller 1 qos-trust dscp
  5. Crie duas interfaces de canal de porta no Cat6K com o entroncamento do dot1q, o dscp da confiança, e o VLAN nativo, que permite pacotes sem etiqueta da porta de gerenciamento.

    Crie duas interfaces de canal de porta para os dois controladores independentes em Cisco WiSM e atribua VLAN 40 como a relação nativa.

    interface Port-channel X
    
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 40
    
    switchport mode trunk
    mls qos trust dscp
    spanning-tree portfast trunk
    

    Similarmente, crie uma outra relação de Canal de porta para o outro controlador no WiSM.

  6. Configurar as relações do controlador 1 e 2 de WiSM.

    Assim que o controlador de Cisco WiSM for detectado pelo supervisor no início, oito interfaces de gigabit estão criadas, que variam do número de Gig<slot em que o módulo é installed>/1 a Gig<slot number>/8.

    Configurar estas interfaces de gigabit como portas de tronco com o VLAN 40 como o VLAN nativo. Certifique-se de que o VLAN nativo não está etiquetado quando você fizer a configuração de Cisco WiSM. Este é um exemplo de configuração:

    router(config)# interface range gigabitEthernet
    <slot>/1 – 4 
    or 
    router(config)# interface range gigabitEthernet 
    <slot>/5 – 8
    
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 40
     
    switchport mode trunk
    mls qos trust dscp
    spanning-tree portfast trunk
    channel-group <port-channel no> mode on
    

    Nota: Quando você tem um WiSM instalado em um interruptor que execute o Cisco IOS Software Release 12.2.33SXI, definindo um canal de porta manualmente no interruptor e aplicando o às interfaces de gigabit não trabalha. a Auto-retardação deve ser usada.

Etapas de verificação

Esta seção descreve os comandos usados para verificar a instalação de WiSM.

  1. A fim verificar que versão (IO) nativa está sendo executado, emita o comando show version.

    Router#show version
    Cisco Internetwork Operating System Software 
    IOS (tm) s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(18)SXF5, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2006 by cisco Systems, Inc.
    Compiled Sat 08-Jul-06 02:54 by kellythw
    Image text-base: 0x40101040, data-base: 0x42D88000
    
    ROM: System Bootstrap, Version 12.2(14r)S1, RELEASE SOFTWARE (fc1)
    BOOTLDR: s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(18)SXF5, RELEASE SOFTWARE (fc3)
    
    ... skip ...
    
    cisco WS-C6503-E (R7000) processor (revision 1.1) with 458720K/65536K bytes of memory.
    Processor board ID FOX0920047A
    SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache
    Last reset from power-on
    SuperLAT software (copyright 1990 by Meridian Technology Corp).
    X.25 software, Version 3.0.0.
    Bridging software.
    TN3270 Emulation software.
    3 Virtual Ethernet/IEEE 802.3 interfaces
    20 Gigabit Ethernet/IEEE 802.3 interfaces
    1917K bytes of non-volatile configuration memory.
    8192K bytes of packet buffer memory.
    
    65536K bytes of Flash internal SIMM (Sector size 512K).
    Configuration register is 0x2102

    Nota: O WiSM exige um supervisor 720 que execute a versão IOS nativa 12.2(18)SXF2 ou mais tarde.

  2. A fim verificar que o Cat6K tem um supervisor 720 e um cartão de WiSM, use o comando show module.

    Router#show module
    Mod Ports Card Type                              Model              Serial No.
    --- ----- -------------------------------------- ------------------ -----------
      1    2  Supervisor Engine 720 (Active)         WS-SUP720-BASE     SAD0717003H
      3   10  WiSM WLAN Service Module               WS-SVC-WISM-1-K9   SAD09280AZU
    
    
    Mod MAC addresses                       Hw    Fw           Sw           Status
    --- ---------------------------------- ------ ------------ ------------ -------
      1  000c.ce63.eb0c to 000c.ce63.eb0f   2.1   7.7(1)       12.2(18)SXF5 Ok
      3  0030.f274.ae36 to 0030.f274.ae45   0.3   12.2(14r)S5  12.2(18)SXF5 Ok
    
    
    Mod  Sub-Module                  Model              Serial       Hw     Status 
    ---- --------------------------- ------------------ ----------- ------- -------
      1  Policy Feature Card 3       WS-F6K-PFC3A       SAD071902DP  1.1    Ok
      1  MSFC3 Daughterboard         WS-SUP720          SAD071700L3  1.2    Ok
      3  Centralized Forwarding Card FARFEL             SAD0929038U  0.3    Ok
    
    Mod  Online Diag Status 
    ---- -------------------
      1  Pass
      3  Pass

    Nota: A saída do comando show module do interruptor mostra WISM com portas 10. Mas somente 8 portas são usadas para a configuração de canal de porta, o port-channel1 e o port-channel2. Outras 2 portas são usadas como portas do serviço.

  3. A fim verificar o entalhe em que o WiSM é instalado, emita o comando status do wism da mostra. Esta é umas saídas de exemplo deste comando:

    Router#sh wism status
    Service Vlan : 158, Service IP Subnet : 172.16.158.131/255.255.255.128
    WLAN
    Slot Controller Service IP Management IP SW Version Status
    ----+-----------+----------------+----------------+-----------+---------
    3 1 172.16.158.142 140.1.3.10 3.2.116.21 Oper-Up
    3 2 172.16.158.143 140.1.3.11 3.2.116.21 Oper-Up
    

    Para 6503-E, somente os entalhes 1 a 3 trabalham. Para 6504 a 6506, somente os entalhes 1 a 4 trabalham. Para 6509, somente entalhes 1 através do trabalho 9. Para 6913, está completamente oposto a; somente entalhes 9 através do trabalho 13. Para mais informação detalhada refira o FAQ de Troubleshooting de WiSM.

  4. A fim verificar o estado de WiSM do lado do Cat6K, emitir o comando status do controlador Y do módulo X do wism da mostra e procurar a operação-Acima e a porta da RETARDAÇÃO no uso (verifique a porta da RETARDAÇÃO). A fim verificar se não há nenhum endereço IP de Um ou Mais Servidores Cisco ICM NT do serviço, verifique o DHCP setup para o serviço VLAN. Alternativamente, sessão (proc 1 ou 2 do entalhe x da sessão) no módulo, ou console diretamente em WiSM para endereços IP estáticos.

    Router#show wism module 3 controller 1 status 
    
    WiSM Controller 1 in Slot 3
    Operational Status of the Controller : Oper-Up
    Service VLAN                         : 250
    Service Port                         : 9
    Service Port Mac Address             : 0014.a9bd.d9a2
    Service IP Address                   : 172.16.158.142
    Management IP Address                : 140.1.3.10
    Software Version                     : 3.2.116.21
    Port Channel Number                  : 285
    Allowed vlan list                    : 5,10,15,25,35,45,55
    Native VLAN ID                       : 5
    WCP Keep Alive Missed                : 0
  5. A fim verificar que o entroncamento ao WiSM e aos VLAN está definido, emita o comando trunk da relação da mostra. Esta é umas saídas de exemplo deste comando:

    Router#show interface trunk
             Port  Mode   Encapsulation Status Native vlan
             Po1   on     802.1q trunking 140
             Po2   on     802.1q trunking 140
  6. A fim verificar o algoritmo correto do Balanceamento de carga (Src-dst-ip do balanceamento de carga do #port-canal da configuração), emita o comando show etherchannel load-balance. Esta é umas saídas de exemplo do comando:

    Router#show etherchannel load balance
    EtherChannel Load-Balancing Configuration:
                       src-dst-ip
    

    A fim verificar portas corretas no EtherChannel, emita o comando show etherchannel load-balance. Esta é umas saídas de exemplo:

    Router#show etherchannel summary
    Group Port-channel Protocol Ports
    ------+-------------+-----------+-----------------------------------------
    1     Po1(SU)        -      Gi3/1(P) Gi3/2(P) Gi3/3(P) Gi3/4(P)
    2     Po2(SU)        -      Gi3/5(P) Gi3/6(P) Gi3/7(P) Gi3/8(P)
  7. A fim verificar o estado do lado de WiSM, da sessão (proc 1 ou 2 do entalhe x da sessão) ou do console diretamente em WiSM, e verificar o estado da RETARDAÇÃO sob o sumário da relação da mostra (ou sob o controlador - > conecta - > edite (interface de gerenciamento). Sob a informação física, lê, “a relação é anexada a uma RETARDAÇÃO.” Este é um exemplo:

    (WiSM-slot3-1) >show interface
    		  summary
    Interface Name     Port  Vlan Id   IP Address   Type   Ap Mgr
    --------------------------------   ----      -------   -------- ------- 
             ap-manager         LAG  untagged   192.168.3.9   Static   Yes
             management         LAG  untagged   192.168.3.10  Static    No

    Nota: Se o interruptor executa o Cisco IOS Software Release 12.2.(18)SXF11, 12.2.(33)SXH ou mais tarde e você configuraram a auto-RETARDAÇÃO, a saída do comando show run não mostram as interfaces de gigabit para o WiSM.


Informações Relacionadas


Document ID: 91473