Switches : Cisco ONS 15454 SONET Multiservice Provisioning Platform (MSPP)

Adicionar um mais nó ao anel de pacote de informação resistente

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento descreve o procedimento para adicionar uns ou vários Nós ao anel de pacote de informação resistente (RPR) em cartões ML para o Cisco ONS 15454.

Pré-requisitos

Requisitos

A Cisco recomenda que você tenha conhecimento destes tópicos:

  • Cisco ONS 15454

  • Placas do Ethernet do ML-Series do Cisco ONS 15454

  • Software de Cisco IOS�

  • Construção de uma ponte sobre e Roteamento IP

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco ONS 15454 que executa a liberação 4.1.3 ONS.

  • ML (empacotado como parte da liberação ONS 4.1.3) esse Cisco IOS Software Release 12.1(19) EO1 das corridas.

Nota: As configurações neste documento são baseadas em uma construção de uma ponte sobre sobre a solução RPR.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Topologia

O anel de pacote de informação resistente (RPR) é uma arquitetura da camada com base em padrões 2, aperfeiçoada para o tráfego de dados intermitentes. O RPR permite a arquitetura anel-baseada sem a necessidade para os Ethernet que medem - árvore ou o esquema de proteção SONET/SDH, e ainda fornece o tempo de convergência do anel da Senhora sub-50 para Ethernet e Serviços IP. O RPR fornece o tipo SONET de proteção sem a necessidade de reservar a largura de banda. O RPR pode trabalhar com ou sem a proteção SONET. O RPR em cartões ML introduz um outro ponto entre as relações do Pacote sobre SONET (POS) e as interfaces Ethernet. Uma relação do anel do pacote compartilhado (SPR) é uma interface virtual que forneça este link. Para o RPR, ambas as portas POS atuam como membros da relação SPR. A relação SPR executa automaticamente o envolvimento da proteção.

Figura 1 indica dois circuitos entre portas POS nos Nós ONS15454 sobre o SONET. Uma única relação SPR1 em cada cartão ML segura a função RPR.

Figura 1 – Anel de pacote de informação resistente de dois nós

g1.gif

Com a adição de um terceiro nó, há três circuitos entre portas POS em 15454 Nós sobre o SONET (veja figura 2).

Figura 2 – Anel de pacote de informação resistente de três nós

g2.gif

Adicionar um mais nó

Termine estas etapas a fim adicionar um mais nó ao RPR:

  1. Feche a porta POS em ML1 que enfrenta o período onde você quer adicionar o novo nó. A porta é POS1 aqui:

    ML1#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#shutdown 
    ML1(config-if)#^Z 
  2. Feche a porta POS em ML2 que enfrenta o período onde você quer adicionar o novo nó. A porta é POS0 neste caso:

    ML2#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#shutdown 
    ML2(config-if)#^Z
    
  3. Suprima do trajeto do sinal de transporte síncrono (STS) entre os nós contíguos para o RPR (veja figura 3).

    Figura 3 – Suprima do trajeto STS

    g3.gif

  4. Verifique se a conectividade Ethernet ainda existe no RPR (com definição de teste, e tabelas de roteamento do cliente).

  5. Adicionar o novo nó (supõe que o nó é já fornecida para o identificador de destino (TID), endereço IP de Um ou Mais Servidores Cisco ICM NT, portas SONET É, o SONET Data Communications Channel (SDCC) permitido, e assim por diante).

  6. Transfira arquivos pela rede a configuração ML ao novo nó (ML 3). Veja a configuração ML 3 na seção de configuração final.

  7. Circuitos novos da construção dois (e se assegure de que você selecione SEJA como o estado do circuito) do POS0 de ML2 ao POS1 de ML3, e do POS0 de ML3 ao POS1 de ML1 (veja figura 4). Verifique o log de auditoria para ver se o circuito vai em ADMIN_IS ou em ADMIN_OOS.

    Figura 4 – Adicionar dois circuitos novos

    g4.gif

  8. Não execute nenhuma parada programada na porta POS1 no ML 1 que enfrenta o novo nó:

    ML1#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#no shutdown 
    ML1(config-if)#^Z 
    
  9. Não execute nenhuma parada programada na porta POS0 no ML 2 que enfrenta o novo nó:

    ML2#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#no shutdown 
    ML2(config-if)#^Z 
    
  10. Verifique se a conectividade Ethernet ainda existe no RPR (com definição de teste e tabelas de roteamento do cliente)

  11. Monitore o tráfego Ethernet no mínimo uma hora após a inserção de nó.

Configuração final

Esta seção fornece a configuração final para ML 1, ML 2, e ML3.

ML 1

ML1#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML1 
! 
enable password cisco
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 1  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password ww 
line vty 0 4 
 exec-timeout 50 0 
 password ww 
 login 
! 
end 
 

ML 2

ML2#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML2 
! 
enable password CISCO15 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 2  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

ML 3

ML3#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML3 
! 
enable password cisco 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 3  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 61921