Colaboração : Cisco ICM Web View Web Tools Feature

O Cisco WebView não produz relatórios - Internet explorer que indica uma tela em branco

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento descreve uma das razões pelas quais o Microsoft Internet explorer indica uma tela em branco durante o processo de geração de relatório quando você executa o Cisco WebView em um ambiente de Cisco Intelligent Contact Management (ICM).

Pré-requisitos

Requisitos

A Cisco recomenda que você tenha conhecimento destes tópicos:

  • ICM Cisco

  • Cisco WebView

  • Microsoft Internet explorer

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Versão do ICM 4.6.2 de Cisco e mais atrasado

  • Cisco WebView 4.6.2 e mais atrasado

  • Versão do Microsoft internet Explorer 6 SP1

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Problema

Quando você clica o revestimento no WebView para gerar os relatórios baseados nos moldes, a versão do Microsoft internet Explorer 6 SP1 indica uma tela em branco em vez do relatório pedido (veja figura 1).

Figura 1 – O Microsoft Internet explorer indica uma tela em branco

webvw-ie-blank-1.gif

Causa

Esta edição ocorre porque o Microsoft Internet explorer é danificado ou corrompe. Você pode executar o utilitário de reparo do internet explorer se a utilidade está disponível em seu sistema. Alternativamente, você pode reinstalar o pacote do internet explorer/Outlook Express. O utilitário de reparo é parte de versões recentes do internet explorer quando instalado como uma elevação. Você pode encontrar o utilitário de reparo na opção dos adicionar/removeres programar no Control Panel.

Solução

Conclua estes passos:

  1. Selecione o iniciar > configurações > painel de controle adicionar/remover programas.

    O indicador dos adicionar/removeres programar aparece:

    Figura 2 – O indicador dos adicionar/removeres programar

    webvw-ie-blank-2.gif

  2. Selecione o Microsoft Internet explorer.

  3. A mudança do clique/remove.

    O internet explorer 6 e a janela Ferramentas do internet aparecem:

    Figura 3 – O internet explorer 6 e janela Ferramentas do internet

    webvw-ie-blank-3.gif

  4. Selecione a opção do internet explorer do reparo.

  5. Clique em OK.

    O indicador do reparo do Microsoft Internet explorer 6 aparece:

    Figura 4 – Alerta da confirmação do reparo do internet explorer

    webvw-ie-blank-4.gif

  6. Clique em Sim.

    Os começos do utilitário de reparo do internet explorer a ser executado, e uma barra do progresso aparecem:

    Figura 5 – A barra do progresso do utilitário de reparo

    webvw-ie-blank-5.gif

    Quando o utilitário de reparo do internet explorer termina o processo de reparo, você está alertado reiniciar o computador:

    Figura 6 – Alerta do reinício

    webvw-ie-blank-6.gif

  7. Clique sim para reiniciar o computador.

Este procedimento fixa a edição, e a tela em branco já não aparece.


Informações Relacionadas


Document ID: 49602