Multiprotocol Label Switching (MPLS) : Multiprotocol Label Switching sobre ATM (MPLS sobre ATM)

MPLS no ARM aprimorado do Cisco catalyst 8540 MSR (ARM2) que usa PVP

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece uma configuração de exemplo para o interruptor Multiprotocol da camada (MPLS) no Módulo de Roteador ATM Melhorado (ARM) do Catalyst 8540. A função principal do módulo do BRAÇO é aumentar a capacidade em conectar dois mundos diferentes - pacote/interruptor (que é quadro baseado) e ATM (que é pilha baseada). Esta funcionalidade podia ser estendida ao MPLS também. O Catalyst 8540MSR com um ½ aumentado do ¿  ARMï pode ser instalado na borda de um pacote e de uma rede baseada em célula com ambos os modos MPLS permitidos no mesmo chassi. O ARM aprimorado (ARM2) no Catalyst 8540MSR é exigido para a funcionalidade do roteamento de extremidade da etiqueta (LER) em interfaces ATM - atua como a relação do proxy para cada interface ATM entrante e que parte no caminho do switch de rótulo (LSP) para fazer o processamento do pacote de MPLS. O Catalyst 8540 é serido idealmente para o modo de célula à integração de MPLS do frame-mode (realizada distribuindo o módulo de roteador do ATM aprimorado). Até dois cartões ARM2 podem ser usados em um chassi único.

Este documento fornece exemplos de duas configurações diferentes que explicam o uso do ARM2.

  • Usando o ½ aumentado do ¿  ARMï para o modo de célula (que termina o modo de célula MPLS no ARM2)
  • Usando o ½ aumentado do ¿  ARMï para o modo de frame MPLS sobre o ATM sobre o túnel de VP ATM.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento. O OSPF foi usado como um protocolo de roteamento interno.

Diagrama de Rede

Este documento usa a instalação de rede mostrada no diagrama abaixo:

O diagrama acima é usado para as seguintes encenações:

  • Usando o ½ aumentado do ¿  ARMï para o modo de célula (que termina o modo de célula MPLS no ARM2)
  • Usando o ½ aumentado do ¿  ARMï para o modo de frame MPLS sobre o ATM sobre o túnel de VP ATM.
Observe que a configuração para o modo de célula usa o trajeto C8540MSR-2 ao C8510MSR-3 ao C8540MSR-1, quando as configurações descritas neste documento para o modo de frame usarem o túnel de VP para conectar o C8540MSR-2 e o C8540MSR-1.

Componentes Utilizados

As configurações descritas neste documento foram desenvolvidas e testadas usando as versões de software e hardware abaixo.
  • Dois Cisco C8540MSR, versão 12.1(10)EY de Cisco IOS® (256 MB DRAM)
  • Cisco C8510 MSR, versão 12.1(7a)EY1 da Versão do IOS (64 MB DRAM)
  • C8540-ARM2 (módulo de roteador do ATM aprimorado)
  • WAI-OC3-4MM (placa de linha de 4 portas OC-3)
  • C85MS-4F-OC12MM (placa de linha de 4 portas OC-12)
As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Usando o ½ aumentado do ¿  ARMï para o modo de célula MPLS

No modo de célula do Catalyst 8540MSR o MPLS é apoiado em todos os trabalhos do ½ do ¿  do andï das interfaces ATM paralelamente à Sinalização ATM (tal como o ILMI) e ao roteamento ATM (PNNI). O modo de célula MPLS é permitido adicionar os mpls o ½ do ¿  que do andï do comando interface IP (ou o tag-switching IP em Versões do IOS mais velhas) exige um estabelecimento de um circuito virtual de rótulo unidirecional (LVC), ou por um Tag Virtual Circuit (TVC) para cada classe equivalente de encaminhamento (FEC) ou um destino IP. Os circuitos virtuais de rótulo são sabidos como a extremidade principal LVC no autor LER, a extremidade traseira LVC no destino LER, e o trânsito LVC no ½ do ¿  LSR.ï caso que um Cat8540 MSR atua como um ATM puro LSR (roteador MPLS P), o CPU não estabelece a extremidade principal LVC para as rotas aprendidas no núcleo ATM. O tráfego que origina do CPU e é destinado a um LSR remoto é enviado sobre o controle VC MPLS. Uma interface ATM poderia ser ligada a uma porta ARM2 e o LVC terminará na porta ARM2 se aquele é o caso. De fato, ao ligar uma interface ATM a uma porta ARM2, o ARM2 atua como um ATM LER (roteador do MPLS PE) e iniciará a extremidade principal LVC (que termina o LVC) para as rotas aprendidas no núcleo ATM.

As interfaces ATM, o VP ATM e os túneis do VP hierárquico podem ser configurados para terminar na porta ARM2 (disponível na plataforma MSR 8540 somente). Para finalidades do Balanceamento de carga, as interfaces ATM podem ser ligadas a qualquer uma das duas portas de um ARM aprimorado. Para terminar o modo de célula MPLS em uma porta ARM2, use o comando interface configuration do atmx/y/z da relação da mpls-transmissão, onde o atmx/y/z é a porta do ARM aprimorado). Esse comando aplica-se à interface principal somente.

Configurações

C8540MSR-2 (Catalyst 8540MSR)
C8540MSR-2#show hardware
C8540 named c8540MSR-2, Date: 04:46:41 UTC Mon Feb 10 2003

Slot Ctrlr-Type��� Part No.� Rev� Ser No� Mfg Date�� RMA No. Hw Vrs� Tst EEP
---- ------------� ---------- -- -------- --------- -------- ------- --- ---
�0/* Super Cam���� 73-2739-03 B0 03170SXG Apr 27 99 0��������� 3.0�����
�0/1 155MM PAM���� 73-1496-03 A0 09006167 Aug 01 95 00-00-00�� 3.1���� 0�� 2
�2/* OCM Board���� 73-2833-06 A0 03210XWB May 26 99 0��������� 6.0
�2/0 QUAD 622 Gen� 73-2852-05 A0 03210YN8 May 26 99 0��������� 5.0
�9/* ETHERNET PAM� 73-3754-05 A0 03374A9K Mar 17 99 0��������� 4.1
12/* CMPM Card���� 73-3944-05 A0 04209EX0 Aug 29 00 0��������� 5.0�����
12/0 ARM2 PAM����� 73-5533-01 A0 0424A160 Aug 29 00 0��������� 5.1
12/1 ARM2 PAM����� 73-5533-01 A0 0424A183 Aug 29 00 0��������� 5.1����
C8540MSR-2#conf t
Enter configuration commands, one per line.� End with CNTL/Z.
C8540MSR-2(config)#int atm 0/1/2� 
C8540MSR-2(config-if)#mpls ip� 
! Cell mode MPLS enabled 
C8540MSR-2(config-if)#ip add 10.254.14.237 255.255.255.252 
C8540MSR-2(config-if)#mpls label protocol ldp 
! LDP enabled on the interface 
C8540MSR-2(config-if)#end       
C8540MSR-2#show atm vc int atm 0/1/2 
         Interface�������� VPI� VCI�� Type�� X-Interface����� X-VPI X-VCI Encap� Status� 
ATM0/1/2��������� 0��� 5���� PVC��� ATM0������������ 0���� 57��� QSAAL� UP 
ATM0/1/2��������� 0��� 16��� PVC��� ATM0������������ 0���� 37��� ILMI�� UP 
ATM0/1/2��������� 0��� 18��� PVC��� ATM0������������ 0���� 202�� PNNI�� UP 
ATM0/1/2��������� 0��� 32��� PVC��� ATM0���     ���� 0� �� 256���SNAP�� UP  
C8540MSR-2#show mpls int atm 0/1/2
Interface������������� IP����������� Tunnel�� Operational
ATM0/1/2������� Yes (ldp)���� No������ Yes�������� (ATM labels)
C8540MSR-2#show mpls int atm 0/1/2 det
Interface ATM0/1/2:� 
       IP labeling enabled (ldp) 
       LSP Tunnel labeling not enabled� 
       MPLS operational�������� MTU = 4470� 
       ATM tagging: Label VPI = 1� 
       Label VCI range = 33 - 65535� 
       Control VC = 0/32        
C8540MSR-2#conf t
Enter configuration commands, one per line.� End with CNTL/Z.
C8540MSR-2(config)#int atm 0/1/2� 
C8540MSR-2(config-if)#mpls-forwarding int atm 12/0/1� 
! Terminate Cell mode MPLS on ARM2 
C8540MSR-2(config-if)#end�        
C8540MSR-2#show atm vc int atm 0/1/2� 

Interface������ VPI� VCI�� Type�� X-Interface���X-VPI X-VCI Encap� Status� 
ATM0/1/2������� 0��� 5���� PVC����ATM0�����������0��� 57���QSAAL� UP� 
ATM0/1/2������� 0��� 16��� PVC����ATM0�����������0��� 37���ILMI�� UP 
ATM0/1/2������� 0��� 18��� PVC����ATM0�����������0�� 202�� PNNI�� UP 
ATM0/1/2������� 0��� 32��� PVC����ATM12/0/1�  �� 2�� 120�� SNAP�� UP 
ATM0/1/2������� 1��� 35��� TVC(O) ATM12/0/1����� 2�� 121�� MUX��� UP 
ATM0/1/2������� 1��� 36��� TVC(O) ATM12/0/1����� 2�� 122�� MUX��� UP 
ATM0/1/2������� 1��� 37��� TVC(O) ATM12/0/1����� 2�� 123�� MUX��� UP 
ATM0/1/2������� 1��� 41��� TVC(O) ATM12/0/1����� 2�� 124�� MUX��� UP        
C8540MSR-2#show mpls int
Interface���������������� IP����������� Tunnel�� Operational� 
FastEthernet9/0/0�� Yes (ldp)���� No������ Yes� 
ATM0/1/2������������Yes (ldp)���� No������ Yes���� (ATM labels) 
! Note: ATM labels -> Cell mode 
ATM12/0/0.60���� �� Yes (ldp)���� No������ Yes�

Nota: O procedimento de mesma configuração mostrado acima deve ser usado nos segundos 8540 MSR (a configuração C8540MSR-1).This não é mostrada aqui porque as mesmas etapas são exigidas para obter o MPLS em serviço.

C8510MSR-3 (Catalyst 8510MSR)
C8510MSR-1#show running-config�
Building configuration...
!���������
interface Loopback0
�ip address 10.254.231.1 255.255.255.255
!
interface ATM0/0/2
�ip address 10.254.14.245 255.255.255.252
�logging event subif-link-status
�no atm ilmi-keepalive
 mpls label protocol ldp
�tag-switching ip
!
interface ATM0/0/3
�ip address 10.254.14.238 255.255.255.252
�logging event subif-link-status
�load-interval 30
�no atm ilmi-keepalive
�mpls label protocol ldp
�tag-switching ip
!��������
router ospf 1
�log-adjacency-changes
�network 10.0.0.0 0.255.255.255 area 0.0.0.0

Usando o ½ aumentado do ¿  ARMï para o modo de frame MPLS sobre o túnel de VP ATM

O Catalyst 8540MSR com uma placa de linha do ARM aprimorado pode igualmente executar o modo de frame MPLS sobre o ATM. A fim ilustrar o uso do ARM aprimorado no modo de frame MPLS, veja a “utilização do ARM aprimorado para o modo de frame MPLS sobre o ATM escava um túnel” o exemplo de configuração situado neste documento. Os túneis de VP ATM são usados às vezes para conectar dois locais. Em vez de configurar VC individuais, o grande túnel de VP da “tubulação” pode ser usado. A fim ilustrar esta opção, que é usada normalmente pelas empresas que precisam um grande número VC entre os locais remotos, o túnel de VP foi criado entre o C8540MSR-1 e o C8540MSR-2. Dois 8540MSR's são conectados diretamente com o ATM2/0/0 (o OC-12, um Hierarchical VP Tunnel ATM2/0/0.60 foi usado). Ambos os módulos do ARM aprimorado executam o modo de frame MPLS em uma subinterface ATM. Por essa razão, uns dados PVC/aal5snap foram configurados.

A tabela abaixo indica as etapas executadas no C8540MSR-1 para configurar o ½ aumentado do ¿  ARMï para o modo de frame MPLS sobre o túnel de VP ATM.

C8540MSR-1 (Catalyst 8540MSR)
C8540MSR-1#show hardware
C8540 named c8540-r6-1, Date: 04:46:41 UTC Mon Feb 10 2003

Slot Ctrlr-Type��� Part No.� Rev� Ser No� Mfg Date�� RMA No. Hw Vrs� Tst EEP
---- ------------� ---------- -- -------- --------- -------- ------- --- ---
�0/* Super Cam���� 73-2739-03 B0 03170SUQ Apr 27 99 0��������� 3.0����������
�0/1 155MM PAM���� 73-1496-03 A6 03199939 Aug 01 95 00-00-00�� 3.1���� 0�� 2
�2/* OCM Board���� 73-2833-06 A0 03210XWB May 26 99 0��������� 6.0����������
�2/0 QUAD 622 Gen� 73-2852-05 A0 03210YN8 May 26 99 0��������� 5.0����������
�9/* ETHERNET PAM� 73-3754-05 A0 031111EO Mar 17 99 0��������� 4.1����������
11/* CMPM Card���� 73-3944-05 A0 04209F5E Aug 29 00 0��������� 5.0����������
11/0 ARM2 PAM����� 73-5533-01 A0 0424A162 Aug 29 00 0��������� 5.1����������
11/1 ARM2 PAM����� 73-5533-01 A0 0424A17C Aug 29 00 0��������� 5.1����������
C8540MSR-1#conf t
Enter configuration commands, one per line.� End with CNTL/Z.
C8540MSR-1(config)#atm hierarchical-tunnel�
C8540MSR-1(config)#atm connection-traffic-table-row index 60 cbr pbr 120000
C8540MSR-1(config)#int atm 2/0/0
C8540MSR-1(config-if)#atm pvp 6 hierarchical rx-cttr 60 tx-cttr 60
C8540MSR-1(config-if)#int atm 2/0/0.60
C8540MSR-1(config-subif)#exit
C8540MSR-1(config)#int atm 11/0/0.60 point-to-point�
C8540MSR-1(config-subif)#ip address 10.254.14.10 255.255.255.252
C8540MSR-1(conf-sif)#atm pvc 2 60 pd on encap aal5snap int atm 2/0/0.60 60 60������
C8540MSR-1(config-subif)#mpls label protocol ldp
C8540MSR-1(config-subif)#mpls ip
C8540MSR-1(config-subif)#end
C8540MSR-1#show atm vc int atm 11/0/0.60 | include ATM2/
ATM11/0/0�������� 2��� 60��� PVC��� ATM2/0/0.60����� 60��� 60��� SNAP�� UP
C8540MSR-1#show mpls int
Interface������������� IP����������� Tunnel�� Operational
ATM0/0/1�������������� Yes (ldp)���� No������ Yes�������� (ATM labels)
ATM0/0/2�������������� Yes���������� No������ No��������� (ATM labels)
FastEthernet9/0/4����� Yes���������� No������ No����������
ATM0/1/0�������������� Yes (ldp)���� No������ No��������� (ATM labels)
ATM11/0/1������������� Yes���������� No������ No����������
ATM11/0/0.5����������� Yes (tdp)���� No������ Yes���������
ATM11/0/0.60���������� Yes (ldp)���� No������ Yes��
! Note: no ATM labels -> Frame mode
C8540MSR-1#show mpls int atm 11/0/0.60 det
Interface ATM11/0/0.60:
������� IP labeling enabled (ldp)
������� LSP Tunnel labeling not enabled
������� MPLS operational
������� MTU = 4470

C8540MSR-1#show atm vp
Interface�������� VPI� Type� X-Interface�������� X-VPI���� Status
ATM2/0/0��������� 60�� PVP�������������������������������� HIE. TUNNEL

Configurações

As configurações o ½ do ¿  do ofï das partes relevantes do MSR do diagrama da rede é mostrado abaixo:
C8540MSR-2 (Catalyst 8540MSR)
C8540MSR-2#show running-config�
Building configuration...
!
mpls label protocol ldp
atm hierarchical-tunnel�
atm connection-traffic-table-row index 60 cbr pcr 120000

!
interface Loopback0
�ip address 10.254.225.1 255.255.255.255
!
interface ATM0/1/2
�description IP subnet 10.254.14.236
�ip address 10.254.14.237 255.255.255.252
�ip ospf cost 4
�no atm ilmi-keepalive
�mpls label protocol ldp
�tag-switching ip
�mpls-forwarding interface ATM12/0/1
! terminates cell mode MPLS on the ARM module���������
interface ATM2/0/0
�no ip address
�no atm ilmi-keepalive
�atm pvp 60 hierarchical rx-cttr 60 tx-cttr 60�
!
interface ATM2/0/0.60 point-to-point
�description Hierarchical VP Tunnel for frame mode MPLS over ATM
!���������
interface FastEthernet9/0/0
�ip address 10.64.0.2 255.255.255.252
�load-interval 30
�duplex full
�speed 100
�tag-switching ip
�mpls-forwarding interface ATM12/0/0
! EPIF based FE line cards do not support MPLS natively
! link to ARM2 (ATM 12/0/0) enables MPLS on those cards�
interface ATM12/0/0

�description Enhanced ARM - ARM2�
no ip address

!

interface ATM12/0/0.60 point-to-point

�description ARM2 subinterface used for Frame mode MPLS over HVPT 60
�ip address 10.254.14.9 255.255.255.252
�atm pvc 2 60 pd on� encap aal5snap interface� ATM2/0/0.60 60 60�
�mpls label protocol ldp
�tag-switching ip
! um ½ do ¿  da subinterface ponto a ponto ARM2 ï (ponto a ponto) apoiado até à data do ½ do ¿  do onlyï da versão do IOS 12.1(10)EY
!���
router ospf 1
�router-id 10.254.225.1
�log-adjacency-changes
�network 10.0.0.0 0.255.255.255 area 0.0.0.0
!���

½ DO ¿  ïÂ
C8540MSR-1 (Catalyst 8540MSR)
C8540MSR-1#show running-config�
Building configuration...
sdm sram Label 32768�
sdm sram Tag-Cos 32768
!
tag-switching tdp router-id Loopback0
!���������
atm hierarchical-tunnel�
atm connection-traffic-table-row index 60 cbr pcr 120000�
!���������
interface Loopback0
�ip address 10.254.232.1 255.255.255.255
!���������
interface ATM0/1/0
�ip address 10.254.14.246 255.255.255.252
�ip ospf cost 100
�logging event subif-link-status
�no atm ilmi-keepalive
�mpls label protocol ldp
�tag-switching ip
�mpls-forwarding interface ATM11/0/0
!����
interface ATM2/0/0
�no ip address
�no atm ilmi-keepalive
�atm pvp 60 hierarchical rx-cttr 60 tx-cttr 60
!
interface ATM2/0/0.60 point-to-point
�no atm ilmi-keepalive
!
interface FastEthernet9/0/4
�ip address 10.177.1.1 255.255.255.252
�tag-switching ip
�mpls-forwarding interface ATM11/0/0
!
interface ATM11/0/0
�no ip address
!
interface ATM11/0/0.60 point-to-point
�ip address 10.254.14.10 255.255.255.252
�atm pvc 2 60 pd on� encap aal5snap interface� ATM2/0/0.60 60 60�
�mpls label protocol ldp
�tag-switching ip
!
router ospf 1
�router-id 10.254.232.1
�log-adjacency-changes�
�network 10.177.1.0 0.0.0.3 area 0.0.0.0
�network 10.254.0.0 0.0.255.255 area 0.0.0.0
!��
end

Verificar

Use os comandos seguintes ao ½ do ¿  do verifyï se o MPLS é ascendente e trabalhando corretamente:
C8540MSR-1#show mpls interfaces 
 Interface������������� IP����������� Tunnel�� Operational 
 ATM0/0/1�������������� Yes (ldp)���� No������ Yes�������� (ATM labels)  
 ATM0/1/0�������������� Yes (ldp)���� No������ Yes�������� (ATM labels)  
 ATM11/0/0.60���������� Yes (ldp)���� No������ Yes  
C8540MSR-1#show mpls interfaces atm 0/1/0 detail    
   Interface ATM0/1/0: 
������� IP labeling enabled (ldp) 
������� LSP Tunnel labeling not enabled 
������� MPLS operational 
������� MTU = 4470 
������� ATM tagging: Label VPI = 1 
��������������� Label VCI range = 33 - 65535 
��������������� Control VC = 0/32 
C8540MSR-1#show mpls ldp neighbor 
   Peer LDP Ident: 10.254.225.1:0; Local LDP Ident 10.254.232.1:0 
������� TCP connection: 10.254.225.1.646 - 10.254.232.1.11016 
������� State: Oper; Msgs sent/rcvd: 106/93; Downstream 
������� Up time: 00:56:36 
������� LDP discovery sources: 
��������� ATM11/0/0.60, Src IP addr: 10.254.14.9 
������� Addresses bound to peer LDP Ident: 
��������� 2.2.2.1�������� 10.64.4.190���� 10.254.225.1��� 1.254.8.1 
��������� 10.254.14.221�� 10.254.14.225�� 10.254.14.237�� 10.254.14.9    
   Peer LDP Ident: 10.254.231.1:4; Local LDP Ident 10.254.232.1:2 
������� TCP connection: 10.254.14.245.646 - 10.254.14.246.11017 
������� State: Oper; Msgs sent/rcvd: 45/45; Downstream on demand 
������� Up time: 00:38:27 
������� LDP discovery sources: 
��������� ATM0/1/0, Src IP addr: 10.254.14.245 
C8540MSR-1#show mpls ldp discovery 
   Local LDP Identifier:���� 10.254.232.1:0 
   Discovery Sources: 
�� Interfaces: 
� 
������� ATM0/1/0 (ldp): xmit/recv���������� LDP Id: 10.254.231.1:4; IP addr:    10.254.14.245 
������� ATM11/0/0.60 (ldp): xmit/recv������ LDP Id: 10.254.225.1:0 
C8540MSR-1#show mpls forwarding-table 
   Local� Outgoing��� Prefix������������� Bytes tag� Outgoing�� Next Hop    
   tag��� tag or VC�� or Tunnel Id������� switched�� interface 
   16���� Untagged��� 10.254.14.220/30��� 0��������� AT11/0/0.60 point2point    
   17���� 27��������� 10.254.247.1/32���� 0��������� AT11/0/0.60 point2point    
   20���� 22��������� 10.254.14.240/30��� 0��������� AT11/0/0.60 point2point    
   21���� 26��������� 10.254.231.1/32���� 0��������� AT11/0/0.60 point2point    
   24���� Untagged��� 10.254.14.224/30��� 0��������� AT11/0/0.60 point2point    
   25���� 24��������� 10.254.227.1/32���� 0��������� AT11/0/0.60 point2point    
   26���� Pop tag���� 10.254.14.236/30��� 0��������� AT11/0/0.60 point2point    
   33���� Untagged��� 10.254.221.1/32���� 0��������� AT11/0/0.60 point2point    
   45���� 18��������� 10.254.14.12/30���� 0��������� AT11/0/0.60 point2point  
SORBRCV0(c8540-r6-1)#show mpls ip bind 
�... 
� 10.254.221.1/32 
������� in label:���� 33 
� 10.254.222.1/32 
������� in label:���� 36 
������� out vc label: 1/53����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 4 hops (vcd 49) 
� 10.254.223.1/32 
������� in label:���� 34 
������� out vc label: 1/54����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 3 hops (vcd 43) 
� 10.254.225.1/32 
������� in label:���� 28 
������� out label:��� imp-null� lsr: 10.254.225.1:0 
��� 10.254.227.1/32 
������� in label:���� 25 
������� out label:��� 24������� lsr: 10.254.225.1:0 
�� 10.254.232.1/32 
������� in label:���� imp-null 
������� in vc label:� 1/34����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� egress (vcd 59) 
������� out label:��� 33������� lsr: 10.254.225.1:0 
� 10.254.233.1/32 
������� in label:���� 29 
������� out label:��� 34������� lsr: 10.254.225.1:0 
������� out vc label: 1/60����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 2 hops (vcd 38) 
� 10.254.242.1/32 
������� in label:���� 19 
������� out vc label: 1/61����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 5 hops (vcd 50) 
� 10.254.247.1/32 
������� in label:���� 17 
������� out label:��� 27������� lsr: 10.254.225.1:0 

Troubleshooting

Para obter informações adicionais sobre do Troubleshooting de MPLS, refira o documento do Troubleshooting geral do Troubleshooting de MPLS que explica o Troubleshooting de MPLS em detalhe.



Informações Relacionadas



Document ID: 24853