Distribuição de vídeo e conteúdo : Roteadores universais de banda larga Cisco uBR7100 Series

Configurando o UBR7100 no modo de Bridge

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento detalha a configuração do uBR7100 e do Cisco Network Registrar para a rede interligada. Ao contrário do uBR7200, o uBR7100 pode ser usado como uma ponte. A configuração de Bridging consiste desabilitar Roteamento IP, pôr todas as relações em um grupo de bridge, e configurar a interface de cabo. Nesta configuração, as funções de roteamento são feitas no gateway/roteador uBR7100. Desde que as funções de roteamento não são feitas no uBR7100 a configuração é aerodinâmica. A configuração de Bridging põe o server do Cisco Network Registrar (CNR) sobre a mesma rede que o CMTS e o Modems a cabo. O CNR pode residir atrás do gateway/roteador, neste caso o gateway é configurado com um endereço IP auxiliar para distribuir transmissões entre o Modems a cabo e o CNR.

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

O leitor deve ter uma compreensão básica do protocolo DOCSIS e da linha de comando de Cisco IOS� no Roteadores do uBR Series.

Componentes Utilizados

Esta configuração foi desenvolvida e testada usando o seguinte:

  • Roteadores universais de banda larga Cisco série uBR7100 que executa a versão do Cisco IOS 12.10EC1

  • Cisco Network Registrar (CNR) V sendo executado 5.5

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Material de Suporte

Princípios DOCSIS

Do cliente o DOCSIS em perspectiva é “Plug and Play,” significando que o modem a cabo está configurado automaticamente da rede. Quando o cabo é obstruído dentro pela primeira vez fará a varredura do a jusante para um portador DOCSIS. O modem travará sobre ao primeiro portador que DOCSIS detecta. O descritor de canal upstream (UCD), que o modem a cabo lê do portador a jusante, diz ao modem como transmitir. O UCD tem parâmetros, frequência upstream, tipo de modulação, e taxa de símbolo da correção de erros de encaminhamento (FEC). Uma vez o modem a cabo e o CMTS concordam com o apropriado transmitem o nível que o modem iniciará o processo do protocolo de configuração dinâmica host (DHCP). O servidor de CNR deve ouvir o Modems descobrir. O modem e o servidor de CNR trocarão uma série de mensagens que conduza ao modem que tem a conectividade IP ao resto da rede. Uma vez que o modem tem a conectividade IP pode pedir o Time Of Day (ToD) e transferir seu arquivo de configuração do Cable Modem. Uma vez que o modem é configurado enviará uma requisição de registro ao CMTS. Se o � do Baseline Privacy (BPI) não é permitido, o modem registrar-se-&z com o CMTS. Se o BPI é permitido, o modem trocará chaves de criptografia com o CMTS antes inteiramente de ser registrado.

Conceito do modo de Bridging

No modo de Bridge todas as relações no CMTS são configuradas em um grupo de bridge. Tudo conecta associado com o grupo de bridge é considerado parte do domínio de transmissão. Isto significa que cada dispositivo associado com uma destas relações ouvirá transmissões de todos os dispositivos no grupo de bridge. Isto é conveniente, desde que nós podemos pôr o servidor de CNR, o CMTS e o Modems a cabo sobre a mesma rede. Quando um modem a cabo transmite um DHCP descubra que a interface de cabo no CMTS o enviará às outras relações no grupo de bridge. Desde que o servidor de CNR está no mesmo grupo de bridge ouvirá o DHCP descobrir, e responderá com uma oferta de DHCP. Subseqüentemente, o modem obterá ToD (de um servidor interno dentro do grupo de bridge ou do CMTS configurado para ser o servidor ToD) e seu arquivo de configuração através do Trivial File Transfer Protocol (TFTP), e registra-se com o CMTS.

Configurar

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados).

Diagrama de Rede

http://www.cisco.com/c/dam/en/us/support/docs/video/ubr7100-series-universal-broadband-routers/24544-ubr7100-bridging-24544-1.gif

Figura 1

Configurações

Este documento utiliza as configurações mostradas abaixo.

A configuração quebra-se em duas porções: Configuração de servidor de CNR, e a configuração de CMTS. O CNR é usado para atribuir o endereço IP de Um ou Mais Servidores Cisco ICM NT através do DHCP e para dar ao Modems a informação que da conectividade de rede precisam de alcançar os elementos chaves da rede. Na seção de configuração de CMTS, o uBR7100 é configurado para registrar o Modems a cabo, e o tráfego dianteiro do modem a cabo ao resto do LAN.

Configuração de CNR

Configurando o CNR consista configurar políticas e espaços para o Modems a cabo e os anfitriões. As políticas são uma lista de opções de DHCP que obtêm associadas com um espaço. Os espaços são os intervalos de endereço IP que devem ser atribuída a uma rede.

Crie uma política para o Modems a cabo

  1. Lance o programa e o início de uma sessão CNR. �Click no servidor DHCP.

    ubr7100_bridging_24544_2.gif

    Figura 2

  2. Clique o botão properties da MOSTRA no gerenciador do servidor bar.�

  3. Clique sobre a aba das POLÍTICAS. A política neste exemplo é nomeada bb-ubr7114-1a.�

  4. Selecione NOVO para criar uma política nova.

  5. Sob edite opções adicionam as seguintes opções de DHCP:

    1. Dhcp-lease-time – Este é o Lease Time nos segundos. Neste exemplo, o Lease Time é 604800 (que é o número de segundos em um período de 7 dias). Note que neste exemplo nós escolhemos fazer aqueles alugueres permanentes verificando o aluguer somos box.� permanentes

    2. Roteadores – Este é o endereço do IP gateway. Para este exemplo o endereço IP de Um ou Mais Servidores Cisco ICM NT é 14.66.1.1.

    3. TFTP-server – Este é o endereço do servidor TFTP. Para este exemplo o endereço é 14.66.1.1, que é o mesmo que o endereço IP de Um ou Mais Servidores Cisco ICM NT do servidor de CNR. Note que o diretório padrão para arquivos servidos em uma plataforma Windows é arquivos de programa \ registro de rede \ dados \ TFTP.

    4. log-server – Endereço para registrar as mensagens do servidor DHCP. Neste exemplo é 14.66.1.1 (servidor de CNR).

    5. servidor de tempo – Um server de tempo externo pode ser uso. Em nosso exemplo o CMTS está atuando como o Time Server 14.66.1.1.

    6. deslocamento de temporização – Este é o tempo do offset do GMT nos segundos. Neste exemplo o deslocamento de tempo é 18000.

    7. nome de pacote de arquivo – Esta opção detalha o nome do arquivo cm a ser usado. Em nosso exemplo gold.cm é usado.

    ubr7100_bridging_24544_3.gif

    Figura 3

Crie um espaço para o Modems a cabo

  1. Clique sobre o DHCP server.�

  2. Clique sobre o botão Add a barra do gerenciador do servidor.

    http://www.cisco.com/c/dam/en/us/support/docs/video/ubr7100-series-universal-broadband-routers/24544-ubr7100-bridging-24544-4.gif

    Figura 4

  3. Na caixa do espaço adicionar que estala acima atribua um nome ao espaço.

  4. Da política puxe para baixo seleto a política que foi criada para este espaço.

  5. Incorpore sua rede à placa da rede. Para este exemplo o network number é 14.66.1.0.

  6. Incorpore a máscara de sub-rede para sua rede à placa da máscara de sub-rede. Para este exemplo a máscara de sub-rede é 255.255.255.0.

  7. Incorpore primeiro e último os endereços IP de Um ou Mais Servidores Cisco ICM NT ao endereço de início e termine caixas de endereço. Neste exemplo o primeiro endereço seria 14.66.1.245, e o último seria 14.66.1.254.

ubr7100_bridging_24544_5.gif

Figura 5

Configuração de CMTS

O Roteadores do uBR7100 Series vem equipado com construído no conversor ascendente. Um conversor ascendente externo pode ser usado sendo executado SE output da porta DS0 ao conversor ascendente externo. Neste exemplo o conversor ascendente interno é usado.

Nota: Para obter mais informações sobre de configurar o conversor ascendente integrado, refira o ajuste do conversor ascendente integrado em configurar a relação do cabo Cisco para a documentação do uBR7100.

Desde que esta configuração foi executada em um ambiente de laboratório, a instalação RF era bastante simples. O RF e as medidas setup são além do alcance deste documento, e o leitor é referido a conexão e configurar da documentação do fim do cabeçalho do cabo para a instalação apropriada e a medida RF e de acordo com a especificação de DOCSIS (SP-RFI-IO5-991105 ou revisão mais atrasada).

Configuração do Cisco IOS

  1. Configurar um hostname no CMTS.

  2. Configurar uma senha da possibilidade no CMTS.

  3. Configurar uma senha nas linhas vty.

  4. Desabilite Roteamento IP executando o comando no ip routing.

  5. Configurar um endereço IP de Um ou Mais Servidores Cisco ICM NT no Ethernet0/0 da interface rápida.

  6. Configure que constrói uma ponte sobre na interface rápida de Ethernet com o comando bridge-group.

  7. Medida do desabilitação - árvore no Fast Ethernet 0/0 com o comando bridge-group spanning-disabled.

  8. No cabo de interface 1/0 configurar o conversor ascendente:

    1. Gire sobre o conversor ascendente não executando nenhuma RF-parada programada do cabo rio abaixo.

    2. Ajuste a frequência downstream com o comando cable downstream frequency. Mantenha na mente que a frequência está em Hertz. Você deve usar uma frequência de canal NTSC CATV padrão.

    3. Ajuste a potência do canal downstream com o comando cable downstream rf-power.

    4. Ative a placa de linha não executando nenhuma parada programada.

    5. Ative o ascendente não executando nenhum cabo rio acima 0 paradas programadas.

    6. Ajuste a frequência upstream com o comando cable upstream frequency.

    7. Ajuste a largura de canal fluxo acima usando o comando cable upstream channel-width.

  9. Configure que constrói uma ponte sobre no cabo de interface 1/0.

  10. Medida do desabilitação - árvore no cabo 1/0.

Nome de dispositivo (Cisco 1600 Router)
version 12.1
       no service pad
       service timestamps debug datetime msec localtime
       service timestamps log datetime
       no service password-encryption
       enable password cisco
       service udp-small-servers max-servers no-limit
       service tcp-small-servers max-servers no-limit
       !
       hostname ubr7100
       !
       cable time-server
       !
       clock timezone PST -9
       clock calendar-valid
       ip subnet-zero
       no ip routing 
!--Disable IP routing, enabled by default 

       no ip domain-lookup
       !
       interface FastEthernet0/0
       ip address 14.66.1.2 255.255.255.0
       no ip route-cache
       no ip mroute-cache
       no keepalive
       duplex half
       speed auto
       no cdp enable
       bridge-group 1
       bridge-group 1 spanning-disabled
       !
       interface FastEthernet0/1
       ip address 14.66.1.2 255.255.255.0
       no ip route-cache
       no ip mroute-cache
       shutdown 
!-- Not connected
 
       duplex auto
       speed 10
       no cdp enable
       bridge-group 1
       bridge-group 1 spanning-disabled
       !
       interface Cable1/0
       ip address 14.66.1.2 255.255.255.0
       no ip route-cache
       no ip mroute-cache
       load-interval 30
       no keepalive
       cable downstream annex B
       cable downstream modulation 256qam 
!-- for a non-lab environment 64 QAM is suggested

       cable downstream interleave-depth 32
       cable downstream frequency 525000000 
!-- This is a required line for the uBR7100

       no cable downstream rf-shutdown 
!-- This line turns on the internal upconverter.

       cable downstream rf-power 55 
!-- This line specifies the CMTS's transmit level.

       cable upstream 0 frequency 17808000 
!-- This line configures the frequency specified in the UCD

       cable upstream 0 power-level 0
       cable upstream 0 channel-width 3200000
       no cable upstream 0 shutdown 
!-- This line turns the upstream receiver on.

       bridge-group 1 
!-- This line configure bridging on the cable interface.

       bridge-group 1 subscriber-loop-control
       bridge-group 1 spanning-disabled
       !
       ip default-gateway 14.66.1.1
       ip classless
       no ip http server
       !
       no cdp run
       alias exec scm show cable modem
       !
       line con 0
       exec-timeout 0 0
       privilege level 15
       length 0
       line aux 0
       line vty 0 4
       password cisco
       no login
       !
       end

Verificar

Nota: A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

o modem a cabo da mostra indicará todo o Modems que contactou o CMTS, e a informação em relação ao estado do modem no processo de registro. A saída deste comando é um instantâneo. Na teoria, se este comando é executado em série você pode ver um modem progredir de init(r1) ao status on-line. No exemplo abaixo do BPI é girado sobre.

ubr7100#show cable modem
 Interface Prim Online Timing Rec QoS CPE IP address MACaddress
 Sid State Offset Power 
 Cable1/0/U0 1 online(pt) 1551 0.00 5 0  14.66.1.245 0050.7366.1e69
 Cable1/0/U0 2 online(pt) 1920 -0.75 5 0 14.66.1.252 0006.2854.72db
 Cable1/0/U0 3 online(pt) 1549 0.25 5 0  14.66.1.250 0050.7366.1e6d
 Cable1/0/U0 4 online(pt) 1548 -0.25 5 0 14.66.1.251 0050.7366.1e41

Verificação do aluguer no CNR

Para confirmar que os endereços IP de Um ou Mais Servidores Cisco ICM NT estão sendo entregados a um modem a cabo, vá à aba do aluguer para o espaço. Confirme que os endereços IP de Um ou Mais Servidores Cisco ICM NT estão sendo distribuídos. Esta seção indica o bloco IP, e sua informação de lease. A saída é um instantâneo. Para atualizar a informação, bata o botão da lista do refrescamento.

ubr7100_bridging_24544_6.gif

Figura 6

Se o Modems anexado a seu CMTS não se está registrando, refira por favor pesquisando defeitos o Online de vinda do Modems a cabo do uBR.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 24544