IP : Border Gateway Protocol (BGP)

Configurando a redundância de modo de roteador único e BGP em um MSFC do Cat6000

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece uma configuração de exemplo para a Redundância do Single Router Mode e o Border Gateway Protocol (BGP) em um Multilayer Switch Feature Card (MSFC) do catalizador 6000.

Uma boa prática de design de rede é fornecer uma redundância de camada 2, bem como de camada 3. Uma rede com dois Catalyst 6000 Switch, cada um com os dois motores do supervisor e dois MSFC podem fornecer a Redundância desejada. Os dois mecanismos Supervisor (um está ativo e o outro em espera) fornecem redundância de Camada 2, e os dois MSFCs em cada chassi oferecem redundância de Camada 3. Além disso, os dois chassis do Catalyst 6000 podem ficar multihomed para dois ISPs diferentes usando BGP, o qual fornece mais redundância caso haja uma falha de um ISP.

Há várias maneiras de configurar redundância em um Catalyst 6000:

  • Redundância do MSFC dual (Alta disponibilidade)

  • Redundância de SRM (Modo de roteador simples)

  • Redundância de modo manual

Este documento fornece um exemplo de configuração para redundância de SRM em um Catalyst 6000 com Supervisors e MSFCs duais executando o software do sistema CatOS. Em uma rede BGP multihomed com dois chassis de Catalyst 6000, a redundância do SRM oferece a configuração mais simples entre as três opções possíveis acima.

Antes de Começar

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Pré-requisitos

Os leitores deste documento devem ser familiares com configurar o BGP assim como a configuração do supervisor e da redundância de MSFC para Catalyst 6000 Series Switch. Para obter mais informações sobre destes assuntos, veja os links na seção Informação Relacionada deste documento.

Componentes Utilizados

Refira requisitos de hardware para a Redundância do Catalyst 6000/Catalyst 6500 para obter mais informações sobre dos requisitos de hardware para a Redundância em Catalyst 6000 Series Switch. Refira compreendendo a redundância interna de MSFC em Catalyst 6000 Switch do modo híbrido para obter mais informações sobre do lançamento mínimo de software exigido no supervisor e no MSFC para o SRM.

Esta configuração foi desenvolvida e testada utilizando as versões de software e hardware abaixo.

  • O Catalyst 1 no diagrama abaixo é um Catalyst 6509 com dois 1000BaseX Supervisor WS-X6K-SUP1A-2GE e dois MSFCs WS-F6K-MSFC2.

  • O Catalyst 2 no diagrama abaixo é um Catalyst 6506 com dois 1000BaseX Supervisor WS-X6K-SUP1A-2GE e dois MSFCs WS-F6K-MSFC.

  • Ambos os Catalyst Switches estão executando o OS Software cat6000-supk8.8-1-2.bin.

  • O MSFC2 no Catalyst 1 está executando o software c6msfc2-psv-mz.121-13.E10 e o MSFC no Catalyst 2 está executando o software c6msfc-psv-mz.121-13.E10.

  • Os dispositivos no AS10 e no AS20 no diagrama são Cisco 2500 Series Router que executam o Software Release 12.3(3) do½ do¿Â do Cisco IOSïÂ.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Refira a literatura do produto para obter mais informações sobre dos Series Switch do Catalyst 6000/6500.

Material de Suporte

Na redundância SRM, somente o roteador designado (MSFC) é visível para a rede a qualquer momento. O roteador não designado é inicializado completamente e participa da sincronização de configuração, que é automaticamente habilitada ao digitar o SRM. Diferente do método de alta disponibilidade de MSFC, a configuração do roteador não designado é exatamente a mesma que a do roteador designado, mas suas interfaces são mantidas em um estado de “linha inativa” e não estão visíveis para a rede. Os processos, tais como protocolos de roteamento, são criados no roteador não-designado e no roteador designado, mas todas as interfaces do roteador não-designados estão em uma “linha para baixo” indicam; não enviam nem recebem atualizações da rede.

Quando ocorre uma falha no roteador designado, o roteador não-designado altera seu estado para se tornar o roteador designado e seu estado de interface para "link up". Constrói sua tabela de roteamento quando as entradas do processador de switch do motor do supervisor existente forem usadas para enviar o tráfego da camada 3. Depois que recentemente o roteador designado constrói sua tabela de roteamento, as entradas no processador de switch estão atualizadas.

Porque somente um MSFC é visível à rede em um dado momento, você não precisa de estabelecer o BGP múltiplo que espreita entre dois MSFC. (Outros métodos de redundância exigem espreitar entre dois MSFC em um chassi do Catalyst e dois MSFC em uns outros chassis do Catalyst.) No caso de uma falha do MSFC designado, o MSFC não-designado estabelece espreitar BGP. Por isso, ele sempre aparece como um único peer de BGP para a rede e simplifica o design da rede, embora ofereça o mesmo nível de redundância em caso de falha do MSFC.

A característica da redundância de SRM é apoiada somente nos Catalyst 6000 Series Switch que executam o software do sistema de Cactos. Para configurar a Redundância nos Catalyst 6000 Switch que operam o Cisco IOS software do sistema, refira configurar a Redundância do Supervisor Engine EHSA e configurar Redundância do Supervisor Engine RPR e RPR+.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Para localizar informações adicionais sobre os comandos usados neste documento, utilize a Ferramenta Command Lookup (somente clientes registrados). Você também pode consultar Catalyst 6500 Series Command Reference (Referência de comando da série Catalyst 6500) e Catalyst 6500 Series Cisco IOS Command Reference (Referência de comando do Cisco IOS para a série Catalyst 6500) para obter informações adicionais sobre esses comandos.

Os passos básicos da configuração são:

  1. Configurar a redundância de SRM no catalizador 1 e nos Catalyst 2 Switch. Para instruções passo a passo, veja a seção de redundância do Single Router Mode em configurar a Redundância.

  2. Configurar o BGP que espreita e políticas nos roteadores designados (MSFC) para o catalizador 1 e os Catalyst 2 Switch. Para obter mais informações sobre de como configurar o BGP em dual-homed e em situações multihomed, refira configurações de amostra para o compartilhamento de carga com o BGP no ambientes únicos e multihomed.

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/23704/bgp_cat_6500_msfc_01.gif

Clique na figura acima para a exibi-la em uma janela de navegação diferente, para usá-la como referência mais adiante neste documento.

Nessa rede, o multihome do Sistema Autônomo AS4 é direcionado para AS10 e AS20 através de VLAN 10 (Vlan10) e VLAN 20 (Vlan20), respectivamente. Dentro do AS4, a rede tem dois Catalyst 6000 Switch (CAT1 e CAT2), cada um com dois supervisores e dois MSFC. Ambos o Switches são configurados para fornecer a Redundância da camada 2 e da camada 3 usando uma configuração SRM. O CAT1 faz o external bgp (ebgp) peering com o AS10 e o Internal BGP (iBGP) que espreitam com CAT 2. que o CAT2 faz o peering eBGP com o AS20 independentemente do ibgp peering com CAT1, assim fornecendo a Redundância caso que a conexão a um ISP falha.

Configurações

Este documento utiliza as configurações mostradas abaixo.

CAT 1
CAT1> (enable) show running-config

!--- Output suppressed.

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#version 8.1(2)
!
#system
set system name CAT1
set system highavailability enable

!--- Enables high availability on Catalyst switch.

!
#vtp
set vtp domain cisco

!--- Output suppressed.

set vlan 1,10,20
!

!--- Output suppressed.

#set boot command
set boot config-register 0x2102
set boot system flash bootflash: cat6000-supk8.8-1-2.bin
!
# default port status is enable!!#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 2-port 1000BaseX Supervisor
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 10 3/2

!--- Port 3/2 is connected to AS10 on VLAN 10.

!
#module 4 empty!
#module 5 : 8-port 1000BaseX Ethernet
set trunk 5/2 on isl 1-1005,1025-4094

!--- Port 5/2 is connected to CAT 2 as Trunk.

!

!--- Output suppressed.

!
#module 15 : 1-port Multilayer Switch Feature Card

!--- MSFC #1 on Port 1, Mod 15.

!
#module 16 : 1-port Multilayer Switch Feature Card

!--- MSFC #2 on Port 2, Mod 16.

CAT 2
CAT2 (enable) show running-config

!--- Output suppressed.

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#version 8.1(2)
!
#system
set system name CAT2
set system highavailability enable

!--- Enables high availability on Catalyst switch.
 
!
#vtp
set vtp domain cisco

!--- Output suppressed.

set vlan 1,10,20
!

!--- Output suppressed.

!
#set boot command
set boot config-register 0x2102
set boot system flash bootflash: cat6000-supk8.8-1-2.bin
!
!
# default port status is enable!!#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 2-port 1000BaseX Supervisor
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 20 3/3

!--- Port 3/3 is connected to AS20 on VLAN 20.
 
! 
#module 4 : 8-port 1000BaseX Ethernet
set trunk 4/2 on isl 1-1005,1025-4094

!--- Port 4/2 is connected to CAT 1 as Trunk.
 
!

!--- Output suppressed.

!
#module 15 : 1-port Multilayer Switch Feature Card

!--- MSFC 1 on Port 1, Mod 15.

!
#module 16 : 1-port Multilayer Switch Feature Card

!--- MSFC #2 on Port 2, Mod 16.

Configuração de MSFC em CAT1
CAT1> (enable)
CAT1> (enable) session 15
Trying Router-15...
Connected to Router-15.
Escape character is '^]'.

MSFC-CAT1> enable
MSFC-CAT1# show running-config
Building configuration...

Current configuration : 868 bytes
!
version 12.1
!

!--- Output suppressed.

!
hostname MSFC-CAT1
!
boot system bootflash: c6msfc2-psv-mz.121-13.E10
boot bootldr bootflash:c6msfc2-boot-mz.121-13.E10
!
ip subnet-zero
!
!
!
redundancy 

!--- This command enables redundancy.

 high-availability 

!--- This command enables high availability.

 single-router-mode 

!--- This command enables SRM.

!
interface Vlan10
 ip address 192.168.1.1 255.255.255.0

!--- Interface Vlan10 is acting as the routed interface for Vlan 10 on CAT1
 

!--- and is used for eBGP peering with AS10.

!
interface Vlan20
 ip address 192.168.2.3 255.255.255.0

!--- Interface Vlan20 is acting as the routed interface for Vlan 20 on CAT1


!--- and is used for iBGP peering with CAT2 via the trunk.

!
router bgp 4
 no synchronization
 bgp log-neighbor-changes
 network 192.168.0.0 mask 255.255.0.0
 neighbor 192.168.1.2 remote-as 10

!--- This command establishes eBGP peering with AS10.

 neighbor 192.168.2.1 remote-as 4

!--- This command establishes iBGP peering with interface VLAN 20 on CAT2.

 neighbor 192.168.2.1 next-hop-self

!--- This command assigns a next-hop value to 192.168.2.3
 

!--- for updates sent to 192.168.2.1 (the iBGP peer).

!
ip classless
ip route 192.168.0.0 255.255.0.0 Null0

!--- Output suppressed.

MSFC Configuration on CAT2
CAT2 (enable)
CAT2 (enable) session 15
Trying Router-15...
Connected to Router-15.
Escape character is '^]'. 
MSFC-CAT2> enable
MSFC-CAT2# show running-config
Building configuration...

Current configuration : 890 bytes
!
version 12.1
!

!--- Output suppressed.

!
hostname MSFC-CAT2
!
boot system flash bootflash: c6msfc-psv-mz.121-13.E10
boot bootldr bootflash:c6msfc-boot-mz.121-13.E10
!
ip subnet-zero
!
! 
redundancy 

!--- This command enables redundancy.

 high-availability 

!--- This command enables high availability.

 single-router-mode 

!--- This command enables SRM.

!
interface Vlan10
 ip address 192.168.1.3 255.255.255.0

!--- Interface Vlan10 is acting as the routed interface for Vlan 10 on CAT2

!
interface Vlan20
 ip address 192.168.2.1 255.255.255.0

!--- Interface Vlan20 is acting as the routed interface for Vlan 20 on CAT2


!--- and is used for iBGP peering with CAT1 as well as eBGP peering with AS20.

!
router bgp 4
 no synchronization
 bgp log-neighbor-changes
 network 192.168.0.0 mask 255.255.0.0
 neighbor 192.168.2.2 remote-as 20

!--- This command establishes eBGP peering with AS20.
 
 neighbor 192.168.2.3 remote-as 4

!--- This command establishes iBGP peering with interface Vlan20 on CAT1.

 neighbor 192.168.2.3 next-hop-self

!--- This command assigns a next-hop value to 192.168.2.1
 

!--- for updates sent to 192.168.2.3 (the iBGP peer).
 
!
ip classless
ip route 192.168.0.0 255.255.0.0 Null0

!--- Output suppressed.

Verificar

Esta seção fornece informações que você pode usar para confirmar se sua configuração está funcionando adequadamente.

A Output Interpreter Tool (somente clientes registrados) oferece suporte a determinados comandos show, o que permite exibir uma análise da saída do comando show.

  1. Identifique e verifique qual módulo de MSFC em CAT1 está no estado ativo e qual está no estado standby. Use o comando show module para verificar o estado. A saída destacada abaixo identifica que a modificação 15 está no estado ativo (estado = aprovado) e a modificação 16 está no estado à espera.

    CAT1> (enable) show module
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    1   1    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes ok
    15  1    1     Multilayer Switch Feature WS-F6K-MSFC2        no  ok
    2   2    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes standby
    16  2    1     Multilayer Switch Feature WS-F6K-MSFC2        no  standby
    3   3    48    10/100BaseTX Ethernet     WS-X6248-RJ-45      no  ok
    5   5    8     1000BaseX Ethernet        WS-X6408A-GBIC      no  ok
    
    !--- Output suppressed.
    
    
  2. Conecte ao MSFC ativo e verifique o estado de redundância. Em nosso caso, o MSFC ativo está na modificação 15. Para conectar à modificação 15, use um ou outro o comando session or switch console.

    CAT1> (enable) session 15
    Trying Router-15...
    Connected to Router-15.
    Escape character is '^]'.
    MSFC-CAT1>
    
    

    Depois de conectado, use o comando show redundancy para verificar o status de redundância.

    MSFC-CAT1> enable
    MSFC-CAT1# show redundancy
    Designated Router: 1 Non-designated Router: 2
    Redundancy Status: designated 
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    Isto confirma que o MSFC na modificação 15 está no estado ativo e seu estado de redundância está designado. O status de SRM é permitido. Quando o SRM é permitido, a característica da sincronização da configuração está permitida automaticamente que sincroniza o corredor e as configurações de inicialização entre os MSFC ativos e à espera no interruptor.

  3. Conecte o MSFC em standby e verifique o estado da redundância. MSFC em Mod 16 está no estado de standby. Para se conectar a ele, usamos o comando session e, em seguida, usamos o comando show redundancy para verificar o estado.

    CAT1> (enable) session 16
    Trying Router-16...
    Connected to Router-16.
    Escape character is '^]'.
    
    MSFC-CAT1>
    MSFC-CAT1> enable
    MSFC-CAT1# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: non-designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    A saída acima confirma que a modificação 16 está no estado não-designado e o status de SRM está permitido. No estado de standby, todas as interfaces MSFC ficam no estado inativo. Use o comando show ip interface brief para confirmar isso, como mostrado abaixo.

    MSFC-CAT1# show ip interface brief
    Interface                  IP-Address      OK? Method Status   Protocol
    Vlan10                     192.168.1.1     YES NVRAM  down     down
    Vlan20                     192.168.2.3     YES NVRAM  down     down

    Nota: Etapa 4 a pisar 6 é a mesma que etapa 1 a etapa 3, mas no CAT2, e é usada para verificar o funcionamento apropriado do SRM.

  4. Verifique primeiro se o MSFC no Mod 15 está no estado ativo (Status = ok) e se o MSFC no Mod 16 está no estado de standby.

    CAT2> (enable) show module
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    1   1    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes ok
    15  1    1     Multilayer Switch Feature WS-F6K-MSFC         no  ok
    2   2    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes standby
    16  2    1     Multilayer Switch Feature WS-F6K-MSFC         no  standby
    3   3    48    10/100BaseTX Ethernet     WS-X6248-RJ-45      no  ok
    4   4    8     1000BaseX Ethernet        WS-X6408-GBIC       no  ok
    
    !--- Output suppressed.
    
    
  5. Conecte ao MSFC ativo e verifique o estado de redundância.

    CAT2 (enable) session 15
    Trying Router-15...
    Connected to Router-15.
    Escape character is '^]'.
    
    MSFC-CAT2> enable
    MSFC-CAT2# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    A saída acima confirma que a Redundância está permitida e este MSFC (modificação 15) é no estado designado.

  6. Conecte o MSFC em standby e verifique o estado da redundância.

    CAT2 (enable) session 16
    Trying Router-16...
    Connected to Router-16.
    Escape character is '^]'.
    
    MSFC-CAT2> enable
    MSFC-CAT2# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: non-designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    A saida acima confirma o estado de redundância do MSFC no Mod 16 como não designado.

Troubleshooting

Agora que você verificou a configuração de SRM de alta disponibilidade, você deve verificar o status de BGP em MSFC no CAT1 e CAT2.

  1. Use o comando show ip bgp summary no MSFC ativo em CAT1 para verificar o estabelecimento de vizinhos. A saída abaixo confirma o eBGP bem sucedido e o ibgp peering com AS10 e o CAT2 MSFC respectivamente.

    MSFC-CAT1# show ip bgp summary 
    BGP router identifier 192.168.2.3, local AS number 4 
    BGP table version is 4, main routing table version 4 
    3 network entries and 4 paths using 435 bytes of memory 
    4 BGP path attribute entries using 240 bytes of memory 
    2 BGP AS-PATH entries using 48 bytes of memory 
    0 BGP route-map cache entries using 0 bytes of memory 
    0 BGP filter-list cache entries using 0 bytes of memory 
    BGP activity 3/14 prefixes, 4/0 paths, scan interval 15 secs
      
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    192.168.1.2     4    10      90      92        4    0    0 01:26:02        1
    192.168.2.1     4     4      91      91        4    0    0 01:25:38        2
    
  2. Verifique o estado do BGP no MSFC ativo no CAT2. A saída abaixo confirma o eBGP bem sucedido e o ibgp peering com AS20 e CAT1 respectivamente.

    MSFC-CAT2# show ip bgp summary  
    BGP router identifier 192.168.2.1, local AS number 4 
    BGP table version is 4, main routing table version 4 
    3 network entries and 4 paths using 435 bytes of memory 
    4 BGP path attribute entries using 240 bytes of memory 
    2 BGP AS-PATH entries using 48 bytes of memory 
    0 BGP route-map cache entries using 0 bytes of memory 
    0 BGP filter-list cache entries using 0 bytes of memory 
    BGP activity 3/0 prefixes, 4/0 paths, scan interval 15 secs 
     
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    192.168.2.2     4    20     110     112        4    0    0 01:46:43        1
    192.168.2.3     4     4     101     101        4    0    0 01:35:09        2
    
  3. Caso o MSFC designado (Mod 15 em CAT1) sofra uma falha, o MSFC de standby (Mod 16 em CAT1) assumira a função de MSFC ativo. É importante compreender que com a falha do MSFC designado e falha sobre ao MSFC não-designado, o packet switching continua a trabalhar com as entradas do processador de switch do Supervisor Engine programadas pelo MSFC designado velho. Recentemente do MSFC designado os re-programas eventualmente o processador de switch do Supervisor Engine com suas próprias entradas e as entradas velhas expiram. As entradas do processador de switch são um ou outro atalhos do switching multicamada (MLS) no caso do módulo do supervisor 1A com PFC, ou armazenado no Cisco express forwarding (CEF) tabela em um módulo do supervisor 2 com PFC2.

    A falha do MSFC designado é simulada com e redefinição de Mod 15 em CAT1, como mostrado a seguir.

    CAT1> (enable) reset 15
    This command will reset module 15.
    Unsaved configuration on module 15 will be lost
    Do you want to continue (y/n) [n]? y
    2002 May 16 11:52:54 %SYS-5-MOD_RESET:Module 15 reset from Console//
    Resetting module 15...

    O tráfego de ping foi gerado do AS10 para um destino no AS20 durante a falha no CAT1 do MSFC designado para o não designado. Note que havia uma perda de pacotes mínima durante esta falha e o encaminhamento de pacote continuou a trabalhar com os atalhos de MLS velhos programados pela modificação 15 MSFC até que os re-programas modificação 16 MSFC o processador de switch com suas próprias entradas de MLS.

    AS10-Router# ping
    Protocol [ip]:
    Target IP address: 172.16.1.1
    Repeat count [5]: 1000
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 1000, 100-byte ICMP Echos to 172.16.1.1, timeout is 2 seconds:
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!
    Success rate is 99 percent (999/1000), round-trip min/avg/max = 1/3/116 ms

    Em comparação com outras opções de redundância para o Catalyst 6000 MSFC, o SRM Redundancy fornece as vantagens de conservar o IP Address, usando o mesmo endereço nos dois MSFCs, ativo e standby, reduzindo assim o Routing Protocol Peering, além de tornar a configuração mais simples enquanto fornece a mesma capacidade de failover, conforme mostra este exemplo.


Informações Relacionadas


Document ID: 23704