Segurança : Cisco Secure Access Control Server para Unix

Cisco Secure ACS para Compatibilidade com UNIX

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento apresenta o software e o hardware com que o Cisco Secure ACS para UNIX (CSU) é compatível.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Este documento apresenta a informação de compatibilidade sobre a versão de software e hardware específica discutida nas seções abaixo.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Software

Nesta seção, você pode ver os sistemas operacionais, os navegadores da Web, os servidores de tokens e os programas de banco de dados que são compatíveis com CSU.

Sistemas operacionais

Versão Compatível com
CSU 2.1(x)
  • Solaris 2.51
CSU 2.2(2)
  • Solaris 2.6
  • Solaris 2.51 com estas correções de programa:
    • 103566-08
    • 103600-03
    • 103640-08
CSU 2.2(3)
  • Solaris 2.6
  • Solaris 2.51 com estas correções de programa:
    • 103566-36
    • 103640-21
    • 106255-01
CSU 2.3.1, 2.3.2
  • Solaris 2.6
  • Solaris 2.51 com estas correções de programa:
    • 103566-08 (ou versão mais atrasada)
    • 103600-21 (ou versão mais atrasada)
    • 106255-01 (ou versão mais atrasada)
    • 101242-13 (ou versão mais atrasada)
CSU 2.3.3
  • Solaris 2.6
  • Solaris 2.51 com correções de programa dos thes:
    • 106529-03 (ou versão mais atrasada)
    • 103566-08 (ou versão mais atrasada)
    • 03600-03 (ou versão mais atrasada)
    • 103640-08 (ou versão mais atrasada)
CSU 2.3.5
  • Solaris 2.7 (igualmente conhecido como o Solaris 7)
  • Solaris 2.6 com estas correções de programa:
    • 105181-10 (recomendado)
    • 105284-05 (recomendado)
    • 105490-04 (recomendado)
    • 106040-10 (recomendado para locais não ingleses)
    • 106409-01 (recomendado para os lugares que usam caracteres do chinês tradicional)
  • Solaris 2.51 com estas correções de programa:
    • 103566-25 (exigido)
    • 103640-17 (exigido)
    • 106255-01 (exigido)
    • 106529-04 (exigido)
CSU 2.3.5.1
  • Solaris 2.7 (igualmente conhecido como o Solaris 7)
  • Solaris 2.6 com estas correções de programa:
    • 105181-10 (ou versão mais atrasada)
    • 105284-05 (ou versão mais atrasada) e pelo menos uma do seguinte:
    • 105490-04 (ou versão mais atrasada)
    • 107773-01 (ou versão mais atrasada)
  • Solaris 2.51 com estas correções de programa:
    • 103566-25 (ou versão mais atrasada)
    • 103640-27 (ou mínimo 103900-03)
    • 106529-04 (ou mínimo 101242-13)
    • 106255-01 (ou versão mais atrasada)
CSU 2.3.5.2
  • Solaris 2.7 (igualmente conhecido como o Solaris 7)
  • Solaris 2.6 com estas correções de programa:
    • 105181-10 (recomendado)
    • 105284-05 (recomendado)
    • 105490-04 (recomendado)
    • 106040-10 (recomendado para locais não ingleses)
    • 106409-01 (recomendado para os lugares que usam caracteres do chinês tradicional)
CSU 2.3.6
  • Solaris 2.8 (igualmente conhecido como o Solaris 8)
  • Solaris 2.7 (igualmente conhecido como o Solaris 7)
  • Solaris 2.6 com estas correções de programa:
    • 105181-10 (recomendado)
    • 105284-05 (recomendado)
    • 105490-04 (recomendado)
    • 106040-10 (recomendado para locais não ingleses)
    • 106409-01 (recomendado para os lugares que usam caracteres do chinês tradicional)
  • Solaris 2.51 com estas correções de programa:
    • 103566-25 (exigido)
    • 103640-17 (exigido)
    • 106255-01 (exigido)
    • 106529-04 (exigido)
CSU 2.3.6.1
  • Solaris 2.8 (igualmente conhecido como o Solaris 8)
  • Solaris 2.7 (igualmente conhecido como o Solaris 7)
  • Solaris 2.6 com estas correções de programa:
    • 105181-10 (recomendado)
    • 105284-05 (recomendado)
    • 105490-04 (recomendado)
    • 106040-10 (recomendado para locais não ingleses)
    • 106409-01 (recomendado para os lugares que usam caracteres do chinês tradicional)
CSU 2.3.6.2
  • Solaris 2.9 (igualmente conhecido como Solaris 9)
  • Solaris 2.8 (igualmente conhecido como o Solaris 8)
  • Solaris 2.7 (igualmente conhecido como o Solaris 7)
  • Solaris 2.6 com estas correções de programa:
    • 105181-10 (recomendado)
    • 105284-05 (recomendado)
    • 105490-04 (recomendado)
    • 106040-10 (recomendado para locais não ingleses)
    • 106409-01 (recomendado para os lugares que usam caracteres do chinês tradicional)

Nota: Esta tabela alista a revisão mínima das correções de programa. Umas revisões mais atrasadas são aceitáveis. As correções de programa de Solaris ou suas versões mais atrasadas podem ser transferidas de SunSolveleavingcisco.com .

Navegadores da Web

Versão Compatível com
CSU 2.2(2)
  • Solaris:
    • Netscape Navigator 4.04
  • Windows 95/NT:
    • Netscape Navigator 3.04 a 4.03
    • Netscape Communicator 4.04
    • Microsoft Internet explorer (IE) 3.01, 3.02, 4.0
CSU 2.2(3)
  • Solaris:
    • Netscape Navigator 4.04
  • Windows 95/98/NT:
    • Netscape Navigator 4.04, 4.05
    • Microsoft IE 3.x, 4.x
Correção de programa 2 CSU 2.2(3)
  • Solaris:
    • Netscape Navigator 4.08, 4.5
  • Windows 95/98/NT:
    • Netscape Navigator 4.08, 4.5
    • Microsoft IE 4.01
CSU 2.2(4)
  • Solaris:
    • Netscape Communicator 4.5, 4.51
  • Windows 95/98/NT:
    • Netscape Communicator 4.5, 4.51
    • Microsoft IE 4.01
CSU 2.3(1) e 2.3(2)
  • Solaris:
    • Netscape Communicator 4.04
  • Windows 95/98/NT:
    • Netscape Navigator 4.04, 4.05, 4.07
    • Microsoft IE 3.x ou 4.x
CSU 2.3(3)
  • Solaris:
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61
  • Windows 95/98/NT:
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61
    • Microsoft IE 4.01
CSU 2.3.5
  • Solaris:
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7
  • Windows 95/98/NT:
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7
    • Microsoft IE 4.01, 5.0
CSU 2.3.5.1
  • Solaris:
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7, 4.72
  • Windows 95/98/NT:
    • Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7, 4.72
    • Microsoft IE 4.01, 5.0
CSU 2.3.5.2
  • Solaris:
    • Netscape Communicator 4.51, 4.61, 4.7
  • Windows 95/98/NT:
    • Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.74
    • Microsoft IE 4.01 SP2, 5.0, 5.5
CSU 2.3.6
  • Solaris:
    • Netscape Communicator 4.51, 4.61, 4.7. 4.72
  • Windows 95/98/NT:
    • Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.74
    • Microsoft IE 4.01 SP2, 5.0, 5.5
CSU 2.3.6.1
  • Solaris:
    • Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.75, 4.77
  • Windows Nt/2000:
    • Netscape Communicator 4.72, 4.74, 4.77, 4.79, 6.2
    • Microsoft IE 5.0, 5.5
CSU 2.3.6.2
  • Solaris:
    • Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.75, 4.77
  • Windows Nt/2000:
    • Netscape Communicator 4.72, 4.74, 4.77, 4.79, 6.2
    • Microsoft IE 5.0, 5.5

Note estas advertências como você trabalha com CSU e um navegador da Web:

  • A característica do Security Socket Layer (SSL) do Netscape Navigator 4 para Solaris não apoia o programa de configuração avançada seguro com base em Java do administrador de Cisco. Para alcançar o administrador seguro de Cisco que usa a característica SSL, use o Netscape Navigator ou o Netscape Communicator para Windows 95 ou o Windows NT.

  • Se usando Microsoft IE 3.02 ou mais atrasado, você deve ter a compilação JIT girada fora no menu das propriedades avançadas. Se uma versão do Microsoft IE mais atrasada IE foi instalada sobre uma versão anterior sem remoção da versão anterior, e você está encontrando problemas, remova completamente Microsoft IE e reinstale-o então.

  • Se usando o Netscape Navigator, confirme que seu navegador tem Javas e Javascript permitidos escolhendo preferências de rede do menu de opções; selecione as línguas aba e confirme que um x está colocado nas caixas de seleção ao lado das Javas e do Javascript. Ajuste o cache de memória a 8M e o cache de disco a 20M. Não deve haver nenhum servidor proxy selecionado.

  • Se você está tendo problemas com uma versão do netscape que você instalou antes de instalar o CSU, remova completamente Netscape e reinstale-o então.

  • Você pode encontrar a informação adicional sobre problemas conhecidos do navegador no guia de instalação do CSU. Olhe a seção intitulada “problemas existentes com Cisco Secure ACS.”

Software de banco de dados

Versão Compatível com
CSU 2.1(x)
  • SQLAnywhere
  • Versão do oracle 7.3.2
  • Versão 11 do servidor SQL de Sybase
CSU 2.2(x) a 2.3.5.2
  • SQLAnywhere
  • Versão 7.3.2, 7.3.3, 7.3.4 ou 8.0.x do oracle enterprise
  • Versão 11.0.2 e mais recente do servidor SQL de Sybase
CSU 2.3.5.1 e 2.3.5.2
  • O CSU foi testado com estes motores de banco de dados:
    • Versão 8.0.5 do oracle enterprise
    • Versão 11.9.2 do Sybase Enterprise
    • Versão 11.0.2 do Sybase Enterprise (para a replicação)
  • Os motores de banco de dados apoiados incluem:
    • SQLAnywhere
    • Versão 7.3.2, 7.3.3, 7.3.4, ou 8.0.x do oracle enterprise
    • Versão 11.0.2 ou mais recente do servidor SQL de Sybase
CSU 2.3.6 e 2.3.6.1
  • O CSU 2.3.6 foi testado com estes motores de banco de dados:
    • SQLAnywhere
    • Versão 8.0.5 do oracle enterprise
    • A versão 8i do oracle enterprise libera 8.1.5, 8.1.6, e 8.1.7
    • Versão 11.9.2 do Sybase Enterprise
  • Os motores de banco de dados apoiados incluem:
    • SQLAnywhere
    • Versão 7.3.4 do oracle enterprise, 8.0.x, ou 8i
    • Versão 11.0.2 ou mais recente do servidor SQL de Sybase
CSU 2.3.6.2
  • O CSU 2.3.6 foi testado com estes motores de banco de dados:
    • SQLAnywhere
    • Versão 8.0.5 do oracle enterprise
    • A versão 8i do oracle enterprise libera 8.1.5, 8.1.6, e 8.1.7
    • Versão 11.9.2 do Sybase Enterprise
  • Os motores de banco de dados apoiados incluem:
    • SQLAnywhere
    • Versão 8.0.x do oracle enterprise, versão 9.0.1 8i, e 9i
    • Versão 11.0.2 ou mais recente do servidor SQL de Sybase

Note estas advertências como você trabalha com CSU e seus bancos de dados apoiados:

  • O banco de dados sqlanywhere fornecido não exige a instalação provisória na rede.

  • O motor de base de dados de sqlanywhere não apoia redes de mais de 5,000 usuários e não apoia a replicação de banco de dados. Se sua rede exige estas capacidades da base de dados de usuário, Cisco recomenda instalar o motor de banco de dados do oracle enterprise ou do Sybase Enterprise.

  • O oracle enterprise exige a instalação provisória e a configuração. Deve ser executado durante a instalação do CSU. Para instruções em configurar este software para apoiar o CSU, refira “estabelecer um banco de dados Oracle para Cisco seguro” no guia de instalação do CSU para sua versão de software na documentação para o Cisco Secure ACS para UNIX.

  • As versões 11.0.2 e mais recente do Sybase Enterprise exigem a instalação provisória e a configuração. O software deve ser executado durante a instalação do CSU. Para instruções em configurar este software para apoiar o CSU, refira “estabelecer um servidor SQL do Sybase Enterprise para Cisco seguro” no guia de instalação do CSU para sua versão de software na documentação para o Cisco Secure ACS para UNIX.

  • Se você pretende estabelecer o CSU com a replicação de banco de dados oracle, lida “usando Cisco seguro com banco de dados distribuído de Oracle caracterize” antes que você instale o Oracle ou o Software Seguro Cisco. Este documento tem o nome de arquivo csbsdoc.pdf e pode ser encontrado no diretório de /CSCEacs/reloc/FastAdmin/docs do cd-rom de distribuição CSU. O documento fornece um fácil de entender, início-à-revestimento, exemplo de configuração da tela-por-tela da replicação de banco de dados oracle da fundação para trabalhar com CSU.

  • Da versão do CSU 2.3, a versão 7.33 ou mais recente do oracle enterprise é exigida para a replicação de banco de dados e o apoio DSM.

  • O SQL*Net do Oracle e o adaptador de protocolo TCP/IP o Oracle de 7.3.4 ou de mais atrasado são exigidos com CSU 2.3(1). Estes são os componentes requeridos no sistema onde o CSU é instalado. É altamente recomendado (embora não exigido) ter o Oracle 7.3.4 ou um server mais atrasado dos rdbms.

Servidor de tokens

Versão Compatível com
CSU 2.3.6.2
  • O servidor unix ciscosecure vem empacotado com servidor de Placa CRYPTO e não precisa um servidor de Placa CRYPTO externo. O CSU apoia somente o software empacotado v3.2. Apoia somente RB-1 CRYPTOCard.
  • Versão de ace/servidor 5.2 RSA e versão de ace/cliente 1.4
  • Fixe o server de computação 5.2 de Safeword

Hardware

Nesta seção, você pode ver o hardware que é compatível com CSU.

CSU Compatível com
CSU 2.1(x)
  • SPARCstation de Sun ou estação de trabalho compatível (SPARC 20 ou mais rápidos recomendados)
  • Mínimo do 128 MB do espaço de troca
  • 64 MB de RAM
  • Pelo menos 500 MB do espaço de disco livre para os primeiros 10,000 usuários, e 256 KB para o cada 1,000 usuários adicionais
  • Unidade de Cd-ROM
CSU 2.2(x) e mais atrasado
  • SPARCstation de Sun ou estação de trabalho compatível (SPARC 20, 167 megahertz ou recomendado mais rapidamente)
  • 256 MB mínimo do espaço de troca
  • 128 MB de RAM
  • 250 MB mínimo do espaço de disco livre para 5000 usuários (se você está usando o banco de dados sqlanywhere fornecido)
  • Unidade de Cd-ROM
CSU 2.3(x) a 2.3.6
  • UltraSPARC ou estação de trabalho compatível de Sun
  • Para apoiar o CSU com ou sem a opção distribuída licenciada da gerente de sessão:
    • Ultra 1 com uma velocidade do processador de 167 megahertz ou mais rapidamente
    • 256 MB do espaço de troca
    • 128 MB de RAM
    • 256 MB do espaço de disco livre
  • Se o Oracle ou Sybase RDBMS são instalados no mesmo sistema:
    • Ultra 10 com uma velocidade do processador de 200 megahertz ou mais rapidamente
    • 512 MB do espaço de troca
    • 256 MB de RAM
    • 2 GB do espaço de disco livre
  • Unidade de Cd-ROM
CSU 2.3.6.1 e 2.3.6.2
  • Para apoiar o CSU com ou sem a opção distribuída licenciada da gerente de sessão:
    • Ultra 1 com uma velocidade do processador de 167 megahertz ou mais rapidamente
    • 512 MB do espaço de troca
    • 512 MB de RAM
    • 512 MB do espaço de disco livre
  • Se o Oracle ou Sybase RDBMS são instalados no mesmo sistema:
    • Ultra 10 com uma velocidade do processador de 200 megahertz ou mais rapidamente
    • 1 GB do espaço de troca
    • 512 MB de RAM
    • 4 GB do espaço de disco livre

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 16090