Serviços de rede de aplicativos : Mecanismos de cache Cisco 500 Series

Como Configurar um Cache Engine para Colocação de Cache Transparente usando WCCP

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento descreve como configurar o Cisco Cache Engine para o cache transparente usando o protocolo web cache coordination (WCCP).

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nestas versões de software e hardware:

  • Cisco Cache Engine 560

  • Liberação 5.1 do software do Cisco Application and Content Networking System (ACNS)

  • Cisco 3600 Router que executa o Software Release 12.2(17) de Cisco IOS�

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Use a Command Lookup Tool (somente clientes registrados) para obter mais informações sobre os comandos usados nesta seção.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/15043/transparentconfig.jpg

Configurações

Este documento utiliza as seguintes configurações:

Esconderijo/Content Engine
ce-560#write terminal
! ACNS version 5.1.9
!
hostname ce560
!
ip domain-name cisco.com
!
interface FastEthernet 0/0
 ip address 10.0.0.2 255.255.255.0
 exit
interface FastEthernet 0/1
 shutdown
 exit
!
ip default-gateway 10.0.0.1
!
primary-interface FastEthernet 0/0
!
ip name-server 10.66.86.18
!
wccp router-list 1 10.0.0.1
wccp web-cache router-list-num 1
wccp version 2
!
transaction-logs enable
!
username admin password 1 bVmDmMMmZAPjY
username admin privilege 15
!
authentication login local enable primary
authentication configuration local enable primary
!
! End of ACNS configuration

Router
c3640#write terminal
Building configuration...
Current configuration : 1905 bytes
!
! NVRAM config last updated at 11:30:04 AEST Wed Aug 4 2004
!
version 12.2
no service password-encryption
!
hostname c3640
!
enable password cisco
!
clock timezone AEST 10
ip subnet-zero
ip wccp web-cache
ip cef
!
interface Ethernet0/0
 ip address 10.1.0.1 255.255.255.0
 ip wccp web-cache redirect in
 full-duplex
!
interface Ethernet0/1
 ip address 10.0.0.1 255.255.255.0
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.254
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

Verificar

Use esta seção para confirmar se a sua configuração funciona corretamente.

A Output Interpreter Tool (apenas para clientes registrados) (OIT) suporta determinados comandos show. Use a OIT para exibir uma análise da saída do comando show.

Nota: Consulte Informações Importantes sobre Comandos de Depuração antes de usar comandos debug.

Põe em esconderijo comandos debug and show do motor

  • show wccp cache — Informação do motor do esconderijo dos indicadores WCCP.

  • show wccp flows — Fluxos do pacote de WCCP dos indicadores.

  • show wccp routers — Indica a lista do roteador WCCP.

  • show wccp services — Indica os serviços WCCP que são configurados.

  • show wccp slowstart — Indica o começo lento WCCP.

  • show wccp status — Indica o status de execução do WCCP.

  • show statistics http savings — Estatísticas salvas dos indicadores HTTP.

  • debug wccp all — Gira sobre toda a eliminação de erros para o WCCP.

  • debug wccp events — Debuga eventos WCCP.

  • debug wccp packets — Debuga a informação relacionada ao pacote WCCP.

Comandos debug e show do roteador

  • mostre o detalhe do cache de web do wccp IP — Motor do esconderijo dos indicadores e estatísticas do roteador WCCP para um grupo de serviço específico.

  • show ip wccp web-cache view — Indica a informação da opinião do grupo de serviço.

  • debugar eventos WCCP IP — Debuga eventos WCCP.

  • debugar pacotes do wccp IP — Debuga a informação relacionada ao pacote WCCP.

Resumo de comandos

Estes são os comandos cache engine que foram usados nesta configuração:

  • versão {1 do wccp | 2}

  • wccp router-list number ip-address

  • wccp web-cache router-list-num number

Estes são os comandos router que foram usados nesta configuração:

  • wccp IP {cache de web | número do serviço}

  • wccp IP {cache de web | o número do serviço} reorienta para fora

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 15043