Banda larga a cabo : Modems a cabo

Incapacidade de CPE conectar

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento discute alguns da maioria de motivos comuns pelas quais o Customer Premises Equipment (CPE) — como um Windows 2000 running PC ou um sistema operacional similar atrás de um modem a cabo — é incapaz de obter um endereço IP de Um ou Mais Servidores Cisco ICM NT ou é incapaz de conectar ao Internet. O documento usa uma aproximação do fluxograma para conduzi-lo com uma série de etapas pesquisar defeitos a rede do lado CPE ou do lado do fim do cabeçalho.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Este documento não se restringe a versões de software e hardware específicas.

Convenções

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Como os CPEs obtêm um endereço IP?

Depois que um modem a cabo vem em linha, o CPE atrás do modem a cabo tenta obter um endereço IP de Um ou Mais Servidores Cisco ICM NT usando o processo do protocolo de configuração dinâmica host (DHCP). O cliente envia tipicamente um pedido do protocolo de bootstrap (BOOTP) com a opção de DHCP ajustada a DHCP DISCOVER, um endereço IP de origem de 0.0.0.0, e um endereço IP de destino de 255.255.255.255. Este pacote é retransmitido então ao servidor DHCP pelo cable modem termination system (CMTS). O pacote retransmitido tem o endereço IP de origem do endereço IP secundário configurado na interface de cabo, e tem o endereço IP de destino do servidor DHCP, como especificado pelo comando cable helper-address ip address (veja a configuração de exemplo abaixo).

O servidor DHCP responde com uma OFERTA DE DHCP com um número de opções, incluindo “o endereço IP de Um ou Mais Servidores Cisco ICM NT server-atribuído cliente”. Isto é retransmitido de volta ao CPE pelo CMTS. O CPE pôde então enviar uma REQUISIÇÃO DHCP para o endereço IP atribuído. A resposta é um DHCP ACK do server e do CPE usando o endereço IP de Um ou Mais Servidores Cisco ICM NT que está sendo atribuído. Para observar esta troca, emita o comando debug ip dhcp server packets receber a saída similar àquela que é mostrado abaixo.

CPE mac address: 0010.a4e6.d04d 
CPE assigned IP address: 192.168.50.3 
DHCP Server IP address: 172.17.110.137 
5d20h: DHCPD: setting giaddr to 192.168.50.1. 
5d20h: DHCPD: BOOTREQUEST from 0100.10a4.e6d0.4d forwarded to 172.17.110.137.

!--- DHCP DISCOVER.

5d20h: DHCPD: forwarding BOOTREPLY to client 0010.a4e6.d04d.

!--- DHCP OFFER.
 
5d20h: DHCPD: creating ARP entry (192.168.50.3, 0010.a4e6.d04d). 
5d20h: DHCPD: unicasting BOOTREPLY to client 0010.a4e6.d04d (192.168.50.3). 
5d20h: DHCPD: setting giaddr to 192.168.50.1. 

5d20h: DHCPD: BOOTREQUEST from 0100.10a4.e6d0.4d forwarded to 172.17.110.137.

!--- DHCP REQUEST.

5d20h: DHCPD: forwarding BOOTREPLY to client 0010.a4e6.d04d.

!--- DHCP ACK.
 
5d20h: DHCPD: creating ARP entry (192.168.50.3, 0010.a4e6.d04d). 
5d20h: DHCPD: unicasting BOOTREPLY to client 0010.a4e6.d04d (192.168.50.3). 

cuidado Cuidado: O comando debug ip dhcp server packets pode causar a degradação séria do desempenho se executado em um CMTS ocupado. Consequentemente, seu uso é recomendado somente em um ambiente de laboratório.

O processo acima não pôde trabalhar como desejado devido a um número de fatores, alguns de que esteja listado abaixo.

  • PC impropriamente configurado

  • servidor DHCP impropriamente configurado

  • edições do modem a cabo

  • Parâmetros do arquivo de configuração do Data-over-Cable Service Interface Specifications (DOCSIS)

O fluxograma na próxima seção destaca alguns da maioria de fatores importantes que afetam a capacidade do CPE para adquirir endereços IP de Um ou Mais Servidores Cisco ICM NT. Igualmente fornece etapas para pesquisar defeitos falhas de tentativa pelo CPE adquirir endereços IP de Um ou Mais Servidores Cisco ICM NT.

Troubleshooting de Fluxograma

Você pode clicar sobre algumas das caixas verdes para ir a seção correspondente.

cpe_no_connect_sm_1.gif

Verificar o status no CMTS

Você deve primeiramente determinar se o CPE obteve um endereço IP de Um ou Mais Servidores Cisco ICM NT (veja a seção de configuração CPE da verificação deste documento). Se um endereço IP de Um ou Mais Servidores Cisco ICM NT não foi atribuído ao CPE, confirme que o modem a cabo é em linha. O CPE não pode obter um endereço IP de Um ou Mais Servidores Cisco ICM NT se o modem a cabo não tem o onlinecome vindo em linha.

Para verificar o estado no CMTS, emita o comando show cable modem do CMTS. O exemplo de saída deste comando é mostrado abaixo.

Sniper# show cable modem 
Interface   Prim Online     Timing Rec    QoS CPE IP address      MAC address
            Sid  State      Offset Power
Cable2/0/U0 1    offline    2291    0.00  2   0   10.50.50.4      0050.7366.2223
Cable2/0/U0 2    online     2814    0.25  5   0   10.50.50.5      0001.9659.4449
Cable2/0/U0 3    online     2813    0.50  5   0   10.50.50.2      0001.9659.4477

A coluna do estado on-line acima mostra o estado do modem a cabo. Para que o CPE obtenha com sucesso um endereço IP de Um ou Mais Servidores Cisco ICM NT e estabeleça a Conectividade, o modem a cabo deve estar em um dos seguintes estados:

  • On-line

  • Online(pt)

Qualquer estado a não ser os dois indica acima que o modem a cabo não se registrou com o CMTS e, consequentemente, o CPE não pode obter um endereço IP de Um ou Mais Servidores Cisco ICM NT.

Para informações completas sobre de pesquisar defeitos os estados do Cable Modem possíveis, refira pesquisando defeitos o Online de vinda do Modems a cabo do uBR.

Verificar a configuração de CPE

Windows 95 running PC, 98, NT, ou 2000 necessidades ter uma pilha TCP/IP que corretamente seja instalada e configurada a fim obter um endereço IP de Um ou Mais Servidores Cisco ICM NT.

Os screen shots da amostra neste documento mostram a um cliente Windows 2000 running. Outros sistemas operacionais de Windows têm configurações similares, embora a aparência das caixas de diálogo e o comando emitido para alcançar o indicador da configuração IP pode diferir.

Nota: Esta seção supõe que o PC cliente tem um adaptador do Ethernet que corretamente seja instalado e configurado. Se não, refira sua documentação do produto ou pergunte ao fornecedor de seu adaptador para obter ajuda.

Para verificar o endereço IP de Um ou Mais Servidores Cisco ICM NT atribuído ao PC, use o seguinte procedimento:

  1. Clique sobre o Iniciar > Executar.

  2. No indicador da corrida, datilografe winipcfg.

    /image/gif/paws/15036/cpe_no_connect2.gif

  3. Clique em OK.

    O indicador da configuração IP aparece.

    /image/gif/paws/15036/cpe_no_connect3.gif

    Nota: Se há mais de um adaptador do Ethernet instalado no PC cliente, selecione o adaptador conectado ao modem a cabo usando a seta da gota-para baixo do nome de adaptador.

    Do lado CMTS, você pode verificar que CPE se senta atrás de que modem a cabo e verifique o endereço IP de Um ou Mais Servidores Cisco ICM NT atribuído ao CPE emitindo o comando show interfaces cable x/y modem z. Os argumentos deste comando são determinados como segue:

    • x são o número da placa de linha.

    • y é o número de porta de downstream.

    • z é o identificador de serviço (SID) do modem a cabo.

      Você pode ajustar z a 0 para ver detalhes sobre todo o Modems a cabo e CPE em uma relação do downstream particular. Veja o comando show interface cable output na extremidade da seção de configuração de exemplo deste documento.

    Se o endereço IP de Um ou Mais Servidores Cisco ICM NT é 0.0.0.0, a seguir o CPE não obteve um endereço IP de Um ou Mais Servidores Cisco ICM NT. Antes que você continue à próxima etapa, clique o botão Renew Button para tentar obter um endereço IP de Um ou Mais Servidores Cisco ICM NT. Se o CPE não pode obter um endereço IP de Um ou Mais Servidores Cisco ICM NT, você receberá um IpReneweAddress falhado com mensagem do erro 2 no Windows 2000.

    Nota: Em Windows 98, o CPE é atribuído às vezes um endereço IP de Um ou Mais Servidores Cisco ICM NT que começa 169.254.n.n. Este tipo de endereço é um endereço IP de Um ou Mais Servidores Cisco ICM NT do “manequim” que Windows atribua, e indica que um endereço IP de Um ou Mais Servidores Cisco ICM NT de trabalho não esteve obtido.

  4. Certifique-se do CPE tenha uma pilha TCP/IP que corretamente seja instalada e configurada, como mostrado abaixo.

    1. Escolha o Iniciar > Configurações > Conexões de Rede e de Dial-up > Conexão de Área Local.

    2. Na tela da conexão de área local, clique propriedades.

      O indicador das propriedades de conexão da área local aparece.

      /image/gif/paws/15036/cpe_no_connect4.gif

    3. Assegure-se de que o protocolo de internet (TCP/IP) seja listado e selecionado.

      Se não, você deve instalá-lo.

  5. Após ter-se assegurado de que uma pilha TCP/IP esteja instalada, certifique-se de esteja configurado corretamente, como mostrado abaixo.

    1. No indicador das propriedades de conexão da área local, escolha o protocolo de internet (TCP/IP).

    2. Clique em Propriedades.

      A janela de propriedades do protocolo de internet (TCP/IP) aparece.

      /image/gif/paws/15036/cpe_no_connect5.gif

    3. Assegure-se de que a obtenção um endereço IP de Um ou Mais Servidores Cisco ICM NT automaticamente e obtenha-se botões de rádio do endereço de servidor de DNS são selecionados automaticamente.

      Nota:  Para verificar a configuração TCP/IP em outros tipos de clientes — por exemplo, sistemas operacionais UNIX running CPE — consulte sua documentação do produto.

MAX-CPE

No modo de Bridging, a entrada do CPE máx do padrão no arquivo de configuração DOCSIS é 1. Assim, somente um CPE pode ser conectado atrás do modem a cabo. Um comando configuration novo permite que o CMTS especifique um número máximo de anfitriões permitidos por modem (cancelando o valor do CPE máx no arquivo de configuração DOCSIS). Este comando é o modem a cabo MAX-CPE [n | ilimitado]. O intervalo válido para n é 1 a 254.

Para obter mais informações sobre deste comando e de seu relacionamento ao CPE máx no arquivo de configuração DOCSIS, refira a utilização do comando MAX-CPE no DOCSIS e no CMTS.

Se o parâmetro do CPE máx no arquivo de configuração DOCSIS é 0 e o comando no cable modem max-cpe está configurado no CMTS (à revelia) então que nenhum CPE pode obter endereços IP de Um ou Mais Servidores Cisco ICM NT.

Cisco Network Registrar

Verifique o seguinte no Cisco Network Registrar (CNR):

  • Políticas corretamente configuradas para cada CPE.

  • Espaços a associar com aquelas políticas de CPE.

  • O suficiente espaço de endereços IP para acomodar todos os clientes, caso que todos os clientes vêm em linha ao mesmo tempo.

  • O servidor DHCP não é sobrecarregado.

  • Há uma rota para trás do servidor DHCP ao endereço de rede do CPE.

Para obter mais informações sobre de configurar o CNR, refira a configuração do Cisco Network Registrar.

Não usando CNR

Se você está usando um servidor DHCP NON-CNR, assegure-se de que se estabeleça corretamente de acordo com a documentação de produto. Deve ser configurado em uma maneira que seja similar à seção do Cisco Network Registrar acima.

Consulte seu provedor

Se você não controla a atribuição do endereço IP de Um ou Mais Servidores Cisco ICM NT — independentemente de se assegurar de que o modem a cabo seja em linha — você deve verificar com seu ISP para pesquisar defeitos problemas de conexão CPE. Seu ISP tem o controle sobre a atribuição do endereço IP de Um ou Mais Servidores Cisco ICM NT, e você pôde ter que fornecê-los os endereços MAC usados por seu CPE.

Nota: Se você tem o acesso ao CMTS então você pode ver e pesquisar defeitos se o modem é em linha ou não. Refira pesquisando defeitos o Online de vinda do Modems a cabo do uBR. Se não verifique o status LED em seu Roteadores de acesso por cabo Cisco série uBR900.

Endereço IP não atribuído pelo ISP

Os endereços IP de Um ou Mais Servidores Cisco ICM NT devem ser atribuídos pelo ISP através de um servidor DHCP. Se seu endereço IP de Um ou Mais Servidores Cisco ICM NT é atribuído usando um método diferente — por exemplo, configuração estática — você deve verificar a validez do endereço IP atribuído com seu ISP. A falha fazer assim pôde causar rompimentos de rede a outros usuários e falhas estabelecer a Conectividade.

Verifique a conectividade de IP

Se seu CPE é atribuído um endereço IP válido por seu ISP mas você seja ainda incapaz de estabelecer a Conectividade, há uma maneira de verificar a conectividade IP. Primeiramente, sibile o endereço IP de Um ou Mais Servidores Cisco ICM NT do PC. Então, sibile cada salto na rede um de cada vez, para ver como distante através da rede você pode alcançar. Se os sibilos ao resto dos sistemas na rede estão cronometrando para fora, você deve contactar seus pessoais de suporte ISP para o auxílio.

Configuração de exemplo

Esta configuração é baseada no Software Release 12.1(5)T do ½ do ¿  de Cisco IOSïÂ.

escreva o terminal

Sniper# write terminal

Building configuration...


Current configuration : 2472 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers max-servers no-limit
!
hostname Sniper
!
boot system flash slot0:ubr7200-ik1st-mz.121-5.T.bin
logging rate-limit console 10 except errors
enable password cisco
!
no cable qos permission create
no cable qos permission update
cable qos permission modems
cable time-server
ip subnet-zero
no ip finger
no ip domain-lookup
!         
!
interface FastEthernet0/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/0
 ip address 172.17.110.148 255.255.255.224
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown
 half-duplex
!
interface Cable2/0
 ip address 192.168.50.1 255.255.255.0 secondary
 ip address 10.50.50.1 255.255.255.0
 no keepalive
 cable downstream annex B
 cable downstream modulation 64qam
 cable downstream interleave-depth 32
 cable downstream frequency 555000000
 cable upstream 0 frequency 30000000
 cable upstream 0 power-level 0
 no cable upstream 0 shutdown
 cable upstream 1 shutdown
 cable upstream 2 shutdown
 cable upstream 3 shutdown
 cable upstream 4 shutdown
 cable upstream 5 shutdown
 cable dhcp-giaddr policy
 cable helper-address 172.17.110.137
!
interface Cable3/0
 no ip address
 no keepalive
 shutdown
 cable downstream annex B
 cable downstream modulation 64qam
 cable downstream interleave-depth 32
 cable upstream 0 shutdown
 cable upstream 1 shutdown
 cable upstream 2 shutdown
 cable upstream 3 shutdown
 cable upstream 4 shutdown
 cable upstream 5 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.17.110.129
no ip http server
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0
 exec-timeout 0 0
 password cisco
 no login
line vty 1 4
 exec-timeout 0 0
 no login
!
end

Sniper# 

mostre o cabo de relações

Sniper# show interfaces cable 2/0 modem 0
SID   Priv bits  Type      State     IP address    method    MAC address
7     00         modem     up        10.50.50.5    dhcp      0001.9659.4449
8     00         host      unknown   192.168.50.3  dhcp      0010.a4e6.d04d
8     00         modem     up        10.50.50.2    dhcp      0001.9659.4477
9     00         modem     up        10.50.50.4    dhcp      0050.7366.2223

Sniper#

Informações Relacionadas

Verifique o estado no CMTS Endereço IP de Um ou Mais Servidores Cisco ICM NT não atribuído pelo ISP Verifique a conectividade de IP CPE máximo Verificar a configuração de CPE Verifique com seu ISP Cisco Network Registrar Não usando CNR


Document ID: 15036