Segurança : Cisco Secure Access Control Server para Windows

Compatibilidade do Cisco Secure ACS para Windows

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Tradução Manual (3 Abril 2008) | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento apresenta o software e o hardware com que o Cisco Secure ACS for Windows (ACS) é compatível.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Este documento apresenta a informação de compatibilidade sobre a versão de software e hardware específica discutida nas seções deste documento.

Nota: O nome para este produto mudou para refletir o software suportado e o hardware.

  • As versões 1.0 à 2.4(x) são referidas como Cisco seguro para o Windows NT (CSNT).

  • As versões 2.5(x) e mais recente são referidas como o Cisco Secure ACS for Windows (ACS).

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Software

Esta seção especifica os sistemas operacionais, navegadores da Web e programas de banco de dados compatíveis com o Cisco Secure ACS para Windows.

Sistemas operacionais

Versão Compatível com
CSNT 2.3(x)
  • Windows NT 4.0 versão no idioma inglês (Service Pack 3 é recomendado)
CSNT 2.4(x)
  • versão em inglês do Windows NT 4.0
  • 2.4(x) foi testado com os Service Packs 4 e 5

    Nota: Os Service Packs 3 e anteriores não são compatíveis com o Ano 2000.

ACS 2.5(x)
  • Windows Server 2000
  • Windows 2000 avançado ou servidor de centro de dados sem serviços de cluster da Microsoft instalado
  • Windows NT Server 4.0, versão em inglês (Service Pack 6a)
ACS 2.6.2 e 2.6.3
  • Servidor do Windows 2000 (pacote de serviços 1)
  • Windows 2000 avançado ou servidor de centro de dados sem serviços de cluster da Microsoft instalado (pacote de serviços 1)
  • Windows NT Server 4.0, versão em inglês (Service Pack 6a)
ACS 2.6.4
  • Windows 2000 Server (Service Pack 1 ou 2)
  • O Windows 2000 Advanced ou Datacenter Server sem o Microsoft Clustering Services instalado (service pack 1 ou 2)
  • Windows NT Server 4.0, versão em inglês (Service Pack 6a)
ACS 3.0(x)
  • Windows 2000 Server (Service Pack 1 ou 2)
  • O Windows 2000 Advanced ou Datacenter Server sem o Microsoft Clustering Services instalado (service pack 1 ou 2)
  • Windows NT Server 4.0, versão em inglês (Service Pack 6a)
ACS 3.1(x)
  • Servidor do Windows 2000, versão do idioma inglês (pacote de serviços 3)

    Nota: Até à data da versão 3.1(x), o ACS não é apoiado no Windows NT ou o Windows avançado ou o servidor de banco de dados. Além, o ACS não é apoiado com aglomeração do Windows 2000.

ACS 3.2(x)
  • Servidor do Windows 2000 (pacote de serviços 3), versões do idioma inglês.

    Nota: Windows 2000 Advanced Server e o servidor de centro de dados do Windows 2000 não são sistemas operacionalsuportado.

ACS 3.3(x) Servidor do Windows 2000, com o pacote de serviços 4 instalado
  • Windows 2000 Advanced Server, com estas circunstâncias:
    • com o pacote de serviços 4 instalado
    • sem características específicas a Windows 2000 Advanced Server permitiu
  • Windows Server 2003, edição de empreendimento
  • Windows Server 2003, edição padrão

    Nota: O sistema operacional e o pacote de serviços devem ser versões do idioma inglês.

Estas limitações aplicam-se para apoiar para sistemas operacionais de Microsoft Windows:
  • A característica do multiprocessador de nenhum sistema operacionalsuportado não foi testada e não pode ser apoiada.
  • Cisco não pode apoiar o serviço de cluster da Microsoft em nenhum sistema operacionalsuportado.
  • O servidor de centro de dados do Windows 2000 não é um sistema operacionalsuportado.
  • Quando você executa o Cisco Secure ACS em Windows Server 2003, você pôde encontrar os mensagens de evento que indicam falsamente que os serviços do Cisco Secure ACS falharam. Esta edição é documentada no Bug da Cisco CSCea91690. Para obter mais informações sobre da identificação de bug Cisco CSCea91690, veja a tabela 3 dos Release Note.
ACS 4.0
  • Windows Server 2000
  • Windows 2000 Advanced Server (pacote de serviços 4) sem características específicas a Windows 2000 Advanced Server permitiu, ou sem serviço de cluster da Microsoft instalado.
  • Windows Server 2003, edição de empreendimento ou edição padrão (pacote de serviços 1).
ACS 4.1
  • Servidor do Windows 2000 (versão em inglês somente)
  • Windows 2000 Advanced Server (pacote de serviços 4) sem características específicas a Windows 2000 Advanced Server permitiu, ou sem serviço de cluster da Microsoft instalado (versão em inglês somente).
  • Windows Server 2003, edição de empreendimento ou edição padrão (pacote de serviços 1).
  • Japonês Windows Server 2003 (pacote de serviços 1).

Note estas advertências como você trabalha com ACS/CSNT e os sistemas operacionais de Windows.

  • A fim mandar o CSNT referir a permissão de discagem de entrada de Grant aos recursos de usuário, certifique-se que esta opção está verificada dentro o gerente do usuário do Windows NT para ver se há as contas de usuário aplicáveis.

  • Um servidor ACS pode ser um Primary Domain Controller, um controlador de backup de domínio, ou um servidor membro.

  • Se o antivírus Symantec é executado na mesma máquina que o servidor ACS, você pôde ser incapaz de parar manualmente o serviço csauth. A fim resolver esta edição, tente parar primeiramente o serviço do antivírus Symantec e parar então o serviço csauth.

Navegadores da Web

Versão Compatível com
CSNT 2.3(x)
  • Microsoft Internet explorer 3.02 ou mais atrasado
  • Netscape Navigator 3.x
  • Netscape Communicator 4.x ou mais tarde
CSNT 2.4(x)
  • Microsoft Internet Explorer 4 ou 5
  • Netscape Navigator 4.0x
  • Netscape Communicator 4.x
ACS 2.5(x)
  • Microsoft Internet Explorer 5.0x
  • Netscape Communicator 4.72, 4.73 e 4.75
ACS 2.6
  • Microsoft Internet Explorer versões 5.0.x e 5.5
  • Versões 4.75 e 4.76 do Netscape Communicator
ACS 3.0.1
  • Microsoft Internet Explorer versões 5.0.x e 5.5
  • Netscape Communicator versão 4.76
ACS 3.0.2
  • Versões do Microsoft internet Explorer 5.5 e 6.0
  • Netscape Communicator versão 4.76
ACS 3.0.3
  • Versão do Microsoft internet Explorer 6.0
  • Versão 7.0 do Netscape Communicator
ACS 3.1(x)
  • Versões do Microsoft internet Explorer 5.5 e 6.0
  • Versão 6.2.3 do Netscape Communicator
ACS 3.2(x)
  • Versão do Microsoft internet Explorer 6.0 com pacote de serviços 1
  • Versão 7.0 do Netscape Communicator
  • Versão 7.0 do Netscape Communicator para o solaris 2.7
ACS 3.3(x) A fim administrar todas as características incluídas na interface HTML do Cisco Secure ACS 3.3, use uma versão do idioma inglês de um destes testados e de navegadores da Web apoiados:
  • Microsoft Internet explorer para Microsoft Windows
    • Versão 6.0
    • Service pack 1
    • Microsoft java virtual machine
  • Netscape Communicator para Microsoft Windows
    • Versão 7.1
    • Plug-in de Java 1.4.2_04 de Sun
Diversos problemas conhecidos são relacionados a usar o Netscape Communicator com Cisco Secure ACS. Para mais informação, reveja por favor a tabela 3 dos Release Note.
  • Cisco não o recomenda usa uma conexão de rede lenta para o Acesso remoto à interface HTML do Cisco Secure ACS. Algumas características que usam Java applets não se operam otimamente, como as páginas html usadas para configurar limitações do acesso de rede e controle de admissão de rede.
Cisco não apoia outras versões destes navegadores ou de outras máquinas virtuais de java com estes navegadores. Cisco igualmente não testa navegadores da Web por outros fabricantes.

Nota: A fim usar um navegador da Web para alcançar a interface HTML do Cisco Secure ACS, configurar seu navegador da Web com estes ajustes:

  • Use uma versão do idioma inglês de um navegador suportado.
  • Permita Javas.
  • Permita o Javascript.
  • Desabilite o proxy HTTP.
ACS 4.0 e 4.1
  • Pacote de serviços 1 e 5.5 do Microsoft Internet explorer 6 para Windows-inglês e a versão japonesa
  • Navegador da Web 7.0, 7.1, e 7.2 de Netscape para Windows-inglês e a versão japonesa1

os problemas conhecidos 1Several são relacionados a usar o Netscape Communicator com ACS. Para mais informação, refira os Release Note para o Cisco Secure ACS for Windows.

Note estas advertências como você trabalha com ACS/CSNT e um navegador da Web.

  • O apoio das Javas e do Javascript deve ser permitido.

  • O proxy deve ser desabilitado.

  • O suporte de navegador é limitado aos navegadores que são executado em Plataformas PC.

Opções de banco de dados de usuário

Versão Compatível com
CSNT 2.3(x)
  • Cisco Secure User Database
  • Banco de dados do usuário do Windows NT
  • Banco de dados ODBC
  • Banco de dados LDAP MCIS
  • Banco de dados NDS Novell
  • Bancos de dados de usuário de servidor de placa de token
CSNT 2.4(x)
  • Cisco Secure User Database
  • Banco de dados do usuário do Windows NT
  • Banco de dados ODBC
  • Banco de dados LDAP MCIS
  • Banco de dados NDS Novell
  • Bancos de dados de usuário de servidor de placa de token
ACS 2.5(x)
  • Cisco Secure User Database
  • Bando de dados do usuário do Windows NT/2000
  • Banco de dados ODBC
  • LDAP genérico
  • Banco de dados MCIS
  • Banco de dados NDS Novell
  • Bancos de dados de usuário de servidor de placa de token
ACS 2.6.1 - 2.6.3
  • Cisco Secure User Database
  • Bando de dados do usuário do Windows NT/2000
  • Banco de dados ODBC
  • LDAP genérico
  • Banco de dados MCIS
  • Banco de dados NDS Novell
  • Bancos de dados de usuário de servidor de placa de token
  • Estes clientes Novell são apoiados:
    • Cliente Novell 4.6 (para o Windows NT 4.0)
    • Cliente Novell 4.7 (para o Windows 2000)
  • Estes servidores de placa token foram testados com ACS 2.6(x):
    • AXENT Defender versões 4.0.3 e 4.1
    • Secure Computing SafeWord versão 5.1.1 (essa versão do Secure Computing SafeWord é executada somente no Windows NT 4.0).
    • ACE/Servidor versão 4.1 e ACE/Cliente versão 1.1 da Security Dynamics Inc para Windows 2000.
    • CRYPTOAdmin versão 5.0 (build 27)
ACS 2.6.4
  • Cisco Secure User Database
  • Bando de dados do usuário do Windows NT/2000
  • Banco de dados ODBC
  • LDAP genérico
  • Banco de dados MCIS
  • Banco de dados NDS Novell
  • Bancos de dados de usuário de servidor de placa de token
  • Novell Client 4.8 e 4.8.1 para Windows NT 4.0 ou Windows 2000
  • Estes servidores de placa token foram testados com ACS 2.6(x):
    • AXENT Defender versão 4.1
    • Secure Computing SafeWord versão 5.2
    • Security Dynamics Inc. ACE/Server versão 5.0 e ACE/Client versão 1.1.2 para Windows 2000
    • CRYPTOAdmin versão 5.0 (build 27)
ACS 3.0.1
  • Cisco Secure User Database
  • Bando de dados do usuário do Windows NT/2000
  • Banco de dados ODBC
  • LDAP genérico
  • Banco de dados MCIS
  • Banco de dados NDS Novell
  • Bancos de dados de usuário de servidor de placa de token
  • Novell Client 4.8 para Windows NT 4.0 ou Windows 2000
  • Estes servidores de placa token foram testados com ACS 3.0.1:
    • AXENT Defender versão 4.1
    • Versão Secure Computing SafeWord 5.2 (essa versão do Secure Computing SafeWord executa somente no Windows NT 4.0).
    • Versão de ace/servidor 4.1 Inc. das dinâmicas de segurança e versão de ace/cliente 1.1.1 para o Windows NT 4.0 e a versão de ace/servidor 5.0 e a versão de ace/cliente 1.1.2 para o Windows 2000
    • CRYPTOCard Easy RADIUS 5.0 e 5.1 em um servidor diferente
    • ActivCard Token Server 3.1
    • Servidor vasco token
ACS 3.0.2
  • Cisco Secure User Database
  • Bando de dados do usuário do Windows NT/2000
  • Banco de dados ODBC
  • LDAP genérico
  • Banco de dados MCIS
  • Banco de dados NDS Novell
  • Bancos de dados de usuário de servidor de placa de token
  • Novell Client 4.8 para Windows NT 4.0 ou Windows 2000
  • Estes servidores de placa token foram testados com ACS 3.0.2:
    • AXENT Defender versão 4.1
    • Versão Secure Computing SafeWord 5.2 (essa versão do Secure Computing SafeWord executa somente no Windows NT 4.0).
    • Versão de ace/servidor 5.0 e versão de ace/cliente 1.1.2 para o Windows 2000
    • CRYPTOCard Easy RADIUS 5.0 e 5.1 em um servidor diferente
    • ActivCard Token Server 3.1
    • Servidor vasco token
ACS 3.0.3
  • Cisco Secure User Database
  • Bando de dados do usuário do Windows NT/2000
  • Banco de dados ODBC
  • LDAP genérico
  • Banco de dados MCIS
  • Banco de dados NDS Novell
  • Bancos de dados de usuário de servidor de placa de token
  • Cliente Novell 4.8.3 para o Windows NT 4.0 ou o Windows 2000
  • Estes servidores de placa token foram testados com ACS 3.0.3:
    • Versão 4.1.3 do axent defender
    • Versão Secure Computing SafeWord 5.2 (essa versão do Secure Computing SafeWord executa somente no Windows NT 4.0).
    • Versão de ace/servidor 5.0 e versão de ace/cliente 1.1.2 para o Windows 2000
    • CRYPTOCard Easy RADIUS 5.0 e 5.1 em um servidor diferente
    • ActivCard Token Server 3.1
    • Servidor vasco token 6.0.2
ACS 3.1(x)
  • Cisco Secure User Database
  • Base de dados de usuário do Windows 2000
  • Banco de dados ODBC
  • LDAP genérico (a versão 5.1 do servidor de diretório do netscape iPlanet e o diretório ativo do Windows 2000 com pacote de serviços 3 de Windows foram testados.)
  • Banco de dados MCIS
  • Banco de dados NDS Novell
  • Cliente Novell 4.8.3 para o Windows 2000
  • Server do certificado de CA de Microsoft
  • Bases de Dados de Usuário de Servidor de Placa de Token
  • Estes servidores de placa token foram testados com ACS 3.1.1:
    • ActivCard Token Server 3.1
    • Admin CRYPTO de Placa CRYPTO 5.16
    • Versão defender 5.16 de PassGo (anteriormente AXENT)
    • Versão de ace/servidor 5.0 RSA e versão de ace/cliente 1.1.2 para o Windows 2000
    • Fixe a versão de servidor de computação 3.1 de PremierAccess
    • Versão de servidor 6.0.2 de Vasco Vacman
ACS 3.2(x) Refira os dispositivos e as tabelas de software apoiados e interoperáveis para a versão de servidor 3.2 do Cisco Secure ACS for Windows.
ACS 3.3(x) Refira os dispositivos e as tabelas de software apoiados e interoperáveis para a versão de servidor 3.3 do Cisco Secure ACS for Windows.
ACS 4.0 e 4.1 Refira as bases de dados de usuário do Guia do Usuário para o Cisco Secure ACS for Windows.

Nota: Na versão 2.3, a autenticação pap é apoiada para a base de dados de usuário ODBC e MCI com Software Release 11.1 e Mais Recente de Cisco IOS�. A RACHADURA, o MS-CHAP, e o ARAP não são apoiados com Cisco IOS Software Release mais cedo de 11.2.

Hardware

Esta seção especifica o hardware compatível com o Cisco Secure ACS for Windows.

Versão Compatível com
CSNT 2.3(x)
  • Processador Pentium, 200 MHz ou mais rápido
  • Sistema operacional Windows NT Server 4.0, versão no idioma inglês
  • 64 MB de RAM necessários, 128 MB recomendados
  • No mínimo 150 MB de espaço livre em disco
  • Resolução mínima de 256 cores em 800 x 600 linhas
CNST 2.4(x)
  • Processador Pentium, 200 MHz ou mais rápido
  • 64 MB de RAM necessários, 128 MB recomendados
  • Pelo menos 150 MB de espaço livre em disco (se você estiver executando o banco de dados na mesma máquina, será necessário mais espaço em disco).
  • Resolução mínima de 256 cores em 800 x 600 linhas
ACS 2.5(x) e 2.6(x)
  • Processador Pentium II, 300 MHz ou mais rápido
  • 128 MB de RAM necessários, 256 MB recomendados para Windows 2000 Server
  • Pelo menos 250 MB do espaço de disco livre (se você executa seu banco de dados na mesma máquina, mais espaço de disco é exigido.)
  • Resolução mínima de 256 cores em 800 x 600 linhas
ACS 3.0(x) e 3.1.(x), 3.2(x), e 3.3(x)
  • Processador Pentium III, 550 MHz ou mais rápido
  • O 256 MB de RAM exigiu
  • Pelo menos 250 MB do espaço de disco livre (se você executa seu banco de dados na mesma máquina, mais espaço de disco é exigido.)
  • Resolução mínima de 256 cores em 800 x 600 linhas
ACS 4.0 e 4.1
  • IBM PC-compatível com o processador do Pentium IV, 1.8 gigahertz ou mais rapidamente
  • Monitor de cor com definição de gráficos mínima das cores 256 na definição 800 x 600
  • Unidade de Cd-ROM
  • 100BaseT ou conexão mais rápida

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 14308