Multiprotocol Label Switching (MPLS) : MPLS

Configurando o VPN básico de MPLS com o RASGO no lado do cliente

29 Julho 2013 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (16 Novembro 2007) | Feedback


Índice


Introdução

Esta configuração de exemplo mostra uma Rede Privada Virtual (VPN) de Multiprotocol Label Switching (MPLS) quando o Routing Information Protocol (RIP) está presente no lado do cliente.

A característica VPN, quando usada com MPLS, permite que diversos locais interconectem transparente através de uma rede de provedor de serviços. Uma rede de provedor de serviços pode suportar várias VPNs de IPs diferentes. Cada IP VPN aparece como uma rede privada, separa de todas redes restantes. Cada local em um VPN envia pacotes IP a outros locais no mesmo VPN.

Cada VPN está associada com um ou mais instâncias de VPN Routing ou de encaminhamento (VRFs) Um VRF consiste em uma tabela de IP Routing, em um Cisco express forwarding (CEF) tabela derivado, e em um grupo de relações que usam a tabela do forwarding.

O roteador mantém um roteamento separado e tabela de CEF para cada VRF. Isto impede a informação esteja enviada fora do VPN e permite que a mesma sub-rede seja usada em diversos VPN sem causar problemas de endereço IP duplicado.

O roteador que utiliza o Border Gateway Protocol (BGP) distribui a informação do VPN Routing usando as comunidades estendidas de BGP.

Para obter mais informações sobre da propagação de atualização com um VPN veja seções as comunidades de destino de rota VPN, a distribuição BGP de informação de roteamento VPN, e da transmissão MPLS em redes privadas virtuais MPLS.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

Nós desenvolvemos e testamos esta configuração usando as versões de software e hardware abaixo:

  • Roteadores PE: A funcionalidade do MPLS VPN reside nos roteadores de PE. Use o navegador da característica II (clientes registrados somente) para determinar que combinações do hardware e software você pode usar.

  • Roteadores CE: Use todo o roteador capaz de trocar a informação de roteamento com seu roteador de PE.

  • Roteadores e Switches P: Neste documento, Switches ATM tal como o MSR, o BPX e o MGX foram usados. Contudo, porque o documento se centra sobre a característica do MPLS VPN nós poderíamos igualmente ter usado o MPLS baseado quadro no núcleo com Roteadores, tal como o Cisco 12000.

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se você estiver trabalhando em uma rede ativa, certifique-se de que entende o impacto potencial de qualquer comando antes de utilizá-lo.

Descrição da rede

Nós estabelecemos um backbone ATM padrão MPLS usando a área 0 do Open Shortest Path First (OSPF) como o Interior Gateway Protocol (IGP). Nós configuramos dois VPN diferentes usando este backbone. Os primeiros usos VPN RASGAM-SE como sua ponta de cliente ao protocolo de roteamento da ponta de provedor (CE-PE); o outro VPN usa o BGP como seu protocolo de roteamento PE-CE. Nós configuramos o vários laço de retorno e rotas estáticas nos CE Router para simular a presença de outros Roteadores e redes.

Nota: O BGP deve ser usado como o VPN IGP entre roteadores de PE, desde que usar as comunidades extendida BGP é a única maneira de transportar a informação de roteamento para o VPN entre os roteadores de PE.

Nota: Uma rede ATM foi usada como a rede de backbone para fazer esta configuração. Esta configuração aplica-se aos protocolos ATM (e outro). Os roteadores de PE devem poder alcançar-se que usa a rede MPLS para que a configuração de VPN trabalhe.

Convenções

As letras abaixo representam os tipos diferentes de Roteadores e de Switches usados:

  • P: Roteador central do provedor

  • PE: Roteador de ponta do provedor

  • CE: Roteador de ponta do cliente

  • C : O roteador do cliente

Uma configuração típica que ilustra estas convenções é mostrada no diagrama abaixo:

/image/gif/paws/13732/mpls_vpn_rip_mplsvpn.gif

Para obter mais informações sobre convenções de documento, consulte as Convenções de dicas técnicas Cisco.

Procedimento de configuração

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento. A documentação IOS Cisco encontrada em redes privadas virtuais MPLS igualmente descreve este procedimento de configuração.

Nota: Para encontrar a informação adicional nos comandos usados neste documento, use a ferramenta de pesquisa do comando IOS (o clientes registrados somente)

Diagrama de Rede

Este documento utiliza a instalação de rede mostrada no diagrama abaixo.

/image/gif/paws/13732/mpls_vpn_rip_mv_rip.gif

Parte I

As etapas abaixo ajudá-lo-ão a configurar corretamente.

Permita o comando ip cef. Se usando um Cisco 7500 Router, assegure-se de que o comando ip cef distributed esteja permitido, onde disponível, para aumentar desempenhos no PE, uma vez que o MPLS se estabelece.

  1. Crie um VRF para cada VPN usando o vrf IP [roteamento VPN | comando do nome do exemplo do forwarding]. Ao criar os VRF, seja certo a:

    • Especifique o distinguidor de rota correto usado para esse VPN usando o comando abaixo. O distinguisher é usado para estender o endereço IP de Um ou Mais Servidores Cisco ICM NT e permite que você identifique a que VPN pertence.

      rd [VPN route distinguisher]
      
    • Estabelecer as propriedades da importação e da exportação para as comunidades extendida BGP usando o comando abaixo. Estas propriedades são usadas filtrando o processo da importação e da exportação.

      route-target {export | import | both} [target VPN extended community] 
      
  2. Configurar os detalhes reenviado para as interfaces respetivas usando o comando ip vrf forwarding [table name] e recorde-os estabelecer mais tarde o endereço IP de Um ou Mais Servidores Cisco ICM NT.

  3. Segundo o protocolo de roteamento PE-CE usado, faça uns ou vários do seguinte:

    • Configure os roteadores estáticos como a seguir:

      ip route vrf vrf-name prefix mask [next-hop-address] [interface {interface-number}] 
      
    • Configurar o RASGO usando o comando seguinte:

      address-family ipv4 vrf [VPN routing | forwarding instance name] 
      

      Uma vez que você terminou uma ou ambos as etapas acima, incorpore os comandos de configuração RIP normais.

      Nota: Estes comandos apply somente às interfaces de encaminhamento do VRF atual. Redistribua o BGP correto no RASGO e recorde-o especificar o métrico usado.

    • Declare as informações de vizinho BGP

    • Configure o OSPF usando o novo comando IOS:

      router ospf process-id vrf [VPN routing | forwarding instance name] 
      

    Nota: Este comando aplica-se somente às interfaces de encaminhamento para o VRF atual. Redistribua a informação de roteamento de BGP correta no OSPF e especifique o métrico usado. Uma vez o processo de OSPF a um VRF está completo, mesmo se o processo de OSPF não é especificado na linha de comando, este processo ID é usado sempre para este VRF particular.

Parte II

Configure o BGP entre os roteadores PE. Há vários modos de configurar o BGP, como, por exemplo, utilizar o refletor de rota ou métodos de confederação. O método mostrado aqui é configuração vizinha direta. É o mais simples e o o mais menos escalável.

  1. Declare os vizinhos diferentes.

  2. Incorpore o vrf do IPv4 da endereço-família [roteamento VPN | comando do nome do exemplo do forwarding] para cada VPN atual neste roteador de PE. Realize uma ou mais das seguintes etapas, conforme necessário:

    • Redistribua as informações de roteamento estático.

    • Redistribua a informação de RIP Routing.

    • Redistribua as informações de OSPF Routing

    • Ative os vizinhos BGP com os roteadores CE.

  3. Incorpore o modo VPN4 da família de endereços e:

    • Ative os vizinhos

    • Especifique se uma comunidade estendida deve ser utilizada. Isso é obrigatório.

Exemplos de configuração

Na configuração de alcalzaba, as linhas específicas à configuração de VPN são mostradas em corajoso.

Alcazaba
!
ip vrf vrf101
 rd 1:101
 route-target export 1:101
 route-target import 1:101
!
ip cef
!
interface Loopback0
 ip address 223.0.0.3 255.255.255.255
!
interface Ethernet1/1
 ip vrf forwarding vrf101
 ip address 150.150.0.1 255.255.255.0
!
interface ATM3/0
 no ip address
 no ip mroute-cache
 no ATM ilmi-keepalive
 PVC qsaal 0/5 qsaal
 PVC ilmi 0/16 ilmi
 !
!
interface ATM3/0.1 tag-switching
 ip address 10.0.0.17 255.255.255.252
 tag-switching ATM vpi 2-4
 tag-switching ip
!
interface ATM4/0
 no ip address
 no ATM ilmi-keepalive
!
interface ATM4/0.1 tag-switching
 ip address 10.0.0.13 255.255.255.252
 tag-switching ATM vpi 2-4
 tag-switching ip 
!
router ospf 1
 network 10.0.0.0 0.0.0.255 area 0
 network 223.0.0.3 0.0.0.0 area 0
!
router rip
 version 2
 !
 address-family ipv4 vrf vrf101
 version 2
 redistribute bgp 1 metric 0
 network 150.150.0.0
 no auto-summary
 exit-address-family
!
router bgp 1
 no synchronization
 neighbor 125.2.2.2 remote-as 1
 neighbor 125.2.2.2 update-source Loopback0
 neighbor 223.0.0.21 remote-as 1
 neighbor 223.0.0.21 update-source Loopback0
 no auto-summary
 !
 address-family ipv4 vrf vrf101
 redistribute rip
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family vpnv4
 neighbor 125.2.2.2 activate
 neighbor 125.2.2.2 send-community extended
 neighbor 223.0.0.21 activate
 neighbor 223.0.0.21 send-community extended
 no auto-summary
 exit-address-family
!

Kozel
!
ip vrf vrf101
 rd 1:101
 route-target export 1:101
 route-target import 1:101
!
ip cef
!
interface Loopback0
 ip address 223.0.0.21 255.255.255.255
!
interface Ethernet1/1
 ip vrf forwarding vrf101
 ip address 200.200.0.1 255.255.255.0
!
interface ATM4/0
 no ip address
 no ATM scrambling cell-payload
 no ATM ilmi-keepalive
 PVC qsaal 0/5 qsaal     
 PVC ilmi 0/16 ilmi
!
interface ATM4/0.1 tag-switching
 ip address 10.0.0.6 255.255.255.252
 tag-switching ATM vpi 2-4
 tag-switching ip
!
router ospf 1
 log-adjacency-changes
 network 10.0.0.0 0.0.0.255 area 0
 network 223.0.0.21 0.0.0.0 area 0
!
router rip
 version 2
 !
 address-family ipv4 vrf vrf101
 version 2
 redistribute bgp 1 metric 1
 network 200.200.0.0
 no auto-summary
 exit-address-family
!
router bgp 1
 no synchronization
 neighbor 125.2.2.2 remote-as 1
 neighbor 125.2.2.2 update-source Loopback0
 neighbor 223.0.0.3 remote-as 1
 neighbor 223.0.0.3 update-source Loopback0
 no auto-summary
 !
 address-family ipv4 vrf vrf101
 redistribute rip
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family vpnv4
 neighbor 125.2.2.2 activate
 neighbor 125.2.2.2 send-community extended
 neighbor 223.0.0.3 activate
 neighbor 223.0.0.3 send-community extended
 no auto-summary
 exit-address-family
!

Medina
Current configuration:
!
ip vrf vrf101
 rd 1:101
 route-target export 1:101
 route-target import 1:101
ip cef
!
interface Loopback1
 ip vrf forwarding vrf101
 ip address 11.2.2.2 255.255.255.252
!
interface ATM2/0
 no ip address
 no ATM ilmi-keepalive
!
interface ATM2/0.66 tag-switching
 ip address 125.1.4.2 255.255.255.252
 tag-switching ip
!
interface Ethernet1/1
 ip vrf forwarding vrf101
 ip address 11.3.3.1 255.255.255.252
!
router ospf 1
 
 network 125.1.4.0 0.0.0.3 area 0
 network 125.2.2.2 0.0.0.0 area 0
!
router rip
 version 2
 network 11.0.0.0
 !
 address-family ipv4 vrf vrf101
 version 2
 redistribute bgp 1 metric 1
 network 11.0.0.0
 no auto-summary
 exit-address-family
!
router bgp 1
 no synchronization
 neighbor 223.0.0.3 remote-as 1
 neighbor 223.0.0.3 update-source Loopback0
 neighbor 223.0.0.21 remote-as 1
 neighbor 223.0.0.21 update-source Loopback0
 !
 address-family ipv4 vrf vrf101
 redistribute connected
 redistribute static
 redistribute rip
 default-information originate
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family vpnv4
 neighbor 223.0.0.3 activate
 neighbor 223.0.0.3 send-community extended
 neighbor 223.0.0.21 activate
 neighbor 223.0.0.21 send-community extended
 exit-address-family
!

Rápida
Current configuration:


!
interface Loopback0
 ip address 223.0.0.12 255.255.255.255
!         
interface Loopback2
 ip address 7.7.7.7 255.255.255.0
!
interface FastEthernet0/1
 ip address 150.150.0.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 redistribute static
 network 7.0.0.0
 network 10.0.0.0
 network 150.150.0.0
 no auto-summary
!
ip route 158.0.0.0 255.0.0.0 Null0
!

Damme
!
interface Loopback1
 ip address 6.6.6.6 255.0.0.0
!
interface FastEthernet0/0
 ip address 10.200.10.14 255.255.252.0
 duplex auto
 speed autoa
!
router bgp 158
 no synchronization
 network 6.0.0.0
 network 10.200.0.0 mask 255.255.252.0
 neighbor 10.200.10.3 remote-as 1
 no auto-summary
!

Pivrnec
Current configuration:
!
interface Loopback0
 ip address 223.0.0.22 255.255.255.255
!
interface Loopback1
 ip address 6.6.6.6 255.255.255.255
!
interface FastEthernet0/1
 ip address 200.200.0.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 redistribute static
 network 6.0.0.0
 network 200.200.0.0
 no auto-summary
!
ip route 69.0.0.0 255.0.0.0 Null0
!

Guilder
!
interface Loopback2
 ip address 150.150.0.1 255.255.0.0
!
interface Ethernet0/2
 ip address 201.201.201.2 255.255.255.252
!
router bgp 69
 no synchronization
 network 7.7.7.0 mask 255.255.0.0
 network 150.150.0.0
 network 201.201.201.0 mask 255.255.255.252
 redistribute connected
 neighbor 201.201.201.1 remote-as 1
 no auto-summary
!

Purkmister
Current configuration:
!
interface Loopback0
 ip address 11.5.5.5 255.255.255.252
!
interface FastEthernet0/1
 ip address 11.3.3.2 255.255.255.252
 duplex auto
 speed auto
!
router rip
 version 2
 network 11.0.0.0
!

comandos debug e show

Antes de utilizar comandos debug, consulte Informações Importantes sobre Comandos Debug. Os comandos específicos de roteamento são alistados aqui:

  • exibir vrf de banco de dados ip rip – Exibe informações contidas no banco de dados RIP para um determinado VRF.

  • show ip bgp vpnv4 vrf – Exibe informações do endereço VPN da tabela BGP.

  • mostre o vrf da rota IP - Indica a tabela de IP Routing associada com um VRF.

  • mostre a rota IP - Indica todas as rotas IP estático, ou aquelas instaladas usando a função da transferência da rota do Authentication, Authorization, and Accounting (AAA).

Os determinados comandos de exibição são apoiados pela ferramenta Output Interpreter (clientes registrados somente), que permite que você ver uma análise do emissor de comando de execução.

Em um roteador de PE, o método de roteamento PE-CE tal como o RASGO, o BGP, ou a estática, e as atualizações BGP PE-PE indicam a tabela de roteamento usada para um VRF particular. Você pode exibir as informações RIP para um VRF específico da seguinte forma:

Alcazaba# show ip rip database vrf vrf101
 0.0.0.0/0 auto-summary  
 0.0.0.0/0
 [2] via 150.150.0.2, 00:00:12, Ethernet1/1
 6.0.0.0/8 auto-summary
 6.6.6.6/32 redistributed
 [1] via 223.0.0.21,
 7.0.0.0/8 auto-summary
 7.7.7.0/24
 [1] via 150.150.0.2, 00:00:12, Ethernet1/1 
 10.0.0.0/8 auto-summary
 10.0.0.0/8 redistributed
 [1] via 125.2.2.2,
 10.0.0.0/16
 [1] via 150.150.0.2, 00:00:12, Ethernet1/1 
 10.200.8.0/22
 [1] via 150.150.0.2, 00:00:12, Ethernet1/1 
 11.0.0.0/8 auto-summary
 11.0.0.4/30 redistributed
 [1] via 125.2.2.2,
 11.1.1.0/30 redistributed
 [1] via 125.2.2.2,
 11.3.3.0/30 redistributed
 [1] via 125.2.2.2,
 11.5.5.4/30 redistributed
 [1] via 125.2.2.2,
 69.0.0.0/8 auto-summary
 69.0.0.0/8 redistributed
 [1] via 223.0.0.21,
 150.150.0.0/16 auto-summary
 150.150.0.0/24 directly connected, Ethernet1/1
 158.0.0.0/8
 [1] via 150.150.0.2, 00:00:17, Ethernet1/1
 200.200.0.0/24 auto-summary 
 200.200.0.0/24 redistributed 
 [1] via 223.0.0.21,

Você pode indicar a Informação de BGP para um VRF particular usando o comando show ip bgp vpnv4 vrf. Os resultados PE-PE do Internal BGP (iBGP) são indicados por um i na saída abaixo.

Alcazaba# show ip bgp vpnv4 vrf vrf101 
   BGP table version is 46, local router ID is 223.0.0.3 
   Status codes: s suppressed, d damped, h history, * valid, best, i - internal    
   Origin codes: i - IGP, e - EGP, ? - incomplete  
 Network Next Hop Metric LocPrf Weight Path 
   Route Distinguisher: 1:101 (default for vrf vrf101) 
   *i6.6.6.6/32 223.0.0.21 1 100 0 ? 
   * 7.7.7.0/24 150.150.0.2 1 32768 ? 
   * 10.0.0.0/16 150.150.0.2 1 32768 ? 
   * 10.200.8.0/22 150.150.0.2 1 32768 ? 
   *i11.2.2.0/30 125.2.2.2 0 100 0 ? 
   *i11.3.3.0/30 125.2.2.2 0 100 0 ? 
   *i11.5.5.4/30 125.2.2.2 1 100 0 ? 
   *i69.0.0.0 223.0.0.21 1 100 0 ? 
   * 150.150.0.0/24 0.0.0.0 0 32768 ? 
   * 158.0.0.0/8 150.150.0.2 1 32768 ? 
   *i200.200.0.0 223.0.0.21 0 100 0 ?

Verifique a tabela de roteamento global para ver se há um VRF no PE e nos CE Router. Estes VRF devem combinar. Para o roteador de PE, você tem que especificar o VRF usando o comando show ip route vrf:

Alcazaba# show ip route vrf vrf101
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP   
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP 
   i - ISIS, L1 - ISIS level-1, L2 - ISIS level-2, IA - ISIS inter area    
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route
    Gateway of last resort is not set
   B 69.0.0.0/8 [200/1] via 223.0.0.21, 00:11:03
   B 200.200.0.0/24 [200/0] via 223.0.0.21, 00:11:03
    6.0.0.0/32 is subnetted, 1 subnets
   B 6.6.6.6 [200/1] via 223.0.0.21, 00:11:03 
    7.0.0.0/24 is subnetted, 1 subnets
   R 7.7.7.0 [120/1] via 150.150.0.2, 00:00:05, Ethernet1/1 
    10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
   R 10.0.0.0/16 [120/1] via 150.150.0.2, 00:00:05, Ethernet1/1 
   R 10.200.8.0/22 [120/1] via 150.150.0.2, 00:00:05, Ethernet1/1 
    11.0.0.0/30 is subnetted, 3 subnets
   B 11.3.3.0 [200/0] via 125.2.2.2, 00:07:05
   B 11.2.2.0 [200/0] via 125.2.2.2, 00:07:05
   B 11.5.5.4 [200/1] via 125.2.2.2, 00:07:05
    150.150.0.0/24 is subnetted, 1 subnets
   C 150.150.0.0 is directly connected, Ethernet1/1
   R 158.0.0.0/8 [120/1] via 150.150.0.2, 00:00:06, Ethernet1/1

O comando equivalente em Pivrnec é o comando show ip route, desde que para cada roteador do cliente (e o edge de cliente) esta é a tabela de roteamento padrão.

Pivrnec# show ip route 
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP  
  D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
  N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 
  E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP 
  i - ISIS, L1 - ISIS level-1, L2 - ISIS level-2, IA - ISIS inter area  
  * - candidate default, U - per-user static route, o - ODR 
  P - periodic downloaded static route Gateway of last resort is not 
  set S 69.0.0.0/8 is directly connected, Null0 
  223.0.0.0/32 is subnetted, 1 subnets 
 C 223.0.0.22 is directly connected, Loopback0 
 C 200.200.0.0/24 is directly connected, FastEthernet0/1 
  6.0.0.0/32 is subnetted, 1 subnets 
 C 6.6.6.6 is directly connected, Loopback1 
  7.0.0.0/24 is subnetted, 1 subnets 
 R 7.7.7.0 [120/1] via 200.200.0.1, 00:00:23, FastEthernet0/1 
  10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks 
 R 10.0.0.0/16 [120/1] via 200.200.0.1, 00:00:23, FastEthernet0/1 
 R 10.200.8.0/22 [120/1] via 200.200.0.1, 00:00:24, FastEthernet0/1 
  11.0.0.0/30 is subnetted, 3 subnets 
 R 11.3.3.0 [120/1] via 200.200.0.1, 00:00:24, FastEthernet0/1 
 R 11.2.2.0 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1 
 R 11.5.5.4 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1 
  150.150.0.0/24 is subnetted, 1 subnets 
 R 150.150.0.0 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1 
 R 158.0.0.0/8 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1

Rótulos de MPLS

Verifique a pilha de rótulo usada para toda a rota como segue:

Alcazaba# show tag-switching forwarding-table vrf vrf101 11.5.5.5 detail    
   Local Outgoing Prefix Bytes tag Outgoing Next Hop
   tag tag or VC or Tunnel Id switched interface
   None 2/91 11.5.5.4/30 0 AT4/0.1 point2point
    MAC/Encaps=4/12, MTU=4466, Tag Stack{2/91(vcd=69) 37} 
    00458847 0004500000025000

Você pode usar os comandos normais para ver as atribuições da etiqueta junto com as relações do identificador de caminho virtual e do identificador de canal virtual (VPI/VCI) segundo as indicações de como pesquisar defeitos o MPLS VPN.

Sobreposição de endereço

Você pode usar o mesmo endereço em VPN diferentes sem interferir com outros VPN. Neste exemplo, o endereço 6.6.6.6 está conectado duas vezes, ao Pivrnec na VPN 101 e ao Damme, na VPN 102. Nós podemos verificar este que usa o comando ping em um local e o comando debug ip icmp no outro local.

Guilder# ping 6.6.6.6
   Type escape sequence to abort.
   Sending 5, 100-byte ICMP Echos to 6.6.6.6, timeout is 2 seconds:
   !!!!!
   Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/4 ms

Damme# debug ip icmp
   ICMP packet debugging is on
   6d22h: ICMP: echo reply sent, src 6.6.6.6, DST 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, DST 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, DST 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, DST 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, DST 201.201.201.2

Exemplo de debug

Refira o fluxo de pacote de informação em um ambiente do MPLS VPN para ver o exemplo de saída usando a mesma configuração.

Troubleshooting

Atualmente, não existem informações disponíveis específicas sobre Troubleshooting para esta configuração.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 13732