Sem fio : Cisco 526 Wireless Express Mobility Controller

7921 telefones no guia de configuração de ambiente SBCS

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento é um guia para que como configure os elementos SBCS para apoiar telefones do Wi-fi do ½ do ¿  de Cisco 7921ïÂ. Na altura desta escrita, Cisco 7920 e Cisco 7921 telefones do Wi-fi são apoiados para trabalhar na solução SBCS. Desde que os SBCS são uma solução para empresas de pequeno porte, não todas as capacidades dos 7921 telefones de WiFi são apoiadas para trabalhar nesta solução. Este assuntos das capas de documento na configuração, no Troubleshooting, e nas considerações de projeto para a introdução de telefones do Wi-fi de Cisco em um ambiente SBCS. Os públicos-alvo deste documento são os engenheiros de sistema de Cisco (SE), os engenheiros de suporte do cliente Cisco (CSE), e os engenheiros de suporte do centro de assistência técnica da Cisco (TAC) e o SMB VAR certificados Select. Supõe-se que a audiência tem o conhecimento básico das Tecnologias da Voz e do Wi-fi de Cisco.

Que é Cisco 7921?

O Telefone IP sem fio Cisco Unified 7921G é um telefone IP wireless da IEEE 802.11a/b/g que forneça comunicações de voz conjuntamente com o roteador de Cisco UC520, Sem fio expressa 521 Access point, e o Sem fio expressa o controlador da mobilidade 526 sobre a faixa 802.11b/g.

Que é SBCS?

O sistema de comunicações empresariais esperto de Cisco é um portfólio completo do Produtos das comunicações unificadas de Cisco que interopera continuamente para fornecer a Voz segura, o vídeo, o Sem fio e uma comunicação de rede de dados prendida.

Opções wireless nos SBCS

Há três opções diferentes que podem ser distribuídas no SBCS:

  • UC520 integrou o AP — Os modelos UC520 que apoiam até oito ou dezesseis usuários podem ser distribuídos com um Access point autônomo encaixado. Esta opção pode ser apropriada para os negócios que exigem uma área de cobertura menor do Wi-fi. Somente um AP integrado é apoiado nesta configuração.

    O AP integrado não tem a capacidade de executar nenhuma garantia de “Qualidade de Serviço” para o tráfego de voz sobre o tráfego de dados. Devido à limitação de QoS e ao fato de que a área de cobertura do AP integrado está restringida à posição física do UC520, recomenda-se que o AP integrado não ser usado para distribuir a Voz sobre o WLAN.

  • Access point autônomo de Cisco AP521G — Estes são os AP autônomos que podem ser em qualquer lugar cobertura distribuída do Wi-fi são precisados. Um máximo de três AP autônomos, que incluísse o UC500 integrou o AP, pode ser configurado com assistente de configuração Cisco. AP521G AP autônomos pode ser usado para ambos os dados e Voz WLAN.

  • Access point de Cisco AP521G com o controlador da mobilidade WLC526 — esta é uma combinação do modo AP521G AP do controlador que são configurados e controlados com o controlador do Wireless LAN WLC526. Esta opção fornece um cliente do Wi-fi a capacidade para vaguear continuamente entre os Access point. Um máximo de dois controladores de WLAN pode ser distribuído neste modo e um máximo de seis Lightweight Access Points AP521G pode ser controlado por um WLC526.

    O modo AP do controlador AP521 conjuntamente com o WLC526 é recomendado para ambos os dados e exprime WLAN. O controlador WLC526 igualmente proporciona outros Serviços de mobilidade avançados tais como o acesso seguro do convidado, a gerência de recursos de rádio, e configuração e uma atualização automatizadas de 521 AP.

    Note que o UC500 AP interno não pode trabalhar com o WLC526 e não pode ser promovido para fazer assim.

Diretrizes do projeto para disposições do Wi-fi nos SBCS

Recomenda-se fortemente que uma análise de site esteja executada a fim projetar uma rede de rádio ótima, antes da instalação. Refira a Voz sobre o guia do design WLAN para projeto detalhado de VoWLAN.

Taxas de dados, escala e sensibilidade do receptor

Use esta tabela a fim determinar a taxa de dados, a escala e a sensibilidade do receptor para o telefone de Cisco 7921G segundo o padrão usado.

/image/gif/paws/100757/sbcs_7921_wp-1.gif

Capacidade de chamada

Aproximadamente quatorze telefones 7921G por AP521G são apoiados para trabalhar corretamente ao ainda ter a largura de banda adicional disponível para o tráfego de dados.

Sobreposição da pilha

A rede ótima de VoWLAN exige sobreposições da pilha AP de 20 por cento (2.4 gigahertz), e aproximadamente 15 a 20 por cento (gigahertz 5), onde um projeto de dados WLAN pode usar uma sobreposição da pilha AP de cinco a dez por cento.

Limite de célula

A recomendação ótima do limite de célula de VoWLAN é o dBm -67 com um Signal to Noise Ratio de 25dBm. A taxa de erro de pacote (POR) deve ser não mais de um por cento.

Segurança Wireless

O telefone IP de Cisco 7921 G apoia estas características de segurança Wireless:

Autenticação

  • Cisco centralizou o gerenciamento chave

  • autenticação do 802.1x

  • Chave Preshared

  • Autenticação Protocolo flexível da autenticação extensível através do Tunelamento seguro (EAP-FAST)

  • Protocolo lightweight extensible authentication (PULO)

Criptografia

  • Esquema da criptografia avançada (AES)

  • Temporal Key Integrity Protocol (TKIP)/Message Integrity Check (MIC)

  • protocolo wired equivalent 40-bit e de 128-bit (WEP)

Único modo de ponto de acesso

  • Quando você usa somente um Access point, selecione o único modo de ponto de acesso no telefone a fim reduzir-se fazer a varredura e aperfeiçoar a vida da bateria para os telefones que não vagueiam.

  • Quando você usa pontos de acesso múltiplo com telefones vagueando, desabilite o único modo de ponto de acesso. Isto impede questões de qualidade de voz para os telefones vagueando.

Posicionamento do Access point

  • Quando você projeta a colocação dos Access point, seja certo que todas as áreas principal têm a suficiente cobertura (sinal).

  • As distribuições de WLAN típicas para aplicativos dos dados somente não fornecem a cobertura para algumas áreas onde a cobertura de VoWLAN é necessária, como elevadores, escadarias e corredores da parte externa.

  • Igualmente seja consciente da interferência na faixa 2.4GHz por dispositivos comuns, tais como telefones sem fio, dispositivos de Bluetooth e fornos de micro-ondas.

Ferramenta da análise de site em 7921G

  • Há uma ferramenta da análise de site disponível em 7921. Pressione ajustes > estado > análise de site a fim alcançá-la.

  • Cisco 7921G faz a varredura somente de outros canais NON-associados quando o sinal atual abaixa a um determinado ponto inicial, assim que você pode somente ver um Access point na lista da ferramenta da análise de site.

  • A fim ver todos os Access point vizinhos, coloque um atendimento do telefone 7921G a um telefone IP prendido, onde fazer a varredura ocorra constantemente quando a chamada telefônica for ativa.

AP integrado UC520

Um UC520 com um AP integrado pode ser usado a fim fornecer a cobertura do Wi-fi se a área de serviço desejado está dentro da vizinhança próxima da unidade UC520 física. Esta opção é ótima para um ambiente do escritório pequeno que instale o UC520 como uma unidade de desktop.

Mesmo nos escritórios pequenos, recomenda-se que um AP521 esteja instalado no teto ou na parede, oferecer a melhores cobertura e Qualidade de voz.

Desde que há somente um Access point nesta instalação, não há nenhum suporte a roaming para tais disposições.

sbcs_7921_wp-2.gif

Cisco AP521G AP autônomo

Um Access point autônomo de Cisco AP521G é mais apropriado para um ambiente onde a área de cobertura desejada do Wi-fi seja longe da unidade UC520, ou a unidade UC520 não tem construída no Access point ou a área de cobertura integrada UC520 AP deve ser prolongada. Um exemplo de tal desenvolvimento pode ser um UC520 que seja montado em um armário de fiação na parte de trás de um escritório ou em um telecontrole parte do escritório e a área de cobertura do Wi-fi do desejo estejam no escritório principal longe do armário de fiação. Cisco AP521 pode igualmente ser adicionado para proporcionar o serviço de WiFi a um UC520 já distribuído que não tenha um AP integrado.

Um outro caso onde um AP521G possa ser adicionado é aquele de um UC520 com AP integrado que não cobre a área desejada inteira para a cobertura do Wi-fi. Os Access point múltiplos AP521G podem ser adicionados ao UC520 a fim fornecer a cobertura extra do Wi-fi. Um máximo de três Access point autônomos é apoiado pelo assistente de configuração Cisco, que inclui o AP integrado.

Não há nenhum suporte a roaming entre os Access point AP521G ou entre o AP521G e o Access point UC520-integrated. Um cliente tem que renegociar com o AP novo se precisa de ser prestado serviços de manutenção por esse AP.

/image/gif/paws/100757/sbcs_7921_wp-3.gif

Modo AP do controlador de Cisco AP521G com WLC526

A solução final do Sem fio e da mobilidade para o ambiente SBCS é os pontos de acesso de modo do controlador de Cisco AP521G distribuídos conjuntamente com o controlador do Wireless LAN WLC526. Neste desenvolvimento um cliente pode continuamente vaguear entre os pontos de acesso de modo do controlador. Um máximo de seis pontos de acesso de modo do controlador pelo controlador WLC526 é apoiado pelo CCA. Um máximo de dois controladores WLC526 é apoiado pelo CCA. Não há nenhum suporte a roaming entre os Access point autônomos e os pontos de acesso de modo do controlador para clientes dos dados ou da Voz.

Vaguear rápido é possível entre os AP baseados controlador porque o WLC526 controla a associação e a autenticação. Quando um cliente se transporta de um rádio a outro, não precisa de reassociar-se porque o WLC526 mantém a associação.

sbcs_7921_wp-4.gif

Exemplo de configuração para o AP integrado UC520

O roteador UC520 envia com uma configuração padrão de fábrica que tenha a configuração para o AP integrado já ajustado para usar uc520-voice como o SSID com autenticação aberta e no encryption.

Exemplo de configuração CCA

Nestas etapas, você suprime dos ajustes configurados fábrica do Wi-fi e reconfigura o roteador para usar a Segurança WPA. Use a opção de segurança que esse melhor encontra suas necessidades.

Conclua estes passos:

  1. Lance o aplicativo do Cisco Configuration Assistant (CCA).

  2. Navegue para configurar > Sem fio > WLAN (SSID).

    Este indicador lança-se:

    sbcs_7921_wp-5.gif

  3. Destaque a entrada com o SSID de uc520-voice, e suprima d.

  4. Permita o servidor Radius local ou forneça o endereço IP de Um ou Mais Servidores Cisco ICM NT e a chave secreta do servidor de raio externo. Se local o servidor Radius é usado, seja certo adicionar-lhe usuários.

  5. Clique sobre o botão Create a fim criar um SSID novo.

    Este indicador lança-se:

    sbcs_7921_wp-6.gif

  6. Dê entrada com um nome apropriado para o SSID.

    O exemplo mostrado aqui não tem o SSID transmitido. Você pode escolher ter a transmissão SSID baseada em suas preferências da distribuição de rede.

  7. Selecione a Segurança para ser WPA.

Exemplo da configuração do IOS da Cisco

Este é um snippet da configuração running do roteador UC500:

!
aaa new-model
!
!
aaa group server radius radius_local
 server 192.168.10.1 auth-port 1812 acct-port 1813
!
aaa authentication login auth_method_radius_local group radius_local
aaa accounting update periodic 10
aaa accounting network acct_method_radius_local start-stop group radius_local
!
!
aaa session-id common
clock timezone GMT -8
clock summer-time GMT recurring
!
crypto pki trustpoint TP-self-signed-2778654887
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2778654887
 revocation-check none
 rsakeypair TP-self-signed-2778654887
!
!
crypto pki certificate chain TP-self-signed-2778654887
 certificate self-signed 01…….
.
.
dot11 ssid SBCSD
   vlan 1
   authentication open eap auth_method_radius_local
   authentication network-eap auth_method_radius_local
   authentication key-management wpa
   accounting acct_method_radius_local
   guest-mode
!
dot11 ssid vowlsbcs
   vlan 100
   authentication open eap auth_method_radius_local
   authentication network-eap auth_method_radius_local
   authentication key-management wpa
   accounting acct_method_radius_local
!
 
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 63.203.35.55
!
.
.
.
!
interface Dot11Radio0/5/0
 no ip address
 !
 encryption vlan 1 mode ciphers tkip
 !
 encryption vlan 100 mode ciphers tkip
 !
 ssid SBCSD
 !
 ssid vowlsbcs
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
!
interface Dot11Radio0/5/0.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
 encapsulation dot1Q 100
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 spanning-disabled
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
!
interface Vlan1
 no ip address
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Vlan100
 no ip address
 bridge-group 100
 bridge-group 100 spanning-disabled
!
interface BVI1
 ip address 192.168.10.1 255.255.255.0
 ip access-group 102 in
 ip nat inside
 ip virtual-reassembly
!
interface BVI100
 ip address 10.1.1.1 255.255.255.0
 ip access-group 103 in
 ip nat inside
 ip virtual-reassembly
!

Configuração do telefone de Cisco 7921

No telefone de Cisco 7921, navegue a estes menus e configurar como recomendado:

  • Os ajustes > a rede perfilam > profile1 > configuração de rede > DHCP permitido: Sim

  • Os ajustes > a rede perfilam > profile1 > configuração WLAN > SSID: vowlsbcs

  • Os ajustes > a rede perfilam > profile1 > configuração WLAN > modo do 802.11: Auto-RSSI

  • Os ajustes > a rede perfilam > profile1 > de configuração WLAN modo do > segurança: PULO

  • Nome do configuration>User do profiles> profile1> WLAN da rede de Settings>: <username>

  • Configuration>Password da rede profiles>profile1> WLAN de Settings>: <password>

Exemplo de configuração para o Access point autônomo de Cisco AP521G

Nestas etapas, você configura o Access point de Cisco AP521G para usar a criptografia e a autenticação aberta WPA. Use a opção de segurança que esse melhor encontra suas necessidades.

Exemplo de configuração CCA

Conclua estes passos:

  1. Lance o aplicativo do Cisco Configuration Assistant (CCA).

  2. Navegue para configurar > Sem fio > WLAN (SSID).

    Este indicador lança-se:

    sbcs_7921_wp-7.gif

  3. Do menu da tração para baixo sobre o indicador certifique-se de que você está trabalhando no AP desejado.

  4. Clique o botão Create.

    Este indicador lança-se:

    sbcs_7921_wp-8.gif

  5. Dê entrada com um nome apropriado para o SSID.

    O exemplo mostrado aqui não tem o SSID transmitido. Você pode escolher transmitir o SSID baseado em suas preferências da distribuição de rede.

  6. Selecione a Segurança para ser WPA e incorporar a informação do servidor Radius. Então, APROVAÇÃO do clique a aplicar-se.

Exemplo da configuração do IOS da Cisco

Este é um snippet da configuração running do Access point AP521G:

!
dot11 vlan-name VLAN100 vlan 100
!
dot11 ssid vowlsbcs
   vlan 100
   authentication open eap eap_methods_vowlsbcs
   authentication network-eap eap_methods_vowlsbcs
   authentication key-management wpa version 1
!
power inline negotiation prestandard source
!
!
username Cisco password 7 072C285F4D06
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 100 mode ciphers tkip
 !
 ssid vowlsbcs
 !
 channel least-congested 2412 2417 2422 2427 2432 2437 2442 2447 2452 2457 2462 2467 2472
 station-role root
 bridge-group 1
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.100
 encapsulation dot1Q 100
 no ip route-cache
 no snmp trap link-status
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
 bridge-group 100 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface FastEthernet0.100
 encapsulation dot1Q 100
 no ip route-cache
 no snmp trap link-status
 bridge-group 100
 no bridge-group 100 source-learning
 bridge-group 100 spanning-disabled
!
interface BVI1
 ip address dhcp client-id FastEthernet0
 no ip route-cache
!

Configuração do telefone de Cisco 7921

No telefone de Cisco 7921, navegue a estes menus e configurar como recomendado:

  • Os ajustes > a rede perfilam > profile1 > configuração de rede > DHCP permitido: Sim

  • Os ajustes > a rede perfilam > profile1 > configuração WLAN > SSID: vowlsbcs

  • Os ajustes > a rede perfilam > profile1 > configuração WLAN > modo do 802.11: Auto-RSSI

  • Os ajustes > a rede perfilam > profile1 > de configuração WLAN modo do > segurança: PULO

  • Perfis do >Network dos ajustes > profile1 > configuração > nome de usuário WLAN: <username>

  • Os ajustes > a rede perfilam > profile1 > configuração > senha WLAN: <password>

Exemplo de configuração para pontos de acesso de modo do controlador de Cisco AP521G com o controlador do Wireless LAN WLC526

Nestas etapas, você configura o controlador do Wireless LAN de Cisco WLC526 para usar a criptografia e a autenticação aberta WPA. Use a opção de segurança que esse melhor encontra suas necessidades. O WLC526 trabalha com pontos de acesso de modo do controlador de Cisco AP521G.

Exemplo de configuração CCA

Conclua estes passos:

  1. Lance o aplicativo do Cisco Configuration Assistant (CCA).

  2. Navegue para configurar > Sem fio > WLAN (SSID).

    Este indicador lança-se:

    sbcs_7921_wp-9.gif

  3. Da tração do menu para baixo sobre o indicador, escolha o dispositivo Wireless desejado.

  4. Clique sobre o botão Configure Button do servidor Radius a fim fornecer o endereço IP de Um ou Mais Servidores Cisco ICM NT e as credenciais.

  5. O clique cria.

    Este indicador lança-se:

    sbcs_7921_wp-10.gif

  6. Clique o botão de rádio da Voz no tipo área WLAN.

  7. Dê entrada com um nome apropriado para o SSID.

    O exemplo mostrado aqui tem seu SSID transmitido.

  8. Selecione a Segurança para ser WPA.

  9. Na área da Voz CAC, clique o botão de rádio de 7920 CAC.

    Nota: Para a autenticação, é recomenda usar o 802.1x com a opção (CCKM) vagueando rápida. Para disposições da Voz você precisa absolutamente esta característica permitida no WLAN de ter rápido e fixa vaguear.

Exemplo de configuração WLC526 WEB-UI

Estas são algumas capturas de tela do controlador WLC526. Descrevem a configuração executada com o CCA nas etapas precedentes.

Cada página pode ser ficada com a barra superior destacada “alaranjada” e o menu no lado esquerdo.

Este screen shot mostra as relações que são configuradas no controlador WLC526:

/image/gif/paws/100757/sbcs_7921_wp-11.gif

Esta tela mostra o SSID configurado para o WLAN:

/image/gif/paws/100757/sbcs_7921_wp-12.gif

Estes quatro screen shots mostram os detalhes do WLAN configurado, que pode ser editado com esta interface do utilizador com base na Web:

sbcs_7921_wp-13.gif

sbcs_7921_wp-14.gif

sbcs_7921_wp-15.gif

sbcs_7921_wp-16.gif

/image/gif/paws/100757/sbcs_7921_wp-17.gif

Este screen shot mostra a lista de clientes que conectam ou já conectou-a:

Este screen shot mostra os detalhes de um cliente conectado:

Configuração do telefone de Cisco 7921

No telefone de Cisco 7921, navegue a estes menus e configurar como recomendado:

  • Os ajustes > a rede perfilam > profile1 > configuração de rede > DHCP permitido: Sim

  • Os ajustes > a rede perfilam > profile1 > configuração WLAN > SSID: sbcsv1

  • Os ajustes > a rede perfilam > profile1 > configuração WLAN > modo do 802.11: Auto-RSSI

  • Os ajustes > a rede perfilam > profile1 > de configuração WLAN modo do > segurança: PULO

  • Os ajustes > a rede perfilam > profile1 > configuração > nome de usuário WLAN: <username>

  • Os ajustes > a rede perfilam > profile1 > configuração > senha WLAN: <password>

Dicas para Troubleshooting

A informação nesta seção pode ser usada para pesquisar defeitos sua configuração.

  • Antes que você configure AP521G ou WLC526, certifique-se de que estes dispositivos têm o VLAN 100 configurado.

  • UC520 não apoia o CAC no código do IOS Cisco. Contudo, o WLC526 apoia o CAC na interface de rádio para o telefone 7921.

  • Recomenda-se que para os 7921 você usa o unicast MoH (música na posse) e não o Multicast. Contudo, o UC520 não apoia o unicast MOH. Na maioria das situações haveria uma perda de pacotes pesada em caso do Multicast MOH, que conduz à música agitado.

  • O CCA permite somente um SSID pelo VLAN pelo dispositivo.

  • Os níveis da potência são ajustados aos valores padrão para todas as três opções do Wi-fi. O CCA não fornece uma maneira de mudar a potência em nenhuns rádios. Isto pode ser feito com o CLI ou o Web-UI do componente desejado

  • As taxas de dados são ajustadas aos valores padrão. O CCA não fornece uma maneira de mudar as taxas de dados nos componentes individuais. As taxas de dados podem ser mudadas com o CLI do Web-UI do componente desejado. Como com todo o desenvolvimento do Wi-fi, uma análise de site é recomendada. Baseado nos resultados da análise de site, se os limites “Voz sobre da pilha proposta WLAN” não podem sustentar as taxas de dados para apoiar o número de desejado 7921 telefones, recomenda-se desabilitar ajustes da taxa de dados mais baixa no AP. Isto reduz o tamanho da pilha do Wi-fi, mas da taxa de dados mínima das garantias para a pilha.

    No WLC526 WEB-UI, as taxas de dados podem ser mudadas na tela Wireless/802.11bg/Network. No UC520, nenhum comando speed pode ser usado sob a alerta do dot11 da relação a fim remover a taxa de dados indesejada.

  • O comando do telefone do dot11 não é permitido à revelia nem é apoiou pelo CCA. Contudo, é apoiado pelo roteador UC500 e pode ser entrado com a interface CLI.

  • O comando do avvid do prioridade-mapa do dot11 não é permitido à revelia nem é apoiou pelo CCA. Contudo, é apoiado pelo roteador UC500 e pode ser entrado com a interface CLI.

  • O comando do ARP-esconderijo do dot11 não é permitido à revelia nem é apoiou pelo CCA. Contudo, é apoiado pelo roteador UC500 e pode ser entrado com a interface CLI.

  • QoS, o CAC e WMM são apoiados somente no controlador WLC526. QoS é permitido e WMM é desabilitado pelo CCA para a rede de voz.


Informações Relacionadas


Document ID: 100757