Voz e comunicações unificadas : Cisco Unified Communications Manager Express

Cisco Unified Communications Manager Express: Guia de execução do SORVO

19 Setembro 2015 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (22 Agosto 2015) | Feedback


Índice


Introdução

Este documento fornece instruções passo a passo estabelecendo um Cisco Unified Communications Manager Express autônomo (CME) telefones desse SORVO dos usos. O documento esboça um sistema do Cisco Unified Communications Manager Express com os quatro telefones do SORVO, com configurações para estabelecer o sistema do Cisco Unified Communications Manager Express e os telefones do SORVO.

Nota: Embora as etapas de configuração das capas de documento para permitir que o Cisco Unified Communications Manager Express interopere com Cisco Unity Express, a configuração do Cisco Unity Express são fora do espaço deste papel. Refira o CallManager da Cisco expresso/exemplo de configuração do Cisco Unity Express para obter mais informações sobre das configurações do Cisco Unified Communications Manager Express e do Cisco Unity Express.

Pré-requisitos

Requisitos

Não existem requisitos específicos para este documento.

Componentes Utilizados

As informações neste documento são baseadas nas seguintes versões de hardware:

  • Cisco 2801 que executa o Cisco Unified Communications Manager Express 4.2 com Software Release 12.4(11)XW2 do � do Cisco IOS

  • 9-port 10/100BASE-T Switch Ethernet double-wide HWIC

  • Cisco 7970 SORVE telefones

  • Cisco 3911 SORVE o telefone

A informação neste documento é baseada nestas versões de firmware:

  • Telefone IP 7970 (SORVO) — SIP70.8-2-1S

  • Telefone IP 3911 (SORVO) — SIP3951.8-0-2-9

Refira Cisco unificou o CME e a matriz de compatibilidade de versão do Cisco IOS Software a fim determinar o firmware apropriado do SORVO usar-se para cada versão do Cisco Unified Communications Manager Express. Desde que o Cisco Unified Communications Manager Express 4.2 é usado, refira o link das especificações do Cisco Unified Communications Manager Express 4.2.

Os phoneloads do SORVO podem ser transferidos destes lugar:

Depois que você abriu o zíper ambos os arquivos zip em seu dobrador TFTP, copie todos os arquivos de firmware no flash do Cisco Unified Communications Manager Express com seu servidor TFTP. Certifique-se de você cópia todos estes arquivos no flash.

SIP3951.8-0-2-9.loads
SIP3951.8-0-2-9.zz
DSP3951.0-0-0-1.zz
BOOT3951.0-0-0-9.zz
SIP70.8-2-1S.loads
term70.default.loads
term71.default.loads
apps70.8-0-2-55.sbn
cnu70.8-2-0-55.sbn 
cvm70.sip.8-2-0-55.sbn
dsp70.8-2-0-55.sbn
jar70.sip.8-0-2-25.sbn

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Estas tabelas esboçam os métodos de endereçamento que são usados nesta instalação.

Propósito VLAN Rede Interface Endereço de interface
Voz 192 192.168.10.0/24 VLAN 192 192.168.10.1/24
Dados 100 10.10.10.0/24 VLAN 100 10.10.10.1/24

Protocolo Tipo de telefone Número de extensão Máscara externo do número de telefone
SORVO 7970 101 4085251001
SORVO 7970 102 4085251002
SORVO 3911 103 4085251003
SORVO 3911 104 4085251004

Número piloto do correio de voz 100 Piloto AA 110
MWI ligado 800 MWI desligado 801

Nota: Use a fim obter mais informação nos comandos usados nesta seção.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

/image/gif/paws/99946/cme-sip-guide01.gif

Configurações de sistema

Este documento utiliza as seguintes configurações:

Configurar o DHCP

É necessário configurar dois conjuntos de DHCP separados; O uso dos Telefones IP o conjunto de DHCP da Voz e os PC usa o conjunto de DHCP dos dados. Necessidade dos Telefones IP de usar a opção de DHCP 150 a fim fornecer o endereço IP de Um ou Mais Servidores Cisco ICM NT do servidor TFTP.

Se há algum dispositivo em um ou outro pool com endereços IP estáticos, certifique-se que estes endereços estão excluídos do conjunto de DHCP a fim evitar endereçar conflitos. Você pode usar o comando show ip dhcp binding a fim verificar que endereços os Telefones IP e os PC recebem do roteador.

Configuração DHCP
ip dhcp excluded-address 10.10.10.1 10.10.10.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool data
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1 
!
ip dhcp pool voice
   network 192.168.10.0 255.255.255.0
   option 150 ip 192.168.10.1
   default-router 192.168.10.1

Configurar a interface fastethernet e os Switchports

Nesta seção, você configura as interfaces de VLAN para ambos os dados e exprime o VLAN e atribui switchports em seus VLAN respectivos.

Nota: Antes da configuração dos VLAN, seja certo adicionar os VLAN precedentes à base de dados de VLAN com estes comandos:

Interface fastethernet e configuração de switchport
CME-SIP#vlan database
% Warning: It is recommended to configure VLAN from config mode,
 as VLAN database mode is being deprecated. Please consult user
  documentation for configuring VTP/VLAN in config mode.

CME-SIP(vlan)#vlan 100
VLAN 100 modified:
CME-SIP(vlan)#vlan 192
VLAN 192 modified:
CME-SIP(vlan)#exit
APPLY completed.
Exiting....
CME-SIP#

Configurar os switchports a ser conectados à Voz e aos VLAN de dados. Os Telefones IP são atribuídos automaticamente na Voz VLAN e PC conectados ao switchport diretamente ou conectados ao switchport no telefone IP que é atribuído ao VLAN de dados.

Configuração DHCP
interface FastEthernet0/3/0
 description 7970 Phone
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
!
interface FastEthernet0/3/1
 description 7970 Phone
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
! 
 interface FastEthernet0/3/2
 description 3911 Phone
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
!
interface FastEthernet0/3/3
 description 3911 Phone
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
! !
interface Vlan100
description Data VLAN
 ip address 10.10.10.1 255.255.255.0
!
interface Vlan192
description Voice VLAN
 ip address 192.168.10.1 255.255.255.0

Configurar o TFTP

Esta configuração permite que o Cisco Unified Communications Manager Express serva os Telefones IP seu firmware.

Nota: Esta configuração é imperativa.

Configuração de TFTP
tftp-server flash:SIP3951.8-0-2-9.loads
tftp-server flash:SIP3951.8-0-2-9.zz
tftp-server flash:DSP3951.0-0-0-1.zz
tftp-server flash:BOOT3951.0-0-0-9.zz
tftp-server flash:SIP70.8-2-1S.loads
tftp-server flash:term70.default.loads
tftp-server flash:term71.default.loads
tftp-server flash:apps70.8-0-2-55.sbn
tftp-server flash:cnu70.8-2-0-55.sbn 
tftp-server flash:cvm70.sip.8-2-0-55.sbn
tftp-server flash:dsp70.8-2-0-55.sbn
tftp-server flash:jar70.sip.8-0-2-25.sbn

Configurar recursos de telefonia básicos

Configurar parâmetros do serviço de voz

Configurar o sistema para permitir que os atendimentos do SORVO SORVAM valores-limite e permitam o escrivão do SORVO.

Nota: Esta configuração é imperativa.

Configuração de parâmetros do serviço de voz
voice service voip
allow-connections sip to sip 

!--- Enable SIP to SIP calls.

sip
registrar server expires max 1200 min 300 

!--- Enable Cisco IOS SIP registrar.

Configurar parâmetros globais do registro da Voz

Nesta seção, você configura parâmetros globais do registro da Voz.

Nota: As configurações globais do registro da Voz para o SORVO são parâmetros de configuração similares do telefonia-serviço para telefones SCCP.

Nota: Esta configuração é imperativa.

Configuração dos parâmetros globais do registro da Voz
voice register global                     
 mode cme  

!--- Set Cisco IOS SIP registrar to CME mode.

 source-address 192.168.10.1 port 5060 

!--- Set the source address for phone registration.

 max-dn 20 

!--- Set max extensions.

 max-pool 10 

!--- Set max phones.

 load 7970 SIP7 SIP70.8-2-1S 

!--- Specify phone loads for each phone type.

 load 3911 SIP3951.8-0-2-9 

!--- Specify phone loads for each phone type.

 authenticate register 

!--- Set authentication for phone registration.

 authenticate realm cisco.com 
 tftp-path flash:  

!--- Specify path for tftp files.

 create profile 

!--- Create configuration files for all phones.

 dialplan-pattern 1 4085251... extension-length 3  

!--- Configure dial-plan pattern for the system.

Está aqui um link a um vídeo na comunidade do apoio de Ciscoleavingcisco.com que explica o procedimento para registrar um telefone IP com o Cisco Unified Communications Manager Express (CME) que usa o protocolo do SORVO:

Registrando um telefone IP do 79xx Series usando o protocolo do SORVO em CUCME leavingcisco.com

/image/gif/paws/99946/cme-sip-guide02.gif

Configurar a conexão ao Cisco Unity Express

Configurar o dial peers e MWI necessários Ephone-dns para interoperar com Cisco Unity Express. Para que o Cisco Unified Communications Manager Express interopere com Cisco Unity Express, é necessário configurar o Cisco Unified Communications Manager Express do SORVO como a de volta ao agente de usuário traseiro (B2BUA), assim que significa que toda a sinalização e o córrego RTP atravessam o Cisco Unified Communications Manager Express. Esta configuração é exigida a fim permitir a Conectividade ao Cisco Unity Express.

Configuração de conexão do Cisco Unity Express
dial-peer voice 2 voip
    destination-pattern 1.0  

!--- Specify destination-pattern to reach CUE VM and AA.

    session target ipv4:10.1.10.1  

!--- Configure IP address to reach Cisco Unity Express.

    session protocol sipv2
    dtmf-relay sip-notify  

!--- Configure DTMF method to communicate with Cisco Unity Express.

    b2bua  

!--- Enable B2BUA for Cisco Unified Communications Manager Express
!--- for calls to Cisco Unity Express.

    codec g711ulaw 
    no vad

Configurar o apoio do Cisco Unity Express MWI para a chamada de saída a fim permitir o MWI para telefones do SORVO.

Configuração MWI do Cisco Unity Express
ephone-dn 11
number 800
mwi on
!
ephone-dn 12
number 801
mwi off

Configurar a extensão e os parâmetros

Configurar o registro dn da Voz a fim criar números de extensão para ephones. Na topologia de rede precedente, há quatro Ramais, que precisam de ser criados como dados aqui.

Nota: Esta configuração é imperativa.

Configuração da Extensão
voice register dn 1 
name Phone1 

!--- Set display name.

label 4085251001  

!--- Set display label.

number 101 

!--- Set extension number.

call-forward b2bua noan 100 timeout 20  

!--- Configure call forward noan to voicemail pilot.

call-forward b2bua busy 100 timeout 20  

!--- Configure call forward busy to voicemail pilot.

allow watch  

!--- Allow this number to be watched (presence).

! 
voice register dn 2 
name Phone2
label 4085251002
number 102 
call-forward b2bua noan 100 timeout 20  

!--- Configure call forward noan to voicemail pilot.

call-forward b2bua busy 100 timeout 20  

!--- Configure call forward busy to voicemail pilot.

allow watch
!
voice register dn 3 
name Phone3
label 4085251003
number 103 
call-forward b2bua noan 100 timeout 20  

!--- Configure call forward noan to voicemail pilot.

call-forward b2bua busy 100 timeout 20  

!--- Configure call forward busy to voicemail pilot.

allow watch 
! 
voice register dn 4 
name Phone4
label 4085251004
number 104 
call-forward b2bua noan 100 timeout 20  

!--- Configure call forward noan to voicemail pilot.

call-forward b2bua busy 100 timeout 20  

!--- Configure call forward busy to voicemail pilot.

allow watch

Configurar o telefone do SORVO

Configurar parâmetros do pool do registro da Voz para cada telefone do SORVO.

Nota: O pool do registro da Voz para telefones do SORVO é idêntico aos ephones para telefones SCCP.

Nota: Esta configuração é imperativa.

Configuração de parâmetros do pool do registro da Voz
voice register pool  3
 id mac 001A.A11B.500E  

!--- Specify phone mac-address.

 type 3911  

!--- Specify phone type.

 number 1 dn 3  

!--- Assign button 1 dn tag 3.

 dtmf-relay sip-notify  

!--- Configure dtmf-relay sip-notify to work 
!--- with Cisco Unity Express.

 codec g711ulaw  

!--- Specify codec.

 username user1 password cisco  

!--- Configure username and password for SIP registrar.

Nota: Os métodos múltiplos para o DTMF podem ser configurados sob o pool do registro da Voz, mas para cada telefone do SORVO que tem uma caixa do correio de voz no Cisco Unity Express, configuram o DTMF-relé sorvo-notificam.

Configure avançou parâmetros

Nesta seção, você configura parâmetros avançados para telefones do SORVO tais como a presença com estado ocupado do campo da lâmpada (BLF). A presença com BLF permite que um telefone SCCP ou o telefone do SORVO monitorem o estado de uns outros Ramais do SORVO, que permite a informação da presença entre telefones.

Nota: Esta é uma configuração opcional.

Serviço da presença do SORVO do apoio destes telefones no Cisco Unified Communications Manager Express.

Restrições

BLF Call-List
Supported only on Cisco Unified IP Phone 7941G, 7941GE, 7961G, 7961GE, 7970G, and 7971GE.
BLF Speed-Dial
Supported only on Cisco Unified IP Phone 7941G, 7941GE, 7961G, 7961GE, 7970G, and 7971GE.

Permita a presença para linhas internas

Termine estas etapas a fim permitir o roteador de aceitar pedidos entrantes da presença dos observadores internos e DE SORVER troncos.

1.  enable 
2.  configure terminal 
3.  sip-ua 
4.  presence enable 
5.  exit 
6.  presence 
7.  max-subscription number 
8.  presence call-list 
9.  end
Permita a presença para linhas internas
Presence  

!--- Enable presence service.

 presence call-list  

!--- Enable BLF monitoring of directory numbers.

 max-subscription 120  

!--- Configure max number watched sessions.

!
sip-ua
 presence enable  

!--- Enable router to accept incoming presence request.

Permita um número de diretório de ser olhado

Termine estas etapas a fim permitir uma linha associada com um número de diretório a ser monitorado por um telefone registrado a um roteador expresso das comunicações unificadas de Cisco. A linha é permitida enquanto um presentity e os telefones podem subscrever a sua linha estado através das características da atendimento-lista BLF e do velocidade-seletor BLG. Não há nenhuma limitação no tipo de telefone que pode ter suas linhas monitoradas; toda a linha em qualquer telefone IP ou em um telefone analógico no Gateways de voz apoiado pode ser um presentity.

1.  enable 
2.  configure terminal 
3.  voice register dn dn-tag 
4.  number number 
5.  allow watch 
6.  end
Permita um número de diretório de ser olhado
voice register dn  1
 number 101
 allow watch  

!--- Allow this number to be watched.

 name Phone1
 label 4085251001

Nota: Repita esta configuração para cada número de extensão que precisa de ser olhado. Esta etapa foi executada já quando você o primeiro registro dns da voz configurada.

Permita o telefone do SORVO de monitorar o estado BLF para Velocidade-seletores e lista do atendimento

Um observador pode monitorar o estado das linhas associadas com os números de diretório internos e externos (presentities) através das características da presença do velocidade-seletor BLF e da atendimento-lista BLF. Termine estas etapas a fim permitir as características da notificação BLF em um telefone do SORVO:

1.  enable 
2.  configure terminal 
3.  voice register pool pool-tag 
4.  number tag dn dn-tag 
5.  blf-speed-dial tag number label string 
6.  presence call-list 
7.  exit 
8.  voice register global 
9.  mode cme 
10.  create profile 
11.  restart 
12.  end
Permita o telefone do SORVO de monitorar o estado BLF para Velocidade-seletores e lista do atendimento
voice register pool  1
 id mac 0016.47CD.9BD7
 type 7970
 number 1 dn 1
 presence call-list  

!--- Enable this phone to have presence call list.

 dtmf-relay sip-notify  
 username user1 password cisco
 codec g711ulaw
 blf-speed-dial 2 102 label "Phone2"  

!--- Enable this line to monitor extension 1002.

 blf-speed-dial 3 103 label "3911-1"  

!--- Enable this line to monitor extension 1003.

 blf-speed-dial 4 104 label "3911-2"  

!--- Enable this line to monitor extension 1004.

Nota:  Seja certo executar o reinício cada vez que você muda uma configuração telefônica do SORVO.

Nota: Refira como configurar o serviço da presença para obter mais informações sobre das configurações do serviço da presença do SORVO.

Configurar o grupo de buscas paralelo

Nesta seção, os Ramais 102, 103, e 104 são atribuídos em um grupo de buscas paralelo. Um grupo de buscas paralelo é um grupo de buscas que soe todos os membros no grupo simultaneamente.

Configuração paralela do grupo de buscas
voice hunt-group 1
pilot 180  

!--- Configure Hunt group pilot number.

list 102, 103, 104  

!--- Specify members in hunt-group.

final 100  

!--- Specify final number as Voicemail Pilot.

Aplicação do SORVO CME: Configuração de exemplo

Esta seção fornece a configuração de exemplo completa estabelecendo um Cisco Unified Communications Manager Express autônomo que use telefones do SORVO.

Aplicação do SORVO CME: Configuração de exemplo
CME-SIP#show version
Cisco IOS Software, 2801 Software (C2801-IPVOICE-M), Version 12.4(11)XW2, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Mon 02-Jul-07 19:10 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)T6, RELEASE SOFTWARE (fc1)

CME-SIP uptime is 18 hours, 55 minutes
System returned to ROM by reload at 17:01:34 UTC Wed Oct 3 2007
System image file is "flash:c2801-ipvoice-mz.124-11.XW2.bin"

Cisco 2801 (revision 4.1) with 235520K/26624K bytes of memory.
Processor board ID FHK084510HS
11 FastEthernet interfaces
1 terminal line
2 Voice FXO interfaces
3 DSPs, 48 Voice resources
1 cisco service engine(s)
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

CME-SIP#show running-config
Building configuration...

Current configuration : 6227 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CME-SIP
!
boot-start-marker
boot-end-marker
!
logging buffered 999999
no logging console
enable password cisco
!
no aaa new-model
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1 10.10.10.10
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool data
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1 
!
ip dhcp pool voice
   network 192.168.10.0 255.255.255.0
   option 150 ip 192.168.10.1 
   default-router 192.168.10.1 
!
!
no ip domain lookup
multilink bundle-name authenticated
!
!
!
voice service voip 
 allow-connections sip to sip
 sip
  registrar server expires max 1200 min 300
!
!
!
!
!
voice register global
 mode cme
 source-address 192.168.10.1 port 5060
 max-dn 20
 max-pool 10
 load 7970 SIP70.8-2-1S
 load 3911 SIP3951.8-0-2-9
 authenticate register
 authenticate realm cisco.com
 voicemail 100
 tftp-path flash:
 create profile sync 0000589556325309
!
voice register dn  1
 number 101
 call-forward b2bua noan 100 timeout 20
 allow watch
 name Phone1
 label 4085251001
!
voice register dn  2
 number 102
 call-forward b2bua noan 100 timeout 20
 allow watch
 name Phone2
 label 4085251002
!
voice register dn  3
 number 103
 call-forward b2bua noan 100 timeout 20
 allow watch
 name Phone3
 label 4085251003
!
voice register dn  4
 number 104
 call-forward b2bua noan 100 timeout 20
 allow watch
 name Phone4
 label 4085251004
!
voice register pool  1
 id mac 0016.47CD.9BD7
 type 7970
 number 1 dn 1
 presence call-list
 dtmf-relay sip-notify
 username user1 password cisco
 codec g711ulaw
 blf-speed-dial 2 102 label "Phone2"
 blf-speed-dial 3 103 label "3911-1"
 blf-speed-dial 4 104 label "3911-2"
!
voice register pool  2
 id mac 0014.6948.1D52
 type 7970
 number 1 dn 2
 dtmf-relay sip-notify
 username user2 password cisco
 codec g711ulaw
!
voice register pool  3
 id mac 001A.A11B.4FCE
 type 3911
 number 1 dn 3
 dtmf-relay sip-notify
 username user3 password cisco
 codec g711ulaw
!
voice register pool  4
 id mac 001A.A11B.500E
 type 3911
 number 1 dn 4
 dtmf-relay sip-notify
 username user4 password cisco
 codec g711ulaw
!
voice hunt-group 1 parallel
 final 100
 list 102,103,104
 pilot 180 
!
!
!
!
voice-card 0
!
!
!
archive
 log config
 hidekeys
!
!
!
interface Loopback0
 ip address 10.1.10.2 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Service-Engine0/0
 ip unnumbered Loopback0
 service-module ip address 10.1.10.1 255.255.255.0
 service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/3/0
 description 7970 Phone
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
!
interface FastEthernet0/3/1
 description 7970 Phone
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
!
interface FastEthernet0/3/2
 description 3911 Phone
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
!
interface FastEthernet0/3/3
 description 3911 Phone
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
!
interface FastEthernet0/3/4
 description Phone
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
!
interface FastEthernet0/3/5
 description Phone
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
!
interface FastEthernet0/3/6
 description Phone
 switchport access vlan 192
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
!
interface FastEthernet0/3/7
 description Phone
 switchport access vlan 192
 switchport trunk native vlan 100
 switchport mode trunk
 switchport voice vlan 192
 spanning-tree portfast
!
interface FastEthernet0/3/8
 switchport access vlan 192
!
interface Vlan1
 no ip address
!
interface Vlan100
 ip address 10.10.10.1 255.255.255.0
!
interface Vlan192
 ip address 192.168.10.1 255.255.255.0
!
ip route 10.1.10.1 255.255.255.255 Service-Engine0/0
!
!
ip http server
!
!
!
tftp-server flash:BOOT3951.0-0-0-9.zz
tftp-server flash:SIP3951.8-0-2-9.zz
tftp-server flash:DSP3951.0-0-0-1.zz
tftp-server flash:SIP3951.8-0-2-9.loads
tftp-server flash:SIP70.8-2-1S.loads
tftp-server flash:term70.default.loads
tftp-server flash:term71.default.loads
tftp-server flash:apps70.8-0-2-55.sbn
tftp-server flash:cnu70.8-2-0-55.sbn 
tftp-server flash:cvm70.sip.8-2-0-55.sbn
tftp-server flash:dsp70.8-2-0-55.sbn
tftp-server flash:jar70.sip.8-0-2-25.sbn
!
control-plane
!
!
!
voice-port 0/1/0
!
voice-port 0/1/1
!
!
!
!
!
dial-peer voice 2 voip
 description ** cue voicemail pilot number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 100
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 3 voip
 description ** cue auto attendant number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 110
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
!
presence
 presence call-list
 max-subscription 120
!
sip-ua 
 presence enable
!
!
telephony-service
 max-ephones 24
 max-dn 72
 ip source-address 10.100.100.10 port 2000
 system message CME1
 time-zone 5
 voicemail 100
 max-conferences 8 gain -6
 call-forward pattern .T
 web admin system name cisco secret 5 $1$4FC/$CMer08o/KELFlVrhL5QRO0
 dn-webedit 
 time-webedit 
 transfer-system full-blind
 transfer-pattern 9.T
!
!
ephone-dn  11
 number 800
 mwi on
!
!
ephone-dn  12
 number 801
 mwi off
!
!
line con 0
line aux 0
line 66
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120
line vty 0 4
 password cisco
 login
!
scheduler allocate 20000 1000
end

CME-SIP#

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Esta seção fornece informações que podem ser usadas para o troubleshooting da sua configuração.

O telefone SIP IP não obtém o tom de discagem

Uma causa comum para os telefones SIP IP que não podem obter um tom de discagem é que há um outro telefone com a mesma extensão. Até à data do Cisco Unified Communications Manager Express 4.2, a linha compartilhada não é apoiada em telefones do SORVO. Assim, os telefones do SORVO não podem compartilhar da mesma extensão entre telefones múltiplos. Adicionalmente, certifique-se de que o telefone do SORVO é fornecida com uma extensão apropriada.

A fim resolver esta edição, certifique-se de que estes ocorrem:

  • O telefone do SORVO tem a extensão configurada e as mostras da extensão no SORVO telefonam.

  • Não há um outro telefone do SORVO ou SCCP configurado com a mesma extensão.

O telefone IP não pode promover ao firmware mais recente

As causas mais provável para que a falha possa promover um telefone estão faltando os arquivos de firmware colocados no flash do Cisco Unified Communications Manager Express ou nos comandos tftp-server faltantes.

Tente estas etapas a fim resolver esta edição:

  • Certifique-se dos arquivos de firmware necessário estejam armazenados no flash. Execute o dir flash: comande a fim verificar o flash para ver se há arquivos.

  • Verifique para ver se você atualizou o arquivo OS79XX.TXT para refletir o firmware correto. Os telefones 79XX verificam este arquivo a fim carregar o firmware apropriado e mudá-lo do SCCP PARA SORVER.

  • Verifique para certificar-se de que as indicações corretas do TFTP-server estão adicionadas para cada arquivo de firmware. Veja a seção configurar TFTP.

  • Certifique-se que o comando load sob o registro da Voz global está adicionado para cada tipo de telefone do SORVO. Veja a seção dos parâmetros globais do registro da Voz configurar.

A fim pesquisar defeitos mais, recolha estes debuga a fim ver se o telefone pode obter as cargas apropriadas do telefone do flash do Cisco Unified Communications Manager Express.

Debug tftp events

Incapaz de provision o telefone

As causas mais provável para não poder provision são telefone são que o telefone não tem o endereço IP de Um ou Mais Servidores Cisco ICM NT apropriado com opção do servidor TFTP.

  • Verifique para ver que o telefone recebe um endereço IP de Um ou Mais Servidores Cisco ICM NT e o endereço IP do servidor de TFTP apropriado.

  • Certifique-se de que todos os comandos global apropriados do registro da Voz estão adicionados. Veja a seção dos parâmetros globais do registro da Voz configurar.

  • Certifique-se de você use o MAC address correto debaixo de cada configuração de pool do registro da Voz.

Discussões relacionadas da comunidade de suporte da Cisco

A Comunidade de Suporte da Cisco é um fórum onde você pode perguntar e responder, oferecer sugestões e colaborar com colegas.


Informações Relacionadas


Document ID: 99946