Switches : Switches Cisco Catalyst 6500 Series

Configurando Catalyst Switches para telefones da conferência de Polycom

14 Outubro 2016 - Tradução por Computador
Outras Versões: Versão em PDFpdf | Inglês (20 Outubro 2015) | Feedback


Índice


Introdução

Este documento fornece configurações de exemplo nos switches Catalyst para conexão com Polycom IP Conference Station 7935/7936 e Polycom SoundPoint IP 430. Este documento não inclui aspectos relativos à alimentação em linha e configurações de Qualidade de Serviço (QoS).

Pré-requisitos

Requisitos

Certifique-se de atender a estes requisitos antes de tentar esta configuração:

Componentes Utilizados

A informação neste documento é baseada no Cisco Catalyst 6500 Series Switch com Supervisor Engine 720 e Software Release 12.2(18)SXD6 e Cisco Catalyst 6500 Series Switch sendo executado do ½ do ¿  de Cisco IOSï com Supervisor Engine 2 e Cactos Software release running de Cisco 8.4(4).

As informações neste documento foram criadas a partir de dispositivos em um ambiente de laboratório específico. Todos os dispositivos utilizados neste documento foram iniciados com uma configuração (padrão) inicial. Se a sua rede estiver ativa, certifique-se de que entende o impacto potencial de qualquer comando.

Produtos Relacionados

Esta configuração pode igualmente ser usada com Switches do Cisco catalyst que executa o Cisco IOS Software, exceto o Cisco e Series. As configurações de Cactos podem ser usadas com todo o Switches do Cisco catalyst que executar o Catalyst OS Software.

Convenções

Consulte as Convenções de Dicas Técnicas da Cisco para obter mais informações sobre convenções de documentos.

Informações de Apoio

Este documento explica a configuração do Switches que conecta os PC e o IP 430 de Polycom SoundPoint do telefone IP em uma porta de switch. Este documento igualmente explica a configuração do Switches que conecta a uma porta de switch da estação 7935/7936 da conferência IP de Polycom.

A estação 7935/7936 da conferência IP de Polycom tem uma única conexão do LAN de Ethernet 10/100BaseTx à rede através de uma interface de cabo RJ-45 e ao contrário do outro 7900 Series unificado Cisco dos Telefones IP, não tem uma conexão do LAN de Ethernet 10/100BaseTx a fim conectar a um PC.

Devido à ausência da disposição conectar um PC com a conexão do LAN de Ethernet 10/100BaseTx em Cisco a 7935/7936 de telefone da conferência IP, ao conceito de uma Voz ou ao VLAN auxiliar não aplica diretamente e pode causar problemas. A única conexão do LAN de Ethernet 10/100BaseTx que a estação 7935/7936 da conferência IP de Cisco tem é usada a fim conectar este dispositivo a uma porta de switch. Desde que esta conexão leva o tráfego para somente a Voz, a porta de switch deve pertencer a um único VLAN.

O IP 430 de Polycom SoundPoint tem portas Ethernet duplas do 10/100 Mbps. Uma porta conecta ao interruptor e a outra porta conecta a um PC. Com respeito a isto, a porta leva o tráfego para estes dois VLAN:

  • Tráfego dos dados (PC)

  • Tráfego da Voz (telefone IP)

Nesta encenação, você precisa uma porta de tronco a fim passar o tráfego para mais de um VLAN.

Nota: A estação 7935/7936 da conferência IP de Polycom não tem a fonte de alimentação externa, assim que ou o interruptor tem que fornecer a potência através de suas portas PoE, ou um injetor de energia separado precisa de ser usado.

Configurar

Nesta seção, você encontrará informações para configurar os recursos descritos neste documento.

Nota: Use a Command Lookup Tool ( somente clientes registrados) para obter mais informações sobre os comandos usados nesta seção.

Diagrama de Rede

Este documento utiliza a seguinte configuração de rede:

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-6500-series-switches/97229-config-cat-switches-polycom.gif

Configurações do IOS da Cisco

Este documento utiliza esta configuração:

  • Catalyst 6500

Catalyst 6500 no modo nativo do Cisco IOS
Cat6500#show running-config 
 Building configuration...
Current configuration : 5869 bytes
!
version 12.1 
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname cat6500
!

boot system sup-bootflash:s72033-psv-mz.122-18.SXD6.bin


main-cpu
 auto-sync standard
ip subnet-zero
!
!
no ip finger
!
!
!
!
vlan 1
name DataVlan
!
vlan 2
name VoiceVlan
!
interface FastEthernet4/1
 no ip address 
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1
 switchport trunk allowed vlan 1,2
 switchport mode trunk
 spanning-tree portfast

!--- Use PortFast only when you connect a single end station to a
!--- Layer 2 access port. Otherwise, you create a network loop.
!--- Refer to Using Portfast and Other Commands to Fix Workstation Startup
!--- Connectivity Delays for more information on how to enable portfast.

!
interface FastEthernet4/2
 no ip address
 switchport
 switchport access vlan 2
 switchport mode access
 spanning-tree portfast

!--- Use PortFast only when you connect a single end station to a 
Layer 2 access port. Otherwise, you create a network loop.

!
interface FastEthernet4/3
 no ip address
 shutdown
!

!--- Output suppressed.

!
ip classless
no ip http server
!
!
!
line con 0
transport input none
line vty 0 4 
!
end

Configurações de Cactos

Este exemplo explica a configuração do Switches no modo híbrido que conecta o PC e o IP 430 de Polycom SoundPoint do telefone IP em uma porta de switch. Este documento igualmente explica a configuração do Switches que conecta a uma porta de switch da estação 7935/7936 da conferência IP de Polycom. Esta configuração usa o mesmo diagrama que o exemplo anterior.

Catalyst 6500 no modo híbrido

!--- Set the VLAN Trunk Protocol (VTP) mode.
!--- In this example, the mode is set to transparent.
!--- Dependent upon your network, set the VTP mode accordingly.
!--- Refer to Understanding and Configuring VLAN Trunk Protocol (VTP) 
!--- for more information on VTP.

Catalyst6500> (enable) set vtp mode transparent
VTP domain modified


!--- Add VLAN 2. VLAN 1 already exists by default.
 
Catalyst6500> (enable) set vlan 2
VLAN 2 configuration successful


!--- Add port 4/2 to VLAN 2.

Catalyst6500> (enable) set vlan 2 4/2
VLAN 2 modified.
VLAN 1 modified.
VLAN  Mod/Ports
---- -----------------------
2     4/2


!--- Enable trunking on port 4/1.

Catalyst6500> (enable) set trunk 4/1 1,2 dot1q on
Vlan(s) 1,2 already allowed on the trunk
Please use the 'clear trunk' command to remove vlans from allowed list.
Port(s)  4/1 trunk mode set to on.
Port(s)  4/1 trunk type set to dot1q.
Catalyst6500> (enable) 


!--- Enable spanning tree portfast on the ports. Refer to 
!--- Using Portfast and Other Commands to Fix Workstation Startup Connectivity Delays
!--- for more information on how to enable portfast.

Catalyst6500> (enable) set spantree portfast 4/1 enable

Warning: Connecting Layer 2 devices to a fast start port can cause
temporary spanning tree loops. Use with caution.

Spantree port  4/1 fast start enabled.
Catalyst6500> (enable) set spantree portfast 4/2 enable

Warning: Connecting Layer 2 devices to a fast start port can cause
temporary spanning tree loops. Use with caution.

Spantree port  4/2 fast start enabled.
Catalyst6500> (enable)


!--- If you want to ONLY allow VLAN 1 and VLAN 2 on trunk port 4/1, do this.
!--- A trunk port allows all VLANs by default.

Catalyst6500> (enable) show trunk 4/1
* - indicates vtp domain mismatch
# - indicates dot1q-all-tagged enabled on the port
$ - indicates non-default dot1q-ethertype value
Port      Mode         Encapsulation  Status        Native vlan
--------  -----------  -------------  ------------  -----------
 4/1      on           dot1q          not-trunking  1

Port      Vlans allowed on trunk
--------  ---------------------------------------------------------------------
 4/1      1-4094

Port      Vlans allowed and active in management domain 
--------  ---------------------------------------------------------------------
 4/1      1

Port      Vlans in spanning tree forwarding state and not pruned
--------  ---------------------------------------------------------------------
 4/1       
Catalyst6500> (enable) clear trunk 4/1 1-4094
Removing Vlan(s) 1-4094 from allowed list.
Port  4/1 allowed vlans modified to none.


!--- Allow only VLAN 1 and VLAN 2 on trunk port 4/1.

Catalyst6500> (enable) set trunk 4/1 1,2 dot1q on
Adding vlans 1,2 to allowed list.
Port(s)  4/1 allowed vlans modified to 1,2.
Port(s)  4/1 trunk mode set to on.
Port(s)  4/1 trunk type set to dot1q.

Catalyst6500> (enable) show trunk 4/1
* - indicates vtp domain mismatch
# - indicates dot1q-all-tagged enabled on the port
$ - indicates non-default dot1q-ethertype value
Port      Mode         Encapsulation  Status        Native vlan
--------  -----------  -------------  ------------  -----------
 4/1      on           dot1q          not-trunking  1

Port      Vlans allowed on trunk
--------  ---------------------------------------------------------------------
 4/1      1,2

Port      Vlans allowed and active in management domain 
--------  ---------------------------------------------------------------------
 4/1      1

Port      Vlans in spanning tree forwarding state and not pruned
--------  ---------------------------------------------------------------------
 4/1       

!--- Refer to Configuring Ethernet VLAN Trunks for more
!--- information on how to configure trunk ports. 


!--- Issue the show config <module_number> command 
!--- in order to check the configuration.

Catalyst6500> (enable) show config 4
This command shows non-default configurations only.
Use 'show config <mod> all' to show both default and non-default configurations.
.................................
begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Thu Jun 21 2007, 23:37:51 
!
# default port status is enable
!
!
#module 4 : 16-port 1000BaseX Ethernet
set vlan 2    4/2
clear trunk 4/1  1-9,11-39,41-4094
set trunk 4/1  on dot1q 1,2
set spantree portfast    4/1-2 enable
end
Catalyst6500> (enable) 

Verificar

No momento, não há procedimento de verificação disponível para esta configuração.

Troubleshooting

Esta seção fornece a informação que você pode se usar a fim pesquisar defeitos sua configuração.

Loop de Spanning Tree devido aos Telefones IP de Polycom

Quando você conecta um telefone IP a um interruptor, pode experimentar laços STP, que faz com que o CPU do interruptor vá acima a 100 por cento da utilização. Os laços STP podem ocorrer mesmo se o portfast é permitido na porta de switch onde o telefone IP é conectado.

  1. Verifique a configuração de porta de switch. Se a porta onde o telefone IP está conectado entra em um estado desabilitado por erro e se não há nenhum laço físico, você pode tentar recuperar a porta do estado desabilitado por erro. Refira a recuperação do estado de porta errdisable nas plataformas do IOS da Cisco para mais informação.

  2. A fim evitar a porta para entrar em um estado desabilitado por erro quando há um risco que os utilizadores finais criam um laço físico por engano, você pode permitir a recuperação do desativado por erro tão lá não é uma necessidade de restaurar manualmente uma porta que se torne deficiente. Refira a medida - realces do protocolo de árvore usando o protetor de loop e os recursos de detecção de desvio BPDU para obter mais informações sobre do protetor de loop de STP.


Informações Relacionadas


Document ID: 97229